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Each lesson has its own folder 
inside the Lessons folder. You 
will need to download these 
lesson folders to your hard 
drive before you can begin 
each lesson.

Lesson files

Throughout this title you will see references to lesson or resource files on a disc. 
Please note that these files are available to eBook readers via high-speed download. 
Please click here to go to the last page in this eBook for the download location and 
instructions. 

Adobe InDesign CS6 Classroom in a Book includes the lesson files that you’ll need 
to complete the exercises in this book, as well as other content to help you learn 
more about Adobe InDesign CS6 and use it with greater efficiency and ease. The 
diagram below represents the contents of the lesson files directory, which should 
help you locate the files you need.

EBOOK READERS: FIND YOUR LESSON FILES

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.

Find information 
about other Adobe 
Press titles, covering 
the full spectrum 
of Adobe products, 
in the Online 
Resources file.
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ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-

to mind is shooting the puck. Then you might start thinking 
-

ing and overall strength and agility. So, sticking with the obvi-

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 

3. A puck, training puck or ball

Shooting pads work well if you have limited space, as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-

pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accurate 
shot? He seems to use the goalie as a target, and we all 
know it’s not going to go through his body. 
Practicing any sport that involves shooting—from archery 

hockey, of course, your target is anywhere the goalie is not 

are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 

• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

4 eVolve Newsletter eVolve Newsletter   1

IN THIS ISSUE:
Investing in Training. Whether 
you’re a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
investments you can make. Page3.

CSS Master Class. This educational 
seminar for experienced web 
designers will teach you how to get 
the most out of cascading style sheets 
to create state-of-the art web pages. 
Page 3

arrive smart. leave smarter.TM www.evolveseattle.com

Adobe Creative Suite 6 Master Class
Adobe Creative Suite CS6 Master Class is officially hitting the road! Beginning 

in Seattle and moving on to Portland, the Midwest and eventually several cities 

on the East Coast, this educational seminar will teach you how to use the many 

new features in Adobe CS6. Designed for experienced users of previous versions 

of the Creative Suite, this two-day seminar covers all of the major new features 

in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat X. In addition 

to the course training materials, the seminar features several prominent guest 

speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe CS6.

w w w.evolveseattle.com
T  555.555.5555
F  555.555.5555

Have any ideas for us? We welcome your 
suggestions on new classes, seminars, and trends.

Send an email with the subject 
“My Recommendations” to info@evolveseattle.com

the

Return Address:
159 Western Ave W Suite A457
Seattle, WA 98119

John Q. 
Senior Administrator
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis.

Molly H. 
In-house Counsel
Azzriure dolobore duisit lummy 
nos nulput iriusci llametuero do 
consequipit. Exercil iquipit iliquis 
adit utpatem zzriusto duisis at 
nibh el inci ex endiatem.

Amy O. 
Senior Designer
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit .

John C. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

Jeff G.
Sales
Faccummy nibh enibh ex et adig-
na consed tat, commy nim ver il 
el dolortio conulputatum vendre 
modipsuscing etum vel ipit delit 
luptatu. Exercil iquipit iliquis adit 
utpatem zzriusto duisis at nibh el 
inci ex endiatem zzriure dolobore 
duisit lummy.

Hannah B. 
Creative Director
Exercil iquipit iliquis adit utpatem 
zzriusto duisis at nibh el inci ex 
endiatem. Azzriure dolobore 
duisit lummy

NEW Day & Evening 
Classes

» We're forever eVolve-ing, and this 
year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

» Advanced Dreamweaver 
Techniques

» Creating HTML Email (eve) 

» InDesign Intermediate (eve)

» Illustrator Intermediate (eve)

» Photoshop Intermediate (Sat.)

» Intro to ActionScript (eve)

» Expression Web Immersion 
(day)

Seattle Acrobat User 
Group

» Brian Wood, eVolve's Director of 
Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic will 
be posted at eVolve's website 
a week before the event. 
The event is free and 
refreshments will 
be served. First 
arrivals get 
seats.

Customer 
Testimonials

BUZZ

Yield

Photo by Emily MillsPhoto by KY Studio

Photo by Focus Photos Photo by Focus Photos

Photo by Robin Cruise

Photo by Focus Photos
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GettinG Started
Welcome to Adobe® InDesign® CS6, a powerful design and production application 
that offers precision, control, and seamless integration with other Adobe professional 
graphics software. Using InDesign, you can produce professional-quality, full-color 
documents on high-volume color printing presses, or print to a range of output 
devices, such as desktop printers and high-resolution imaging devices, or export to 
a range of formats including PDF and EPUB. 

Writers, artists, designers, and publishers can communicate to a broader audience 
than ever before and through an unprecedented variety of media. InDesign supports 
this with its seamless integration with other Creative Suite 6 components.

about Classroom in a Book
Adobe InDesign CS6 Classroom in a Book® is part of the official training series for 
Adobe graphics and publishing software with the support of Adobe product experts. 

The lessons are designed so that you can learn at your own pace. If you’re new to 
Adobe InDesign CS6, you’ll master the fundamentals and learn to put the software 
to work for you. If you’ve already been using Adobe InDesign CS6, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and techniques 
for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish, or do only the lessons that meet your 
interests and needs. Each lesson concludes with a review section summarizing  
what you’ve covered.

Prerequisites
Before beginning to use Adobe InDesign CS6 Classroom in a Book, you should have 
a working knowledge of your computer and its operating system. Make sure that 
you know how to use the mouse and standard menus and commands, and also how 
to open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your operating system.

installing the software
Before you begin using Adobe InDesign CS6 Classroom in a Book, make sure  
that your system is set up correctly and that you’ve installed the proper software  
and hardware.
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The Adobe InDesign CS6 software is not included on the Classroom in a Book CD; 
you must purchase the software separately. For complete instructions on installing 
the software, see the Adobe InDesign CS6 Read Me provided with the software or 
on the web at www.adobe.com/support.

Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that are installed with Adobe 
InDesign CS6. These fonts are installed in the following locations:

• Windows: [startup drive]\Windows\Fonts\

• Mac OS: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe InDesign CS6 
Read Me included with your product.

Copying the Classroom in a Book files 
Your purchase of the Adobe InDesign CS6 Classroom in a Book entitles you to access 
the project files shown in the book. If you purchased the physical book, the lesson 
files are on the accompanying CD-ROM. Readers who purchase an ebook version 
can download the files from the Internet by going to the link provided in the ebook. 
(See the ebook for further instructions.) Each lesson has its own folder; you must 
copy the folders onto your hard disk to complete the lessons. To save room on your 
disk, you can install only the folder necessary for each lesson as you need it, and 
remove it when you’re done. 

To install the Classroom in a Book lesson files, follow these steps:

1 Do one of the following:

• Insert the Adobe InDesign CS6 Classroom in a Book CD into your  
CD-ROM drive.

• Access the download site for the electronic edition of the Adobe InDesign 
CS6 Classroom in a Book. 

2 Create a folder on your hard drive and name it InDesignCIB.

3 Do one of the following: 

• Copy or download the Lessons folder into the InDesignCIB folder.

• Copy or download only the single lesson folder you need into the 
InDesignCIB folder.

www.adobe.com/support
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Saving and restoring the indesign defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign CS6 program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To save the current InDesign Defaults file, follow these steps:

1 Quit Adobe InDesign CS6.

2 Locate the InDesign Defaults file.

• In Windows Vista and Windows 7, the InDesign Defaults file is located in the 
C:\Users\username\AppData\Roaming\Adobe\InDesign\Version 8.0\en_US 
folder. (In Windows XP, the InDesign Defaults file is located in Documents 
and Settings\Username\Application Data\Adobe\InDesign\Version 8.0\
en_US folder.)

• In Mac OS, the InDesign Defaults file is located in /Users/Username/Library/
Preferences/Adobe InDesign/Version 8.0/en_US folder.

3 Drag the InDesign Defaults file to another folder on your hard drive.

When you launch Adobe InDesign CS6 after moving the InDesign Defaults file to 
another folder, a new InDesign Defaults file is automatically created, and all prefer-
ences and defaults are reset to their original factory settings.

To restore the saved InDesign Defaults file after 
completing the lessons, follow these steps:

1 Quit Adobe InDesign CS6.

2 Locate your saved InDesign Defaults file, drag it back into its original folder, and 
replace the current InDesign Defaults file.

�	Note: On Windows 
Vista and Windows 7, if 
the AppData folder is 
hidden, choose Folder 
And Search Options 
from the Organize 
menu, click View tab, 
and then Show Hidden 
Files, Folders And 
Drives. Click OK to close 
the Folder Options 
dialog box and save any 
changes 

In earlier versions 
of Windows, if the 
Application Data folder 
is hidden, choose Folder 
Options from the Tools 
menu, click the View 
tab, and then select 
Show Hidden Files And 
Folders. Click OK to 
close the Folder Options 
dialog box and save any 
changes.

�	Note: In Mac OSX 
10.7 and later, the 
Library folder is hidden. 
To access this folder, 
choose Go > Go To 
Folder from the Finder 
menu. Type ~/Library
in the Go To The Folder 
box and then Click Go.
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additional resources
Adobe InDesign CS6 Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials, please refer to 
these resources:

Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most  
useful, relevant, and up-to-date information about Adobe products.

To access Community Help: To invoke Help, press F1 or choose Help >  
InDesign Help.

Adobe content is updated based on community feedback and contributions. You 
can add comments to both content or forums (including links to web content), 
publish your own content using Community Publishing, or contribute Cookbook 
recipes. Find out how to contribute at www.adobe.com/community/publishing/
download.html.

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

Adobe InDesign Help and Support: http://helpx.adobe.com/indesign.html 
is where you can find and browse Help and Support content on adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, as 
well as questions and answers about Adobe products.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators: www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
www.adobe.com/designcenter
www.adobe.com/devnet
www.adobe.com/education
http://helpx.adobe.com/indesign.html
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Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange/index.
cfm?promoid=DTEFM is a central resource for finding tools, services, extensions, 
code samples, and more to supplement and extend your Adobe products.

Adobe InDesign CS6 product home page: www.adobe.com/products/InDesign.

Adobe Labs: labs.adobe.com gives you access to early builds of cutting- 
edge technology, as well as forums where you can interact with both the Adobe 
development teams building that technology and other like-minded members of  
the community.

adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

• Adobe Certified Associate (ACA)

• Adobe Certified Expert (ACE)

• Adobe Certified Instructor (ACI)

• Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their  
credentials. You can use Adobe certification as a catalyst for getting a raise, finding  
a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/index.html.

www.adobe.com/cfusion/exchange/index.cfm?promoid=DTEFM
www.adobe.com/cfusion/exchange/index.cfm?promoid=DTEFM
www.adobe.com/products/InDesign
www.adobe.com/support/certification/index.html
www.adobe.com/support/certification/index.html
http://partners.adobe.com
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Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through Adobe Application Manager, as long as you have an active Internet 
connection. 

1 In InDesign, choose Help > Updates. The Adobe Application Manager checks for 
updates available for your Adobe software. 

2 In the Adobe Application Manager window, select the updates you want to 
install, and then click Update to install them.

�	Note: To set 
your preferences for 
future updates, click 
Preferences in the 
Adobe Application 
Manager window. 
Specify how you want 
to be notified and 
which applications you 
want to update, and 
then click Done.
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IntroducIng the 
Workspace

Lesson overview
In this lesson, you’ll learn how to do the following:

• Select tools.

• Use the Application bar and Control panel. 

• Manage document windows.

• Work with panels. 

• Save your own customized workspace.

• Change the magnification of the document.

• Navigate through a document.

• Use context menus.

This lesson will take approximately 45 minutes.

1
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The intuitive InDesign CS6 interface makes it easy 
to create compelling layouts like this. It is important 
to understand the InDesign work area to make the 
most of its powerful layout and design capabilities. 
The work area consists of the Application bar, Control 
panel, document window, menus, pasteboard, Tools 
panel, and other panels.
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getting started
In this lesson, you’ll practice using the work area and navigating through a few pages 
of a simple layout. This is the final version of the document—you won’t be chang-
ing objects, adding graphics, or modifying text. You will only use this document to 
explore the InDesign CS6 work area. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced] and 
then choose Window > Workspace > Reset Advanced.  

3 Choose File > Open, and open the 01_Start.indd file in the Lesson_01 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
disk. Scroll down to see pages 2 and 3 of the document.

4 Choose File > Save As, rename the file 01_Introduction.indd, and save it in the  
Lesson_01 folder.

Looking at the workspace
The InDesign work area encompasses everything you see when you first open or 
create a document: 

• Menu bar

• Application bar

• Control panel

• Tools panel

• Other panels

• Document window

• Pasteboard and pages

You can customize the InDesign work area to suit your work style. For example, you 
can choose to display only the panels you frequently use, minimize and rearrange 
panel groups, resize windows, add more document windows, and so on. 

The configuration of the work area is referred to as the workspace. You can save 
your custom workspace setup or choose among special-purpose configurations 
such as Digital Publishing, Printing and Proofing, and Typography. 

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

�	Tip: If you are 
familiar with InDesign 
CS5, you can see what is 
new to CS6 by choosing 
Window > Workspace > 
New In CS6. Click each 
menu to see new com-
mands highlighted. 
To switch to one of 
the other workspaces, 
choose Window > 
Workspace and choose 
an option. 

�	Note: The 
configuration of 
document windows 
is not saved in 
workspaces.
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about the tools panel
The Tools panel contains tools for creating and modifying page objects, adding and 
formatting text and images, and working with color. By default, the Tools panel is 
docked (essentially, glued) to the upper-left corner of the work area. In this exer-
cise, you will undock the Tools panel, change it to horizontal, and experiment with 
selecting tools. 

1 Locate the Tools panel at the far left side of the screen. 

2 To undock the Tools panel and make it float in the workspace, drag the panel by 
its gray title bar to pull it into the pasteboard. 

When the Tools panel is floating, it can be a two-column vertical panel, a single-
column vertical panel, or a single-column horizontal row. 

�	Tip: To undock the 
Tools panel, you can 
drag either the title bar 
or the gray dotted bar 
just below the title bar.

Application bar

Tools panel

Control panel

Document 
window

Default panels in the Advanced workspace

Menu bar

Pasteboard (work area)
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3 With the Tools panel floating, click the double arrow ( ) at the top of the Tools 
panel. The Tools panel becomes one horizontal row.

As you work through the lessons in this book, you’ll learn about each tool’s 
specific function. Here you’ll familiarize yourself with how to select the tools. 

4 Position the pointer over the Selection tool ( ) in the Tools panel. Notice that  
the tool’s name and shortcut are displayed in a tool tip.

Some tools in the Tools panel display a small black triangle in the lower-right  
corner to indicate that the tool has related but hidden tools. To select a hidden 
tool, click and hold down the mouse button to display the menu; then select the 
tool that you want.

5 Click the Pencil tool ( ) and hold down the mouse button to display a menu  
of tools. Select the Erase tool ( ) and notice how it replaces the Pencil tool.

6 Click the Erase tool again, hold down the mouse button to display the menu,  
and choose the Pencil tool. This is the default tool that displays.

7 Point at each tool in the Tools panel to see its name and keyboard shortcut. For 
tools with a small black triangle, click the tool and hold down the mouse button to 
see its menu of additional tools. The tools with menus for hidden tools include:

• Content Collector tool

• Type tool

• Pen tool

• Pencil tool

• Rectangle Frame tool

• Rectangle tool

• Free Transform tool

• Eyedropper tool

�	Note: The Tools 
panel must be floating 
to display horizontally.

�	Note: Controls at 
the bottom or far right 
of the Tools panel let 
you apply colors and 
change the view mode. 
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8 Click the double arrow ( ) in the Tools panel to turn it into a two-column 
vertical panel. Click the double arrow again to return to the default Tools panel. 

9 To dock the Tools panel again, drag the gray dotted line ( ) at the top of the 
Tools panel to the far left edge of the screen. Release the Tools panel when a blue 
line appears along the edge of the workspace.

10 If necessary, choose View > Fit Spread In Window to reposition the pages in the 
center of the document window.

reviewing the application bar
At the top of the default workspace is the Application bar, which lets you launch 
Adobe Bridge CS6; change the magnification of the document; show and hide 
layout aids such as rulers and guides; change the screen mode among options such 
as Normal, Preview, and Presentation mode; and control how multiple document 
windows display. At the far right, you can select a workspace and search Adobe  
help resources. 

• To get familiar with the controls in the Application bar, point at each to display 
its tool tip.

• To show and hide the Application bar in Mac OS, choose Window >  
Application Bar. 

• In Mac OS, the Application bar, document windows, and panels can be grouped 
into a single unit called the Application frame. This mimics working in a 
Windows application. To activate the Application frame, choose Window > 
Application Frame.

• You cannot hide the Application bar when Window > Application Frame is 
selected in Mac OS, and you cannot hide the Application bar at all in Windows.

�	Tip: You can select 
a tool by either clicking 
the tool in the Tools 
panel or by pressing the 
tool’s keyboard shortcut 
(provided there is no 
text insertion point). 
The keyboard shortcuts 
are shown in the tool 
tips; for example, the 
tool tip for the Selection 
tool has (V, Escape) next 
to it. This means you 
can press V or Escape to 
switch to the Selection 
tool. In addition, you 
can press and hold a 
tool’s keyboard short-
cut to select a tool 
temporarily. When you 
release the key, you 
revert to the previously 
selected key. 

�	Tip: When you hide 
the Application bar in 
Mac OS, the view scale 
controls display in the 
lower-left corner of the 
document window.
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reviewing the control panel
The Control panel (Window > Control) offers quick access to options and commands 
related to the current page item or objects you select. By default, the Control panel 
is docked at the top of the screen (below the Application bar in Mac OS and below 
the menu bar in Windows). However, you can dock it below the document window, 
convert it to a floating panel, or hide it altogether.

1 Scroll to center the spread in the document window. 

2 Choose View > Screen Mode > Normal so you can see the frames that contain 
graphics and text.

3 With the Selection tool ( ),  
click the text “Just hum 
along…” at the top of the 
right-facing page. The 
Control panel now provides 
options for controlling the 
position, size, and other attributes of the selected object. 

4 In the Control panel, click the X, Y, W, and H arrows to see how you can 
reposition the selected text frame and change its dimensions.

5 Using the Type tool ( ),  
select the text “Just 
hum along….” The 
Control panel now 
provides options for 
controlling paragraph 
and character formatting. Click on the pasteboard to deselect the text.

6 Choose View > Screen Mode > Preview to hide the frame edges again.

The Control panel can be moved if you don’t like it docked at the top of the 
document window.

7 In the Control panel, drag the vertical dotted bar at the left into the document 
window. Release the mouse button to make the panel float.

�	Tip: You can also 
move or detach the 
Control panel using 
options in its panel 
menu (click the arrow  
at the far right side of 
the panel). Choose Dock 
At Top, Dock At Bottom, 
or Float. 
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The Control panel can be docked at either the top or the bottom of the 
workspace. 

8 To dock the Control panel again, drag the vertical bar on the left side back to the 
top of the window, just beneath the Application bar. A blue line indicates where 
the panel is going to be docked when you release the mouse button.

reviewing the document window and pasteboard
The document window contains all the pages in the document. Each page or spread 
is surrounded by its own pasteboard, which can store objects for the document as 
you create a layout. Objects on the pasteboard do not print. The pasteboard also 
provides additional space along the edges of the document for extending objects 
past the page edge (called a bleed). Bleeds are used when an object must print to the 
edge of a page. Controls for displaying different pages in the document are in the 
lower left of the document window.

1 To see more pages in the  
document, choose 25% from  
the Zoom Level menu on the  
Application bar. 

2 If necessary, click the Maximize  
button to enlarge the document  
window. 

• In Windows, the Maximize button 
is the middle box in the upper-right 
corner of the window. 

• In Mac OS, the Maximize button is 
the green button in the upper-left 
corner of the window.

3 To see the full size of the pasteboard 
for the pages in this document, choose 
View > Entire Pasteboard.

4 To view the page bleeds set up for this 
document, choose View > Screen  
Mode > Bleed. 

5 Choose View > Screen Mode > Preview 
and then View > Fit Spread In Window 
to restore the view.

Now you’ll move to another page.

�	Tip: You can use 
the pasteboard as a 
work area or a storage 
area. For example, 
many users work on 
complex drawings on 
the pasteboard, or they 
import multiple image 
and text files at one 
time and store them  
on the pasteboard until 
they’re needed. 
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6 In the lower-left corner of the document window, click the arrow next to the 
Page Number box to display a menu of document pages and master pages.

7 Choose 1 from the menu to display page 1 in the document window.

8 Click the arrow to the right of the Page Number box to turn to page 2.

Working with multiple document windows
You can have more than one document window open at a time. Here, you’ll create 
a second window so that as you work, you can see two different views of the same 
document simultaneously. 

1 Choose Window > Arrange > New Window For 01_Introduction.indd. 

A new window titled 01_Introduction.indd:2 opens. The original window is now 
titled 01_Introduction.indd:1. 

2 If necessary, in Mac OS, choose Window > Arrange > Tile to display both 
windows onscreen. 

3 Select the Zoom tool ( ) in the Tools panel.

4 In one window, draw a marquee around the white box containing the words  
“Just hum along…” to zoom in on the text.

Notice that the other window stays at the same magnification. This configuration 
lets you see how any changes you make to the text affect the look of the layout. 

�	Tip: The Application 
bar provides quick 
access to options for 
managing windows. 
Click the Arrange 
Documents button to 
see all the options.
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5 Choose Window > Arrange > Consolidate All Windows. This creates a tab for 
each window. 

6 Click the tabs in the upper-left corner (below the Control panel) to control 
which document window displays. 

7  Close the 01_Introduction.indd:2 window by clicking the Close Window button 
on the tab. The original document window remains open. 

8 In Mac OS, resize and reposition the remaining window by clicking the 
Maximize button at the top of the document window. 

9 Choose View > Fit Spread In Window.

Working with panels
Panels provide quick access to commonly used tools and features. By default, panels 
are docked at the right side of the screen (except the aforementioned Tools panel 
and Control panel). The default panels differ depending on the selected workspace, 
and each workspace remembers its panel configuration. You can reorganize panels 
in various ways. Here you’ll experiment with opening, collapsing, and closing the 
default panels in the Advanced workspace.

expanding and collapsing panels
In this exercise, you will expand and collapse a panel, hide the panel names, and 
expand all the panels in the dock. 

1 Scroll as necessary to experiment with the panels against the pasteboard rather 
than the document.

2 In the default dock to the right of the document window, click the Pages panel 
icon to expand the Pages panel. 

This technique is handy if you want to open a panel, use it briefly, and then close it. 

�	Note: A dock is a 
collection of panels that 
are “glued” together. 
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You can choose from several techniques to collapse a panel.

3 When you’ve finished using the Pages panel, click the double arrow to the right 
of the panel names or click the Pages panel icon again to collapse the panel.

Now you’ll open a panel by choosing it from the menu bar.

4 Choose Window > Text Wrap to display the Text Wrap panel. 

5 To add the Text Wrap panel to the bottom of the dock, drag it by its title bar 
below the Character Styles panel; release the mouse button when the blue  
line appears.

6 To quickly open the Text Wrap panel, choose Window > Text Wrap. 

7 To close the Text Wrap panel, drag it off the dock and click its close box.

8 To reduce the size of the panel dock, drag the left edge of the panel dock to the 
right until the names are hidden. 

�	Tip: To display a 
hidden panel, choose 
the panel name from 
the Window menu 
(or a submenu of the 
Window menu). If the 
panel name has a 
check mark, it is already 
open and in front of 
any other panels in its 
panel group. 

Click the Expand Panels 
button to collapse and 
expand the panels.

Drag the left edge of 
the panel dock to col-
lapse the panels into 
icons.
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9 To expand all the panels in the dock, click the double arrow in the upper-right 
corner of the dock. 

If you click the double arrow again, the panels collapse back to icons without 
names. For the next exercise, you will leave the panels expanded. 

rearranging and customizing panels
In this exercise, you will drag a single panel out of the dock to create a free-floating 
panel. Then, you will drag another panel into that panel to create a custom panel 
group. You will also ungroup the panels, stack them, and minimize them.

1 With the dock expanded, drag the tab of the Paragraph Styles panel to remove 
the panel from the dock. 

    

2 To add the Character Styles panel to the floating Paragraph Styles panel, drag  
its tab into the gray area to the right of the Paragraph Styles panel tab. Release 
the mouse button when the blue line appears along the perimeter of the 
Paragraph Styles panel.

This action creates a panel group; you can drag any panel into a group. 

    

�	Tip: A detached 
panel is called a floating 
panel. Click the double 
arrow on a floating 
panel’s title bar to 
expand or minimize it. 

�	Tip: Grouping the 
Character Styles and 
Paragraph Styles panels 
can be helpful if you 
are formatting text and 
don’t need the other 
panels to be expanded.
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3 To ungroup the panels, drag one of the panel tabs out of the panel group.

    

You can also stack floating panels in a vertical arrangement. You’ll try that now. 

4 Drag the tab of the Paragraph Styles panel to the bottom of the Character Styles 
panel. Release the mouse button when a blue line appears. 

    

The panels are now stacked rather than grouped. Stacked panels attach vertically 
to each other. You can move the panels as a unit by dragging the topmost title 
bar. Next, you’ll experiment with resizing the stacked panels. 

5 Drag the lower-right corner of a panel to resize it. 

�	Tip: As you become 
comfortable with 
InDesign, experiment 
with configuring the 
panels and workspace 
to best meet your 
needs. You will soon 
find out which panels 
you use the most, 
where you like to keep 
them, and what size is 
best for your needs.
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6 Regroup the panels by dragging the tab of the Character Styles panel up next to 
the Paragraph Styles panel tab. 

7 Minimize the panel group by double-clicking the gray area next to a panel’s tab. 
Double-click the area again to expand the panels.

8 Leave the panels this way to be saved with a workspace in a later exercise. 

using panel menus
Most panels have additional panel-specific options. To access these options, you 
click the panel menu button to display a menu with additional commands and 
options for the selected panel. 

In this exercise, you will change the display of the Swatches panel.

1 Drag the Swatches panel out of the dock at the right to create a free-floating panel. 

2 In the upper right of the Swatches panel, click the panel menu button ( ) to 
display the panel menu. 

You can use the Swatches panel menu to create new color swatches, load 
swatches from another document, and more. 

3 Choose Large Swatch from the Swatches panel menu. 

4 Leave the panels this way to be saved with a workspace in a later exercise. 

   

�	Note: If necessary, 
click the double arrow 
( ) in its title bar to 
expand the panel.
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customizing the workspace
A workspace is a configuration of panels and menus. InDesign provides a variety of 
workspaces for special purposes, such as Digital Publishing, Printing and Proofing, 
and Typography. You cannot modify the provided workspaces, but you can save 
your own. In this exercise, you will save the panel customizations from the previ-
ous exercises. 

1 Choose Window > Workspace > New Workspace. 

2 In the New Workspace dialog box, type Swatches and Styles in the Name box.  
If necessary, select Panel Locations and Menu Customization. Click OK.

3 Choose Window > Workspace to see that your custom workspace is selected. 
Choose each of the other workspaces to see the different default configurations. 
Click the menus in addition to looking at the panels.

4 Choose Window > Workspace > [Advanced] to return to the Advanced 
workspace. 

5 Choose Window > Workspace > Reset Advanced to return to the default 
configuration. Then, choose View > Fit Spread In Window to center the pages 
within the document window.

changing the magnification of a document
Controls in InDesign let you view documents at any level from 5% to 4000%. When 
a document is open, the current magnification percentage is displayed in the Zoom 
Level box in the Application bar (above the Control panel) and next to the filename 
in the document’s tab or title bar. 

�	Tip: You can control 
which commands 
appear in the InDesign 
menus by choosing 
Edit > Menus. You 
can save the menu 
customization with your 
custom workspace.

�	Note: if you close 
the Application bar 
in Mac OS, the zoom 
controls appear in the 
lower-left corner of the 
document window. 
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using the view commands
You can easily enlarge or reduce the view of a document by doing any of the 
following: 

• Choose a percentage from the Zoom Level menu in the Application bar  
to enlarge or reduce the display by any preset increment.

• Type a percentage in the Zoom Level box by placing an insertion point in  
the box, typing the desired viewing percent, and then pressing the Return  
or Enter key.

• Choose View > Zoom In to enlarge the display by one preset increment.

• Choose View > Zoom Out to reduce the display by one preset increment. 

• Choose View > Fit Page In Window to display the targeted page in the window.

• Choose View > Fit Spread In Window to display the targeted spread in  
the window.

• Choose View > Actual Size to display the document at 100%. (Depending on the 
dimensions of your document and your screen resolution, you may or may not 
see the entire document onscreen.) 

using the Zoom tool
In addition to the view commands, you can use the Zoom tool to magnify and 
reduce the view of a document. In this exercise, you will experiment with the  
Zoom tool. 

1 Choose View > Fit Spread In Window to position pages 2 and 3 in the center of 
the window.

2 Select the Zoom tool ( ) in the Tools panel and position it over the text at right. 
Notice that a plus sign appears in the center of the Zoom tool.

3 Click once. The view changes to the next preset magnification, centered on the 
point where you clicked. 

Now you’ll reduce the view. 

4 Position the Zoom tool over the text and hold down the Alt (Windows) or 
Option (Mac OS) key. A minus sign appears in the center of the Zoom tool. 

�	Tip: You can 
also change the 
magnification using 
key commands. Use 
Ctrl+= (Windows) or 
Command+= (Mac OS) 
to increase the 
magnification, and 
Ctrl+- (Windows) or 
Command+- (Mac OS) 
to decrease the 
magnification.
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5 With the Alt or Option key still depressed, click once over the text; the view  
is reduced. 

You can also use the Zoom tool to drag a marquee around a portion of a 
document to magnify a specific area.

6 With the Zoom tool still selected, hold down the mouse button to drag a 
marquee around the text, and then release the mouse button.

The percentage by which the area is magnified depends on the size of the marquee: 
the smaller the marquee, the larger the degree of magnification.

7 In the Tools panel, double-click the Zoom tool to switch to a 100% view. 

Because the Zoom tool is used frequently during the editing process to enlarge 
and reduce the view of your document, you can temporarily select it from the 
keyboard at any time without deselecting any other tool you may be using. You’ll 
do that now.

8 Click the Selection tool ( ) in the Tools panel and position it anywhere in the 
document window. 

9 Hold down Ctrl+spacebar (Windows) or Command+spacebar (Mac OS) so 
that the Selection tool icon becomes the Zoom tool icon, and then click the 
hummingbird to magnify the view. When you release the keys, the pointer 
returns to the Selection tool. 

10 Hold down Ctrl+Alt+spacebar (Windows) or Command+Option+spacebar  
(Mac OS) and click to zoom out.

11 Choose View > Fit Spread In Window to center the pages again.

navigating through a document
There are several different ways to navigate through an InDesign document,  
including using the Pages panel, the Hand tool, the Go To Page dialog box, and 
controls in the document window. 

�	Tip: Keyboard 
shortcuts, which are 
set up to be easy to 
remember, let you 
quickly change the view 
to 200%, 400%, and 
50%. In Windows, press 
Ctrl+2 for 200%, Ctrl+4 
for 400%, and Ctrl+5  
for 50%. In Mac OS, 
press Command+2 for 
200%, Command+4 for 
400%, and Command+5 
for 50%. 

�	Note: Mac OS may 
override the zooming 
keyboard shortcut and 
open the Spotlight 
window. You can disable 
system shortcuts in your 
System Preferences. 
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turning pages
You can turn pages using the Pages panel, the page buttons at the bottom of the 
document window, the scroll bars, or a variety of other methods. The Pages panel 
provides page icons for all of the pages in your document. Double-clicking any page 
icon or page number in the panel brings that page or spread into view. In this exer-
cise, you will experiment with turning pages.

1 Click the Pages panel icon to expand the  
Pages panel. 

2 Double-click the page 1 icon to center the  
first page in the document window. 

3 Double-click the A-Master page icon above the 
page icons to display it in the document window. 

4 To return to the first page of the document, 
use the menu in the lower left of the document 
window. Click the down arrow and choose 1.

Now you’ll use the buttons at the bottom of the  
document window to change pages. 

5 Click the Next Page button (the right-facing 
arrow) next to the Page Number box until the 
fourth page is displayed.

6 Click the Previous Page button (left-facing arrow) next to the Page Number box 
to switch until the first page is displayed.

7 Choose Layout > Go To Page. 

8 In the Page box, type 2. Click OK. 

�	Tip: To turn pages, 
you can also use 
commands in the 
Layout menu: First Page, 
Previous Page, Next 
Page, Last Page, Next 
Spread, and Previous 
Spread.
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using the hand tool
The Hand tool in the Tools panel lets you “push” the pages of a document around 
until you find exactly what you want to view. In this exercise, you will experiment 
with the Hand tool. 

1 Select the Hand tool ( ). 

2 Click and drag in any direction to move the page around, and then drag 
downward in the document window to display page 1. 

3 Choose 400% from the Zoom Level menu on the Application bar. 

4 With the Hand tool still selected, click the page and hold the mouse button down 
to display a view rectangle. 

• Drag the rectangle to view a different area of the page or a different page. 

• Release the mouse button to display the area that the view rectangle 
encompasses. 

• When the view rectangle is displayed, press the right and left arrows on your 
keyboard to increase and decrease the rectangle’s size. 

5 Double-click the Hand tool in the Tools panel to fit the page in the window.

�	Tip: When you’re 
using the Selection 
tool, you can press the 
spacebar to temporarily 
access the Hand tool. 
When you’re using the 
Type tool, press the Alt 
(Windows) or Option 
(Mac OS) key to use the 
Hand tool.
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using context menus
In addition to the menus at the top of your screen, you can use context menus to 
display commands relevant to the active tool or selection. To display context menus, 
you position the pointer over a selected object or anywhere in the document window 
and click with the right mouse button (Windows) or press Control and hold down 
the mouse button (Mac OS). 

1 Using the Selection tool ( ), click any object on the page, such as the text frame 
containing the words “If you don’t know the words….” 

2 Right-click (Windows) or Control-click (Mac OS) the text frame. Note what 
options are available.

3 Select different types of objects on the page and display their context menus to 
see what commands are available. 

�	Tip: You can display 
a context menu when 
the Type tool is selected 
and in text. The Type 
context menu lets you 
insert special characters, 
check spelling, and 
perform other text-
related tasks. 
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exploring on your own
Now that you have explored the work area, try some of the following tasks using 
either the 01_Introduction.indd document or your own document.

1 Choose Window > Utilities > Tool Hints to display information about the 
selected tool. Select various tools to learn more about them. 

2 Choose Window > Info to display the Info panel. Notice the information 
provided about the document when no objects are selected. Click to select 
individual objects and see how the Info panel changes as you select them.

3 Learn more about existing key commands and how you can change them by 
exploring the Keyboard Shortcuts dialog box (Edit > Keyboard Shortcuts).

4 Review the menu configurations and how you can edit them in the Menu 
Customization dialog box (Edit > Menus).

5 Try organizing your panels to meet your needs, and create your own workspace 
by choosing Window > Workspace > New Workspace.

Finding resources for using Indesign
For complete and up-to-date information about using InDesign panels, tools,  
and other application features, use the Help menu and the Search box in the 
Application bar.
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review questions
1 What are some ways you can change the magnification of a document?

2 How do you select tools in InDesign?

3 What are three ways to display a panel?

4 How do you create a panel group?

review answers
1 You can choose commands from the View menu to zoom in, zoom out, fit the page to 

the window, and more. You can also use the Zoom tool in the Tools panel and click or 
drag over a document to enlarge or reduce the view. In addition, you can use keyboard 
shortcuts to magnify or reduce the display. You can also use the Zoom Level box in the 
Application bar. 

2 You can click to select a tool in the Tools panel, or you can press the tool’s keyboard 
shortcut. For example, you can press V to select the Selection tool from the keyboard; 
press and hold the keyboard shortcut to temporarily select the tool. You select hidden 
tools by positioning the pointer over a tool in the Tools panel and holding down the 
mouse button. When the hidden tools appear, select the tool.

3 To make a panel appear, click its icon, click its tab, or choose its name from the Window 
menu. For example, choose Window > Object & Layout > Align. You can also access 
type-specific panels from the Type menu. 

4 Drag a panel off the dock to create a free-floating panel. Drag the tab of any other panel 
into the tab bar of the new, free-floating panel. A panel group can be moved and resized 
as one panel.
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Lesson overview
In this quick tour, you’ll get an overview of the key features of 
InDesign, including:

• Using Adobe Bridge to access files.

• Checking on potential production issues with the Preflight panel.

• Viewing and navigating a document.

• Typing and styling text.

• Importing text and threading text frames.

• Importing, cropping, and moving graphics.

• Working with objects.

• Automating formatting with paragraph, character, and  
object styles.

• Previewing a document in Presentation mode.

This lesson will take approximately 60 minutes.

2
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The building blocks of an InDesign layout are objects, 
text, and graphics. Layout aids such as guides help 
with size and placement, and styles let you format 
page elements automatically. 
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Getting started
The document for this lesson is a city guide designed for both print and interactive 
use. As you will see in this lesson, the building blocks of an InDesign document are 
the same, regardless of the output media. You will view all the pages in this docu-
ment and then finish one spread. 

1 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. When the Welcome screen appears, close it. 

3 To ensure that the panels and menu commands match those used in this 
lesson, choose Window > Workspace > [Advanced] and then choose Window > 
Workspace > Reset Advanced. 

4 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

5 In the Folders panel in Adobe Bridge CS6, locate and click the Lesson_02  
folder, located inside the Lessons folder within the InDesignCIB folder on your  
hard drive.

6 In the Content panel, in the middle of the Adobe Bridge window, click the  
02_End.indd file. The Metadata panel to the right displays details about  
the 02_End.indd file.

�	Note: If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.
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By scrolling through the Metadata panel, you can view information about the 
selected document, including colors, fonts, version of InDesign used to create it, 
and more. You can scale the preview thumbnails in the Content panel by using 
the Thumbnail slider at the bottom of the Adobe Bridge window.

7 Double-click the 02_End.indd file in Adobe Bridge to open it. 

8 Choose Layout > Go To Page. Enter 8 and click OK. Choose View > Fit Spread In 
Window to center the spread. This is what the page you will be working on will 
look like when you complete this lesson.

9 Scroll through the document to see all the pages. You can leave this file open to 
act as a guide or choose File > Close to close it.

Viewing the lesson document
Before you start working on the incomplete pages of the city guide, you’ll take a look 
at all the pages to see how they’re designed. 

1 Adobe Bridge remains open until you exit it. Return to Adobe Bridge and 
double-click the 02_Start.indd file. 

2 Choose File > Save As. Type the new name, 02_City.indd, in the Save As  
dialog box. Leave the file type as an InDesign CS6 document and save it in  
the Lesson_02 folder.

3 Click the Pages panel icon ( ) in the dock at right to view the Pages panel. 

�	Tip: Feel free to 
move and rearrange 
panels in this lesson as 
needed. For information 
on managing panels, 
see Chapter 1.
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4 Drag the Pages panel tab to the left, out of the panel group. You can now 
reposition and resize the Pages panel as necessary.

As you can see, the lesson document starts on a left-facing page—page 2. This is 
a common setup for booklets and documents displayed onscreen. 

5 In the Pages panel, scroll to the bottom to see the  
last spread in the document. Double-click the  
numbers 12–13 below the page icons to display  
this spread in the document window. 

6 Use the Pages panel to display each page in the 
document by trying the following methods:

• Double-click the numbers below the page 
icons in the Pages panel to display the full 
spread in the document window. 

• Double-click an individual page icon in the 
Pages panel to center that page  
in the document window. 

• To center a spread in the window, double-
click the Hand tool ( ), in the Tools panel.

You can also navigate a document using the  
Hand tool, scroll bars, commands such as Next 
Page or Previous Spread in the Layout menu, the 
Page Up and Page Down keys on your keyboard, 
and the buttons in the lower-left corner of the 
document window. 

�	Tip: By default, 
facing-page documents 
always start on a 
right-facing page. To 
start a document on a 
left-facing page, select 
the first page in the 
Pages panel and then 
choose Numbering 
& Section Options 
from the panel menu. 
Enter 2 (or another even 
number) in the Start 
Page Numbering At box 
and click OK. 



ptg7971238

ADobe InDesIGn Cs6 CLAssroom In A booK 35

Preflighting as you work
In publishing, preflighting is the process of ensuring that a document is created prop-
erly for its intended output. For example, preflighting can ensure that colors are set up 
properly for a specific printing process. Live Preflight lets you monitor documents as 
you create them to prevent potential output problems from occurring.

You can create or import production rules (called profiles) against which to check 
your documents. The default profile supplied with InDesign flags issues such as 
missing fonts and overset text (text that does not fit in its text frame). 

1 Choose Window > Output > Preflight to open the Preflight panel. Or, double-
click the Preflight button in the lower-left corner of the document window.

Using the [Basic] preflight profile, InDesign finds one error, as indicated by the 
red Preflight icon in the lower-left corner of the Preflight panel. According to the 
Error list in the Preflight panel, the problem is Text. 

2 To view the error, double-click Text. Then double-click Overset Text for details. 

3 Double-click Text Frame to select the problem text frame on page 8. 

Overset text is indicated by a red  
plus sign (+) in the frame’s out 
port (the small square just above 
the lower-right corner of the 
frame). Overset text is a common 
problem during layout because 
as paragraph styles change and 
objects are moved and resized, 
text can accidentally get cut off. 
In this case, you will resize the 
frame to fit all the text. 

4 Using the Selection tool ( ), drag the handle at the bottom of the text frame 
down until the text fits. Click the pasteboard to deselect the text frame.

5 Choose File > Save to save your work so far.

�	Tip: If InDesign 
detects any preflighting 
issues as you work—
for example, if text 
is overset—the error 
is reported in the 
lower-left corner of the 
document window. To 
continually check your 
work and view details 
on issues, leave the 
Preflight panel open. 

�	Note: To precisely 
match the final docu-
ment, release the mouse   
button when the frame 
height is H:15p5.6.
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Viewing guides
Now that you’ve fixed the overset text problem, you will start experimenting with 
layout aids, including different view modes. Currently, the document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs).

1 Click and hold down the Mode button ( ) at the bottom 
of the Tools panel, and choose Presentation ( ) from  
the menu. 

In Presentation mode, the InDesign interface is hidden 
entirely, and the document fills the whole screen. This 
mode works well for presenting design ideas to clients on 
a laptop. You can navigate the pages of the layout using the 
arrow keys on your keyboard. 

2 Press Escape to exit Presentation mode. Then, choose Normal ( ) from the 
Mode menu. In Normal mode, the layout aids you select will display. 

3 In the Application bar, click the View Options menu ( ) and select Guides. Be 
sure Guides is checked in the menu. You can also choose View > Grids & Guides > 
Show Guides.

When guides are displayed, it’s easy to place text and objects with precision, 
including automatically snapping them into place. The guides do not print and 
do not limit the print or export area. 

4 From the same View Options menu, choose Hidden Characters. You can also 
choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters, such as tabs, spaces, and paragraph 
returns, helps you precisely select and style text. In general, it’s a good idea to show 
hidden characters whenever you are editing or styling text.

�	Tip: Other view 
modes include Bleed 
(for reviewing the 
predefined bleed area 
that extends beyond 
the page boundaries) 
and Slug (for displaying 
the area outside the 
bleed area that can 
contain information 
such as printer 
instructions or job  
sign-off information).
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Adding text
With InDesign CS6, text is usually contained by a text frame, but it can also be  
contained in table cells and flowing along paths. You can type text directly into a  
text frame or import text files from word-processing programs. When importing text 
files, you can add the text to existing frames or create frames to contain the text.  
If text doesn’t fit within the same frame, you can “thread,” or link, the text frames. 

typing and styling text
You’re ready to start working on the incomplete spread of the city guide. First, you’ll 
type text in a text frame shaped like a “speech balloon” on page 8. Then, you will 
style the text and adjust its placement within the frame. 

1 If necessary, scroll to page 8.

2 Select the Type tool ( ), and click in the speech balloon at the bottom of  
page 8. 

3 Type Eat healthy, eat local!

4 With the insertion point still in the text, choose Edit > Select All.

5 In the Control panel, click the Character Formatting Controls icon ( ) and do 
the following:

• From the Font Family menu, choose Letter Gothic Std, then choose Bold 
from the submenu. 

• Type 28 in the Font Size box to the right of the Font Family menu.

• Type 28 in the Leading box under the Font Size box.

• Click the All Caps button ( ) to the right of the Font Size box. 

�	Tip: You can also 
click and drag the Text 
tool to create new text 
frames.

�	Tip: Using the 
Type tool, you can 
select individual words 
and characters for 
formatting, as you 
would with word-
processing software.
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6 Click on the pasteboard to deselect  
the text.

To better position the text within the  
frame, you can specify an inset value. 

7 With the balloon-shaped text frame 
still selected, choose Object > Text 
Frame Options. 

8 In the Inset Spacing section, type 
p10 in the Inset box. 

9 Select the Preview box in the lower-
left corner, to see the change, and 
then click OK. 

10 Choose File > Save to save your work.

importing and flowing text
In most publishing workflows, writers and editors use word processors. When the 
text is close to final, they send the files to graphic designers. To complete the EAT 
page of the city guide, you will import a Microsoft Word file into a white text frame 
on page 9 using the Place command. You will then link the first text frame to the 
other two white frames using a process called “threading.” 

1 Scroll to the right to view page 9. Make sure that no objects are selected by 
choosing Edit > Deselect All or clicking a blank area of the pasteboard.

2 Choose File > Place. At the bottom of the Place dialog box, make sure that Show 
Import Options is not selected.

3 Navigate to the Lesson_02 folder, in the Lessons folder, and double-click the  
Eat.docx file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the white 
text frame in the upper-left corner of page 9.

4 Position the loaded text icon in the white text frame in the upper-left corner, 
then click. 

�	Tip: In many pub-
lishing environments, 
including marketing 
and advertising, the text 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and  
“copy editors.” 

�	Tip: With a loaded 
text icon, you have 
several choices. You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within a 
column. 

�	Note: For 
rectangular text 
frames, you can 
specify the inset from 
each side of the box; 
for irregular-shaped 
frames, you can only 
specify one inset value.
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The text in the Word file fills the frame, but it doesn’t all fit. A red plus sign (+) in 
the out port of the frame indicates overset text. In this case, the writer provided 
a subhead and a paragraph for each of the three white text frames. You will 
thread these text frames so the text flows through them. 

5 Using the Selection tool ( ), select the text frame that now contains the text. 

6 Click the out port in the lower-right corner of the selected frame. The pointer 
becomes a loaded text icon. Click in the text frame immediately below. 

7 Repeat the process in step 6 to thread the selected frame to the empty frame in 
the upper-right corner of the page.

At this point, all the text fits in the three frames. Once you apply paragraph 
styles, a heading and paragraph will fit perfectly in each frame. 

8 Choose File > Save.

�	Tip: You can link 
overset text to an 
existing frame, create a 
new frame into which 
the overset text flows, 
or expand the size 
of the frame so that 
the text is no longer 
overset.
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working with styles
Now you’ll try out styles to see how using them lets you quickly and consistently 
format text and objects and—more important—easily make global changes by  
simply editing the style. Most documents benefit from using paragraph, character, 
and object styles:

• A paragraph style includes formatting attributes that apply to all the text in a 
paragraph. You can select a paragraph by simply clicking in it. 

• A character style includes only character attributes, making it useful for formatting 
selected words and phrases in a paragraph. 

• An object style lets you apply formatting—such as fill and stroke color, stroke 
and corner effects, transparency, drop shadows, feathering, text frame options, 
and text wrap—to selected objects.

Applying paragraph styles
Since the city guide is almost finished, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the three threaded 
text frames, and then you will apply the Location Header style to the box headings. 

1 Using the Type tool ( ), click in one of the three white text frames containing 
the newly imported text. 

2 Choose Edit > Select All to select all the text in the threaded frames.

3 Choose Type > Paragraph Styles to display the Paragraph Styles panel.

4 In the Paragraph Styles panel, click the triangle next to the City Guide style group  
folder to open it. Then, click Body Copy to format the entire story with the  
Body Copy style.

�	Tip: A paragraph 
style can include 
embedded styles for 
the beginning of a 
paragraph and for lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a 
paragraph with a drop 
cap followed by all 
capital letters on the 
first line. 

�	Tip: All the text in a 
series of threaded text 
frames is called a story.



ptg7971238

ADobe InDesIGn Cs6 CLAssroom In A booK 41

5 Click a blank area of the pasteboard to deselect all the text. 

6 Using the Type tool, click in the first line of text in the story: “Not Your Average 
Street Food.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. This is the advantage of showing hidden characters while 
styling text. 

7 Click the Location Header style in the Paragraph Styles panel.

8 Repeat steps 6 and 7 for the two other box headings: “Official Edible City 
Walking Tour” and “The Local Farmer’s Market.” 

9 Choose File > Save.

Formatting text for the character style
A current design trend is to highlight a few key words in a paragraph to draw read-
ers into the story. For the Eat section, you will style a few words to make them “pop” 
and then create a character style based on those words. You can then quickly apply 
the character style to other selected words. 

1 Using the Zoom tool ( ), zoom in on the first text frame on page 9. This frame 
contains the head “Not Your Average Street Food.”

2 Using the Type tool ( ), select the words “gourmet chefs,” in the fourth line of 
the body copy.

�	Tip: Remember that 
as you work, you can 
tear off panels, resize 
them, and move them 
to suit your needs. 
The configuration of 
your panels is largely 
dependent on the 
amount of screen 
space available. Many 
InDesign users have 
a second monitor for 
managing panels. 
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3 In the Control panel, click the Character Formatting Controls icon ( ). Click 
the arrow next to the Fill menu and choose Dark Red. 

4 Display the Type Style menu on the far left side of the Control panel. Select Bold 
Italic, leaving the font as Chaparral Pro.

5 Click once to deselect the text and view your changes.

6 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1 Using the Type tool ( ), select the words “gourmet chefs” again.

2 Choose Type > Character Styles to display the Character Styles panel.

�	Note: Pressing 
Option or Alt while you 
click the Create New 
Style button opens the 
Character Style Options 
dialog box so you can 
immediately name 
the style. This feature 
works in the Paragraph 
Styles and Object Styles 
panels as well. 
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3 Hold down the Alt (Windows) or Option 
(Mac OS) key and click the Create New 
Style button, at the bottom of the Character 
Styles panel.

A new character style named Character 
Style 1 is created, as shown in the New 
Character Style dialog box. This new style 
includes the characteristics of the selected 
text, as indicated in the Style Settings area 
of the dialog box.

4 In the Style Name box, type Red Bold Italic.

5 At the bottom of the New Character Style dialog box, select Apply Style To 
Selection and then click OK.

You will now move the new character style into alphabetical position within the 
City Guide style group folder. The ability to group styles in this way helps you 
keep templates organized.

6 In the Character Styles panel, click the triangle 
next to the City Guide style group folder to open 
it. Drag and drop the Red Bold Italic style into  
the City Guide style group after the Pop-up 
Location style. 

3 In the Control panel, click the Character Formatting Controls icon ( ). Click 
the arrow next to the Fill menu and choose Dark Red. 

4 Display the Type Style menu on the far left side of the Control panel. Select Bold 
Italic, leaving the font as Chaparral Pro.

5 Click once to deselect the text and view your changes.

6 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1 Using the Type tool ( ), select the words “gourmet chefs” again.

2 Choose Type > Character Styles to display the Character Styles panel.

�	Note: Pressing 
Option or Alt while you 
click the Create New 
Style button opens the 
Character Style Options 
dialog box so you can 
immediately name 
the style. This feature 
works in the Paragraph 
Styles and Object Styles 
panels as well. 
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7 Scroll down to view the “Official Edible City Walking Tour” text frame.

8 Using the Type tool ( ), select the words “edible plants.” Click Red Bold Italic in 
the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9 Repeat step 8 to apply Red Bold Italic to “Eat healthy! Eat local!” in the “Local 
Farmer’s Market” text frame.

10 Choose File > Save.

working with graphics
To complete the Eat spread of the city guide, you’ll import, resize, and position a 
graphic. Graphics used in InDesign documents are placed inside frames. You can 
use the Selection tool ( ) to resize the frame and to position the graphic within the 
frame. You will learn more about working with graphics in Chapter 10, “Importing 
and Modifying Graphics.”

1 Choose View > Fit Page In Window. If necessary, scroll to view all of page 9. 

You will position the graphic below the “Local Farmer’s Market” text frame. 

2 Make sure that no objects are selected by choosing Edit > Deselect All.

3 Choose File > Place. In the Place dialog box, make sure that Show Import 
Options is not selected.

4 Navigate to the Lesson_02 folder in the Lessons folder, and double-click the 
Berries.psd file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click on 
the page, InDesign will create a graphics frame for you and place the graphic in  
it at full size. In this case, however, you will create a graphics frame to contain 
this graphic. 

�	Tip: You can also 
apply paragraph and 
character styles from 
the Control panel. 

�	Tip: Typesetters 
generally apply the 
same style to any 
punctuation following 
the styled word. 

�	Tip: You can place a 
graphic into a selected 
frame or create a frame 
for the graphic. You can 
also drag graphic files 
from the desktop or 
from the Mini Bridge 
panel (Window menu) 
onto an InDesign page 
or pasteboard.
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5 Position the loaded graphics icon at the intersection of the two guides under the 
text frame in the second column as shown. 

6 Drag down and to the right to create a frame that spans the column width. 

The length of the graphics frame is determined automatically by the graphic’s 
proportions. 

7 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. Align the bottom of the graphics frame with the 
bottom of the text frame to its left. 

Resizing the graphics frame essentially crops the graphic. 

8 Still using the Selection tool, position the pointer over the graphic to display  
the content grabber, which looks like a doughnut. Click the content grabber  
to select the graphic, then drag to position the berries within the frame as  
you please. 

9 Choose File > Save. 

�	Tip: When you 
create a picture frame 
for a graphic, the 
graphic is automatically 
scaled to the frame. 
You can use the scaling 
controls on the Control 
panel to precisely adjust 
the graphic size. You will 
learn more about that in 
Chapter 10. 
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working with objects
The building blocks of InDesign pages are objects—text frames, graphics frames, 
rules (lines), tables, and more. In general, you move and resize objects with the 
Selection tool. Objects can have a fill (background) color and a stroke (outline or 
frame) weight and color. You can move objects around freely, snap them to other 
objects, or place them with precision according to guides or values. In addition, you 
can resize and scale objects and specify how text wraps around them. You will learn 
more about objects in Chapter 4, “Working with Objects.” Here, you will experiment 
with a few object commands. 

wrapping text around an object
To see text wrap in action, you will drag an InDesign object from the pasteboard on 
top of a text frame. 

1 Scroll to the left to view page 8 and part of its pasteboard (the work area 
surrounding the page).

2 Using the Selection tool ( ), click the worm graphic, which consists of grouped  
InDesign objects. 

3 Drag the worm to the text frame that starts with “We like food.” Position the 
worm anywhere, noticing that the object obscures any text under it. 

4 Drag the object so the left edge is roughly aligned with the left margin and the 
top is roughly aligned with the capital “W” in the first line of text. The exact 
placement is not crucial. 

5 Choose Window > Text Wrap. In the Text Wrap panel, click the third button 
from the left side ( ). 

6 Click Make All Settings The Same ( ) in the center of the Text Wrap panel. This 
deselects the option and lets you enter different values for each side of  
the object.

7 Type p6 into the Right Offset box and press Enter or Return. Close the Text 
Wrap panel.

�	Note: If the 
pasteboard is gray 
and you don’t see the 
graphic, choose View > 
Screen Mode > Normal.
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8 Now that you have wrapped the text around the object, the text in the frame is 
overset. Using the Selection tool ( ), resize the text frame.

9 Choose File > Save.

Moving an object and changing the stroke
When an object is selected with the Selection tool, you can drag it around to move 
it and you can change its formatting. Here, you will move the speech bubble at the 
bottom of the page so the words appear to be coming out of the worm’s mouth. You 
will then change the stroke weight and color. 

1 Scroll to the bottom of page 8.

2 Using the Selection tool ( ), select the speech bubble text frame.

3 Point at the text frame to display the mover pointer ( ), and then drag the frame 
down and to the left as shown. 

4 With the text frame still selected, click the Stroke  
panel icon at right. In the Stroke panel, choose  
2 pt from the Weight menu.

5 With the text frame still selected, click the Swatches 
panel icon at right. 

6 Click the Stroke box ( ) at the top of the panel.

Selecting the Stroke box causes the selected text 
frame’s border to be affected by the color you select.

7 Select Dark Red. You may need to scroll down to see it. 

�	Tip: InDesign CS6 
provides many options 
for moving selected 
objects, including 
dragging them, 
“nudging” them with 
the arrow keys, and 
entering precise place-
ment values in the 
X and Y fields on the 
Control panel. 
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8 Click the pasteboard to deselect all objects.

9 Choose File > Save.

working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will create an object style 
from a formatted object and then apply the style to other objects on the page. 

1 Scroll to the right to view the white speech bubbles on page 9. 

2 Using the Selection tool ( ), click the text frame containing “@thegreasecart.” 
This text frame has a drop shadow. 

3 Choose Window > Styles > Object Styles to display the Object Styles panel.

4 In the Object Styles panel, hold down the Alt (Windows) or Option (Mac OS) 
key and click the Create New Style button at the bottom of the panel.

5 In the New Object Style dialog box, type Drop Shadow in the Style Name box. 

6 Select Apply Style To Selection and click OK. 

7 Drag and drop the Drop Shadow style into  
the City Guide style group after the Category  
Intro style. 

8 Using the Selection tool, click to select another 
one of the text frames shaped like a speech 
bubble. Hold down the Shift key and then click the 
remaining three speech bubble objects to add them 
to the selection. 

�	Note: If you do 
not press Option or 
Alt while you click 
the Create New Style 
button, InDesign 
creates a new style 
in the Object Styles 
panel. You will need to 
double-click the style  
to name it. 
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9 Click Drop Shadow in the Object Styles panel. 

10 Choose File > Save.

11 Choose View > Fit Spread In Window.

12 Choose Preview ( ) from the Screen Mode menu in the Application bar. 

13 Press Tab to temporarily hide all panels.

Congratulations! You’ve completed the InDesign tour.
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exploring on your own
To learn more about InDesign, you may want to try the following in the city  
guide layout:

• Change the text formatting with options in the Control panel or the Paragraph 
and Character panels (Type menu).

• Apply different paragraph and character styles to text.

• Move and resize objects and graphics.

• Apply different object styles to objects. 

• Double-click a paragraph, character, or object style and change its formatting. 
Notice how the change affects the text or objects to which the style is applied.

• Choose Help > InDesign Help to explore the help system.

• Go through the lessons in the rest of this book.
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Review questions
1 How can you tell if an aspect of a layout will cause output problems?

2 What tool allows you to create text frames? 

3 What tool allows you to thread text frames?

4 What symbol indicates that a text frame has more text than it can hold—that is,  
overset text?

5 What tool allows you to move both frames and graphics within frames? 

6 What panel provides options for modifying selected frames, graphics, or text?

Review answers
1 The Preflight panel reports errors when something in the layout does not comply 

with the selected preflight profile. For example, if the preflight profile specifies CMYK 
output and you import an RGB graphic, an error is reported. Preflight errors are also 
reported in the lower-left corner of the document window.

2 You create text frames with the Type tool.

3 You thread text frames with the Selection tool.

4 A red plus sign in the lower-right corner of a text frame indicates overset text.

5 The Selection tool lets you drag a frame to move it or move a graphic around within  
a frame. 

6 The Control panel provides options for modifying the current selection: characters, 
paragraphs, graphics, frames, tables, and more.
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Setting Up a DocUment 
anD Working With pageS

Lesson overview
In this introduction to setting up a multipage newsletter with a four-
page insert, you’ll learn how to do the following:

• Save custom document settings as a document preset.

• Start a new document and set document defaults.

• Lay out a master page.

• Create a new master page.

• Apply master pages to document pages.

• Add pages to a document.

• Rearrange and delete pages.

• Change the size of pages.

• Create section markers and specify page numbering.

• Lay out document pages.

• Rotate spreads.

This lesson will take approximately 90 minutes.

3
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2 HockeyShot Essentials Guide HockeyShot Essentials Guide 3

ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-

to mind is shooting the puck. Then you might start thinking 
-

ing and overall strength and agility. So, sticking with the obvi-

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 

3. A puck, training puck or ball

Shooting pads work well if you have limited space, as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-

pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accurate 
shot? He seems to use the goalie as a target, and we all 
know it’s not going to go through his body. 
Practicing any sport that involves shooting—from archery 

hockey, of course, your target is anywhere the goalie is not 

are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 

• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

By taking advantage of the features that help you 
set up the documents you create, you can ensure 
consistent page layout and simplify your work. In this 
lesson, you’ll learn how to set up a new document, 
design master pages, and work with document pages.
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getting started
In this lesson, you’ll set up an eight-page newsletter and then place text and graph-
ics on one of the document's facing-page spreads. You’ll also create a smaller insert 
within the newsletter that uses a different page size.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced] and then choose 
Window > Workspace > Reset Advanced. To begin working, you’ll open an 
InDesign document that is already partially completed.

3 To see what the finished document looks like, open the 03_End.indd file, in the 
Lesson_03 folder, located inside the Lessons folder within the InDesign CS6 CIB 
folder on your hard drive.

2 HockeyShot Essentials Guide HockeyShot Essentials Guide 3

ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-

to mind is shooting the puck. Then you might start thinking 
-

ing and overall strength and agility. So, sticking with the obvi-

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 

3. A puck, training puck or ball

Shooting pads work well if you have limited space, as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-

pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accurate 
shot? He seems to use the goalie as a target, and we all 
know it’s not going to go through his body. 
Practicing any sport that involves shooting—from archery 

hockey, of course, your target is anywhere the goalie is not 

are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 

• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

4 Scroll through the document to view the spreads, most of which only have 
guides and placeholder frames. Navigate to pages 2–3, which are the only 
document pages you'll lay out in this lesson. You will also lay out a pair of master 
page spreads.

5 Close the 03_End.indd file after you have finished examining it, or you can leave 
this document open for reference.

 Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

 Note: As you work, 
feel free to move 
panels or change the 
magnification of the 
document to meet  
your needs.
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creating and saving custom 
document settings
InDesign lets you save frequently used document settings, including number of 
pages, page size, columns, and margins. Using these saved document parameters, 
called document presets, lets you create new documents quickly.

1  Choose File > Document Presets > Define.

2 Click New in the Document Presets dialog box.

3 In the New Document Preset dialog box, set the following: 

• In the Document Preset box, type Newsletter. 

• In the Number of Pages box, type 8. 

• Make sure that the Facing Pages option is selected. 

• Use the default Page Size (Letter).

• In the Columns section, type 3 for Number, and leave the gutter at 1p0.

•  In the Margins section, make sure that the Make All Settings The Same icon 
in the center of the margin settings is deselected ( ) so that you can enter 
settings that aren’t the same for all four margins. Type 6p for top; type 4p for 
the Bottom, Inside, and Outside margins.

E Tip: You can use 
any supported unit of 
measurement in any 
dialog box or panel. 
If you want to use a 
measurement unit 
that differs from the 
default, simply type the 
indicator for the unit 
you want to use, such  
as p for picas, pt for 
points, and either in or "
(inch marks) for inches, 
after the value you 
enter into a box. You 
can change the default 
units by choosing Edit >  
Preferences > Units & 
Increments (Windows) 
or InDesign > 
Preferences > Units & 
Increments (Mac OS).
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4  Click More Options, which expands the dialog box. Type .125 in the Top box 
of the Bleed option. Then ensure that the Make All Settings The Same icon 
is selected (unbroken), so that the same value is used for the Bottom, Inside, 
and Outside boxes. Click inside the Bottom box and notice that InDesign 
automatically converts measurements expressed using other measurement  
units (in this case, inches) to the pica and point equivalents.

The bleed values specify an area outside the perimeter of each page that can  
be printed and is used to print design elements, such as pictures or a colored 
background, that extend to the edge of the page. The bleed area is trimmed and 
discarded after the printing process.

5 Click OK in both dialog boxes to save the document preset.

creating a new document
Each time you create a new document, the New Document dialog box lets you 
choose a document preset as the starting point, or you can use this dialog box to 
specify several document settings, including the number of pages, the page size, the 
number of columns, and more. In this section, you’ll use the Newsletter preset that 
you just created.

1 Choose File > New > Document.

2 In the New Document dialog box, choose the Newsletter preset from the 
Document Preset menu if it isn’t already selected.

3 Click OK. 

InDesign creates a new document using all of the specifications from the 
document preset, including the page size, margins, columns, and number of 
pages.

4 Open the Pages panel by clicking its panel icon or choosing Window > Pages. If 
necessary, drag the lower-right corner of the panel downward until all document 
page icons are visible.

E Tip: In the New 
Document dialog box, 
the default setting of 1 
in the Start Page # box 
starts the document 
on a recto page. That 
is, the first page of the 
document is to the right 
of the spine. You can 
begin a document on a 
verso page by entering 
an even value (for 
example, 2, 4, 8, and so 
on) in the Start Page # 
box. The value you enter 
in this box is assigned 
to the first page in the 
document.
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In the Pages panel, the page number below the icon for page 1 is displayed in 
reverse to indicate that page 1 is currently displayed in the document window. 
The Pages panel is divided into two sections. The top section displays icons for 
the master pages. (A master page is like a background template that you can 
apply to any of the pages in a document.) The lower section displays icons for 
document pages. In this document, the master page (which is given the default 
name “A-Master”) consists of a two-page spread of facing pages.

Master page icon

Document page icon

5 Choose File > Save As, name the file 03_Setup.indd, navigate to the Lesson_03 
folder, and click Save.

Switching between open 
inDesign documents
As you work, you may want to switch between your new  
document and the supplied finished document for  
reference. If both documents are open, you can bring  
one or the other to the front.

1 Choose the Window menu. A list of currently open  
InDesign documents is displayed at the bottom. 

2 Choose the document you want to view. That document now appears in front.

E Tip: You can 
also create a new 
document based on 
a document preset 
by choosing File > 
Document Presets > 
[Preset_Name]. If you 
press the Shift key when 
selecting a preset, the 
New Document dialog 
box isn’t displayed.
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Working with master pages
Before you add graphics and text frames to a document, you may want to set up  
the master pages, which serve as backgrounds for your document pages. Any object 
that you add to a master page automatically appears on the document pages to 
which the master page has been applied.

In this document, you’ll create two master page spreads—one containing a grid and 
footer information, and a second containing placeholder frames. By creating multiple 
master pages, you allow for variation while ensuring consistent design.

adding guides to the master page
Guides are nonprinting lines that help you lay out a document precisely. Guides 
placed on a master page appear on any document pages to which that master is 
applied. For this document, you’ll add a series of guides that, along with the column 
guides, acts as a grid to help you position graphics and text frames.

1 In the upper section of the Pages panel, double-click the name A-Master. The 
master spread’s left and right pages appear in the document window. 

2 Choose View > Fit Spread In Window to display both pages of the master spread.

3 Choose Layout > Create Guides. 

4 Select Preview.

5 For the Rows option, type 4 in the Number box and 0 in the Gutter box. 

6 For the Columns option, type 2 in the Number box and 0 in the Gutter box. 

E Tip: If the two pages 
of the master page 
spread are not centered 
in the document 
window, double-click 
the Hand tool in the 
Tools panel to center 
them.
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7 For Fit Guides To, select Margins and notice how the horizontal guides appear 
on your master pages.

Selecting Margins instead of Page causes the guides to fit within the margin 
boundaries rather than the page boundaries. You won’t add column guides 
because column lines already appear in your document.

8 Click OK.

Dragging guides from rulers
You can drag guides from the horizontal (top) and vertical (side) rulers to provide 
additional alignment assistance on individual pages. Pressing Ctrl (Windows) or 
Command (Mac OS) while dragging a guide applies the guide to the entire spread. 
Pressing Alt (Windows) or Option (Mac OS) while dragging a horizontal guide 
changes it to a vertical guide and changes a vertical guide to a horizontal guide.

In this lesson, you will place headers above the top margin of the page and footers 
below the bottom margin in areas where there are no column guides. To position 
the headers and footers accurately, you will add two horizontal guides and two verti-
cal guides.

1 If it’s not already selected, double-click the name A-Master in the Pages panel.  
If the A-Master spread is not visible in the top section of the Pages panel, you 
may need to scroll within the top section of the panel to view it. If you want, you  
can drag the horizontal divider bar between the master page icons and document 
page icons downward to view the master page icons without having to scroll.

2 Without clicking in your document, move the pointer around the document 
window and watch the horizontal and vertical rulers as the pointer moves. 
Notice how the hairline indicators in the rulers correspond to the pointer’s 
position. Also notice that the dimmed X and Y values in the Control panel 
indicate the position of the pointer.

E Tip: Grids can also 
be added to individual 
document pages 
by using the Create 
Guides command when 
working on a document 
page rather than a 
master page.

E Tip: You can also 
drag the ruler guide 
without the Ctrl or 
Command key and 
release the guide over 
the pasteboard to 
have a guide appear 
across all pages in a 
spread as well as on 
the pasteboard.

 Note: The controls 
in the Transform panel 
are similar to those in 
the Control panel. You 
can use either panel to 
make many common 
modifications, such 
as changing position, 
size, scale, and angle of 
rotation.
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3 Press Ctrl (Windows) or Command (Mac OS) and position your pointer in 
the horizontal ruler. Drag a ruler guide down to 2p6 picas. The Y value is 
displayed next to the pointer while you drag and is also displayed in the Y box 
in the Control panel and the Transform panel (Window > Object & Layout > 
Transform). Pressing Ctrl (Windows) or Command (Mac OS) when you create 
a guide causes the guide to extend across both pages of the spread, as well as the 
pasteboard on either side. If you don’t press Ctrl (Windows) or Command (Mac 
OS), the guide will extend only across the page on which you release the mouse 
button.

4 Press Ctrl (Windows) or Command (Mac OS) and drag two more ruler guides 
from the horizontal ruler: one to 5p and the other to 63p.

5 Press Ctrl (Windows) or Command (Mac OS) and drag a ruler guide from the 
vertical ruler to the 17p8 position. Watch the X value in the Control panel as you 
drag. The guide snaps to the column guide at that location. 

6 Press Ctrl (Windows) or Command (Mac OS) and drag another guide from the 
vertical ruler to the 84p4 position.

7 Close or dock the Transform panel, and then choose File > Save.
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creating a text frame on the master page
Any text or graphic that you place on a master page appears on pages to which the 
master is applied. To create a footer, you’ll add a publication title (“HockeyShot 
Essentials Guide,”) and a page number marker to the bottom of the verso (left) and 
recto (right) components of the document’s facing-page master spread.

1 Make sure that you can see the bottom of the left master page. If necessary, 
zoom in and use the scroll bars or Hand tool ( ).

2 Select the Type tool ( ) in the Tools panel. On the left master page, click where 
the two ruler guides intersect below the leftmost column and drag to create 
a text frame, as shown. The right edge of the text frame should align with the 
vertical ruler guide in the middle of the page; the bottom edge should align with 
the bottom of the page. 

3 With the insertion point in the new text frame, choose Type > Insert Special 
Character > Markers > Current Page Number. 

The letter A appears in your text frame. On document pages that are based on 
this master page, the correct page number is displayed, such as “2” on document 
page 2.

4 To add an em space after the page number, right-click (Windows) or Control-
click (Mac OS) with the insertion point in the text frame to display a context 
menu, and then choose Insert White Space > Em Space. Or you can choose this 
same command from the Type menu.

5 Type HockeyShot Essentials Guide after the em space. 

6 Click a blank area of your document window or choose Edit > Deselect All to 
deselect the text frame.

Next you’ll duplicate the footer on the left master page, position the copy on  
the right master page, and adjust the text so that it’s a mirror opposite of the 
other footer.

7 Choose View > Fit Spread In Window so that you can see the bottom of both 
master pages.

 Note: When you 
draw a frame with 
the Type tool, the 
frame starts where the 
horizontal baseline 
intersects the I-beam 
in the pointer—not at 
the upper corner of the 
pointer.
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8 Using the Selection tool ( ), select the footer text frame on the left master page. 
Hold down the Alt key (Windows) or Option key (Mac OS), and drag the text 
frame to the right master page so that it snaps to the guides, mirroring the left 
master page as shown below.

9 Select the Type tool ( ), and click anywhere inside the text frame on the right 
master page, creating an insertion point.

10 Click Paragraph Formatting Controls ( ) in the Control panel and then click the 
Align Right button.

Click Paragraph Formatting Controls at the left side of the Control panel to see the  
alignment options.

The text is now right-aligned within the footer frame on the right master page. 
Now you’ll modify the footer text on the right master page, placing the page 
number on the right side of the words “HockeyShot Essentials Guide.”

11 Delete the em space and page number at the beginning of the footer.

12 Place the insertion point at the end of “HockeyShot Essentials Guide” and then 
choose Type > Insert White Space > Em Space.

13 Choose Type > Insert Special Character > Markers > Current Page Number to 
insert the Current Page Number character after the em space.

Left footer and right footer

14 Choose Edit > Deselect All, and then choose File > Save.

E Tip: If you also 
press the Shift key 
while Alt-dragging 
(Windows) or Option-
dragging (Mac OS) a 
text frame, movement 
is constrained to 
45-degree angles.
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renaming the master page
When documents contain several master pages, you may want to assign a descrip-
tive name to each master page to make them all easier to identify. You will rename 
this first master page “3-column Layout.” 

1 Choose Window > Pages if the Pages panel is not open. Confirm that the 
A-Master page is still selected. Choose Master Options For “A-Master” from the 
Pages panel menu ( ).

2 In the Name box, type 3-column Layout, and click OK.

adding placeholder frames for text
Each page in the body of the newsletter will contain text and graphics. The main 
text frame and graphics frame are the same on each page, so you’ll create a place-
holder text frame and a placeholder graphics frame on the left and right pages of the 
A-3-column Layout master page.

1  To center the left page in the document window, double-click the left page icon 
of the A-3-column Layout master in the Pages panel.

E Tip: In addition to 
changing the names 
of master pages, you 
can also use the Master 
Options dialog box to 
change other properties 
of existing master 
pages.
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2 Select the Type tool ( ). Click where the horizontal and vertical margin guides 
intersect in the upper-left corner of the page, and drag to create a text frame that 
extends horizontally across two columns and vertically from the top margin to 
the bottom margin. 

3  Double-click the right page icon of the A-3-column Layout master in the Pages 
panel to center it in the document window.

4 With the Type tool ( ), create another text frame on the right page that’s 
identical to the text frame you just created on the left page.

5 Click a blank area of the page or pasteboard, or choose Edit > Deselect All. 

6 Choose File > Save.

adding placeholder frames for graphics
You have now created placeholder text frames for the main text on each page. Next, 
you’ll add two graphics frames to the A-3-column Layout master. Similar to the text 
frames you created, these frames act as placeholders on document pages, helping 
you to maintain a consistent design.

Although the Rectangle tool ( ) and the Rectangle Frame tool ( ) are more or less 
interchangeable, the Rectangle Frame tool, which includes a nonprinting X,  
is commonly used to create placeholders for graphics.

 Note: It’s not 
necessary to build 
placeholder frames 
on every document 
you create. For some 
smaller documents, you 
may not need to create 
master pages and 
placeholder frames.
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1 Select the Rectangle Frame tool ( ) in the Tools panel. 

2 Position the crosshair pointer at the intersection of the top margin guide and the 
right margin guide on the right page.

Drag down and to the left to create a frame that extends one column width 
horizontally and vertically to the next ruler guide.

3 Create an identical placeholder graphics frame on the left page.

4 Choose File > Save.

creating an additional master page
You can create multiple master pages within a document. You can build them 
independently or base one master page on another master page. If you base a master 
page on another master, any change made to the parent master is automatically 
applied to the child master.

For instance, the A-3-column Layout master page is useful for most of the pages 
in the newsletter and can be used as the basis for another set of master pages that 
share key layout elements, such as margins and the current page number character.

To accommodate different layouts, you will create a separate master page spread 
that uses a two-column format, and then you’ll modify the two-column layout.

1 In the Pages panel, choose New Master from the Pages panel menu.

2 In the Name box, type 2-column Layout.

3 From the Based On Master menu, choose A-3-column Layout, and click OK.

Notice that the letter A is displayed on the B-2-column Layout master page icons 
at the top of the Pages panel. This letter indicates that the A-3-column Layout 
master serves as the foundation for the B-2-column Layout master. If you were 
to change the A-3-column Layout master, the changes would also be reflected in 
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the B-2-column Layout master. You may also notice that you cannot easily select 
objects, such as the footers, from other master pages. You’ll learn about selecting 
and overriding master page items later in this lesson.

4 Choose Layout > Margins And Columns.

5 In the Margins And Columns dialog box, set the number of columns to 2 and 
then click OK.

overriding master items
The document pages that will use the 2-column layout do not require placeholder 
frames, which means that only the footer text frames and the ruler guides from the 
A-3-column Layout master are required. Next, you’ll remove the placeholder frames 
from the B-2-column Layout master.

1 Using the Selection tool ( ), click within the graphics frame on the left page of 
the B-2-column Layout master. Nothing happens. Because this frame is inherited 
from the parent master, you can’t select it with a simple click.

2 Hold down Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then click 
within the graphics frame. The frame is now selected, and you have overridden 
its status as a master item. Press Backspace or Delete to delete the frame.

3 Delete the placeholder graphics frame on the right page, and then delete the 
placeholder text frame on the left and right pages.

4 Choose File > Save.

E Tip: If all of the 
master page icons 
are not visible in the 
Pages panel, click the 
horizontal bar that 
separates the master 
page icons from 
document page icons 
and drag down until the 
other master page icons 
are visible.
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modifying a parent master
To complete your work laying out the newsletter’s master pages, you’ll add several 
header elements to the top of the A-3-column Layout master and another footer  
element to the right page. Then you’ll view the B-2-column Layout master and see 
how the new objects are automatically added to that spread.

Rather than manually laying out the additional header and footer frames, you’ll 
import a snippet. Similar to a graphic file, a snippet is a file that contains InDesign 
objects, including their location relative to one another on a page or spread. 
InDesign lets you export selected objects as a snippet file and place snippets into 
documents. (You’ll use snippets again later in this lesson, and you’ll learn more 
about snippets in Chapter 10, “Importing and Modifying Graphics.”)

1 Double-click the name of the A-3-column Layout master in the Pages panel to 
display the spread.

2 Choose File > Place. Open the Links folder in the Lesson_03 folder, located 
inside the Lessons folder within the InDesign CS6 CIB folder. Click the file 
named Snippet1.idms, and then click Open.

 Note: You’ll learn 
more about creating 
and modifying text 
frames, graphics frames, 
and other kinds of 
objects in Chapter 4, 
“Working with Objects.”
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3 Position the loaded snippet icon ( ) outside the upper-left corner of the spread, 
where the red bleed guides meet. Click to place the snippet.

The snippet places a header at the top of each page, as well as an imported 
graphic at the bottom of the right page. Each header includes an empty graphics 
frame and a text frame with white text.

4 Double-click the name of the B-2-column Layout master in the Pages panel. 
Notice how the new elements you just applied to the A-3-column Layout master 
have been automatically applied to this child master.

5 Choose File > Save.

applying master pages to document pages
Now that you have created all of the master pages, it’s time to apply them to the 
pages in the document. By default, all of the document pages are formatted with 
the A-3-column Layout master. You will apply the B-2-column Layout master to 
the last page in the newsletter, and you’ll apply the None master page to the cover 
page, which doesn’t require header or footer information and thus does not require 
a master page.

You can apply master pages to document pages by dragging master page icons onto 
document page icons or by using an option in the Pages panel menu. In large docu-
ments, you may find it easier to display the page icons horizontally in the Pages panel.

E Tip: To create a 
snippet, select one or 
more objects on a page 
or spread. Choose File > 
Export, and then choose 
InDesign Snippet from 
the Save As Type menu 
(Windows) or the 
Format menu (Mac OS). 
Choose the location of 
the file, assign a name, 
and then click Save.
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1 Double-click the name of the B-2-column Layout master in the Pages panel. 
Make sure that all master pages and document pages are visible in the panel.

2 Drag the left page icon of the B-2-column Layout master onto the icon of 
document page 4. When page 4 is displayed with a black border, indicating it’s 
the page to which the selected master will be applied, release the mouse button.

3 Drag the right page icon of the B-2-column Layout master onto the icon of 
document page 5, and then drag the left page icon onto document page 8.

4 Double-click page numbers 4–5 in the Pages panel to display this spread. Notice 
that the two pages of this spread have the 2-column layout of the applied master 
page, as well as the header and footer elements that you placed on the parent 
master page.

5 Double-click the icon for document page 1. Because it’s based on the 
A-3-column Layout master, it includes header and footer elements, which aren’t 
required on the cover of the newsletter.

6 Choose Apply Master To Pages from the Pages panel menu. In the Apply Master 
dialog box, make sure [None] is selected in the Apply Master menu and 1 is the 
page number in the To Pages box. Click OK.

7 Choose File > Save.
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adding new document pages
You can add new pages to your existing document. Next, you’re going to add six 
additional pages to your newsletter. Later in this lesson, you’ll use four of these 
pages for a “special section” within your newsletter that uses a different page size 
and separate page numbering.

1 In the Pages panel menu, choose Insert Pages.

2 In the Insert Pages dialog box, type 6 in the Pages box, choose After Page from 
the Insert menu and enter 4 in the accompanying (page number) box, and then 
choose [None] from the Master menu.

3 Click OK. Six blank pages are added in the middle of the document. Lengthen 
the Pages panel so that you can see all document pages.

rearranging and deleting document pages
You can use the Pages panel to rearrange the sequence of pages and delete extra pages.

1 In the Pages panel, click page 12 to select it. 
Notice that it’s based on the A-3-column Layout 
master. Drag the pointer upward onto the icon 
for page 11, which is based on the B-2-column 
Layout master. When the small arrow inside the 
hand is pointing to the right, indicating that page 
11 will be “pushed” in that direction, release the 
mouse button. 

Notice that page 11 is now based on the A-3-
column Layout master, and the page that had 
previously been page 11 is now page 12. Pages 13 
and beyond remain unchanged.

2 Click page 5 and then press the Shift key and click page 6 (two of the six pages 
you inserted earlier) to select this spread.

3 Click the Delete Selected Pages button icon ( )at the bottom of the panel. Pages 
5 and 6 are deleted from the document.

4 Choose File > Save.
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changing the size of pages
Next, you’ll create an insert within the newsletter by changing the size of the pages 
in the “special section” you created earlier in the lesson. You’ll then quickly lay out 
the two spreads that make up this section.

1 Select the Page tool ( ). Click page 5 in the Pages panel, and then press the Shift 
key and click page 8. The icons for pages 5–8 are highlighted in the panel. These 
are the pages whose size you will change.

2 In the Control panel, enter 36p in the Width box; enter 25p6 in the Height box. 
Press Enter or Return each time you enter a value to apply it to the selected 
pages. (These values produce a 6” x 4.25” insert—the size of a standard postcard.)

3 Double-click page 4 in the Pages panel, and then choose View > Fit Spread In 
Window. Notice that the spread now contains pages of unequal size.

4 Use the Page tool to select pages 5–8.

5 To set new margin and column guides for the selected pages, choose Layout > 
Margins And Columns to display the Margins And Columns dialog box. In 
the Margins section, make sure that the Make All Settings The Same icon ( ) 
in the center is selected (unbroken) so that you can enter one setting for all 
four margins. Enter 1p6 in the Top box. In the Columns section, enter 1 in the 
Number box and then click OK.
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adding sections to change page numbering
The special section you just created will use its own page numbering system. You 
can use different kinds of page numbering within a document by adding a section. 
Next, you’ll start a new section on the first page of the special section, and then 
you’ll adjust the page numbering of the subsequent newsletter pages so that they’re 
numbered correctly.

1 In the Pages panel, double-click the page 5 icon to select and display it.

2 Choose Numbering & Section Options from the Pages panel menu. In the New 
Section dialog box, make sure that Start Section and Start Page Numbering are 
selected and Start Page Number At is 1.

3 Choose i, ii, iii, iv from the Style menu in the Page Numbering section of the 
dialog box. Click OK.

4 Examine the page icons in the Pages panel. 
Starting with the fifth document page, the 
numbers now appear as Roman numerals. The 
numbers in the footers of the pages that contain 
footers also appear as Roman numerals.

Now you’ll specify for the document to use 
Arabic numerals for the newsletter pages that 
follow the special section and to continue the 
numbering from the page prior to the first page of 
the special section (page 4).

The triangle above the page i icon  
indicates the start of a section.

 Note: Single-
clicking a page icon 
targets the page for 
editing purposes.  
If you want to navigate 
to a page, double-click 
the page icon in the 
Pages panel.
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5 Select page v in the Pages panel by clicking once.

6 Choose Numbering & Section Options from the Pages panel menu. 

7 In the New Section dialog box, make sure that Start Section is selected. 

8 Select Start Page Numbering At, and type 5 to start the section numbering with 
page 5 and resume the numbering of the document pages.

9 In the Style menu, select 1, 2, 3, 4 and click OK.

Now your pages are properly renumbered. Notice that a black triangle appears 
above pages 1, i, and 5 in the Pages panel, indicating the start of a new section.

10 Choose File > Save.

placing text and graphics on document pages
Now that the framework of the 12-page publication is in place, you’re ready to lay  
out document pages. To see how the work you’ve done setting up the document’s 
master pages affects the document pages, you’ll add text and graphics to the spread on  
pages 2 and 3. You’ll learn more about creating and modifying objects in Chapter 4,  
“Working with Objects,” so for this lesson, we’ve simplified the layout process to 
minimize your work.
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1 Choose File > Save As, name the file 03_Newsletter.indd, navigate to the 
Lesson_03 folder, and click Save.

2 In the Pages panel, double-click the page 2 icon (not page ii) and then choose 
View > Fit Spread In Window.

Notice that since the A-3-column Layout master is assigned to pages 2 and 3, the 
page includes the guides, the headers and footers, and the placeholder frames 
from the A-3-column Layout master.

To import text and graphics from other applications, such as images from 
Adobe Photoshop or text from Microsoft Word, you’ll use the Place command; 
however, before you import text and graphics into the placeholder frames, you 
will first select these master items as you did earlier in this lesson.

3 Select the Selection tool ( ). Hold down Shift+Ctrl (Windows) or 
Shift+Command (Mac OS), and then click within the placeholder graphics frame 
on page 3. The frame is now selected.

4 Continue holding down Shift+Ctrl (Windows) or Shift+Command (Mac OS), 
and select the placeholder text frame on the left side of page 3 and the two 
placeholder frames on page 2.

5 Choose Edit > Deselect all or click an empty area of the page or pasteboard 
to deselect all objects. You’re now ready to place text and graphics into the 
placeholder frames.
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6 Choose File > Place. If necessary, open the Links folder in the Lesson_03 folder, 
located inside the Lessons folder within the InDesign CS6 CIB folder. Click the  
Article1.docx file, and then Shift-click the Graphic2.jpg file. Four files are selected: 
Article1.docx, Article2.docx, Graphic1.jpg, and Graphic2.jpg. Click Open.

The pointer changes to a loaded text icon ( ), with a preview of the first few 
lines of the Article1.docx text file that you are placing.

7 Position the loaded text icon over the placeholder text frame on page 2 and then 
click to place the Article1.docx text into the frame.

8 To place the three remaining files, click within the text frame on page 3 to 
place the Article2.docx text, click within the graphics frame on page 2 to 
place Graphic1.jpg, and click within the graphics frame on page 3 to place 
Graphic2.jpg.

E Tip: Parentheses 
appear when InDesign 
recognizes a preexisting 
frame beneath the 
icon when importing 
text or graphics into 
your layout. InDesign 
uses the existing frame 
rather than create a new 
text or graphics frame.
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9 Choose Edit > Deselect All.

You’ll import a snippet to complete the layout of the spread.

10 Choose File > Place. Click the Snippet2.idms file, and then click Open.

11 Position the loaded snippet icon ( ) outside the upper-left corner of the spread 
where the red bleed guides meet. Click to place the snippet.

12 Choose Edit > Deselect all or click an empty area of the page or pasteboard to 
deselect all objects. 

13 Choose File > Save.

overriding master page items 
on document pages
Earlier in this lesson when you created a second master page, you overrode master 
items on the child master page so you could modify them. Next, you’ll override two 
master items on your spread—the text frames that contain the header text—and 
then replace the placeholder text with new text.

1 Select the Type tool ( ). Hold down Shift+Ctrl (Windows) or Shift+Command 
(Mac OS), and then click within the placeholder text frame on page 2 that 
contains “Header Text.” Replace the text with Skills.
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2 Repeat step 1 to change the header text on page 3 to Shots.

3 Choose File > Save.

rotating spreads
In some cases, you may want to rotate a page or spread to make it easier to view 
and work on its content. For example, a standard-sized magazine with portrait- 
oriented pages might require a calendar page with a landscape orientation. You 
could lay out such a page by rotating all objects 90 degrees, but then you would 
have to turn your head or rotate your monitor to modify the layout and edit text.  
To make editing easier, you can rotate—and unrotate—spreads. For an example of 
this feature, open the 03_End.indd document in the Lesson _03 folder. 

1 In the Pages panel, double-click page 4 to select it and center it in the document 
window.

2 Choose View > Rotate Spread > 90° CW.

After you rotate the spread (right), it’s easier to work with the objects on the page.

3 Choose View > Rotate Spread > Clear Rotation.

4 Close the document without saving changes.
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Viewing the completed spread
At this point you’re ready to hide guides and frames and see what the completed 
spread looks like.

1 Select the Selection tool ( ), and double-click the page 2 icon in the Pages panel 
to display it.

2 Choose View > Fit Spread In Window and hide any panels, if necessary. 

3 Choose View > Screen Mode > Preview to hide the pasteboard and all guides, 
grids, and frame edges.

You have formatted enough of the 12-page document to see how adding  
objects to the master pages helps you maintain a consistent design throughout 
your document.

4 Choose File > Save.

Congratulations. You have finished the lesson.

E Tip: To hide or show 
all panels, including the 
Tools panel and Control 
panel, press Tab.
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exploring on your own
A good way to reinforce the skills you’ve learned in this lesson is to experiment 
with them. Try some of the following exercises. They’ll give you more practice with 
InDesign techniques.

1 Place another photograph in the third column on page 3. Use the 
GraphicExtra.jpg image that is inside the Links folder in the Lesson_03 folder. 
After you click Open in the Place dialog box, click where the horizontal ruler 
guide intersects with the left margin of the third column, drag until the frame is 
as wide as the column, and then release the mouse button.

2 Create another master page for the document. Base it on the A-3-column Layout 
master, name it C-4-column Layout, and then modify it so that it contains four 
columns instead of three. Apply the new master page to any of the pages that 
don’t contain objects.

E Tip: Choose View > 
Screen Mode > Normal 
to return to normal 
display as you explore 
on your own.
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review questions
1 What are the advantages of adding objects to master pages?

2 How do you change the page numbering scheme?

3 How do you select a master page item on a document page?

review answers
1 By adding objects such as guides, footers, and placeholder frames to master pages, you 

can maintain a consistent layout on the pages to which the master is applied.

2 In the Pages panel, select the page icon where you want new page numbering to begin. 
Then choose Numbering & Section Options from the Pages panel menu and specify the 
new page numbering scheme.

3 Hold down Shift+Ctrl (Windows) or Shift+Command (Mac OS), and then click the 
object to select it. You can then edit, delete, or manipulate the object.
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Working With objects

Lesson overview
In this introduction to working with objects, you’ll learn how to do  
the following:

• Work with layers.

• Create and edit text frames and graphics frames.

• Import graphics into graphics frames.

• Import multiple graphics into a grid of frames.

• Crop, move, and scale graphics.

• Adjust the space between frames.

• Add captions to graphics frames.

• Place and link graphics frames. 

• Change the shape of frames. 

• Wrap text around an object.

• Create complex frames.

• Convert frame shapes to other shapes.

• Modify and align objects.

• Select and modify multiple objects.

This lesson will take approximately 90 minutes.

4
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InDesign frames can contain text, graphics, or color. 
As you work with frames, you’ll discover that Adobe 
InDesign CS6 provides you a great amount of flexibility 
and control over your design.
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getting started
In this lesson, you’ll work on a pair of spreads that make up a four-page newsletter. 
You’ll add text and images and adjust the layout to get just the design you want.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3.

2  Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced] and then choose 
Window > Workspace > Reset Advanced. To begin working, you’ll open an 
InDesign document that is already partially completed.

3 Choose File > Open, and open the 04_a_Start.indd file in the Lesson_04 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard drive.

4 Choose File > Save As, rename the file 04_Objects.indd, and save it in the 
Lesson_04 folder.

5 To see what the finished document looks like, open the 04_b_End.indd file in  
the same folder. You can leave this document open to act as a guide as you  
work. When you’re ready to resume working on the lesson document, choose 
Window > 04_Objects.indd.
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Partial Class Calendar 
June—September 2013

In addition to scheduled classes, we provide 
custom corporate training, on-site, off-site, 
and/or via the web. 
Corporate training is a targeted approach 
that allows your team to learn exactly what 
they need to know. The breadth and depth 
of eVolve trainers' experience translates into 
focused, effective training that 
yields an immediate and signif-
icant increase in your group's 
production efficiency.
Targeted Solution
Because we customize the curricula 
and content of each corporate training 
program, you learn exactly what you need 
to know. We provide training at all levels, 
and design each curriculum according to your 
group's current skills and learning goals.
You'll return to work with newly honed skills, 
ready to work on your graphics projects 
with greater ease. You'll also receive com-
prehensive training materials and ongoing 

post-training support.
Whether you're a 3-person collaborative or a 
Fortune 500 department, you'll get the same 
top-notch training from our knowledgeable, 
talented instructors. Our many happy clients 
can attest to that.
To see a partial list of the companies we work 

with, visit our Clients page.
Location Options & Train-
ing Lab

Corporate training can take place 
at your location or in eVolve’s fully 

equipped Windows and Mac training 
lab, as a presentation-style seminar or as 

a hands-on class (each student in front of a 
computer).

CSS Master Class
February 27th — Seattle, WA
March 7th — Portland, OR 
CSS Master Class is officially hitting the road! Beginning in Seattle and moving on to 

Portland, this educational seminar will teach you how to use CSS for your entire site 

layout. If you've only used CSS to format text, join us for this information-packed day. 

You'll walk away with great new skills that will help your site rank higher in search 

engines. You'll also be able to use CSS for innovative design techniques, including multi-

column layout (best practices), iframes, pop-ups, rounded corner DIVs, and much, much 

more.

Event information and registration is online at: 

http://www.evolveseattle.com/events/cssmaster.html

Wasting Time- 
Invest in Corporate Training

Class Date Time (duration) Platform

Computer 
Graphics Intro

June 11 9:30-4:30 (1 day/6hrs) Mac/Windows

InDesign 
Immersion

July 28 & 29 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 27 & 28 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

Oct. 22 & 23 9:30-4:30 (2 days/12hrs) Mac/Windows

InDesign 
Intermediate

July 13 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 7 9:30-4:30 (1 day/6hrs) Mac/Windows

Photoshop 
Immersion

July 2 & 3 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 13 & 14 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 8 & 9 9:30-4:30 (2 days/12hrs) Mac/Windows

Photoshop 
Intermediate

July 20 9:30-4:30 (1 day/6hrs) Mac/Windows

Aug. 17 9:30-4:30 (1 day/6hrs) Mac/Windows

Intro to 
Acrobat & PDF

Aug. 1 9:30-4:30 (1 day/6hrs) Mac/Windows

Acrobat 
eForms & Multimedia

Aug. 24 9:30-4:30 (1 day/6hrs) Mac/Windows

Illustrator 
Immersion

July 16 & 17 9:30-4:30 (2 days/12hrs) Mac/Windows

Aug. 17 & 18 9:30-4:30 (2 days/12hrs) Mac/Windows

Sept. 12 & 13 9:30-4:30 (2 days/12hrs) Mac/Windows

Yield

The newsletter that you will work on in this lesson contains two facing-page spreads: The spread 
on the left contains page 4 (the back page) and page 1 (the cover); the spread on the right contains 
pages 2 and 3 (the center spread). Here you see the finished newsletter.

 Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

	Note: As you work 
through the lesson, 
move panels or change 
the magnification to  
the level that works  
best for you.

www.evolveseattle.com
www.evolveseattle.com
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Working with layers
Before you begin creating and modifying objects, you should understand how layers  
work in InDesign. By default, every new InDesign document contains one layer (named 
Layer 1). You can rename this layer and add more layers at any time as you create a 
document. Placing objects on different layers lets you organize them for easy selec-
tion and editing. In the Layers panel, you can select, display, edit, and print different 
layers individually, in groups, or all together.

The 04_Objects.indd document has two layers. You’ll experiment with these layers to  
learn how the order of the layers and the placement of objects on layers can greatly 
affect the design of your document.

About layers
Think of layers as transparent sheets stacked on top of each other. When you  
create an object, you can place it on the layer of your choice, and you can move 
objects between layers. Each layer contains its own set of objects.

The Layers panel (Window > Layers) displays a list of a document’s layers and lets 
you create, manage, and delete layers. The Layers panel also lets you display the 
names of all objects on a layer and show, hide, or lock individual objects. Click the 
triangle to the left of a layer name to alternately display and hide the names of the 
objects on the layer.

By using multiple layers, you can create and edit specific areas or kinds of content 
in your document without affecting other areas or kinds of content. For example, 
if a document prints slowly because it contains many large graphics, you can use 
one layer for only the text in the 
document; then, when it’s time to 
proofread the text, you can hide all 
other layers and quickly print only the 
text layer. You can also use layers to 
display alternate design ideas for the 
same layout or different versions of an 
advertisement for different regions.
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1 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2 If the Text layer is not selected in the Layers panel, click to select it. The layer is 
highlighted to indicate that it’s selected. Notice that a pen icon ( ) appears to the 
right of the layer name. The pen icon indicates that this layer is the target layer, 
and anything you import or create is placed on this layer.

3 Click the small triangle to the left of the Text layer name. All of the groups and 
objects on this layer are now displayed below the layer name. Use the panel’s 
scroll bar to view the names in the list and then click the triangle again to  
hide them.

4 Click the eye icon ( ) to the far left of the Graphics layer name. All the objects 
on the Graphics layer are hidden. The eye icon lets you hide or display individual 
layers. When you turn the visibility of a layer off, the eye disappears. Click the 
empty box again to display the layer contents. 

Click to hide layer contents.  The spread with the Graphics layer hidden.

5 Use the Zoom tool ( ) to zoom in on the dark blue frame on the front page 
(page 1). 

6 Using the Selection tool ( ), move the pointer within the Yield sign graphic. 
Notice the highlighted blue rectangle around the frame. The blue border 
indicates the frame is on the Text layer, which has been assigned a blue color. 
A transparent doughnut shape, otherwise known as the content grabber, is 
displayed in the center of the frame. When you move the pointer within the 
content grabber, it changes to a hand.

7 Now move the pointer within the circular graphics frame below the Yield  
sign. Notice that this frame has a red highlight, the color assigned to the 
Graphics layer.
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Click and drag when the arrow pointer is  Click and drag when the hand pointer 
displayed to move the frame along with  is displayed to move only the graphic 
the graphic.  within the frame.

8 Move the pointer back to the frame with the Yield sign, make sure the arrow 
pointer is displayed, and then click within the graphics frame to select it.

In the Layers panel, you’ll notice that the Text layer is selected, and a small blue 
square appears to the right of the layer name. This indicates that the selected 
object belongs to this layer. You can move objects from one layer to another by 
dragging this square between layers in the panel.

9 In the Layers panel, drag the small blue square from the Text layer to the 
Graphics layer. The image now belongs to the Graphics layer and is now the 
topmost object on the top layer.

Select the image and drag its icon in the      Result. 
Layers panel. 

10 Click the layer lock box ( ) to the left of the Graphics layer to lock the layer.
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11 Choose View > Fit Page In Window.

Next you will make a new layer and move existing content to it.

12 At the bottom of the Layers panel, click the Create New Layer button ( ). 
Because the Graphics layer was selected when you created the new layer, it is 
positioned above the Graphics layer in the Layers panel.

13 Double-click the name of the new layer (Layer 3) to open the Layer Options 
dialog box. Change the name to Background, and click OK.

14 In the Layers panel, drag the Background layer to the bottom of the layer stack. 
A line appears when you move the pointer below the Text layer, indicating that 
the layer will be moved to the bottom when you release the mouse button.

15 Choose File > Save. 

�	Tip: If you Alt-click 
(Windows) or Option-
click (Mac OS) the Create 
New Layer button, the 
New Layer dialog box 
opens and lets you 
name the new layer 
as part of the layer-
creation process.

If you Ctrl-click 
(Windows) or Cmd-click 
(Mac OS) the Create New 
Layer button, a new 
layer is added below the 
currently selected layer.

If you Ctrl-Alt-click 
(Windows) or Cmd-
Option-click (Mac OS) 
the Create New Layer 
button, the New Layer 
dialog box opens. A 
new layer is placed 
below the currently 
selected layer when you 
close the dialog box.
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Using smart guides
The Smart Guides feature gives you great flexibility in precisely creating and 
positioning objects. With Smart Guides, you can snap objects to the edges and 
centers of other objects, to the vertical and horizontal centers of pages, and to the 
midpoints of columns and gutters. Plus, Smart Guides draw dynamically to provide 
visual feedback while you work.

You can enable four Smart Guide options in the Guides & Pasteboard preferences 
(Edit > Preferences > Guides & Pasteboard [Windows] or InDesign > Preferences > 
Guides & Pasteboard [Mac OS]):

• Align To Object Center. Causes object edges to snap to the center of other 
objects on a page or spread when you create or move an object.

•  Align To Object Edges. Causes object edges to snap to the edge of other objects 
on a page or spread when you create or move an object.

• Smart Dimensions. Causes the width, height, or rotation of an object to snap to 
the dimensions of other objects on a page or spread when you create, resize, or 
rotate an object. 

• Smart Spacing. Lets you quickly arrange objects so that the space between them 
is equal.

The Smart Guides command (View > Grids & Guides > Smart Guides) lets you turn 
Smart Guides on and off. You can also enable/disable Smart Guides from the View 
Options menu in the Application Bar. Smart Guides are enabled by default. 

To familiarize yourself with Smart Guides, create a new multicolumn one-page 
document. (In the New Document dialog box, specify a value greater than 1 in the 
Columns Number field.)

1 In the Tools panel, select the Rectangle Frame tool ( ). Click the left margin 
guide and drag to the right. As the pointer moves across the page, notice that 
a guide is displayed when the pointer reaches the middle of a column, the 
midpoint within a gutter, and the horizontal center of the page. Release the 
mouse button when a Smart Guide appears.

2 With the Rectangle Frame tool still selected, click the top margin guide and 
drag downward. Notice that when the pointer reaches the top edge, center, and 
bottom edge of the first object you created, as well as the vertical center of the 
page, a Smart Guide appears.

3 In an empty area of the page, create one more object with the Rectangle Frame 
tool. Drag the mouse slowly and watch carefully. Smart Guides appear when 
the pointer reaches the edge or center of any of the other objects. Also, when 
the height or width of the new object equals the height or width of either of the 
other two objects, a vertical or horizontal (or both) line with arrows at both ends 
appears next to the object you’re creating and the object with the matching 
height or width.

4 Close the document without saving changes.
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creating and modifying text frames
In most cases, text is placed inside a frame. (You can also use the Type On A Path 
tool [ ] to flow text along a path.) The size and location of a text frame determine 
where the text appears on a page. Text frames can be created with the Type tool and 
edited using a variety of tools—as you’ll try out in this part of the lesson.

creating and resizing text frames
Now you’ll create your own text frame, adjust its size, and then resize another frame.

1 In the Pages panel, double-click the icon for page 4 to display it, and then choose 
View > Fit Page In Window.

2 In the Layers panel, click the Text layer to select it. Any content created will be 
placed on the Text layer now.

3 Select the Type tool ( ) in the Tools panel. Position the pointer where the left 
edge of the first column meets the horizontal guide at 22p0 on the vertical ruler. 
Drag to create a frame that snaps to the right edge of the second column and has 
a height of about 8p.

4 Use the Zoom tool ( ) to magnify the text frame, then select the Type tool.

5 In the new text frame, type Customer, press Shift+Enter (Windows) or 
Shift+Return (Mac OS) to create a forced line break (without creating a new 
paragraph), and then type Testimonials. Click anywhere within the text to select 
the paragraph. 

Now you’ll apply a paragraph style to the text.

6 Click the Paragraph Styles panel icon or choose Type > Paragraph Styles to 
open the panel. Click the style named Testimonials to apply it to the selected 
paragraph. 

� Tip: It isn’t necessary 
to highlight an entire 
paragraph before 
applying a paragraph 
style to it. You can select 
a paragraph by clicking 
anywhere within it.
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Read more about styles in Chapter 9, “Working with Styles.”

7 Using the Selection tool ( ), double-click the bottom center handle of the 
selected text frame to fit the frame to the text vertically.

Double-click to fit the frame to its content.       Result.

8 Choose View > Fit Spread In Window, and then press Z to temporarily access  
the Zoom tool, or select the Zoom tool ( ) to magnify the right-most column  
on the front page (page 1). Use the Selection tool ( ) to select the text frame below 
“The Buzz” text. The frame contains the text “NEW Day & Evening Classes…”

The red plus sign (+) at the lower-right corner of the frame indicates that the 
frame contains overset text. Overset text is not visible because the frame is too 
small to display it. You’ll fix this by changing the size and shape of the text frame.

9 Drag the center bottom handle of the selected text frame downward to resize the 
height of the frame until the bottom edge snaps to the ruler guide at 48p0 on the 
vertical ruler. When the pointer approaches the ruler guide, the arrows change 
in appearance, indicating that the frame edge is about to snap to the guide.
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Resize the frame by dragging              Result. 
the center point.

10 Choose Edit > Deselect All, and then choose File > Save.

reshaping a text frame
So far, you’ve resized a text frame with the Selection tool by dragging a handle. Now, 
you’ll reshape the frame using the Direct Selection tool to move an anchor point.

1 In the Tools panel, select the Direct Selection tool ( ), and then click on the text 
frame you just resized. Four very small anchor points now appear at the corners 
of the selected text frame. The anchor points are hollow, indicating that none of 
them is selected.

Unselected anchor point. Selected anchor point.

�	Tip: To resize a text 
frame and the text 
characters inside it 
simultaneously, select 
the frame and then 
double-click the Scale 
tool ( ), which is 
combined with the Free 
Transform, Rotate, and 
Shear tools in the Tools 
panel, or hold down Ctrl 
(Windows) or Command 
(Mac OS) as you drag a 
text frame handle with 
the Selection tool. Add 
the Shift key as you 
drag to maintain the 
proportion of the text 
and frame.
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2 Select the anchor point at the lower-left corner of the text frame and drag it 
straight down until the point touches the margin guide at the bottom of the 
page, and then release the mouse button. As you drag, the text is simultaneously 
reflowed to give you a real-time view. After you release the mouse button, notice 
that the overset text indicator (the red plus sign) is no longer displayed at the 
lower-right corner of the frame, and all of the story’s text is now visible. 

Be sure to drag only the anchor point—if you drag just above or to the right of 
the anchor point, you’ll move other corners of the text frame, too. 

3 Press the V key to switch to the Selection tool. 

Path

Bounding box

4 Deselect all objects and then choose File > Save.
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creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1 Choose View > Fit Spread In Window and then use the Zoom tool ( ) to display 
the lower-right quarter of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary.  
The gutter controls the distance between the columns. Click OK.

3 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip: You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4 Choose Type > Show Hidden Characters to see the break characters. (If Hide 
Hidden Characters is displayed—rather than Show Hidden Characters—at the 
bottom of the Type menu, hidden characters are already showing.)

The red circles indicate the Column Break characters.

Adjusting text inset and vertical alignment
You’ll now finish the blue title bar on the cover by fitting the text nicely into the 
frame. By adjusting the space between the edge of the frame and the text, you make 
the text easier to read.

1 Choose View > Fit Spread In Window and then use the Zoom tool ( ) to 
magnify the red text frame near the top of the front page (page 1) with the text 
“arrive smart. leave smarter.” Select the Selection tool ( ), and then select the 
red text frame.

2 Choose Object > Text Frame Options. If necessary, drag the Text Frame Options 
dialog box aside so that you can still see the bar as you set options.

3 In the Text Frame Options dialog box, make sure that the Preview option is 
selected. Then, in the Inset Spacing section, click the Make All Settings The 
Same icon ( ) to disable it so that you can change the Left setting independently. 
Change the Left value to 3p to move the left margin of the text frame 3 picas to 
the right and away from the left edge of the frame, and then change the Right 
value to 3p9.

creating multiple columns
Now you’ll take an existing text frame and convert it to a multiple-column text frame.

1 Choose View > Fit Spread In Window and then use the Zoom tool ( ) to display 
the lower-right quarter of the back page (page 4). Use the Selection tool ( ) to 
select the text frame that begins with “John Q.”

2 Choose Object > Text Frame Options. In the Text Frame Options dialog box, 
type 3 in the Number box and p11 (11 points) in the Gutter box if necessary.  
The gutter controls the distance between the columns. Click OK.

3 To begin each column with a heading, select the Type tool ( ), place the 
insertion point in front of the name “Amy O.,” and then choose Type > Insert 
Break Character > Column Break. This forces “Amy O.” to the top of the second 
column. Insert a column break before the name “Jeff G.”

�	Tip: You can 
also display hidden 
characters by choosing 
Hidden Characters from 
the View Options menu 
in the Application bar.
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4 In the Vertical Justification section of the Text Frame Options dialog box, choose 
Center from the Align menu. Click OK.

5 Select the Type tool ( ) and then click to the left of “www.evolveseattle.com”  
to establish an insertion point. To move the URL text so that it aligns with  
the right inset you specified earlier, choose Type > Insert Special Character >  
Other > Right Indent Tab.

6 Choose Edit > Deselect All, and then choose File > Save.

creating and modifying graphics frames
Now you’re ready to add the company logo and the employees’ images to the spread. 
In this section, you’ll focus on different techniques for creating and modifying 
graphics frames and their contents. 

Because you’ll be working on graphics rather than text, your first step is to make 
sure that the graphics appear on the Graphics layer rather than on the Text layer. 
Isolating items on different layers streamlines your workflow and makes it easier to 
find and edit elements of your design.

www.evolveseattle.com
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Drawing a new graphics frame
To begin, you’ll create a frame for the logo at the top of the cover page (the recto 
page in the first spread).

1 If the Layers panel is not visible, click the Layers panel icon or choose  
Window > Layers. 

2 In the Layers panel, click the lock icon ( ) to unlock the Graphics layer. Lock  
the Text layer by clicking the box to the left of the layer name. Select the 
Graphics layer by clicking the name of the layer so that the new elements are 
assigned to this layer.

3 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to zoom 
in on the upper-left corner of the front page (page 1).

4 In the Tools panel, select the Rectangle Frame tool ( ). Move the pointer to  
the corner where the top and left margin guides intersect and drag down until 
the pointer reaches the horizontal guide, and then across to the right edge of the 
first column.

Drag to create a graphics frame.

5 Switch to the Selection tool ( ) and make sure that the graphics frame is  
still selected.
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Placing a graphic within an existing frame
Now, you’ll place the company logo within the selected frame.

1 Choose File > Place and then double-click logo_paths.ai, in the Links folder in 
the Lesson_04 folder. The image appears in the graphics frame.

2 To ensure that the graphic is displayed at the highest possible resolution, choose 
Object > Display Performance > High Quality Display.

resizing a graphics frame to crop a graphic
The graphics frame you created isn’t quite wide enough to show the entire logo, so 
you’ll widen it to reveal the hidden portion.

1 Using the Selection tool ( ), click the logo graphic. Make sure you don’t click 
within the content grabber in the center of the frame or you’ll select the graphic 
rather than the frame.

2 Drag the center right handle until the entire logo is visible. If you pause before 
you drag, you’ll be able to see the cropped portion of the image as you drag and 
easily determine when the frame edge is beyond the edge of the logo. Make 
sure you drag the small, white handle and not the larger, yellow one. The yellow 
handle lets you add corner effects, and you’ll learn more about them later in  
this lesson.

3 Choose Edit > Deselect All, and then choose File > Save.

	Note: If the graphics 
frame isn’t selected 
when you place the 
image, the pointer 
changes to the loaded 
graphics icon ( ). In 
this case you could click 
within the frame to 
place the image.
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Placing a graphic without an existing frame
The design of the newsletter uses two versions of the logo—one on the front cover 
and one on the back cover. You could simply use the logo you just placed and the 
Copy and Paste commands (File menu) to add the logo to the back cover, and you’ll 
do that later in this lesson, but instead you’ll import the logo graphic without first 
creating a graphics frame.

1 Choose View > Fit Spread In Window, and then use the Zoom tool ( ) to 
display the upper-right quarter of the back page (page 4).

2 Choose File > Place and then double-click logo_paths.ai, in the Links folder in 
the Lesson_04 folder. The pointer changes to a loaded graphics icon ( ).

3 Position the loaded graphics icon ( ) at the left edge of the right-most column 
slightly below the rotated text frame that contains the return address, drag 
until the pointer reaches the right edge of the column, and then release the 
mouse button. Notice that as you drag, a rectangle is displayed. This rectangle is 
proportional to the logo image.

     

You don’t need to resize the frame as you did earlier because the frame already 
shows the entire image. The graphic still needs to be rotated, but you’ll do that 
later in the lesson.

4 Choose Edit > Deselect all, and then choose File > Save.

Placing multiple graphics in a grid of frames
The back cover of the newsletter should contain six photos. You could place the 
photos one by one and then position each one individually, but because they will 
be arranged in a grid, you can place all the photos and arrange them in a grid at the 
same time.

1 Choose View > Fit Spread In Window.

2 Choose File > Place. Navigate to the Links folder in the Lesson_04 folder, click 
the graphic file named 01JohnQ.tif to select it and then press Shift and click the 
file named 06HannahB.tif to select all six photos. Click Open.

� Tip: If you click—
rather than click and 
drag—on an empty 
area of the page, the 
image is placed at 100 
percent of its original 
size on the page where 
you click.
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3 Position the loaded graphics icon ( ) at the intersection of the horizontal ruler 
guide in the top half of the page and the left edge of the third column.

4 Drag toward the right margin. As you drag, press the Up Arrow key once and the 
Right Arrow key twice. As you press the arrows, the proxy image changes to a 
grid of rectangles to indicate the layout of the grid.

5 Continue dragging until the pointer snaps to the intersection of the right margin 
guide and the lower horizontal ruler guide, and then release the mouse. A grid of 
six graphics frames displays the six photos you placed.

6 Choose Edit > Deselect All, and then choose File > Save.

resizing and moving images within frames
Now that you’ve placed the six photos, you need to resize and reposition them so 
that they fill the graphics frames and are correctly cropped.

The content and frame for any placed graphic are separate elements. Unlike text 
objects, a graphics frame and its content each have their own bounding boxes. 
Resizing the graphic content is exactly like resizing the frame, except that you first 
select the bounding box for the content before resizing it.

1 Using the Selection tool ( ), position the pointer over the content grabber 
within the image of John Q. (the top left photo). When the pointer is within the 

�	Tip: When using any 
of the frame creation 
tools (Rectangle, 
Polygon, Type, and so 
on), you can create 
multiple and equally 
spaced frames by using 
the same arrow key 
gestures as you drag 
with the tool.

	Note:  In earlier 
versions of InDesign it 
was common practice 
to use the Direct 
Selection tool to resize 
an image within its 
frame. Since InDesign 
CS5, which introduced 
the content grabber, 
you can use the 
Selection tool for all 
image editing.
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content grabber, a hand icon ( ) is displayed. Click to select the frame’s contents 
(the image itself ).

Before clicking. Result.

2 While holding down the Shift key, drag the center bottom handle to the bottom 
edge of the graphics frame. Do the same with the center top handle and drag 
it to the top edge of the frame. The Shift key maintains the proportions of the 
graphic so that it is not distorted. If you pause briefly before you start dragging, 
you’ll see a ghosted image of the cropped areas of the graphic contents, a feature 
called Dynamic Preview. 

3 Make sure that the image entirely fills the graphics frame. 

4 Repeat steps 1–3 for the remaining two photos in the top row.

You’ll use a different method to resize the other three photos.

�	Tip: When resizing 
an image with the 
Selection tool, press 
Shift+Alt (Windows)  
or Shift+Option (Mac OS)   
to size the image pro-
portionately from the 
center outward.

�	Tip: Bitmap images 
resized more than 120 
percent of their original 
size may not contain  
enough pixel informa-
tion for high-resolution 
offset printing. Check 
with your print service 
provider if you’re unsure 
of the resolution and 
scaling requirements 
for any documents you 
plan to have printed.
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5 Select the graphic on the left of the second row. You can select either the frame 
or its content.

6 Choose Object > Fitting > Fill Frame Proportionally. This increases the scale 
of the graphic so that the frame is filled. A small portion of the graphic is now 
cropped by the right edge of the frame.

7 Repeat steps 2 and 3 for the remaining two photos in the bottom row.

8 Choose Edit > Deselect All, and then choose File > Save.

You can simultaneously resize a graphics frame and its content by selecting the 
frame (rather than the content) and holding down Shift+Ctrl (Windows) or Shift+ 
Command (Mac OS) as you drag a handle of the frame. The Shift key maintains the 
proportions of the bounding box so that the graphic is not distorted. Using the Shift 
key is optional if distorting the graphic doesn’t matter to your design. 

Next, you’re going to adjust the space between some of the photos to give the grid 
arrangement a visual tweak. 

Adjusting the space between frames
The Gap tool ( ) lets you select and adjust the space between frames. You’ll use it 
to adjust the space between two of the photos in the top row and then two of the 
photos in the bottom row.

1 Choose View > Fit Page In Window. Hold down the Z key to temporarily access 
the Zoom tool ( ), zoom in on the two photos at the top right, and then release 
the Z key to return to the Selection tool.

2 Select the Gap tool ( ) and then move the pointer to the vertical gap between 
the two pictures. The gap is highlighted—all the way down to the bottom of the 
two photos below.

3 Hold down the Shift key and drag the gap one gutter width to the right, making 
the graphics frame on the left one gutter width wider and the one on the right 
one gutter width narrower. (If you don’t hold Shift while dragging, you’ll move 
the gap between the two photos below, as well.)

�	Tip: You can also 
access the fitting 
commands from the 
context menu by  
right-clicking (Windows) 
or Control-clicking  
(Mac OS).
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4 Choose View > Fit Page In Window. Press Z to temporarily access the Zoom 
tool, and then zoom in on the two photos on the bottom left. 

5 With the Gap tool, move the pointer to the vertical gap between the two 
pictures. Press Shift+Ctrl (Windows) or Shift+Command (Mac OS) and then 
drag to widen the gap from one gutter width to approximately three gutter 
widths. (You may have to drag left or right depending on which graphic you click 
closest to.) It’s important to release the mouse button before releasing  
the keys.

6 Choose View > Fit Page In Window and then choose File > Save.

You’ve completed the grid of images on the back page (page 4).

Adding metadata captions to graphics frames
You can automatically generate captions for placed graphics based on metadata 
information stored in the original graphics files. Next, you’ll automatically add  
photographer credits to the pictures using metadata information.

1 With the Selection tool ( ), Shift-click to select the six graphics frames.

2 Click the Links panel icon and choose Captions > Caption Setup from the  
panel menu.

�	Tip: You can also 
open the Caption Setup 
dialog box by choosing 
Object > Captions > 
Caption Setup.
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3 In the Caption Setup dialog box, specify the following settings:

• In the Text Before box, type Photo by . (Make sure to enter a space character 
after by.)

• Choose Author from the Metadata menu; leave the Text After box blank. 

• Choose Below Image from the Alignment menu. 

• Choose Photo Credit from the Paragraph Style menu. 

• In the Offset box enter p2. 

4 Click OK to save the settings and close the Caption Setup dialog box.

5 From the Links panel menu, choose Captions > Generate Static Captions.

Each of the graphic files contains a metadata element named “Author,” which 
stores the name of the photographer. This metadata information is used when 
the photo credit caption is generated.

6 Choose Edit > Deselect All, and then choose File > Save.
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Placing and linking graphics frames 
The two imported graphics on the cover page within the “IN THIS ISSUE” frame are 
used again on page 3 of the newsletter to accompany articles. Next, you’ll use the 
new Place and Link feature in InDesign CS6 to create copies of these two graphics 
and place them on page 3.

Unlike the Copy and Paste commands, which simply create a duplicate of the origi-
nal object, the Place and Link feature creates a parent-child relationship between the 
original object and the copy. If you make changes to the parent object, you have the 
option to update the child object.

1 Choose View > Fit Spread In Window.

2 Select the Content Collector tool ( ). Notice that an empty Content Conveyor 
panel is now displayed at the bottom of the window.

3 Move the pointer over the Yield sign graphic on page 1. Notice that a heavy red 
border is displayed around the image, indicating that this graphics frame is on 
the Graphics layer. Click within the frame. The graphics frame is added to the 
Content Conveyor panel.

     

4 Click the circular graphics frame below the Yield sign to add it to the Content 
Conveyor panel.

5 Open the Pages panel, and double-click page 3 to center it in the document 
window.

6 Select the Content Placer tool ( ). (It’s paired with the Content Collector  
tool in the Tools panel, and it’s also available in the lower-left corner of the 
Content Conveyor panel.) The pointer changes to display a thumbnail of the 
Yield sign graphic.

�	Tip: In addition to 
placing and linking 
objects within a 
document, you can 
place and link objects 
between documents.

�	Tip: You also add 
objects to the Content 
Conveyor panel by 
selecting them and 
then choosing Edit > 
Place And Link.
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7 Select Create Link at the lower-
left corner of the Content 
Conveyor panel. If you don’t 
select Create Link, you will 
simply create copies of the 
original objects without any 
parent-child relationships.

8 Click the pasteboard to the right of the top article to place a copy of the Yield 
sign graphic, and then click the pasteboard to the right of the bottom article to 
place a copy of the circular graphic. The small chain in the upper-left corner of 
the graphics frames indicates that the frames are linked to parent objects. 

9 Close the Content Conveyor panel.

Modifying and updating parent-child graphics frames
Now that you’ve placed and linked the two graphics frames, you’ll see how the 
parent-child relationships work between the original objects and the copies.

1 Open the Links panel and adjust the panel so that all of the filenames of the 
imported graphics are visible in the scroll list. The selected circular graphic 
(<ks88169.jpg>) is highlighted in the list. The other graphic you placed and 
linked (<yield.ai>) is the next filename in the list. The greater than and less than 
characters (<>) that bracket the filenames indicate that these graphics are linked 
to parent objects. Notice that these two graphic files—the parent objects—are 
also listed lower down in the scroll list.
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2 Use the Selection tool ( ) to position the circular graphics frame to the left of 
the “CSS Master Class” article. Align the top of the graphics frame with the top 
of the article’s text frame; align the right edge of the graphics frame with the 
column guide to the left of the article’s text frame.

3 Navigate to page 1 and then select the circular graphics frame.

4 Use the Control panel to apply a 5-point white [Paper] stroke to the frame.

  

5 In the Links panel, notice that the status of the <ks88169.jpg> graphic has 
changed to Modified. That’s because its parent object has been modified.

6 Navigate to page 3. Notice that the circular graphics frame no longer matches 
the version on the cover. Select the circular graphics frame, and then click the 
Update Link button ( ) in the Links panel. The frame now matches its parent.

Next you’ll replace the Yield sign graphic with a newer version and then update 
its child frame. 
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1 Navigate to page 1, and then select the Yield sign graphic.

2 Choose File > Place. Make sure Replace Selected Item is selected in the Place 
dialog box, and then double-click yield_new.ai, in the Links folder in the 
Lesson_04 folder.

In the Links panel, notice that the status of the file named <yield_new.ai> is 
Modified. That’s because you replaced the parent graphic.

3 Select <yield_new.ai> in the scroll list and then click the Update Link button ( )  
in the Links panel. If you want, navigate to page 3 to see the updated graphic on 
the pasteboard, and then return to page 1.

4 Click the pasteboard to deselect all objects, choose View > Fit Page In Window, 
and then choose File > Save.

changing the shape of a frame
When you resized a graphics frame using the Selection tool, the frame maintained 
its rectangular shape. Now you’ll use the Direct Selection tool and the Pen tool to 
reshape a frame on page 3 (the right page of the center spread).

1 Choose 3 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window.
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2 Click the Layers panel icon, or choose Window > Layers. In the Layers panel, 
click the lock icon for the Text layer to unlock it, and click the Text layer to select 
it if it’s not selected.

Next, you’ll change the shape of a rectangular frame and by doing so, change the 
background of the page.

3 Press the A key to switch to the Direct Selection tool ( ). Move the tip of the 
pointer over the right edge of the green frame that covers the page, and click 
when the pointer appears with a small diagonal line ( ). This selects the path 
and reveals the four anchor points and center point for the frame. Leave the  
path selected.

4 Press the P key to switch to the Pen tool ( ).

5 Carefully position the pointer over the top edge of the frame path where it 
intersects with the vertical ruler guide in the first column on page 3. When you 
see the Add Anchor Point tool ( ), click. A new anchor point is added. The Pen 
tool automatically changes to the Add Anchor Point tool when it moves over an 
existing path.

6 Move the pointer to where the horizontal guide below the two-column text 
frame intersects with the bleed guide. Using the Pen tool, click again to add 
another new anchor point, and then choose Edit > Deselect All. 

This point and the point you created in the previous step will form the corners of 
the irregular shape you’re creating. Repositioning the anchor point at the upper-
right corner of the green frame will complete the reshaping of the frame.
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7 Switch to the Direct Selection tool ( ). Click to select the upper-right corner 
point of the green frame. Drag the point down and to the left. (Pause before you 
drag so you can see the frame change as you drag.) When the anchor point snaps 
into place at the intersection of the right edge of the first column and the first 
horizontal guide from the top of the page (at 40p9 on the vertical ruler), release 
the mouse button.

The graphics frame is now properly shaped and sized for the design.

8 Choose File > Save.

Wrapping text around a graphic
You can wrap text around the frame of an object or around the object itself. As you 
wrap text around the Yield sign in this exercise, you’ll see the difference between 
wrapping text around the bounding box and around the shape of the graphic.

Your first task is to move the Yield sign graphic. For precise positioning, you can  
use the Smart Guides that are displayed dynamically when you create, move, or 
resize objects. 

1 Using the Selection tool ( ), select the graphics frame with the image of a Yield 
sign on the pasteboard to the right of page 3. Make sure to click when the arrow 
pointer is displayed. If you click when the hand pointer is displayed, you’ll select 
the content instead of the graphics frame.
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2 Being careful not to select one of the handles, drag the frame to the left so that 
the center point of the frame is aligned with the center point of the text frame 
that contains the article text. When the two center points align, you should see 
a vertical and a horizontal Smart Guide appear. When these guidelines appear, 
release the mouse button. 

Make sure that you have moved the frame onto the page without changing its 
size. Notice that the graphic overlaps the text. You’ll change this by applying a 
text wrap.

3 Choose Window > Text Wrap. In the Text Wrap panel, select Wrap Around 
Bounding Box to wrap the text around the bounding box, not around the Yield 
graphic’s shape. If necessary, choose Show Options from the panel menu to 
display all of the controls in the Text Wrap panel.

Wrap text around a bounding box.  Result.

The option leaves too much white space for your desired design, so you’ll try 
another Text Wrap option.

4 Select Wrap Around Object Shape. In the Wrap Options section, choose Both 
Right & Left Sides from the Wrap To menu if it isn’t already selected. In the 
Contour Options section, choose Detect Edges from the Type menu. Enter 1p in 
the Top Offset box to add space between the edge of the graphic and the text. Click 
a blank area to deselect all, or choose Edit > Deselect All.

	Note: The Wrap To 
menu in the Text Wrap 
panel is available only if 
you select Wrap Around 
Bounding Box or Wrap 
Around Object Shape at 
the top of the panel.
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Wrap text around an object shape.   Result.

5 Close the Text Wrap panel, and choose File > Save.

Modifying the shape of frames
In this section, you’ll use various features that allow you to create nonrectangular 
frames. To begin, you’ll subtract the area of one shape from another. After that, 
you’ll create a polygon-shaped frame, and then you’ll add rounded corners to a frame.

Working with compound shapes
You can change the shape of an existing frame by adding to or subtracting from its 
area. The shape of a frame can also be changed, even if the frame already contains 
text or graphics. Now you’ll subtract a shape from the green background to create a 
new white background. 

1 Choose View > Fit Page In Window to fit page 3 in the document window.

2 Using the Rectangle Frame tool ( ), draw a frame from where the right edge  
of the first column meets the horizontal guide at 46p6 on the vertical ruler, to 
the intersection of the bleed guides that meet outside the lower-right corner of 
the page.

Draw a rectangle, and snap to the bleed guide corner.
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3 With the Selection tool ( ), hold down the Shift key and click the green box 
(outside of the frame you just created) that covers a good part of page 3 to 
simultaneously select the new rectangle and the green box.

4 Choose Object > Pathfinder > Subtract to subtract the top shape (the new 
rectangle) from the green shape. The text frame at the bottom of the page is  
now on a white background.

5 With the green box still selected, choose Object > Lock. This helps avoid 
accidental repositioning of the frame.

creating polygons and converting shapes
You can use the Polygon tool ( ) or the Polygon Frame tool ( ) to create regular 
polygons with however many sides you want. You can also change the shape of an 
existing frame, even if the frame already contains text or graphics. You’ll try this out 
by creating an octagonal frame, placing a graphic within it, and then resizing the frame.

1 Click the Layers panel icon or choose Window > Layers to open the Layers panel.

2 Click the Graphics layer to select it.

3 Select the Polygon Frame tool ( ) in the Tools panel. It’s grouped with the 
Rectangle Frame tool ( ) and the Ellipse Frame tool ( ).

4 Click anywhere on page 3 to the left of the text “Wasting Time.” In the Polygon 
dialog box, change the Polygon Width and Polygon Height to 9p, change the 
Number Of Sides to 8, and then click OK.

� Tip: A lock icon  
( ) is displayed in the 
upper-left corner of a 
locked frame. Clicking 
the icon unlocks the 
frame.
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5 With the polygon shape selected, choose File > Place, and select stopsign.tif, in 
the Links folder in the Lesson_04 folder. Click Open. 

6 Use the Zoom tool ( ) to zoom in on the graphic and then choose Object > 
Display Performance > High Quality Display to display the graphic as clearly  
as possible.

7 Using the Selection tool ( ), drag the midpoint handle on the top of the graphics 
frame downward until the edge of the frame is even with the top of the Stop sign. 
Drag the three other midpoint handles so that all of the surrounding white area 
is cropped and only the red of the Stop sign is visible.

8 Choose View > Fit Page In Window, and then use the Selection tool ( ) to move 
the frame so that its top edge aligns with the top edge of the text frame to the 
right that contains the headline, and its right edge is approximately one gutter 
width to the left of the right edge of the green background frame.
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Adding rounded corners to frames
Next, you’ll modify a text frame by rounding its corners.

1 Choose 1 from the page box at the bottom of the document window. Choose 
View > Fit Page In Window. 

2 With the Selection tool ( ) still selected, hold down the Z key to temporarily 
access the Zoom tool ( ), zoom in on the dark blue text frame on page 1, and 
then release the Z key to return to the Selection tool.

3 Select the dark blue text frame, then click the small yellow square that’s slightly 
below the resizing handle at the upper-right corner of the frame. Four small 
diamonds replace the four resizing handles at the corners of the frame.

Click the yellow square. Result.

4 Drag the diamond at the upper-right corner of the frame to the left and release 
the mouse button when the live radius (R:) value is 1p0. As you drag, the other 
three corners change, too. (If you hold down the Shift key when dragging, only 
the corner you are working on changes.)

5 Choose Edit > Deselect All to exit the corner-edit mode, then choose File > Save. 

� Tip: After you create 
rounded corners, you 
can Alt-click (Windows) 
or Option-click (Mac OS) 
any of the diamonds to 
cycle through several 
different corner effects.
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transforming and aligning objects
Various tools and commands in InDesign let you modify an object’s size or shape 
and change its orientation on the page. All transformations—rotating, scaling, 
shearing, and flipping—are available in the Transform and Control panels, where 
you can precisely specify transformations. You can also align or distribute objects 
horizontally or vertically along the selection, margins, page, or spread. 

You’ll experiment with some of these features now.

rotating an object
InDesign offers several methods for rotating objects. In this part of the lesson, you’ll 
use the Control panel to rotate one of the logos you imported earlier in the lesson.

1 Use either the page box at the bottom of the document window or the Pages 
panel to display page 4 (the first page of the document). Choose View > Fit Page 
In Window.

2 Using the Selection tool ( ), select the “evolve” logo you imported earlier in the 
lesson.

3 In the Control panel, make sure that the center point is selected on the reference 
point locator ( ) so that the object rotates around its center. Choose 180° from 
the Rotation Angle menu. 

rotating an image within its frame
You can rotate the content of a graphics frame with the Selection tool.

1 Using the Selection tool ( ), select the image of Jeff G. (top right) by clicking 
within the content grabber. The arrow pointer changes to a hand when it’s within 
the doughnut shape.

� Tip: You can also 
rotate a selected object 
by choosing Object > 
Transform > Rotate and 
entering a value in the 
Angle field of the Rotate 
dialog box.
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Move the pointer within            Click to select the content  
the doughnut.            of the frame.

2 In the Control panel, make sure that the center point in the reference point 
locator ( ) is selected. 

3 Move the pointer slightly outside the resizing handle at the upper-right corner of 
the picture. The rotate pointer ( ) is displayed.

4 Click and drag clockwise to rotate the image until the head is approximately 
vertical (about -25°), and then release the mouse button. As you drag, the angle 
of rotation is displayed along with the image.

5 After being rotated, the image no longer fills the frame. To fix this, first make 
sure that the Constrain Proportions For Scaling icon ( ) to the right of the  
Scale X Percentage and Scale Y Percentage boxes in the Control panel is 
deselected, and then enter 55 in the Scale X Percentage box and press Enter 
(Windows) or Return (Mac OS).

6 Choose Edit > Deselect All, and then choose File > Save.
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Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window. Using the Selection tool ( ), Shift-click 
the text frame at the top of the page containing the “Partial Class Calendar” text 
and the “evolve” logo above it. (Unlike the two logos you imported earlier, this 
logo was created within InDesign and is a group of objects. You’ll work with this 
group later in the lesson.)

2 Choose Window > Object & Layout > Align to open the Align panel.

3 In the Align panel, choose Align To Page from the Align To menu and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

4 Click a blank area or choose Edit > Deselect All.

5 Use the scroll bar at the bottom of the document window to show the pasteboard 
on the left of page 2.

6 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar and then Shift-click to select the seven graphics frames on  
the pasteboard.

7 In the Align panel, choose Align To Key Object from the Align To menu. Notice 
that the first graphics frame you selected has a thick blue border, indicating it’s 
the key object.

	Note: When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

� Tip: InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.

Select the text frame and logo.                        Align the objects.  Result.
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8 Click the Align Right Edges button ( ).

9 Choose Edit > Deselect All, and then choose File > Save.

scaling multiple objects
In InDesign CS4 and earlier, it was necessary to group multiple objects before you 
could simultaneously scale or rotate them with the Selection, Scale, or Rotate tools, 
but now you don’t have to create a group to make these changes, you simply have to 
select the objects. 

Next you’ll select two of the icons and resize both of them at once.

1 Use the Zoom tool ( ) to zoom in on the two Acrobat PDF icons on the left side 
of the page.

2 Using the Selection tool ( ), Shift-click each of the two icons to select both of them.

3 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS) and then drag the 
handle at the upper-left corner to make the two icons roughly the same width as 
the Adobe Illustrator icon below the selected icons.

Drag to resize the selected icons.        Result. 

4 Choose Edit > Deselect All, and then choose File > Save.

Aligning multiple objects
Precise alignment is made easy when you use the Align panel. Next you’ll use the 
Align panel to horizontally center multiple objects on a page, and then you’ll align 
multiple images. 

1 Choose View > Fit Page In Window, and then choose page 2 in the page box at 
the bottom of the document window. Using the Selection tool ( ), Shift-click 
the text frame at the top of the page containing the “Partial Class Calendar” text 
and the “evolve” logo above it. (Unlike the two logos you imported earlier, this 
logo was created within InDesign and is a group of objects. You’ll work with this 
group later in the lesson.)

2 Choose Window > Object & Layout > Align to open the Align panel.

3 In the Align panel, choose Align To Page from the Align To menu and then click 
the Align Horizontal Centers button ( ). The objects are now aligned to the 
center of the page.

4 Click a blank area or choose Edit > Deselect All.

5 Use the scroll bar at the bottom of the document window to show the pasteboard 
on the left of page 2.

6 Using the Selection tool ( ), select the graphics frame at the upper-left corner  
of the calendar and then Shift-click to select the seven graphics frames on  
the pasteboard.

7 In the Align panel, choose Align To Key Object from the Align To menu. Notice 
that the first graphics frame you selected has a thick blue border, indicating it’s 
the key object.

	Note: When you 
specify a key object, the 
alignment of the other 
selected objects will 
be relative to the key 
object’s position.

� Tip: InDesign 
automatically assigns 
the object you selected 
first as the key object. 
To change the key 
object once you’ve 
selected all objects to 
be aligned, click the 
object that should be 
the key object. A thicker 
selection border will 
then appear around 
that object.
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selecting and modifying grouped objects
Earlier you aligned the “evolve” logo at the top of page 2 to the center of the page. 
Now you’ll change the fill color of some of the logo’s shapes. Because they’re 
grouped, you can select and modify them as a unit. You’ll now change the fill color 
of just a few of the shapes without ungrouping or changing the other objects of  
the group. 

The Direct Selection tool or a set of commands in the Object menu (Object > 
Select) lets you select individual objects in a grouped object. 

1 With the Selection tool ( ), click the “evolve” group at the top of page 2. If you 
want, use the Zoom tool ( ) to magnify the area you’re working on.

2 Click the Select Content button ( ) in the Control panel to select one object in 
the group without ungrouping.

Select the group with the Choose Select Content. Result. 
Selection tool.

3 Click the Select Previous Object button ( ) in the Control panel six times to 
select the first “e” in the word “evolve.” Note that the Select Next Object button 
selects in the opposite direction.

Click Select Previous Object six times. Result.

4 Using the Direct Selection tool ( ), hold down the Shift key and click the “v,” “l,” 
“v,” and “e” letters in the logo to simultaneously select them. 

5 Click the Swatches panel icon or choose Window > Color > Swatches. Click 
the Fill box at the top of the Swatches panel and choose [Paper] to fill the letter 
shapes with a white color.

� Tip: You can also 
select an object in 
a group by double-
clicking the object with 
the Selection tool; by 
selecting the group 
and choosing Object 
> Select > Content; 
or by right-clicking 
(Windows) or Control-
clicking (Mac OS) the 
group and choosing 
Select > Content from 
the context menu. 

� Tip: To quickly 
select the first object 
in a group, Ctrl-click 
(Windows) or Cmd-click 
(Mac OS) the Select 
Previous Object button 
in the Control panel.
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Change the fill of the Result. 
selected shapes to [Paper].

Finishing up
Now it’s time to admire your work.

1 Choose Edit > Deselect All.

2 Choose View > Fit Spread In Window.

3 At the bottom of the Tools panel, hold down the current screen mode button ( )  
and choose Preview from the hidden menu that appears. Preview mode is an 
ideal way to see what a document will look like when printed. Preview mode 
displays artwork as if it were output, with all non-printing elements suppressed 
(grids, guides, non-printing objects) and the pasteboard set to the preview color 
defined in Preferences.

4 Press the Tab key to close all the panels at the same time. Press the Tab key again 
when you are ready to show all the panels.

5 Choose File > Save.

Congratulations. You have finished the lesson. 
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exploring on your own
One of the best ways to learn about frames is to experiment on your own. 

In this section, you’ll learn how to nest an object inside a frame. Follow these  
steps to learn more about selecting and manipulating frames.

1 Create a new document using the default settings in the New Document  
dialog box. 

2 Create a small text frame, approximately 2” x 2”, and then choose Type >  
Fill With Placeholder Text to fill the frame with text.

3 Press the ESC key to switch to the Selection tool, and then use the Swatches 
panel to apply a fill color to the text frame.

4 Select the Polygon tool ( ) and draw a shape on the page. (Before creating the 
polygon, you can double-click the Polygon tool to specify the number of sides 
and optionally a star inset value if you want to create a starburst shape.)

5 Select the Selection tool ( ), select the text frame you created earlier, and then 
choose Edit > Copy.

� Tip: You can also 
change an existing 
polygon into a different-
shaped polygon by 
selecting it, and then 
double-clicking the 
Polygon tool and 
changing the settings 
in the Polygon Settings 
dialog box.
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6 Select the polygon frame, and then choose Edit > Paste Into to nest the text 
frame inside the polygon frame. (If you choose Edit > Paste, the copied text 
frame is not pasted inside the selected frame.)

7 Use the Selection tool to move the text frame by positioning the pointer within 
the content grabber in the center of the polygon frame and then dragging.

8 Use the Selection tool to move the polygon frame by positioning the pointer 
outside the content grabber and then dragging.

9 Choose Edit > Deselect All.

10 Select the Direct Selection tool ( ), use it to select the polygon frame, and then 
drag any of the handles to change the shape of the polygon.

11 When you have finished experimenting, close the document without saving.
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review questions
1 When should you use the Selection tool to select an object, and when should you use 

the Direct Selection tool to select an object?

2 How do you resize a graphics frame and its content simultaneously?

3 How do you rotate the graphic within a graphics frame without rotating the frame?

4 Without ungrouping objects, how do you select an object within a group?

review answers
1 Use the Selection tool for general layout tasks, such as positioning, rotating, and 

resizing objects. Use the Direct Selection tool for tasks involving editing paths or 
frames; for example, to move an anchor point on a path or to select objects within a 
group and change their color.

2 To resize a graphics frame and its content simultaneously, select the frame with the 
Selection tool, hold down Ctrl (Windows) or Command (Mac OS), and then drag a 
handle. Add the Shift key while dragging to maintain the object’s proportions.

3 To rotate a graphic within a frame, use the Selection tool to select the graphic within 
the frame by clicking within the content grabber. Then position the pointer slightly 
outside any of the four corner handles and drag to rotate the graphic.

4 To select an object within a group, use the Selection tool ( ) to select the group, and 
then click the Select Content button ( ) in the Control panel to select one object in the 
group. You can then click the Select Previous Object or Select Next Object buttons to 
select different objects in the group. You can also select an object in a group by clicking 
the object with the Direct Selection tool ( ).
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Flowing TexT

lesson overview
In this introduction to flowing text, you’ll learn how to do  
the following:

• Import and flow text into an existing text frame.

• Apply paragraph styles to text.

• Adjust line breaks.

• Create frames manually while flowing text.

• Add frames automatically while flowing text.

• Resize text frames automatically.

• Create linked frames automatically. 

• Add pages and linked frames automatically while flowing text.

• Make a jump line to indicate where an article continues.

• Add column breaks. 

This lesson will take approximately 45 minutes.

5
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Adobe InDesign provides methods for flowing short 
pieces of text into existing frames, creating frames 
while flowing text, and adding frames and pages while 
flowing text. This makes it easy to flow copy for anything 
from a catalog to a magazine article to an eBook. 



ptg7971238

128 Lesson 5 Flowing Text

getting started
In this lesson, you’ll work on a magazine article in progress. The design of the 
opening spread of the article is almost finished, and several pages are ready for text. 
While working on this article, you will experiment with various text-flow methods 
and create a “jump line” to indicate the page on which an article continues. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced], 
then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 05_Start.indd file, in the Lesson_05 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk.

4 Choose File > Save As, rename the file 05_FlowText.indd, and save it in the 
Lesson_05 folder.

5 If you want to see what the finished document looks like, open the 05_End.indd 
file in the same folder. (In this case, the finished document does not represent 
the final design, as many more pictures, captions, and design elements will be 
added.) You can leave this document open to act as a guide as you work. 

6 When you’re ready to resume working on the lesson document, display it by 
clicking its tab in the upper-left corner of the document window.

�	Note: If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.

�	Note: If the images 
in the document look 
pixelated, choose 
View > Display 
Performance > High 
Quality Display.
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Flowing text into an existing frame 
When you import text, you can flow it into a new frame or an existing frame. If the 
frame is empty, you can click the loaded text icon in it to flow the text. On the left-
facing page of the opening spread of this article, an empty sidebar with the subhead 
“Local Stats” is ready for the text describing the woman on the page. You will import  
a Microsoft Word document into this frame, apply a paragraph style, and try two 
methods for fixing orphans (defined here as a single word on a line).

1 If necessary, adjust the view scale or zoom in to comfortably view the sidebar 
text frame on the left-facing page of the opening spread. Make sure no objects 
are selected. 

You edit text with the Type tool and thread (link) text frames with the Selection 
tool, but it does not matter what tool is selected when you import text. 

2 Choose File > Place. At the bottom of the Place dialog box, deselect Show Import 
Options and Create Static Options if necessary. 

3 Locate 05_LocalStats.docx, in the Lesson_05 folder, and then double-click it.

The pointer becomes a loaded text icon ( ), previewing the first few lines of text 
in the story you are placing. When you move the loaded text icon over an empty 
text frame, parentheses enclose the icon ( ).

4 Position the loaded text icon over the placeholder text frame (below the text 
frame containing the “Local Stats” subhead). 

5 Click to place the text. 

6 Using the Type tool ( ), click in the frame to edit the text. Choose Edit > Select 
All to select all the text in the frame. 

7 Choose Type > Paragraph Styles to open the Paragraph Styles panel. 

�	Tip: In addition 
to importing (or 
placing) files from 
word processors such 
as Microsoft Word, 
you can place files 
in Adobe InCopy 
format and Adobe 
Buzzword format. 
Adobe Buzzword is 
a subscription-based 
online word processor 
that allows for easy 
collaboration. 



ptg7971238

130 Lesson 5 Flowing Text

8 Click on the paragraph style White Sidebar Text. (If necessary, scroll through the 
Paragraph Styles panel to locate it.)

A plus sign (+), which indicates local overrides (variations from the paragraph 
style), displays next to the paragraph style name because some of the selected 
text is bold. While sometimes local overrides are undesirable, in this case they 
are fine.

Now, you will fix the orphan in the third paragraph, which starts with 
“Occupation.” To do this, you will enter a manual line break. 

9 Zoom in as necessary to read the text. 

10 Using the Type tool, click right before the word “Urban” in the third paragraph 
of the sidebar. Press Shift+Enter (Windows) or Shift+Return (Mac OS) to force 
“Urban” to the next line within the paragraph. 

Next, you will fix the orphan in the last line of the sidebar using tracking, which 
adjusts the amount of space between selected characters.

11 Scroll down as necessary to view the last paragraph, which starts with “Favorite 
Meridien memory.” Using the Type tool, click four consecutive times in the 
paragraph to select all the text.

�	Tip: One method 
for clearing all local 
overrides—to ensure 
that text formatting 
precisely matches 
a style—is to select 
Clear Overrides from 
the Paragraph Styles 
panel menu. For more 
information about 
styles, see Chapter 9.

�	Tip: If you forget 
the keyboard shortcut 
for a manual line break, 
you can choose Type > 
Insert Break Character > 
Forced Line Break.
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12 Choose Type > Character to display the Character panel. Type –10 in the 
Tracking box and press Enter or Return. 

13 Choose Edit > Deselect All, then choose File > Save. 

loading the Type tool with 
multiple text files
In the Place dialog box, you can “load” the Type tool with multiple text files and then 
place them individually. Loading the Type tool works as follows:

• First, choose File > Place to open the Place dialog box. 

• Ctrl-click (Windows) or Command-click (Mac OS) to select multiple, 
noncontiguous files.

• Shift-click to select a contiguous range of files. 

• When you click Open, the loaded text icon shows in parentheses how many files 
are loaded, such as (4). 

• Click to place the text files one at a time. 

Flowing text manually
The process of taking imported text, such as text from a word-processing program, 
and flowing it across several connected text frames is called threading text. InDesign 
lets you flow text manually for greater control, flow text automatically to save time, 
and flow text while adding pages. 

In this exercise, you will flow the feature article text into the two columns at the 
bottom of the right-facing page. First, you will select a Word file to import into the 
existing text frame in the first column. Second, you will thread the first text frame to 
the second text frame. Finally, you will create new text frames on the third page of 
the document to contain more of the text. 

�	Tip: When the Type 
tool is loaded with 
multiple text files, press 
the arrow keys on the 
keyboard to change 
which text file is loaded 
for placement, and 
press Esc to remove a 
text file from the loaded 
text icon.

�	Tip: You can create 
columns by threading 
(usually narrow) text 
frames or by dividing 
individual text frames 
into multiple columns 
using the General tab of 
the Text Frame Options 
dialog box (Object 
menu). Some designers 
prefer separate text 
frames for more layout 
flexibility. 



ptg7971238

132 Lesson 5 Flowing Text

1 Choose View > Fit Spread In Window to locate the two text frames at the bottom 
of the right-facing page. Zoom in as necessary to view these text frames. 

2 Using the Type tool ( ), click in the text frame at left immediately below the 
woman’s hand. 

3 Choose File > Place. 

4 Locate and select 05_Long_Biking_Feature_JanFeb2012.docx, in the Lesson_05 
folder, be sure Replace Selected Item is checked, and click Open. 

The text flows into the existing frame in the left column. Notice that the text 
frame includes an out port in the lower-right corner. The red plus sign (+) 
indicates that some of the text you imported is overset, meaning that not all of 
the text fits into the existing text frame. You will now flow the additional text 
into another text frame in the second column.

5 Using the Selection tool ( ), click in the text frame’s out port to load the text 
icon, as shown. (If necessary, first click the frame to select it, then click the  
out port.) 

6 Position the loaded text icon ( ) anywhere in the text frame at right and click. 

�	Tip: If you change 
your mind and decide 
you don’t want to flow 
overset text, you can 
press Esc or click any 
tool in the Tools panel 
to cancel the loaded 
text icon. No text will  
be deleted. 
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The text flows into the second column. The out port in the text frame at right 
contains a red plus sign (+), again indicating that there is still overset text.

7 Choose File > Save. Leave the page in this position for the next exercise.

Creating text frames while flowing text
Now, you will try two different text flow methods. First, you will use semi-autoflow 
to place text into a column. Semi-autoflow lets you create threaded text frames one 
at a time. The pointer becomes a loaded text icon that automatically reloads after 
each column is placed. After that, you will use the loaded text icon to manually  
create a text frame. 

1 Using the Selection tool ( ), click the out port of the text frame in the second 
column on page 2. This loads the text icon with the overset text. 

You will create new text frames on page 3 to contain more of the text. Guides 
indicate where to place the text frames. 

2 Choose Layout > Next Spread to display pages 3 and 4, then choose View >  
Fit Spread In Window. 

3 Position the loaded text icon ( ) in the upper-left corner where the guides 
intersect, as shown.

4 Hold down the Alt (Windows) or Option (Mac OS) key and click. 

The text flows into the first column. Because you held down Alt or Option, the 
pointer is still a loaded text icon, ready for you to flow text into another frame.

5 Release the Alt or Option key, and position the loaded text icon ( ) in the 
second column indicated by the guides.

6 Drag to create a frame within the purple column guides. 

A sketch of the design for this article shows that additional design elements will 
go above and below the two new columns. So you will adjust the height of the 
frames to fit within the horizontal cyan guides. 

�	Tip: The loaded text 
icon changes slightly in 
appearance, depending 
on whether you are 
threading text manually 
or using semi-autoflow 
or autoflow.

�	Tip: When the 
loaded text icon is 
active, you can still 
navigate to different 
document pages or  
add new pages. 
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7 Using the Selection tool, drag the top and bottom of each text frame to fit within 
the cyan guides, as shown. 

Text remains overset, as indicated by the red plus sign (+), in the lower-right 
corner of the second text frame. 

8 Choose File > Save. Leave the page in this position for the next exercise.

Flowing text automatically
You will use autoflow to place the remaining text on the next spread. When you 
autoflow text, InDesign automatically creates new text frames within column guides 
on subsequent pages until all of the overset text is placed. 

1 Using the Selection tool ( ), click the out port in the lower-right corner of  
the text frame in the second column on page 3. This loads the text icon with  
the overset text. (If necessary, first click the frame to select it, then click the  
out port.) 

2 Choose Layout > Next Spread to display pages 5 and 6. 

3 Position the loaded text icon ( ) in the first column on page 5, roughly where 
the column and margin guides intersect. (You will adjust the height of the  
frames later.)

�	Note: The amount 
of text that fits in 
the frame may vary 
according to the 
specific font that is 
active on your system. 
In a print environment, 
it’s important that 
everyone uses exactly 
the same fonts. For this 
lesson, the fonts in use 
are not important.
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4 Hold down the Shift key and click. 

Notice that new text frames are added to pages 5 and 6 within the column 
guides. This is because you held down the Shift key to autoflow text. All of the 
text in the story is now placed. However, you will resize these text frames to fit 
within the horizontal cyan guides. 

5 Using the Selection tool, drag the top and bottom of each text frame to fit within 
the cyan guides, as shown. 

As you can see, the text is overset once again. 

6 Choose File > Save. Leave the page in this position for the next exercise.

Creating threaded frames automatically
To speed up the creation of column-width linked text frames, InDesign provides a 
shortcut. If you press the Right Arrow key as you drag the Type tool to create a text 
frame, InDesign automatically divides the text frame into multiple threaded frames. 
For example, if you press the Right Arrow key once while creating a text frame, the 
text frame is divided once into two text frames of equal width. If you press the Right 
Arrow key five times, the text frame is divided five times, resulting in six columns of 
equal width. (If you press the Right Arrow key too many times, press the Left Arrow 
key to remove columns.)

You will now add a page to the end of the document and flow the remaining overset 
text into a subdivided text frame. 

�	Tip: When you 
create a text frame by 
clicking with the loaded 
text icon, InDesign 
creates the new text 
frame as wide as the 
column where you click. 
Although these frames 
are placed within the 
column guides, you 
can move, resize, and 
reshape these text 
frames as necessary.

�	Tip: To adjust 
how text flows within 
frames, you can enter 
break characters such 
as Column Break and 
Frame Break (Type > 
Insert Break Character).

�	Tip: In addition to 
threading frames to 
flow already placed 
text, you can pre-thread 
empty text frames. 
Using the Selection tool, 
click a frame’s out port, 
then click anywhere in 
the next frame. Repeat 
this process until all the 
frames are threaded. 
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1 Choose Window > Pages to display the Pages panel. 

2 In the upper portion of the Pages panel, scroll to locate the FEA-2 Col Feature 
master spread. 

3 Select the left-facing master page and drag it down  
to the lower portion of the Pages panel. Release  
the mouse button when the master page icon is 
positioned under page 5. 

4 Double-click the page 7 icon to center the new  
page in the document window. 

5 Select the Type tool ( ) and position it in the  
first column on page 7, roughly where the  
vertical purple guide and the horizontal cyan  
guide intersect. 

6 Drag the Type tool down and to the right to create 
a text frame that spans both columns. As you drag, 
tap the Right Arrow key once. 

InDesign automatically subdivides the text frame 
into two threaded text frames of equal width. 

7 Scroll up to see the bottom of page 6. 

8 Using the Selection tool ( ), click to select the text frame in the second column 
on page 6. Then, click its out port in the lower-right corner to load the text icon 
with the overset text. 

9 Scroll down to page 7. Click the loaded text icon ( ) in the text frame in the  
first column. 

The text flows through the two linked text frames. 

10 Choose File > Save. Leave the page in this position for the next exercise.

Resizing text frames automatically
While adding, deleting, and editing text, you often end up resizing text frames. With 
the InDesign Auto-Size feature, you can specify that a text frame resize itself auto-
matically according to your specifications.

�	Note: If you 
accidentally press 
the Right Arrow key 
more than once—
producing more 
than two threaded 
text frames—choose 
Edit > Undo, then try 
again. You can also 
remove text frames 
by pressing the Left 
Arrow key as you drag.

�	Note: When the 
loaded text icon is over 
an empty text frame, 
a chain icon indicates 
that you can thread to 
that frame. You can also 
flow overset text into an 
empty graphics frame; 
the graphics frame is 
automatically converted 
to a text frame.
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You will now use the Auto-Size feature to automatically adjust the size of the last 
text frame based on the length of the text. 

1 Using the Selection tool ( ),  
click in the text frame in  
the second column at right on 
page 6. Choose Object > Text  
Frame Options.

2 In the Text Frame Options 
dialog box, click the Auto-Size 
tab. From the Auto-Sizing 
menu, select Height Only.

3 Click the center icon in the 
top row ( ) to indicate that 
you want the text frame to 
“grow down” as if you were 
manually dragging the bottom 
handle of the text frame 
down. Click OK.

4 Using the Type tool ( ), click at the end of the text after “France.” and press 
Return or Enter to see how the text frame expands. 

5 Using the Selection tool, click to select the text frame at left. Drag the center 
handle on the bottom of the text frame up to decrease the frame’s size. 

The text reflows to the second column and the size of that text frame 
automatically expands. 

6 Leave the columns in any position you like—as long as there is no text overflow.

7 Choose Edit > Deselect All, then choose File > Save.
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Adding pages while flowing text
In addition to threading text frames on existing pages, you can add pages while 
flowing text. This feature, called Smart Text Reflow, is ideal for flowing long passages 
of text such as book chapters. With Smart Text Reflow, flowing text or typing into a 
primary text frame automatically adds pages with threaded text frames to contain 
all the text. If text becomes shorter through editing or reformatting, any extra pages 
can be automatically deleted as well. To experiment with Smart Text Reflow:

1 Choose File > New > Document.

2 In the New Document dialog box, select Primary Text Frame. Click OK.

3 Choose Edit > Preferences > Type (Windows) or InDesign > Preferences > Type 
(Mac OS) to open the Type preferences. 

The options in the Smart Text Reflow section of the Type preferences let you 
specify how pages are handled when you use Smart Text Reflow: 

• Where pages are added (to the end of a story, section, or document).

• Whether Smart Text Reflow applies only to primary text frames or to other 
text frames in a document.

• How pages are inserted into facing-page spreads.

• Whether empty pages are deleted as text becomes shorter.

4 Smart Text Reflow is selected by default, but double-check that it is selected. 
Click OK.

5 Choose File > Place. In the Place dialog box, locate and select 05_Long_Biking_
Feature_JanFeb2010.docx, in the Lesson_05 folder, and click Open.

6 On the first page of the new document, click the loaded text icon within the 
page margins to flow all the text into the primary text frame, adding pages as 
necessary. Note the number of pages in the Pages panel. Close the file without 
saving it.

Adding a jump line page number
When a story continues across multiple pages, forcing readers to turn pages, it helps 
to add a jump line such as “(Continued on page x).” You can create jump lines in 
InDesign that automatically reflect the number of the next page in the text flow (that 
is, the next page the text frame is linked to).

1 Double-click the page 2 icon in the Pages panel to center the page in the document 
window. Scroll to the right to view a portion of the pasteboard. Zoom in as 
necessary to see the text. 
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2 Using the Type tool ( ) and working on the pasteboard, drag to create a text 
frame that is approximately 17 by 3 pixels. 

3 Using the Selection tool ( ), drag the new text frame to the bottom of the second 
column on page 2. Be sure the top of the new text frame touches the bottom of 
the existing text frame. 

4 Using the Type tool, click to place an insertion point in the new frame. Type 
Bikes continued on page followed by a space. 

5 Choose Type > Insert Special Character > Markers > Next Page Number. The 
jump line now reads “Bikes continued on 3.”

6 Choose Type > Paragraph Styles to open the Paragraph Styles panel. With the 
text insertion point still in the jump line, click the Continued From/To Line 
paragraph style to format the text according to the template.

7 Choose File > Save.

8 Choose View > Fit Spread In Window.

9 Choose Preview ( ) from the Screen Mode menu in the Application bar.

�	Note: For the Next 
Page Number character 
to work properly, the 
text frame containing 
the jump line must 
touch or overlap the 
threaded frame.
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exploring on your own
In this lesson, you learned how to create a jump line that indicates the page number 
that a story continues on. You can also create a jump line that indicates the page 
number that a continued story came from. 

1 Using the Selection tool ( ), duplicate the text frame containing the jump line  
on page 2. (To duplicate an object, select it and choose Edit > Copy.)

2 Paste the jump line text frame on page 3. Drag the text frame so that it touches 
the top of the text frame in the first column.

3 Using the Type tool ( ), change the words in the text frame from “Bikes 
continued on” to “Bikes continued from.” 

4 Select the page number, 3, in the jump line. 

At this point, you need to replace the Next Page Number character with the 
Previous Page Number character.

5 Choose Type > Insert Special Character > Markers > Previous Page Number.

The jump line now reads “Bikes continued from 2.”
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Review questions
1 Which tool lets you thread text frames? 

2 How do you load the text icon?

3 What happens when you click the loaded text icon between column guides?

4 Which key do you press to automatically divide a text frame into multiple  
threaded frames?

5 What is the name of the feature that automatically adds pages and threaded  
text frames to contain all the text in an imported text file? 

6 What feature automatically adjusts the size of a text frame based on the length  
of the text?

7 What do you need to do to ensure that the Next Page Number and Previous  
Page Number characters work in a jump line?

Review answers
1 The Selection tool. 

2 Choose File > Place and select a text file, or click in an out port that contains  
overset text. 

3 InDesign creates a text frame where you click; the frame fits within the vertical  
column guides. 

4 Press the Right Arrow key as you drag to create a text frame. (You can also press  
the Left Arrow key to decrease the number of columns as you create a text frame.)

5 Smart Text Reflow. 

6 The Auto-Size feature, found in the Text Frame Options dialog box. 

7 The text frame containing the jump line must touch the threaded text frame  
containing the story. 
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Editing tExt

Lesson Overview
In this lesson, you’ll learn how to do the following:

• Handle a missing font.

• Enter and import text. 

• Find and change text and formatting.

• Check the spelling in a document.

• Edit a spelling dictionary. 

• Automatically correct misspelled words.

• Move text by dragging and dropping. 

• Use the Story Editor.

• Track text changes.

This lesson will take approximately 60 minutes.

6
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InDesign CS6 offers many of the text-editing features 
you find in dedicated word-processing software, 
including the ability to search and replace text and 
formatting, check spelling, automatically correct  
spelling as you type, and track changes as you edit. 
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getting started
In this lesson, you will be performing editorial tasks commonly expected of a graphic 
designer. These include importing a new story and using the editorial features in 
InDesign to search and replace text and formatting, check spelling, enter and track 
text changes, and more. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 06_Start.indd file in the Lesson_06 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk.

4 When the Missing Fonts alert displays, click OK. (The Missing Fonts alert 
displays when you open a file that uses fonts not installed on your system.)

You will fix the problem of the missing font in the next section by replacing it with  
a font that is installed on your system. 

5 Choose File > Save As, rename the file 06_Text.indd, and save it in the 
Lesson_06 folder.

6 If you want to see what the finished document looks like, open the 06_End.indd 
file in the same folder. You can leave this document open to act as a guide as  
you work. 

�	Note: If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.

�	Note: If Corbel Bold 
happens to be active on 
your system, this alert 
will not display. You 
can review the steps 
on replacing a missing 
font, then move on to 
the next section. 
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7 When you’re ready to resume working on the lesson document, display it by 
clicking its tab in the upper-left corner of the document window.

Finding and changing a missing font
When you opened the document in the previous exercise, the Corbel Bold font 
may have been listed as missing. If this font is active on your computer, you did not 
receive an alert message, but you can still follow the steps for future reference. You 
will now search for text that is formatted with the Corbel Bold font and replace it 
with the similar Chaparral Pro Bold font. 

1 Notice that the pull quote on the left-facing page of the opening spread is 
highlighted in pink, indicating that the font is missing.

2 Choose Type > Find Font. The Find Font dialog box lists the fonts used in the 
document and the type of font, such as PostScript, TrueType, or OpenType.  
An alert icon ( ) appears next to any missing fonts.

3 Select Corbel Bold in the Fonts In Document list.

4 For the Replace With option at the bottom of the dialog box, choose Chaparral 
Pro from the Font Family menu. 

5 Choose Bold from the Font Style menu. 

�	Tip: For most 
projects, you need to 
add the missing font to 
your system instead of 
substituting a different 
font. You can do this 
by installing the font 
on your system, using 
font management 
software to activate 
the font, or adding 
the font files to the 
InDesign Fonts folder. 
For more information, 
see InDesign Help. 
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6 Click Change All. 

7 Click Done to close the dialog box and see the replaced font in the document.

8 Choose File > Save.

Entering and importing text
You can enter text directly into your InDesign documents, or you can import text 
prepared in other applications, such as word-processing software. To type text, you 
need to use the Type tool and select a text frame or text path. To import text, you 
can drag files from the desktop, drag files from the Mini Bridge panel (Window 
menu), “load” the cursor with multiple text files to import, or import text into a 
selected text frame. 

Entering text
While graphic designers are not generally responsible for the text, also known as 
“copy,” in all their layouts, they are often asked to enter edits from a marked-up hard 
copy or Adobe PDF. In this exercise, you will use the Type tool to make an addition 
to existing text. 

1 Position the document onscreen so you can see the large pull quote on the  
left-facing page.

2 Choose View > Extras > Show Frame Edges. The text frames are outlined in  
gold so you can see them.

3 Using the Type tool ( ), click after the word “Nathan” under the pull quote. 

�	Tip: If you select 
Redefine Style When 
Changing All in the 
Find Font dialog box, 
any character styles or 
paragraph styles that 
specify the missing 
font will be updated 
to include the Replace 
With font as well. This 
can be handy for quickly 
updating documents 
and templates—as long 
as you’re sure the font 
change is appropriate. 
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4 Type a comma, then Yours Partners. 

5 Choose File > Save

importing text
When working with a template for a project such as a magazine, designers gener-
ally import article text into existing text frames. In this exercise, you will import a 
Microsoft Word file and apply body-copy formatting to it.

1 Choose Layout > Next Spread to display the second spread in the document 
window. Each page contains a text frame, ready to contain a story.

2 Using the Type tool ( ), click in the far-left column of the text frame on the  
left-facing page.

3 Choose File > Place. In the Place dialog box, make sure Show Import Options is 
not selected.

4 Navigate to and select the Biking_Feature_JanFeb2012.docx file in the Lesson_06 
folder, located inside the Lessons folder within the InDesignCIB folder on your 
hard disk.

5 Click Open. 

The text flows from column to column, filling both text frames. 

6 Choose Edit > Select All to select all the text in the story.

7 Click the Paragraph Styles panel icon at left to display the Paragraph Styles panel. 

8 Click the triangle next to the Body Copy style group to display those styles. 

9 Click the Paragraph Indent style to apply it to the selected paragraphs.

�	Tip: In the Place 
dialog box, you can 
Shift-click to select 
multiple text files. When 
you do this, the cursor 
is “loaded” with those 
files. You can then click 
in text frames or on 
the page to import 
the text from each file. 
This works well with 
content such as long 
captions that are saved 
in different text files. 
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10 Choose Edit > Deselect All to deselect the text.

Now that you have changed the formatting, the story no longer fits. In the lower-
right corner of the text frame on the second page of the spread, you will see a red 
plus sign (+) indicating overset text (additional text). Later, you will use the Story 
Editor to resolve this.

11 Choose View > Extras > Hide Frame Edges. 

12 Choose File > Save. 

Finding and changing text and formatting
Like most popular word-processing software, InDesign lets you search and replace 
text and formatting. Often, while graphic designers are working on layouts, the 
copy is still being revised. When editors request global changes, Find/Change helps 
ensure accurate and consistent changes. 

Finding and changing text
For this article, the fact checker discovered that the tour guide’s name is not spelled 
“Alexis”—it’s “Alexes.” You will change all instances of her name in the document.

1 Using the Type tool ( ), click at the beginning of the story before “When I asked” 
(on the left-facing page in the far left column). 

2 Choose Edit > Find/Change. If necessary, click the Text tab at the top of the 
Find/Change dialog box to display the text search options. 

3 Type Alexis in the Find What box.

4 Press Tab to navigate to the Change To box. Type Alexes.

The Search menu defines the scope of this search. Since you realize that “Alexis” 
may be used elsewhere in the document, such as in the table of contents or a  
caption, you need to search the entire document. 

5 Select Document from the Search menu. 

�	Tip: Using the 
Search menu in the 
Find/Change dialog 
box, you can choose to 
search All Documents, 
Document, Story, 
To End Of Story, or 
Selection. 
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When using the Find/Change dialog box, it’s always a good idea to test your settings. 
Find one instance of the search criteria, replace it, and review the text before you 
make global changes. (Alternatively, you may opt to look at each instance with Find 
as you make the changes, so you can see how each change affects surrounding copy 
and line breaks.)

6 Click Find. When the first instance of “Alexis” is highlighted, click Change. 

7 Click Find Next, then click Change All. When the alert indicates that seven 
replace ments were made, click OK. (If only six replacements were made, you 
may have forgotten to select Document from the Search menu.) 

8 Leave the Find/Change dialog box open for the next exercise.

�	Tip: When the Find/
Change dialog box is 
open, you can still click 
in text and make edits 
with the Type tool. The 
Find/Change dialog box 
remains open so you 
can resume your search 
after editing the text. 
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Finding and changing formatting
The editors request one more global edit to this article—this one formatting rather 
than spelling. The city’s HUB bike program prefers to see its name in small caps 
rather than all caps. In this article, “HUB” was typed with three capital letters rather 
than being formatted with the All Caps type style. Because the Small Caps type style 
only works on lowercase letters, you will also need to change “HUB” to “hub,” making 
this a case-sensitive change.

1 Type HUB in the Find What box.

2 Press Tab to navigate to the Change To box. Type hub.

3 Below the Search menu, click the Case Sensitive icon ( ).

4 Point at each icon in the row below the Search menu to view its tool tip and see 
how it affects the Find/Change operation. For example, clicking the Whole Word 
icon ( ) ensures that instances of the Find What text within another word will 
not be found or changed. Do not change any of the settings. 

5 If necessary, click the More Options button to display formatting options for  
the found text. In the Change Format section at the bottom of the dialog box, 
click the Specify Attributes To Change icon ( ).

6 On the left side of the Change Format Settings dialog box, select Basic Character 
Formats. Then, in the main part of the dialog box, choose Small  
Caps from the Case menu.

7 Leave the other options blank, then click OK to return to the Find/Change  
dialog box.

Notice the alert icon ( ) that appears above the Change To box. This icon indicates 
that InDesign will change text to the specified formatting. 

�	Tip: For acronyms 
and abbreviations, 
designers often prefer 
to use small caps style 
(abbreviated versions 
of capital letters) rather 
than all caps style (all 
capital letters). The 
small caps are generally 
the same height as 
lowercase characters 
and they blend into 
body copy better. 
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8 Test your settings by clicking Find, then Change. Once you confirm that “HUB” 
changes to “hub,” click Change All.

9 When the alert indicates how many changes were made, click OK. Click Done to 
close the Find/Change dialog box.

10 Choose File > Save. 

Checking spelling
InDesign has features for checking spelling that are similar to the options in word-
processing programs. You can check the spelling in selected text, an entire story, all 
the stories in a document, or all the stories in several open documents at once. To 
customize which words are flagged as possible misspellings, you can also add words 
to your document’s dictionary. In addition, you can have InDesign flag possible 
spelling issues and correct spelling as you type. 

Checking spelling in the document
Before a document is ready for print or electronic distribution, it’s a good idea to 
check spelling. In this case, we suspect the newly imported story may be a little 
sloppy, so you will check the spelling now before you start designing the layout. The 
check spelling features will check the overset text in addition to the text that fits in 
the text frames. 

�	Note: If you are 
unhappy with the 
results of Find/Change, 
you can choose Edit > 
Undo to undo the last 
“change” operation, 
whether it was 
Change, Change All, or 
Change/Find.

�	Tip: Be sure to 
discuss with your client 
or editor whether you 
should be the one 
doing the spelling 
checks. Many editors 
strongly prefer to check 
spelling themselves.
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1 Using the Type tool ( ), click before the first word of the article you’ve been 
working on: “When.”

2 Choose Edit > Spelling > Check Spelling. 

3 InDesign starts checking the spelling immediately, but you can make changes to 
the scope of the spell check by choosing an option from the Search menu. For 
this exercise, you will leave it at the default setting of Story.

4 Possible spelling problems display in the Not In Dictionary box. The first two 
words that appear are names: Alexes and Meridien’s. Click Ignore All for both.

6 When the word “Musuem” is flagged, scan the choices in the Suggested 
Corrections list. Select “Museum” and click Change. 

7 Handle the remaining possible spelling issues as follows:

• Meridien: Click Ignore All.

• 6am: Click Skip.

• brutalist: Click Skip.

• transporation: Type transportation in the Change To box and click Change.

• emailed, nonprofits, Nehru, pomme, Grayson, hotspots, vibe: Click Skip.

8 Click Done.

9 Choose File > Save.

�	Tip: Using the 
Search menu in the 
Check Spelling dialog 
box, you can choose to 
check All Documents, 
Document, Story, 
To End Of Story, or 
Selection. 
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Adding words to a document-specific dictionary
With InDesign, you can add words to your user dictionary or to a document- 
specific dictionary. If you work with multiple clients who may have different spelling 
preferences, for example, it is better to add words to a document-specific dictionary. 
In this case, you will add “Meridien” to the document’s dictionary. 

1 Choose Edit > Spelling > User Dictionary to display the User Dictionary  
dialog box. 

2 Select 06_Text.indd from the Target menu. 

3 Type Meridien in the Word box. 

4 Select Case Sensitive to add only “Meridien” to the dictionary. This ensures that 
a lowercase use of “meridien” is still flagged when you check spelling.

5 Click Add, then click Done.

6 Choose File > Save.

Checking spelling dynamically
It’s not necessary for you to wait until a document is finished before checking the 
spelling. Enabling dynamic spelling allows you to see misspelled words in text.

1 Choose Edit > Preferences > Spelling (Windows) or InDesign > Preferences > 
Spelling (Mac OS) to display Spelling preferences. 

2 In the Find section, select the possible errors you want highlighted. 

�	Tip: If a word is 
not specific to one 
language—such as 
a person’s name—
you can choose All 
Languages to add 
the word to every 
language’s spelling 
dictionary. 
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3 Select Enable Dynamic Spelling. 

4 In the Underline Color section, use the menus to customize how possible errors 
are signified.

5 Click OK to close the Preferences dialog box and return to your document. 

6 Confirm that Dynamic Spelling is selected in the Edit > Spelling submenu. 

Words that may be misspelled  
words (according to the default  
user dictionary) are underlined. 

7 Using the Type tool ( ),  
click in text and type a word 
incorrectly to see the underline. 
To remove the word, choose 
Edit > Undo.

8 Choose File > Save.

�	Tip: In the Find 
section of Spelling 
preferences, you can 
customize what the 
Check Spelling dialog 
box flags as possible 
errors: Misspelled 
Words, Repeated Words, 
Uncapitalized Words, 
Uncapitalized Sentences. 
For example, if you’re 
working on a directory 
with hundreds of names, 
you might want to select 
Uncapitalized Words but 
not Misspelled Words.
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Automatically correcting misspelled words
Autocorrect takes the concept of dynamically checking spelling to the next level. 
With Autocorrect activated, InDesign automatically corrects misspelled words as 
you type them. Changes are made based on an internal list of commonly misspelled 
words. You can add other commonly misspelled words, including words in other 
languages, to this list if you like. 

1 Choose Edit > Preferences > Autocorrect (Windows) or InDesign > 
Preferences > Autocorrect (Mac OS) to display Autocorrect preferences. 

2 Make sure that the Enable Autocorrect option is selected. You can also select 
Autocorrect Capitalization Errors.

By default, the list of commonly misspelled words is for English: USA. 

3 Change the language to French and note the commonly misspelled words in that 
language. 

4 Try other languages, if you’d like. Change the language back to English: USA 
before proceeding.

The editors have realized that the name of their city, “Meridien,” is frequently typed 
as “Meredien,” with an “e” in the middle rather than an “i.” You will prevent this  
mistake by adding the misspelling and correct spelling to the Autocorrect list.

5 Click Add. In the Add To Autocorrect List dialog box, type Meredien in the 
Misspelled Word box and Meridien in the Correction box.

6 Click OK to add the word, and then click OK again to close the Preferences 
dialog box.

7 Choose Edit > Spelling > Autocorrect to enable this feature.

8 Using the Type tool ( ), type the word Meredien followed by a space anywhere 
in the text. 

9 Notice that Autocorrect changes the spelling from “Meredien” to “Meridien,” 
then choose Edit > Undo until the word you added is deleted.

10 Choose File > Save.
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Editing text by dragging and dropping
To quickly cut and paste words in your document, InDesign allows you to drag  
and drop text within the same story, between frames, and between documents. 
You’ll now use drag and drop to move text from one paragraph to another in the 
magazine layout.

1 Choose Edit > Preferences > Type (Windows) or InDesign > Preferences >  
Type (Mac OS) to display Type preferences. 

2 In the Drag And Drop Text Editing section, select Enable In Layout View. This 
option lets you drag and drop text in Layout view rather than just in the Story 
Editor. Click OK.

3 In the document window, scroll to the first spread in the document. Adjust 
the view scale as necessary so you can read the far-right column in the table of 
contents on the right-facing page.

Next to P22/Product Protection, the common phrase “using, abusing” is transposed 
as “abusing, using.” You will quickly reverse this with drag and drop.

4 Using the Type tool ( ), drag to select “abusing” along with the comma and 
space after it.

5 Position the I-bar pointer over the selected word until the pointer changes to the 
drag and drop icon ( ). 

6 Drag the word to its correct location after the word “using.” 

7 Choose File > Save. 

�	Tip: When you 
drag and drop text, 
by default InDesign 
automatically adds 
and deletes spaces 
before and after words 
as necessary. If you 
need to turn off this 
feature, deselect Adjust 
Spacing Automatically 
When Cutting And 
Pasting Words in Type 
preferences. 

�	Tip: If you want to 
copy a selected word 
instead of moving 
it, hold down the Alt 
(Windows) or Option 
(Mac OS) key after you 
start dragging. 
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Using the Story Editor
If you need to enter many text edits, rewrite a story, or cut a story, you can isolate 
the text with the Story Editor. The Story Editor window works as follows:

• It shows plain text with no formatting applied. Any graphics and other nontext 
elements are omitted to make editing easier. 

• The column to the left of the text displays a vertical depth ruler and the name of 
the paragraph styles that are applied to each paragraph.

• Line numbers display for reference purposes. 

• Dynamic spelling (if enabled) highlights misspelled words, just like in the 
document window. 

• If the Enable In Story Editor option is selected in Type preferences, you can also 
drag and drop text in the Story Editor, just as you did in the previous exercise.

• In Story Editor Display preferences, you can customize the font, size, 
background color, and more for the Story Editor window. 

The article on the second spread does not fit into the two text frames available.  
To fix this, you will edit the text with the Story Editor. 

1 Choose View > Fit Spread In Window.

2 Scroll down to the second spread in the document. Using the Type tool ( ),  
click anywhere in the article text.

3 Choose Edit > Edit In Story Editor. Position the Story Editor window next to  
the far-right column on the spread. 

4 Drag the vertical scroll bar in the Story Editor to the end of the story. Note the 
red line that indicates the overset text. 

�	Note: If the Story 
Editor window goes 
behind the document 
window, you can 
bring it to the front 
by choosing its name 
from the bottom of 
the Window menu.
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5 In the last paragraph, click after “creative minds” and type a period. 

6 Select the remainder of the sentence: the comma, the space after it, the words 
“whether they be artists, architects, or chefs,” and the period. Press Backspace  
or Delete. Notice the effect on the layout—the story is no longer overset. 

   

7 Choose File > Save. 

tracking changes
For some projects, it’s important to see what changes are made to the text throughout  
the design and review process. In addition, reviewers may suggest changes that 
another user can accept or reject. As with a word-processing program, you can 
track text that is added, deleted, or moved using the Story Editor. 

In this document, we will make a suggestion for a change to the table of contents, 
then accept that change so it’s no longer tracked. 

1 Scroll up to the first spread in the document. Using the Type tool ( ), click in the 
first table of contents entry: “P48/2 Wheels Good.” 

2 Choose Edit > Edit In Story Editor. Position the Story Editor window next to the 
table of contents.

3 Choose Type > Track Changes > Track Changes In Current Story. 

4 In the Story Editor window, select the first sentence: “Sometimes the best way  
to see the city is by bicycle.”

5 Cut and paste or drag and drop the selected sentence to after the second 
sentence: “Alexes K., director of Meridien’s Urban Museum, takes us on a 
personal tour.” 

�	Note: If necessary, 
delete the final para-
graph return after 
the word “France” so 
the text is no longer 
overset. 

�	Tip: In Track 
Changes preferences, 
you can customize 
which changes are 
tracked and how the 
changes display in the 
Story Editor.
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Notice how the changes are marked in the Story Editor window. 

6 With the Story Editor window still open, choose Type > Track Changes and 
review the options for accepting and rejecting changes. 

7 Once you have reviewed the possibilities, choose Accept All Changes >  
In This Story. 

8 When the alert dialog box displays, click OK.

9 Choose File > Save. 

Congratulations. You have finished the lesson.

Exploring on your own
Now that you have tried the basic text-editing tools in InDesign, experiment with 
them more to edit and format this document. 

1 Using the Type tool ( ), create a new text frame above the story on the second 
spread. Type in a headline and format it with the Control panel.

2 If you have additional text files on your system, try dragging them from the 
desktop to the layout to see how they’re imported. Choose Edit > Undo if you 
don’t want to keep them in the document.

3 Review all the styles available in the Paragraph Styles panel. Experiment with 
applying them to text in the story.

4 Add subheads to the story and apply the Subhead paragraph style to them.

5 Use the Find/Change dialog box to find all em dashes in the story and replace 
them with an em dash with a space on either side of it. 

6 Edit the story using the Story Editor and Track Changes. See how the different 
changes are marked, and experiment with accepting and rejecting the changes. 

7 Experiment with changing Spelling, Autocorrect, Track Changes, and Story 
Editor Display preferences. 
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Review questions
1 Which tool lets you edit text?

2 Where are most of the commands for editing text?

3 What is the search-and-replace feature called?

4 While checking the spelling in a document, InDesign flags words that are not in  
the dictionary—but they may not actually be misspelled. How can you fix this?

5 If you seem to continually type a word incorrectly, what can you do?

Review answers
1 The Type tool. 

2 The Edit menu and the Type menu.

3 Find/Change (Edit menu). 

4 Add those words to the document’s or InDesign’s default spelling dictionary for  
the language or languages of your choice (Edit > Spelling > Dictionary). 

5 Add the word to your Autocorrect preferences. 
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Working With typography

Lesson overview
In this lesson, you’ll learn how to do the following:

• Customize and use the baseline grid.

• Adjust vertical and horizontal text spacing.

• Change fonts and type styles.

• Insert special characters from OpenType fonts.

• Create a headline that spans multiple columns.

• Balance the text in columns.

• Hang punctuation outside a margin.

• Add and format a drop cap. 

• Apply the Adobe Paragraph and Adobe Single-line Composers. 

• Specify a tab with a leader.

• Create a hanging indent.

• Add a rule to a paragraph.

This lesson will take approximately 60 minutes.

7
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InDesign offers many features for fine-tuning typog-
raphy, including drop caps for leading the eye into 
a paragraph, Optical Margin Alignment for hanging 
punctuation outside the edge of a frame, precision 
line-and-character-spacing controls, and the ability  
to automatically balance text in columns.
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getting started
In this lesson, you’ll fine-tune the typography in a restaurant review for a high-end 
lifestyles magazine. For the rich look of the magazine, the type is precisely spaced 
and formatted: It uses a baseline grid for aligning text across columns, actual frac-
tions in the recipes, and decorative touches, such as drop caps and pull quotes. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder, following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced] and 
then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 07_Start.indd file, in the Lesson_07 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk. 

4 Choose File > Save As, rename the file 07_Type.indd, and save it in the  
Lesson_07 folder.

5 If you want to see what the finished document looks like, open the  
07_End.indd file in the same folder. You can leave this document open to act 
as a guide as you work. When you’re ready to resume working on the lesson 
document, click its tab in the upper-left corner of the document window.

�	Note: If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.
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In this lesson, you will be working intensively with text. You can use the 
Character Formatting Controls and the Paragraph Formatting Controls in the 
Control panel, or you can use the Character panel and Paragraph panel. Using 
the individual Character and Paragraph panels can be easier for formatting text 
because you can drag the panels to where you need them.

6 Choose Type > Character and Type > Paragraph to open the two primary text-
formatting panels. Leave these panels open until you finish this lesson.

adjusting vertical spacing
InDesign provides several options for customizing and adjusting the vertical  
spacing of text in a frame. You can:

• Set the space between all lines of text using a baseline grid. 

• Set the space between each line using the Leading menu in the Character panel.

• Set the space between each paragraph using the Space Before and Space After 
options in the Paragraph panel.

• Use the Vertical Justification options in the Text Frame Options dialog box to 
align text within a frame.

In this section of the lesson, you will use the baseline grid to align text.

Using the baseline grid to align text
Once you’ve decided on the font size and leading for your document’s body text, you 
may want to set up a baseline grid (also called a leading grid) for the entire docu-
ment. The baseline grid represents the leading (line spacing) for your document’s 
body text and is used to align the baseline of type in one column of text with the 
baseline of type in neighboring columns and pages.

Before you set up the baseline grid, you need to check the margin value for the top 
of your document and the leading value for the body text. (Normally, you would 
write the values down to remember them. The values are shown in the steps here.) 
These elements work together with the grid to create a cohesive design.

1 To view the top margin value for the page, choose Layout > Margins And Columns. 
The top margin is set to 6p0 (6 picas, 0 points). Click Cancel.

2 To view the leading value for the body text, select the Type tool ( ) in the Tools 
panel. Click to place an insertion point in the first full paragraph of the story, 
which starts with “Sure.” Look at the leading value ( ) in the Character panel. 
The leading is set to 14 pt (14 points).

�	Note: Drag the 
Paragraph panel tab 
into the Character panel 
tab to create a panel 
group, if you prefer.

�	Note: To see the 
default baseline grid in 
action, you can select 
all the text (Edit > Select 
All) and click the Align 
To Baseline Grid button 
in the lower-right 
corner of the Paragraph 
panel. Notice how 
much the line spacing 
changes, then choose 
Edit > Undo.
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3 Choose Edit > Preferences > Grids (Windows) or InDesign > Preferences >  
Grids (Mac OS) to set the baseline grid options. 

4 In the Baseline Grid section, type 6p in the Start box to match your top margin 
setting of 6p0. 

This option sets the location of the first grid line for the document. If you use the 
default value of 3p0, the first grid line would appear above the top margin.

5 In the Increment Every box, type 14 pt to match the leading. 

6 Choose 100% from the View Threshold menu.

The View Threshold menu sets the minimum value at which you can see the grid 
onscreen. When this setting is 100%, the grid appears in the document window 
only at magnifications of 100% or higher.

7 Click OK.

8 Choose File > Save.

Viewing the baseline grid
Now you’ll make the new grid visible onscreen.

1 To view the baseline grid in the document window, choose View > Actual Size 
and then choose View > Grids & Guides > Show Baseline Grid. 

�	Note: If the grid 
does not appear, it is 
because the document 
view is smaller than the 
grid’s View Threshold 
value. Choose View > 
Actual Size to change 
the view scale to 100%, 
the View Threshold.
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You can align one paragraph, selected paragraphs, or all the paragraphs in a story 
to the baseline grid. (A story is all the text in a series of threaded text frames.)  
In the following steps, you will use the Paragraph panel to align the main story  
to the baseline grid.

2 Using the Type tool ( ), click to place an insertion point anywhere in the first 
paragraph on the spread, and then choose Edit > Select All to select all of the 
text in the main story.

3 If the Paragraph panel isn’t visible, choose Type > Paragraph.

4 In the Paragraph panel, click Align To Baseline Grid ( ). The text shifts so that 
the baselines of the characters rest on the grid lines.

In this magazine, the pull quotes, boxed text, and recipes do not snap to the 
baseline grid. For a creative touch, the designer allows them to “float.”

5 Click the pasteboard to deselect the text. Choose File > Save.

Changing the spacing between paragraphs
When you apply space before or after a paragraph that is aligned to the baseline 
grid, the space before/after values are ignored and the first line of the paragraph is 
placed on the next baseline grid line. For example, if you apply Space Before (greater 
than 0 and less than 14 pt) to a paragraph that’s aligned to a 14 pt baseline grid, the 
paragraph will automatically start on the next available baseline. If you apply Space 
After, the following paragraph will automatically jump to the next available baseline. 
This creates a 14 pt space between the paragraphs.

Here you’ll make the subheads in the main story stand out more by inserting space 
above them. Then, you’ll update the Subhead paragraph style to automatically apply 
the new spacing to all the subheads.

1 Using the Type tool ( ), click anywhere in the subhead “The Restaurant” on the 
left-facing page.

�	Tip: When applying 
paragraph attributes, 
it isn’t necessary 
to select an entire 
paragraph with the 
Type tool. Just select 
part of the paragraph 
or paragraphs you 
want to format. If you 
are formatting only 
one paragraph, you 
can simply click in the 
paragraph to place an 
insertion point.



ptg7971238

168 Lesson 7 Working with Typography

2 In the Paragraph panel, type 6 pt in the Space Before box ( ), and press Enter 
or Return. 

The points are automatically converted to picas, and the text in the subhead 
shifts automatically to the next grid line.

3 Choose Type > Paragraph Styles to open the Paragraph Styles panel.

4 With the insertion point still in the “The Restaurant” subhead, notice that a plus 
sign (+) appears after the Subhead style name in the panel. 

This sign indicates that the formatting of the selected text has been modified 
from the original formatting of the applied paragraph style.

5 Choose Redefine Style from the Paragraph Styles panel menu. The Subhead 
style takes on the formatting—specifically, the new Space Before setting—of the 
selected paragraph.

Notice that the plus sign (+) no longer appears after the style name, and that space is 
added above the “The Goals” subhead on the right-facing page as well.

6 Choose View > Grids & Guides > Hide Baseline Grid.

7 Choose Edit > Deselect All.

8 Choose File > Save.

�	Tip: If you’re 
working on a redesign 
of a publication, often 
you will experiment 
with already formatted 
text. The ability to 
redefine styles makes 
it easy to save new 
specifications in styles 
that are then saved with 
updated templates. 

�	Tip: You can also 
choose Baseline Grid 
from the View Options 
menu on the Application 
bar to view and hide the 
baseline grid. 
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Changing fonts and type styles
Changing the fonts and type styles of text can make a dramatic difference in the 
appearance of your document. Here you’ll change the font family, type style, size, 
and leading for the text in the pull quote on the right-facing page. In addition, you 
will insert “alternate glyphs”—fancier characters—available in the OpenType font in 
use. You’ll make these changes in the Character panel and the Glyphs panel. 

1 Zoom in on the pull quote on the right-facing page. 

2 If the Character panel isn’t visible, choose Type > Character.

3 Using the Type tool ( ), click inside the pull quote’s text frame. Click four times 
to select the entire paragraph.

4 In the Character panel, set the following options: 

• Font: Adobe Caslon Pro (alphabetized under “C”)

• Style: Bold Italic

• Size: 14 pt

• Leading: 30 pt

5 Choose Edit > Deselect All.

6 Choose File > Save.
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replacing a character with an alternate glyph
Because Adobe Caslon Pro is an OpenType font, which typically provides multiple 
glyphs for standard characters, you can select alternatives for many characters. A glyph 
is a specific form of a character. For example, in certain fonts, the capital letter A is 
available in several forms, such as swash and small cap. You use the Glyphs panel to 
select alternatives and locate any glyph in a font.

1 Using the Type tool ( ), select the first “M” in the pull quote.

2 Choose Type > Glyphs.

3 In the Glyphs panel, choose Alternates For Selection from the Show menu to see 
the alternates for the letter M. Depending on the version of Adobe Caslon Pro 
that is active, your options may look different. 

4 Double-click the more script-like “M” to replace the original character. 

5 Repeat this process to replace the “F” in “Foster,”  
lower in the pull quote, with a fancier letter F.

6 Choose Edit > Deselect All.

7 Choose File > Save.

�	Tip: The Glyphs 
panel features many 
controls for filtering 
the options available 
within a font—such 
as Punctuation or 
Ornaments. Some fonts 
may have hundreds of 
alternates available, 
while others will have 
only a few. 
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adding a special character
Now you’ll add a decorative font character and a right-indent tab to the end of the 
story—also known as an “end-of-story character.” This lets the reader know that the 
story is finished. 

1 Scroll or zoom to see the last body paragraph of the story, ending with the words 
“bananas Foster for you.” 

2 Using the Type tool ( ), click to place an insertion point in the last paragraph, 
just after the final period. 

3 If the Glyphs panel is not open, choose Type > Glyphs. 

You can use the Glyphs panel to view and insert OpenType attributes, such as 
ornaments, swashes, fractions, and ligatures.

4 At the bottom of the panel, choose Adobe Caslon Pro from the Font menu.

5 In the Glyphs panel, choose Ornaments from the Show menu.

6 From the scrollable list, select any decorative character you prefer and double-
click to insert it. The character appears at the insertion point in the document. 

7 Using the Type tool, click to place an insertion point between the final period 
and the decorative character.

8 Right-click (Windows) or Control-click (Mac OS) to display the context menu, 
and choose Insert Special Character > Other > Right Indent Tab. 

9 Choose File > Save.

�	Tip: You can access 
some of the more 
commonly used glyphs, 
such as the copyright 
and trademark 
symbols, in the Type 
menu (Insert > Special 
Character > Symbols) 
and the context menu. 
To access the context 
menu, right-click 
(Windows) or Control-
click (Mac OS) at the 
insertion point.

�	Note: The Adobe 
Caslon Pro font may 
display many more 
glyphs than you 
are accustomed to 
seeing, because it is 
an OpenType font. 
OpenType fonts can 
contain many more 
characters and glyph 
alternates than earlier 
PostScript typefaces. 
Adobe OpenType 
fonts are built on the 
same foundation 
as PostScript. For 
more information on 
OpenType fonts, visit  
www.Adobe.com/type.

www.Adobe.com/type
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inserting fraction characters
The recipes in this article do not use actual fraction characters—rather, the 1/2 
is built with a numeral 1, a slash, and a numeral 2. Most fonts contain individual 
characters for common fractions such as ½, ¼, and ¾. When available, these elegant 
fractions look much more professional than using numerals and slashes. 

1 Scroll to the recipes at the bottom of the right-facing page. 

2 Using the Type tool ( ), select the first instance of 1/2 (“1/2 lemon” in the  
Caesar Salad recipe).

3 If the Glyphs panel is not open, choose Type > Glyphs. 

4 Resize the panel so you can see more characters. Scroll as necessary to locate  
the ½ fraction.

5 Double-click the ½ fraction to replace the selected 1/2 in the text. 

Notice that the ½ fraction is stored in the Recently Used boxes at the top of the 
Glyphs panel.

Now you’ll change instances of the 1/4 and 3/4 fractions.

6 In the Caesar Salad recipe, locate and select 1/4 (“1/4 cup red wine vinegar”). 

7 In the Glyphs panel, locate and double-click the ¼ fraction.

8  Repeat steps 6 and 7, locating and selecting 3/4 (“3/4 cup virgin olive oil”), and in 
the Glyphs panel, replacing it with the ¾ fraction.

�	Tip: If you are 
working on a cookbook 
or other document that 
requires a variety of 
fractions, the fractions 
built into most fonts will 
not cover all the values 
you need. You will need 
to research numerator 
and denominator 
formatting options, 
which are available in 
some OpenType fonts, 
or purchase a specific 
fraction font. 
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9 If you wish, replace the remaining instances of 1/2 and 1/4 in the recipes  
by selecting the text and double-clicking the respective glyphs in the Recently 
Used boxes. 

10 Close the Glyphs panel, and choose Edit > Deselect All.

11 Choose File > Save.

Fine-tuning columns
In addition to adjusting the number of columns in a text frame, the width of the 
columns, and the space between them, you can create a headline that spans columns 
(also known as a “straddle head”) and automatically balance the amount of text in 
the columns.

Creating a straddle head
The sidebar box containing the recipes has no headline. First, you’ll add the head-
line, then you will specify that it spans the three columns in the text frame.

1 Using the Type tool ( ), click before “Caesar Salad” and type Try it at home. 
Press Return. Click in the “Try it at home” line to select it. 

2 Choose Type > Paragraph Styles. If necessary, click the triangle to the left of the 
Heads folder to view all the paragraph styles created for headings.

3 Click the Recipe Box Headline paragraph style to apply it. 
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4 If the Paragraph panel is not open, choose Type > Paragraph. 

5 With the text insertion point still in the “TRY IT AT HOME” head, choose Span 
Columns from the Paragraph panel menu. 

6 Choose Span Columns from the Paragraph Layout menu in the Span Columns 
dialog box. 

7 Click Preview, then choose different options from the Span menu to see how the 
headline looks. Then, choose All from the Span menu and click OK.

8 Choose File > Save.

Balancing columns
Now that the headline is added, you can complete the fine-tuning of the sidebar by 
balancing the amount of text in each column. You can do this manually, by insert-
ing a column break character (Type > Insert Break Character > Column Break). 
The break characters, however, remain if the text reflows, often forcing text into the 
wrong column. Instead, you will balance the columns automatically.

1 Using the Selection tool ( ), click to select the text frame containing the recipes.

2 Click Balance Columns ( ) in the Control panel. (The columns controls are on 
the right side of the Control panel.)

3 Choose File > Save.

�	Tip: You can also 
choose Span Columns 
from the Control panel 
menu when the Type 
tool is selected. 

�	Tip: You can also 
select Balance Columns 
in the Text Frame 
Options dialog box 
(Object menu).
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Changing paragraph alignment
You can easily manipulate how a paragraph fits within its text frame by changing  
the horizontal alignment. You can align text with one or both edges of a text frame, 
or you can apply inset spacing. Justifying text aligns both the left and right edges.  
In this exercise, you’ll align the author’s biographical information—otherwise 
known as the “bio”—with the right margin. 

1 Scroll and zoom as necessary to view the author’s bio under the last paragraph  
of the story.

2 Using the Type tool ( ), click to place an insertion point in the bio text.

3 In the Paragraph panel, click Align Right ( ).

Because the text in the bio is so small, the line spacing from the baseline grid 
looks too big. To fix this, you will unlock this paragraph from the grid. 
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4 With the insertion point still in the bio paragraph, in the Paragraph panel, click 
Do Not Align To Baseline Grid ( ). If the text no longer fits within the text 
frame, use the Selection tool to make the text frame slightly longer.

5 Choose Edit > Deselect All. 

6 Choose File > Save.

hanging punctuation outside the margin
Sometimes, particularly with punctuation at the beginning and end of lines, margins 
that are in fact even may appear uneven. To fix this visual discrepancy, designers use 
optical margin alignment to “hang” punctuation and swashes on characters slightly 
outside the text frame. 

In this exercise, you will apply optical margin alignment to the pull quote. 

1 Scroll and zoom as necessary to view the pull quote on the right-facing page.

2 Using the Selection tool ( ), click to select the text frame containing the  
pull quote.

3 Choose Type > Story to open the Story panel.

4 Select Optical Margin Alignment, and then 
close the Story panel.

Notice how the left edges of the opening 
quotation marks now hang outside the text frame. The text looks more visually 
aligned. 

Without (left) and with 
(right) optical margin 
alignment.

�	Note: When you 
select Optical Margin 
Alignment, it applies 
to all of the text in a 
story—defined as all 
the text in a frame or a 
series of threaded text 
frames—hence the use 
of the Story panel. 
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5 Choose Edit > Deselect All. 

6 Choose File > Save.

Creating a drop cap
You can add creative touches to your document using the special InDesign font fea-
tures. For example, you can make the first character or word in a paragraph a drop 
cap, apply a gradient or color fill to text, or create superscript and subscript charac-
ters, along with ligatures and old-style numerals. Here you’ll create a drop cap out of 
the first character in the first paragraph of the story. 

1 Scroll to view the first paragraph in the left-facing page. Using the Type tool  
( ), click to place an insertion point anywhere in that paragraph.

2 In the Paragraph panel, type 3 in the Drop Cap Number Of Lines box ( ) to 
make the letters drop down three lines. 

3 Type 1 in the Drop Cap One Or More Characters box ( ) to enlarge the “S” in 
“Sure.” Press Enter or Return. 

4 Using the Type tool, select the drop-cap character.

Now, you can apply any character formatting you wish. 

5 Choose Type > Character Styles to open the Character Styles panel.

6 Click the Drop Cap style to apply it to the selected text. Click to deselect the text 
and look at the drop cap. 

7 Choose File > Save.

�	Tip: Drop caps 
can be saved with 
paragraph styles so you 
can apply them quickly 
and consistently. 

�	Tip: You can apply 
additional formatting 
for drop cap characters 
manually or with a 
character style. If 
the same character 
formatting is always 
used for drop caps, 
you can automate 
the formatting using 
a nested style in a 
paragraph style. 
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applying a stroke to text
Next, you’ll add a stroke to the drop-cap character you just created. 

1 With the Type tool ( ) still selected, select the drop-cap character. 

2 Choose Window > Stroke. In the Stroke panel, type 1 pt in the Weight box, and 
press Enter or Return. 

A stroke appears around the selected character. Now you’ll change the color of  
the stroke. 

3 Choose Window > Swatches. In the Swatches panel, select the Stroke box ( ) 
and then click the dark green swatch (C=41 M=0 Y-68 K=24).

4 Press Shift+Ctrl+A (Windows) or Shift+Command+A (Mac OS) to deselect the 
text so that you can view the stroke effect.

To see how the stroke and drop caps are retained even as the text is edited, you 
will replace the “S” in “Sure” with an alternate glyph. 

5 Close the Stroke panel. If necessary, choose Type > Character to display the 
Character panel.

6 Using the Type tool, select the “S” drop cap.

7 From the Character panel menu, choose OpenType > Swash.

8 Choose File > Save.

�	Note: If the stroke 
color is not dark enough 
on the monitor you’re 
using, increase the Tint 
value at the top of the 
Swatches panel.
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adjusting the drop cap alignment
You can adjust the alignment of drop cap characters as well as scale the size of the 
drop cap if it has a descender as does “y.” In this section, you’ll adjust the drop cap so 
that it aligns better with the left margin.

1 Using the Type tool ( ), click to place an insertion point anywhere in the first 
paragraph with the drop cap. 

2 Choose Type > Paragraph. In the Paragraph panel, choose Drop Caps And 
Nested Styles from the panel menu.

3 Select the Preview option at right so you can see the changes you make.

4 Select Align Left Edge to move the drop cap so that it aligns better to the left 
edge of the text. 

5 Choose File > Save.

adjusting letter and word spacing
You can change the spacing between letters and words using kerning and tracking. 
You can also control the overall spacing of text in a paragraph by using the Adobe 
Single-line Composer and the Adobe Paragraph Composer.

adjusting the kerning and tracking
By adjusting kerning, you can add or subtract space between specific letter pairs. 
Tracking creates an equal amount of spacing across a range of letters. You can use 
both kerning and tracking on the same text.

Here you’ll manually kern the space between the drop cap “S” and the remainder of 
the word, “ure.” Then you’ll track the heading “If You Go” in the green box.

1 To distinguish the amount of space between letters more easily and to see the 
results of the kerning more clearly, select the Zoom tool ( ) in the Tools panel 
and drag a marquee around the drop cap.

�	Tip: Selecting Align 
Left Edge is particularly 
helpful for positioning 
a sans serif drop cap 
better typographically.
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2 Using the Type tool ( ), click to place an insertion point between the “S” drop 
cap and the “u” after it. 

3 Press Alt+Right Arrow (Windows) or Option+Right Arrow (Mac OS) to increase 
the amount that the letter “u” moves to the right. Continue to press this key 
combination until the spacing between the two adjacent letters looks visually 
pleasing to you. 

The example shows the text kerned +80. You can see the new kerning values in 
the Character panel as well.

Now you’ll set a tracking value for the entire “If You Go” heading to increase 
the overall spacing between the letters. To set tracking, you must first select the 
entire range of characters you want to track. 

4 Choose Edit > Deselect All. Scroll down to view the “If You Go” heading in the 
purple box below the word “Sure.”

5 Using the Type tool ( ), click three times on “If You Go” to select the entire 
heading. (If you have trouble selecting the text, first use the Selection tool to 
select the green text frame.)

6 In the Character panel, choose 50 from the Tracking menu ( ). 

7 Click on the pasteboard to deselect the text.

8 Choose View > Fit Spread In Window to see your latest changes.

9 Choose File > Save.

�	Tip: When you kern 
text, the Right Arrow 
key adds space and the 
Left Arrow key removes 
space when combined 
with the Alt (Windows) 
or Option (Mac OS) key.
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applying the adobe paragraph and Single-line Composers
The density of a paragraph (sometimes called its color) is determined by the comp- 
osition method used. InDesign’s composition methods consider the word spacing,  
letter spacing, glyph scaling, and hyphenation options you’ve selected and then 
evaluate and choose the best line breaks. InDesign provides two options for com-
posing text: the Adobe Paragraph Composer, which looks at all of the lines in the 
paragraph, and the Adobe Single-line Composer, which looks separately at each 
individual line. 

When you use the Paragraph Composer, InDesign composes a line while consider-
ing the impact on the other lines in the paragraph, to set the best overall arrangement 
of the paragraph. As you change type in a given line, previous and subsequent lines 
in the same paragraph may break differently, making the overall paragraph appear 
more evenly spaced. When you use the Single-line Composer, which is the standard 
for other layout and word-processing software, InDesign recomposes only the lines 
following the edited text.

The text in this lesson was composed using the default, the Adobe Paragraph 
Composer. To see the difference between the two, you’ll recompose the body text 
using the Single-line Composer.

1 Using the Type tool ( ), click to place an insertion point anywhere in the  
main story.

2 Choose Edit > Select All. 

3 In the Paragraph panel, choose Adobe Single-line Composer from the panel 
menu. If necessary, increase the view scale to see the difference.

The Single-line Composer handles each line individually. As a result, some lines 
in a paragraph appear more dense or sparse than others. Because the Paragraph 
Composer looks at multiple lines at once, it makes the density of the lines in a 
paragraph more consistent. 



ptg7971238

182 Lesson 7 Working with Typography

4 Click a blank area of the page to deselect the text and look at the different 
spacing and line endings. 

5 To restore the story to the Adobe Paragraph Composer, choose Edit > Undo.

6 Choose File > Save.

Setting tabs
You can use tabs to position text in specific horizontal locations in a column or 
frame. In the Tabs panel, you can organize text and create tab leaders, indents, and 
hanging indents. 

aligning text to tabs and adding tab leaders
Here you’ll format the tabbed information in the “If You Go” box on the left-facing 
page. The tab markers have already been entered in the text, so you will be setting 
the final location of the text.

1 Scroll and zoom as necessary to view the “If You Go” box. 

2 To view the tab markers in the text, choose Type > Show Hidden Characters and 
make sure that Normal Mode ( ) is selected in the Tools panel. 

3 Using the Type tool ( ), click in the “If You Go” box, and choose Edit > Select 
All to select all of the text.

The Adobe Paragraph 
Composer (left) and 
the Adobe Single-line 
Composer (right).

�	Note: If you change 
the view scale, the 
Tabs panel may no 
longer snap to the text 
frame containing the 
text insertion point. To 
realign the Tabs panel, 
click its Position Panel 
Above Text Frame 
button (the magnet)  
at right. 
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4 Choose Type > Tabs to open the Tabs panel. 

When a text frame has an insertion point and enough space at the top, the Tabs 
panel snaps to the top of the frame so that the measurements in the panel’s ruler 
exactly match the text. Regardless of the position of the Tabs panel, you can 
enter values to set tabs with precision. 

5 In the Tabs panel, click Left-Justified Tab ( ). This specifies that text aligns to 
the left of the tab stop.

6 Type 5p5 in the X box and press Enter or Return. 

The information following each tab marker in the selected text now aligns to the 
new tab stop, which is positioned just above the ruler in the Tabs panel.

7 With the text still selected and the Tabs panel still open, click the new tab stop in 
the tab ruler to select it. Type a period (.) and a space in the Leader box. 

The Leader box specifies the character or characters that fill the space between 
the text and the tab stop. Tab leaders are commonly used in tables of contents. 
Using a space between periods creates a more open dot sequence in the tab leader.

8 Press Enter or Return to apply the tab leader. Leave the Tabs panel open and in 
position for the next exercise. 

9 Choose File > Save.

4 Click a blank area of the page to deselect the text and look at the different 
spacing and line endings. 

5 To restore the story to the Adobe Paragraph Composer, choose Edit > Undo.

6 Choose File > Save.

Setting tabs
You can use tabs to position text in specific horizontal locations in a column or 
frame. In the Tabs panel, you can organize text and create tab leaders, indents, and 
hanging indents. 

aligning text to tabs and adding tab leaders
Here you’ll format the tabbed information in the “If You Go” box on the left-facing 
page. The tab markers have already been entered in the text, so you will be setting 
the final location of the text.

1 Scroll and zoom as necessary to view the “If You Go” box. 

2 To view the tab markers in the text, choose Type > Show Hidden Characters and 
make sure that Normal Mode ( ) is selected in the Tools panel. 

3 Using the Type tool ( ), click in the “If You Go” box, and choose Edit > Select 
All to select all of the text.

The Adobe Paragraph 
Composer (left) and 
the Adobe Single-line 
Composer (right).

�	Note: If you change 
the view scale, the 
Tabs panel may no 
longer snap to the text 
frame containing the 
text insertion point. To 
realign the Tabs panel, 
click its Position Panel 
Above Text Frame 
button (the magnet)  
at right. 
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Working with tabs
The controls for creating and customizing tabs in InDesign are fairly similar to  
those in a word processor. You can precisely position tabs, repeat tabs across a 
column, create leaders for tabs, specify how text aligns with tabs, and easily modify 
the tabs you’ve created. Tabs are paragraph formats, so they apply to the paragraph 
containing the text insertion point or any selected paragraphs. All the controls are 
in the Tabs panel, which you open by choosing Type > Tabs. Here’s how the tabs 
controls work. 

• Enter tabs: To enter a tab in text, press the Tab key.

• Specify tab alignment: To specify how text aligns with a tab stop—for example, 
to the left of the tab stop (the traditional setting) or on a decimal point—click 
one of the tab buttons in the upper-left corner of the Tabs panel: Left-Justified 
Tab, Center-Justified Tab, Right-Justified Tab, or Align To Decimal (Or Other 
Specified Character) Tab.

• Position tabs: To position a tab stop, click one of the tab buttons and then type a 
value in the X box and press Enter or Return. You can also click a tab button and 
then click in the space just above the ruler. 

• Repeat tabs: To create multiple tab stops the same distance apart, select a tab on 
the ruler. Choose Repeat Tab from the Tabs panel menu. This creates tab stops 
across the column based on the distance between the selected tab stop and the 
previous tab stop (or the left indent). 

• Specify a character to align text on: To align text on a specific character—for 
example, a decimal point—click the Align To Decimal (Or Other Specified 
Character) Tab button and then type or paste the character into the Align On 
box. (If the text does not contain that character, text will align to the left of the 
tab stop.)

• Create a tab leader: To fill the white space between text and tabs—for example, 
to add periods between text and page numbers in a table of contents—enter 
up to eight characters to repeat in the Leader box. 

• Move tabs: To change the position of a tab stop, select the tab on the ruler  
and type a new position in the X box. On Windows, press Enter on the keyboard;  
on Mac OS, press Return. Or, drag the tab on the ruler to a new location. 

• Delete tabs: To delete a tab, drag it off the tab ruler. Or, select the tab on the ruler 
and choose Delete Tab from the Tabs panel menu. 

• Reset default tabs: To return to the default tab stops, choose Clear All from 
the Tabs panel menu. The default tab stop positions vary depending on the 
document’s settings in the Units & Increments panel of the Preferences dialog 
box. For example, if the Horizontal Ruler is set to Inches, default tab stops are 
placed at every half-inch. 

• Change tab alignment: To change a tab stop’s alignment, select it on the ruler 
and then click a different tab button. Or, press the Alt (Windows) or Option  
(Mac OS) key while clicking the tab on the ruler to cycle through the four 
alignment options.

�	Note: On Mac OS, 
when entering a new 
position for a tab, 
pressing Enter on 
the numeric keypad 
creates a new tab stop 
rather than moving 
the selected tab stop. 

�	Tip: When 
working with tabs, it 
helps to view the tab 
characters by choosing 
Type > Show Hidden 
Characters. It is very 
common to receive 
word-processing files 
in which the writer 
or editor has entered 
multiple tabs to align 
the text onscreen—or 
worse, entered spaces 
rather than tabs. The 
only way to see what 
you’re dealing with (and 
fix it) is to view hidden 
characters. 



ptg7971238

Adobe IndesIgn Cs6 CLAssroom In A book 185

Creating a hanging indent
In a “hanging indent,” text before the tab marker hangs to the left—as you will often 
see in a bulleted or numbered list. To create a hanging indent for the information 
in the “If You Go” box, you will use the Tabs panel. You can also use the Left Indent 
and First Line Left Indent boxes in the Paragraph panel. 

1 Using the Type tool ( ), select all the text in the “If You Go” box.

2 Make sure that the Tabs panel is still aligned directly above the text frame. 

3 In the Tabs panel, drag the bottom indent marker on the left side of the ruler 
to the right until the X value is 5p5. Dragging the bottom marker moves both 
indents at once. Notice how all the text shifts to the right, and the Left Indent 
value in the Paragraph panel changes to 5p5. Keep the text selected.

Now you’ll bring just the category headings back to their original location in the 
frame to create a hanging indent. 

4 In the Paragraph panel, type –5p5 in the First Line Left Indent ( ) box. Deselect 
the text, and view the hanging indent. 

5 Close the Tabs panel.

Notice that the text now overflows the text frame (as indicated by the red plus 
sign in the lower-right corner of the text frame). There are many ways to remedy 
this, including expanding the text frame, tracking the text, or editing the text. In 
this case, you will edit the text. 

�	Note: If the Tabs 
panel has moved, click 
its Position Panel Above 
Text Frame button (the 
magnet) at right. 

�	Tip: You can also 
adjust the first-line 
indent for selected 
paragraphs by dragging 
the top indent marker 
on the tab ruler. 
However, it can be 
difficult to select 
the marker without 
accidentally creating or 
modifying a tab stop. 
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6 Using the Type tool, double-click the word “through” in the “Hours” section. 

7 Choose Type > Insert Special Character > Hyphens And Dashes > En Dash. 
Delete any extra spaces around the dash.

In many cases, editors (and their style guides) prefer an en dash to a hyphen in a 
range of numbers. 

8 Choose File > Save.

Working with hanging indents
You can adjust paragraph indents—including the Left Indent, Right Indent, First 
Line Left Indent, Last Line Right Indent—using controls in the Control panel, the 
Paragraph panel (Type > Paragraph), and on the tab ruler (Type > Tabs). In addition 
to specifying values, you can create hanging indents in the following ways:

• Press the Shift key while dragging the indent markers on the tab ruler. The Shift 
key lets you drag the indent markers independently. 

• Press Control+\ (Windows) or Command+\ (Mac OS) to enter an Indent to Here 
character anywhere in text. This immediately hangs all the text to the right of 
the character. 

• Choose Type > Insert Special Character > Other > Indent to Here to insert the 
hanging indent character. 

adding a rule above a paragraph
You can add a rule, or line, above or below a paragraph. The advantage to using rules 
rather than simply drawing a line is that rules can be applied with a paragraph style, 
and they travel with the paragraph when text reflows. For example, you might use 
both a rule above and rule below in a paragraph style for pull quotes. 

Here you’ll add a rule above the author bio at the end of the story.

1 Scroll to view the third column on the right-facing page, which contains the 
author bio.

2 Using the Type tool ( ), click to place an insertion point in the author bio.

3 Choose Paragraph Rules from the Paragraph panel menu. 
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4 At the top of the Paragraph Rules dialog box, choose Rule Above from the menu, 
and select Rule On to activate the rule.

5 Select the Preview option. Move the dialog box so that you can see the paragraph.

6 In the Paragraph Rules dialog box, set these options:

• From the Weight menu, choose 1 pt.

• From the Color menu, choose the mustard-colored swatch  
(C=12 M=0 Y=79 K=6).

• From the Width menu, choose Column.

• In the Offset box, type p9. 

7 Click OK to apply the changes.

A mustard yellow rule now appears above the author bio.

8 To view your results:

• Choose Edit > Deselect All. 

• Choose View > Fit Spread In Window.

• Choose Preview from the Screen Mode menu ( ) in the Application bar  
at the top of the screen. 

• Press the Tab key to hide all panels. 

9 Choose File > Save.

Congratulations, you have finished the lesson. To finalize this article, you would 
likely spend time with an editor or proofreader to fix any tight or loose lines,  
awkward line breaks, widows, and orphans. 

�	Tip: When the Width 
is set to Column, the 
paragraph rule will have 
the same length as the 
text column—minus 
any paragraph indent 
settings. To extend 
a rule beyond the 
paragraph indents, you 
can enter negative Left 
Indent and Right Indent 
values in the Paragraph 
Rules dialog box. When 
the Width is set to Text, 
the paragraph rule will 
have the same length 
as the line of text to 
which it applies. For 
Rule Above that is the 
first line of a multi-line 
paragraph; for Rule 
Below, it’s the last line of 
the paragraph. 
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Exploring on your own
Now that you have learned the basics of formatting text in an InDesign document, 
you’re ready to apply these skills on your own. Try the following tasks to improve 
your typography skills.

1 Place an insertion point in various paragraphs and experiment with turning 
hyphenation on and off in the Paragraph panel. Select a hyphenated word and 
choose No Break from the Character panel menu to stop an individual word 
from hyphenating.

2 Experiment with different hyphenation settings. First, select all the text in the 
main story. Then, choose Hyphenation from the Paragraph panel menu. In the 
Hyphenation Settings dialog box, select Preview, and then experiment with the 
settings. For example, Hyphenate Capitalized Words is selected for this text,  
but an editor would probably want to turn it off to prevent the chef ’s name  
from hyphenating. 

3 Experiment with different justification settings. First, select all the text, and 
then click Justify With Last Line Aligned Left ( ) in the Paragraph panel. 
Choose Justification from the Paragraph panel menu. In the Justification dialog 
box, select Preview and experiment with the settings. For example, look at 
the difference that the Adobe Single-line Composer and the Adobe Paragraph 
Composer make when applied to justified (rather than left-aligned) text. 

4 Choose Type > Insert Special Character and view all the options available, such 
as Symbols > Bullet Character and Hyphens And Dashes > Em Dash. Using 
these characters rather than hyphens significantly enhances how professional 
the typography looks. Choose Type > Insert White Space and notice the 
Nonbreaking Space. Use this to “glue” two words together so they cannot split  
at the end of a line (such as “Mac OS”).
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review questions
1 How do you view the baseline grid?

2 When and where do you use a right-indent tab? 

3 How do you hang punctuation outside the edges of a text frame? 

4 How do you balance columns?

5 What is the difference between kerning and tracking?

6 What is the difference between the Adobe Paragraph Composer and the  
Adobe Single-line Composer?

review answers
1 To view the baseline grid, choose View > Grids & Guides > Show Baseline Grid. The 

current document view must be at or above the View Threshold set in the baseline grid 
preferences. By default, that value is 75%.

2 A right-indent tab, which automatically aligns text with the right margin of a paragraph, 
is useful for placing end-of-story characters.

3 Select the text frame and choose Type > Story. Select Optical Margin Alignment, which 
will apply to all the text in the story. 

4 Select the text frame with the Selection tool, then click the Balance Columns button 
in the Control panel or select the Balance Columns option in the Text Frame Options 
dialog box (Object > Text Frame Options).

5 Kerning adjusts the space between two characters; tracking adjusts the space between a 
range of selected characters. 

6 The Paragraph Composer evaluates multiple lines at once when determining the best 
possible line breaks. The Single-line Composer looks at only one line at a time when 
determining line breaks.
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Working With Color

lesson overview
In this introduction to creating and applying colors, you’ll learn how 
to do the following:

• Set up color management.

• Consider the output method before you start creating colors  
and importing color images.

• Add colors to the Swatches panel. 

• Apply colors to objects and text.

• Create dashed strokes. 

• Create and apply a gradient swatch. 

• Adjust the direction of the gradient blend. 

• Create and apply a tint. 

• Create and apply a spot color. 

This lesson will take approximately 60 minutes.

8
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I n d u l g e n T ?

Paris • Madrid • New York

You can create, save, and apply process and spot  
colors to objects, strokes, and text. The colors you  
save can include tints, mixed inks, and blended  
gradients. Using a preflight profile helps ensure  
that the colors output properly. 



ptg7971238

192 Lesson 8 Working with Color

getting started
In this lesson, you’ll add colors, tints, and gradients to a magazine advertisement  
for a fictitious chocolate company called Tifflin’s Truffles. The ad consists of CMYK 
and spot colors along with imported CMYK images. Before you get started, however, 
you will do two things to ensure that the document looks as good in print as it does 
onscreen: You will review color management settings and use a preflight profile to 
review the color modes of the imported images. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced.

3 Choose File > Open, and open the 08_Start.indd file, in the Lesson_08 folder, 
located inside the Lessons folder in the InDesignCIB folder on your hard disk. 

4 Choose File > Save As, rename the file 08_Color.indd, and save it in the 
Lesson_08 folder.

5 If you want to see what the finished document looks like, open the 08_End.indd  
file located in the same folder. You can leave this document open to act as a guide 
as you work. When you’re ready to resume working on the lesson document, click 
its tab in the upper-left corner of the document window.

I n d u l g e n T ?

Paris • Madrid • New York

Object filled with  
a gradient

Text converted to  
outlines and filled  
with a tint

Dashed stroke with  
gap color

Text with color  
applied

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

�	Note: The graphics 
may look pixelated 
or jagged because of 
the current Display 
Performance setting. 
You will change that 
later in this lesson. 
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Managing color
Color management works to reproduce colors consistently across a range of output 
devices, such as monitors, color printers, and offset presses. Adobe Creative Suite 6 
components give you easy-to-use color management features that help you achieve 
good, consistent color without needing to become a color management expert. 
With color management enabled out of the box in the Creative Suite, you’ll be able 
to view colors consistently across applications and platforms while ensuring more 
accurate color from edit to proof to final print.

According to Adobe, “For most color-managed workflows, it is best to use a preset 
color setting that has been tested by Adobe Systems. Changing specific options is 
recommended only if you are knowledgeable about color management and very 
confident about the changes you make.” In this section, we discuss some of the pre-
set color settings and strategies available in Adobe InDesign and Creative Suite that 
you can use to help achieve consistent color in your projects. 

the need for color management
No monitor, film, printer, copier, or printing press can produce the full range of color 
visible to the human eye. Each device has a specific capability and makes different 
kinds of compromises in reproducing color images. The unique color-rendering 
abilities of a specific output device are known collectively as its gamut or color space. 
InDesign and other graphics applications, such as Adobe Photoshop and Adobe 
Illustrator, use color numbers to describe the color of each pixel in an image. The 
color numbers correspond to the color model, such as the RGB values for red, 
green, and blue or the CMYK values for cyan, magenta, yellow, and black.

Color management is simply a consistent way of translating the color numbers for 
each pixel from the source (the document or image stored on your computer) to the 
output device (such as your monitor, e-reader, iPad, color printer, or high-resolution 
printing press), each with its own specific gamut. You can find additional information   
about color management in the InDesign Help file, online at www.adobe.com (search 
for color management), in books such as Peachpit’s Real World Color Management,
and in DVDs/videos such as Peachpit’s Color Management without the Jargon:  
A Simple Approach for Designers and Photographers Using the Adobe Creative Suite. 

	Tip: To achieve 
consistent color, 
it’s important to 
periodically calibrate 
your monitor and 
printers. Calibration 
brings your devices 
into compliance with 
predefined output 
standards. Many color 
experts believe that 
calibration is the most 
important aspect of 
color management.

www.adobe.com
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Creating a viewing environment 
for color management
Your work environment influences how you see color on your monitor and on 
printed output. For best results, control the colors and light in your work environ-
ment by doing the following:

• View your documents in an environment that provides a consistent light level 
and color temperature. For example, the color characteristics of sunlight change 
throughout the day and alter the way colors appear onscreen, so keep shades 
closed or work in a windowless room. To eliminate the blue-green cast from 
fluorescent lighting, you can install D50 (5000° Kelvin) lighting. You can also 
view printed documents using a D50 light box.

• View your document in a room with neutral-colored walls and ceiling. A room’s 
color can affect the perception of both monitor color and printed color. The 
best color for a viewing room is neutral gray. Also, the color of your clothing 
reflecting off the glass of your monitor may affect the appearance of  
colors onscreen.

• Remove colorful background patterns on your monitor desktop. Busy or bright 
patterns surrounding a document interfere with accurate color perception. Set 
your desktop to display neutral grays only.

• View document proofs in the real-world conditions under which your audience 
will see the final piece. For example, you might want to see how a housewares 
catalog looks under the incandescent and LED light bulbs used in homes, or 
view an office furniture catalog under the fluorescent lighting used in offices. 
However, always make final color judgments under the lighting conditions 
specified by the legal requirements for contract proofs in your country.

—From InDesign Help

Synchronizing color settings in Adobe Bridge
Adobe Creative Suite users can synchronize color settings across all applications 
using Adobe Bridge. This helps ensure that colors display and print the same way 
from all Adobe Creative Suite components. To do this, you will select a color set-
tings file (CSF) in Bridge. The best CSF to select depends on your workflow. For 
more information on Adobe Bridge, search for “Adobe Bridge” in Help.

�	Note: If Adobe 
Creative Suite is not 
installed on the system 
you’re using, skip 
to the next section, 
“Specifying color 
settings in InDesign.”
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To select a CSF for use with Creative Suite:

1 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

2 Choose Edit > Creative Suite Color Settings. 

3 Review the options:

• North America General Purpose 2, the default, indicates that “Profile 
warnings are disabled.” This is a “safe” setting for most workflows.

• North America Prepress 2, which indicates that “Profile warnings are enabled,” 
is a common choice for high-end print workflows. This is a complex workflow 
involving source and output profiles for images, documents, and devices.

• North America Web/Internet is helpful for producing content that is only 
delivered online.

4 Click Apply. Switch back to InDesign. 
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Specifying color settings in inDesign
For consistent color in InDesign, you can specify a color settings file (CSF) with 
preset color management policies and default profiles. If you synchronize color set-
tings across the Creative Suite using Bridge, you can still override those settings in 
InDesign for specific projects. The color settings apply to the InDesign application, 
not individual documents. 

1 In InDesign, choose Edit > Color Settings. 

2 If you have the Creative Suite installed, a note at the top of the Color Settings 
dialog box reports whether color settings are synchronized. 

3 Click the various options in this dialog box to see what is available. 

4 Click Cancel to close the Color Settings dialog box without making changes. 

Displaying images at full resolution
In a color management workflow, even using default color settings, you should 
display images at high quality for the best possible color representation that your 
monitor is capable of showing. When you use image-display resolutions lower than 
high quality, graphics are displayed more quickly, but the colors are less precise. 

	Tip: To learn what 
each setting means, 
point at each option’s 
label and read the 
information in the 
Description box at the 
bottom of the Color 
Settings dialog box. 
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To see the difference in one of your documents, experiment with the options in the 
View > Display Performance menu: 

• Fast Display (ideal for quick text editing because images do not display)

• Typical Display

• High Quality Display

For this lesson, choose View > Display Performance > High Quality Display. 

Proofing colors onscreen
When you proof colors onscreen—also known as soft proofing—InDesign attempts 
to display colors according to specific output conditions. The accuracy of the simu-
lation depends on various factors, including the lighting conditions of the room and 
whether your monitor is calibrated. To experiment with soft proofing, do the following:

1 In InDesign, choose Window > Arrange > New Window for 08_Color.indd to 
open a second window for your lesson document.

2 Choose Window > Arrange > Tile to display windows for each open document 
(if you have 08_End.indd open, three windows display). 

3 Click the 08_Color.indd:2 window to activate it,  
and then choose View > Proof Colors. You can  
see a soft proof of the colors according to the  
current settings under View > Proof Setup.  

4 To customize the soft proof, choose View >  
Proof Setup > Custom. 

5 In the Customize Proof Condition dialog box,  
click the Device to Simulate menu and select  
from the various presses, desktop printers, and 
output devices such as monitors. Click OK to 
see how the color displays for a different output 
device. Notice that the InDesign document’s  
title bar shows which device is being simulated, 
such as (Document CMYK). 

6 Repeat steps 4 and 5 to view different soft  
proofing options.

7 When you’re finished reviewing the various soft 
proofing options, click 08_Color.indd:2’s close box to close the second window. 
Resize and reposition the 08_Color.indd window as necessary.

	Tip: You can 
specify Display 
Performance defaults 
in preferences, and 
you can change 
the display of an 
individual object using 
the Object > Display 
Performance menu.

�	Note: If a 
document contains 
overprinting and will 
be printed on an offset 
press, choose View > 
Overprint Preview in 
addition to View > 
Proof Colors. 
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About monitor calibration 
and characterization
Profiling software can both calibrate and characterize your monitor. Calibrating your 
monitor brings it into compliance with a predefined standard—for example, adjust-
ing your monitor so that it displays color using the graphics arts standard white 
point color temperature of 5000° K (Kelvin). Characterizing your monitor simply 
creates a profile that describes how the monitor is currently reproducing color. 

Monitor calibration involves adjusting the following video settings: brightness and 
contrast (the overall level and range of display intensity), gamma (the brightness 
of the midtone values), phosphors (the substances that CRT monitors use to emit 
light), and white point (the color and intensity of the brightest white the monitor 
can reproduce).

When you calibrate your monitor, you are adjusting it so it conforms to a known 
specification. Once your monitor is calibrated, the profiling utility lets you save a 
color profile. The profile describes the color behavior of the monitor—what colors 
can or cannot be displayed on the monitor and how the numeric color values in an 
image must be converted so that colors are displayed accurately.

1 Make sure your monitor has been turned on for at least a half hour. This gives it 
sufficient time to warm up and produce more consistent output.

2 Make sure your monitor is displaying thousands of colors or more. Ideally, make 
sure it is displaying millions of colors or 24-bit or higher.

3 Remove colorful background patterns on your monitor desktop and set your 
desktop to display neutral grays. Busy patterns or bright colors surrounding a 
document interfere with accurate color perception.

4 Do one of the following to calibrate and profile your monitor:

• In Windows, install and use a monitor calibration utility.

• In Mac OS, use the Calibrate utility, located on the System Preferences/
Displays/Color tab.

• For the best results, use third-party software and measuring devices. In 
general, using a measuring device such as a colorimeter along with software 
can create more accurate profiles because an instrument can measure the 
colors displayed on a monitor far more accurately than the human eye. 

Note that monitor performance changes and declines over time; recalibrate and 
profile your monitor every month or so. If you find it difficult or impossible to cali-
brate your monitor to a standard, it may be too old and faded.

Most profiling software automatically assigns the new profile as the default monitor 
profile. For instructions on how to manually assign the monitor profile, refer to the 
Help system for your operating system.

—Condensed from InDesign Help
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Defining printing requirements
Whether you are working on a document for delivery in a print or digital format, it’s 
a good idea to know the output requirements before you start working. For example, 
for a print document, meet with your prepress service provider and discuss your 
document’s design and use of color. Because the people at your prepress service 
provider understand the capabilities of their equipment, they may suggest ways for 
you to save time and money, increase quality, and avoid potentially costly printing or 
color problems. The ad used in this lesson was designed to be printed by a commer-
cial printer using the CMYK color model.

To confirm that your document matches the printing requirements, you can check 
it against a preflight profile, which contains a set of rules regarding the document’s 
size, fonts, colors, images, bleeds, and more. The Preflight panel can then alert you 
to anything in the document that does not follow the rules set in the profile. In this 
exercise, you will import a preflight profile provided by the printer of a magazine 
that will publish the ad. 

1 Choose Window > Output > Preflight.

2 Choose Define Profiles from the Preflight panel menu.

3 In the Preflight Profiles dialog box, click the Preflight Profile Menu button ( ) 
below the list of preflight profiles at left. Choose Load Profile.

4 Select the Magazine Profile.idpp file, in the Lesson_08 folder, located inside the 
Lessons folder within the InDesignCIB folder on your hard disk. Click Open.

5 With the Magazine Profile selected, look through the settings specified for the 
output of this ad. Checked options are those that InDesign will flag as incorrect. 
For example, under Color > Color Spaces And Modes Not Allowed, if RGB is 
checked, any RGB images will be reported as errors.

6 Click OK to close the Preflight Profiles dialog box.

7 From the Profile menu in the Preflight panel, choose Magazine Profile. 

	Tip: Your output 
provider or commercial 
printer may provide 
a preflight profile 
with all the necessary 
specifications for 
output. You can import 
the profile and use it  
to check your work 
against these criteria. 

	Tip: The lower-left 
corner of the document 
window always displays 
the number of preflight 
errors in a document. 
If you start to see a 
lot of errors, open the 
Preflight panel to see 
more information. 
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Notice that the profile detects one issue with an imported Illustrator file. If you  
were actually going to send this ad to the magazine, the error would need to be 
resolved first. 

8 To view the error, click the triangle next to IMAGES And OBJECTS. 

9 Click the triangle next to Stroke Weight Too Small. 

10 Double-click scc.ai, the graphic file name, to view the problem image. For details 
on the problem, click the triangle next to Info below. 

11 Close the Preflight panel.

12 Choose File > Save.

Creating and applying colors
For maximum design flexibility, InDesign provides a variety of methods for creating 
and applying colors and gradients. The software makes it easy to experiment while 
helping to ensure proper output. In this section, you will learn a variety of methods 
for creating and applying colors. 

Adding colors to the Swatches panel
You can add color to objects using a combination of panels and tools. The InDesign 
color workflow revolves around the Swatches panel. Using the Swatches panel to 
name colors makes it easy to apply, edit, and update colors for objects in a docu-
ment. Although you can also use the Color panel to apply colors to objects, there is 
no quick way to update these colors, which are considered unnamed colors. Instead, 
you’d have to update the unnamed color of each object individually.

	Tip: To quickly edit 
an imported image 
in its original image-
editing application or 
one of your choice, 
select the image in the 
Links panel and choose 
Edit Original or Edit 
With from the Links 
panel menu.

�	Note: As you work 
through the lesson, 
you can move panels 
around or change 
the magnification to 
the level that works 
best for you. For 
more information, 
see “Changing the 
magnification of a 
document” in Lesson 1.
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You’ll now create most of the colors you’ll use in this document. Because this docu-
ment is intended for a commercial press, you’ll be creating CMYK process colors.

1 Make sure that no objects are selected, and then open the Swatches panel.  
(If the Swatches panel is not visible, choose Window > Color > Swatches.)

The Swatches panel stores the colors, tints, and gradients you can create and 
store for reuse.

2 Choose New Color Swatch from the Swatches panel menu.

3 In the New Color Swatch dialog box, deselect Name With Color Value, and for 
Swatch Name, type Brown. Make sure that Color Type is set to Process and 
Color Mode is set to CMYK.

4 For the color percentages, type the following values: Cyan (C) = 0,  
Magenta (M) = 76, Yellow (Y) = 76, Black (K) = 60.

5 Click Add to include this new color in the Swatches panel, and keep the dialog 
box open. InDesign creates a copy of the current color for you to edit.

6 Repeat the previous three steps to name and create the following colors: 

• Blue: Cyan (C) = 60, Magenta (M) = 20, Yellow (Y) = 0, Black (K) = 0 

• Tan: Cyan (C) = 5, Magenta (M) = 13, Yellow (Y) = 29, Black (K) = 0

7 When finished, click OK in the New Color Swatch dialog box.

New colors added to the Swatches panel are 
stored only with the document in which they 
are created—although you can import them into 
other documents. You’ll apply these colors to 
text, images, and strokes in the layout.

8 Choose File > Save.

�	Note: The Name 
With Color Value 
option names a color 
according to the color 
values you enter; the 
name automatically 
updates if you change 
any color values. This 
option is available only 
for process colors and is 
useful when you want 
to use the Swatches 
panel to monitor the 
exact composition of 
process-color swatches. 
For this swatch, you 
deselected Name With 
Color Value so that you 
can use a name (Brown) 
that’s easier to read.

	Tip: If you forget 
to type the name for a 
color or if you type an 
incorrect value, double-
click the swatch in the 
Swatches panel, change 
the name or value, and 
then click OK.
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Applying colors to objects with the Swatches panel
You can apply color swatches from the Swatches panel or the Control panel. There 
are three general steps to applying a swatch color: (1) selecting the text or object,  
(2) selecting the stroke or fill option, depending on what you want to change, and  
(3) selecting the color. You can also drag swatches to objects. In this exercise, you 
will apply colors to strokes and fills using the Swatches panel. 

1 Select the Zoom tool ( ) in the Tools panel and drag to draw a marquee around 
the three diamond shapes in the upper-right corner. The view magnification 
changes so that the area defined by the marquee now fills the document window. 
Make sure that you can see all three diamond shapes.

2 Using the Selection tool ( ), click in the center diamond. Select the Stroke  
box ( ) in the Swatches panel, and then select the Green swatch (you may  
need to scroll down in the list of swatches).

The Stroke/Fill toggle ( ) lets you specify whether to apply color to the edges 
of an object (stroke) or the inside of an object (fill). Whenever you apply colors, 
keep an eye on this box, as it’s easy to apply color to the wrong part of an object. 

The stroke of the center diamond shape is now green.

 3 Select the diamond on the left. Select Brown in the Swatches panel to apply a 
brown stroke.

4 With the diamond on the left still selected, select the Fill box ( ) in the 
Swatches panel, and then select the Green swatch. 

	Tip: To increase 
magnification, press 
Ctrl+= (Windows) or 
Command+= (Mac OS). 
To zoom out, press 
Ctrl+- (Windows) or 
Command+- (Mac OS).

	Tip: If you apply 
color to the wrong 
object or the wrong 
part of an object, you 
can always choose 
Edit > Undo and try 
again.
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Applying colors with the Eyedropper tool

The diamond on the right requires the same Brown stroke and Green fill. You’ll use 
the Eyedropper tool to copy the stroke and fill attributes in one quick step. In addi-
tion, you will apply InDesign’s [Paper] color using the Fill box on the Tools panel 
rather than the Swatches panel. 

1 Select the Eyedropper tool ( ), and click the diamond on the left. 

Notice that the Eyedropper tool is now filled ( ), indicating that it picked up the 
attributes from that object.

2 With the loaded Eyedropper tool, click the gray background of the diamond on  
the right. 

That diamond now has the fill and stroke attributes of the diamond on the left.

Now you’ll change the fill color of the diamond in the center to [Paper].

3 Using the Selection tool ( ), click the diamond in the center.  
Select the Fill box ( ) in the Tools panel, and then click  
[Paper] in the Swatches panel.

4 Choose Edit > Deselect All, and then choose View > Fit Page In 
Window.

	Tip: [Paper] is 
a special color that 
simulates the paper 
color on which you’re 
printing. Objects behind 
a paper-colored object 
won’t print where the 
paper-colored object 
overlaps them. Instead, 
the color of the paper on 
which you print shows 
through.
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Applying colors to objects with the Control panel
Now you’ll apply a brown stroke to the six small diamonds at the bottom of the ad.

1 Using the Selection tool ( ), click one of the diamonds to select the group.

2 In the center of the Control panel, locate the Fill and Stroke controls. Click the 
Stroke menu to see the available colors. 

3 Select the Brown swatch (if necessary, scroll down to see it).

Creating dashed strokes
You’ll now change the black line that borders the ad to a custom dashed line. Because 
you are using the custom dashed line on only one object, you will create it using the 
Stroke panel. If you need to save a stroke for repetitive use throughout a document, 
you can easily create a stroke style. For more information about saving stroke styles, 
including dashes, dots, and stripes, see InDesign Help.

In this exercise, you will specify a dashed stroke for the frame on the ad and then 
customize the dashes. 

1 Choose Edit > Deselect All. If necessary, choose View > Fit Page In Window.

2 Using the Selection tool ( ), select the black outline that borders the ad.

3 If the Stroke panel is not already visible, choose Window > Stroke.

4 From the Type menu in the Stroke panel, select Dashed (the last option). 

Six dash and gap boxes appear at the bottom of the Stroke panel. To create a 
dashed line, you specify the length of the dashes and then the gaps, or spacing, 
between the dashes. Usually, you need to experiment with the values to achieve  
a desired effect. 

5 Choose Brown from the Gap Color menu to fill the gaps with brown.
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6 Type the following values in the Dash and Gap boxes: 12, 4, 2, 4, 2, 4 (press Tab 
after you type each value to move to the next box). 

7 Choose Edit > Deselect All and close the Stroke panel. 

8 Then choose File > Save.
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Working with gradients
A gradient is a graduated blend between 
two or more colors or between tints of 
the same color. You can create either 
a linear or a radial gradient. In this 
exercise, you will create a linear gradi-
ent with the Swatches panel, apply it to 
several objects, and adjust the gradients 
with the Gradient tool. 

Creating and applying a gradient swatch
Every InDesign gradient has at least two color stops. By editing the color mix of 
each stop and adding additional color stops, you can create custom gradients.

1 Make sure no objects are selected.

2 Choose New Gradient Swatch from the Swatches panel menu. 

In the New Gradient Swatch dialog box, gradients are defined by a series of  
color stops in the gradient ramp. A stop is the point at which each color is at  
full intensity between the transitions; it is identified by a square below the 
gradient ramp. 

3 For Swatch Name, type Brown/Tan Gradient. Leave the Type menu set  
to Linear.

4 Click the left stop marker ( ). From the Stop Color menu, select Swatches,  
and then scroll down the list and select Brown.

Notice that the left side of the gradient ramp is now brown.

B. Radial gradientA. Linear gradient 
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5 Click the right stop marker. From the Stop Color menu, select Swatches, and 
then scroll down the list and select Tan. 

The gradient ramp shows a color blend between brown and tan. 

6 Click OK. The new gradient swatch appears in the Swatches panel. 

Now you’ll apply the gradient to the fill of the center diamond in the upper-right 
corner of the layout.

7 Zoom in on the upper-right corner, bringing the three diamond shapes into view.

8 Select the center diamond with the Selection tool ( ).

9 Select the Fill box ( ) in the Tools panel, and then click Brown/Tan Gradient  
in the Swatches panel.

10 Choose File > Save.
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Adjusting the direction of the gradient blend
Once you have filled an object with a gradient, you can modify the gradient by using 
the Gradient Swatch tool to “repaint” the fill along an imaginary line that you create. 
This tool lets you change the direction of a gradient and change its beginning point 
and end point. You’ll now change the direction of the gradient.

1 Make sure the center diamond is still selected, and then select the Gradient 
Swatch tool ( ) in the Tools panel.

Now you’ll experiment with the Gradient Swatch tool to see how you can change 
the direction and intensity of the gradient.

2 To create a more gradual gradient effect, position the cursor outside of the 
selected diamond and drag as shown below.

When you release the mouse button, you’ll notice that the transition between 
brown and tan is more gradual than it was before you dragged the Gradient 
Swatch tool.

3 To create a sharper gradient, drag a small line in the center of the diamond using 
the Gradient Swatch tool. Continue to experiment with the Gradient Swatch tool 
in the diamond so that you understand how it works. 

4 When you are finished experimenting, drag from the top to the bottom of the 
diamond. That’s how you’ll leave the gradient of the center diamond.

5 Choose File > Save.

	Tip: When using 
the Gradient Swatch 
tool, the farther away 
you start from the outer 
edges of the object, 
the more gradual the 
gradient blend will be.
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Creating a tint
As well as adding colors and gradients, you can also add tints to the Swatches  
panel. A tint is a screened (lighter) version of a color that you can apply quickly  
and consistently. You’ll now create a 30% tint of the brown swatch you saved earlier  
in this lesson.

1 Choose View > Fit Page In Window to center the page in the document window. 

2 Choose Edit > Deselect All.

3 Select Brown in the Swatches panel. Choose New Tint Swatch from the Swatches 
panel menu. 

4 In the New Tint Swatch dialog box, the Tint option at the bottom is the only 
option you can modify. Type 30 in the Tint box, and then click OK.

The new tint swatch appears at the bottom of 
the list of swatches. The top of the Swatches 
panel displays information about the selected 
swatch, with a Fill/Stroke box showing that the 
brown tint is currently the selected fill color 
and a Tint box showing that the color is 30%  
of the original Brown color.

5 Using the Selection tool ( ), click the word 
“¡Sí!” in the center of the page.

6 Make sure the Fill box ( ) is selected, and 
then click the Brown tint that you just created in the Swatches panel. Notice how 
the color changes.

7 Choose File > Save.

	Tip: Tints are 
helpful because 
InDesign maintains the 
relationship between 
a tint and its parent 
color. For example, if 
you change the Brown 
color swatch to a 
different color, the tint 
swatch you create in 
this exercise becomes 
a lighter version of the 
new color.
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Creating a spot color
This ad will be printed by a commercial printer using the standard CMYK color 
model, which requires four separate plates for printing—one each for cyan, magenta, 
yellow, and black. However, the CMYK color model has a limited range of colors, 
which is where spot colors are useful. Because of this, spot colors are used to create 
additional colors beyond the range of CMYK and to specify consistent, individual 
colors such as those used for company logos.

In this ad, the design calls for a spot ink not found in the CMYK color model. You’ll 
now add a spot color from a color library.

1 Choose Edit > Deselect All.

2 Choose New Color Swatch from the Swatches panel menu.

3 In the New Color Swatch dialog box, choose Spot from the Color Type menu.

4 Select PANTONE+ Solid Coated from the Color Mode menu.

5 In the PANTONE C box, type 567 to automatically scroll the list of Pantone 
swatches to the color you want for this project, which is PANTONE 567 C.

6 Click OK. The spot color is added to your Swatches panel. The icon ( ) next to 
the color name in the Swatches panel indicates that it is a spot color.

	Tip: When selecting 
PANTONE colors for 
print, it’s a good idea 
to select them from a 
printed PANTONE color 
guide, available from 
www.pantone.com.

www.pantone.com
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About spot and process colors
A spot color is a special premixed ink that is used instead of, or in addition to,  
CMYK process inks, and that requires its own printing plate on a printing press. Use 
spot color when few colors are specified and color accuracy is critical. Spot color 
inks can accurately reproduce colors that are outside the gamut of process colors. 
However, the exact appearance of the printed spot color is determined by the com-
bination of the ink as mixed by the commercial printer and the paper it’s printed 
on, not by color values you specify or by color management. When you specify spot 
color values, you’re describing the simulated appearance of the color for your moni-
tor and composite printer only (subject to the gamut limitations of those devices).

A process color is printed using a combination of the four standard process inks: 
cyan, magenta, yellow, and black (CMYK). Use process colors when a job requires so 
many colors that using individual spot inks would be expensive or impractical, as 
when printing color photographs.

• For best results in a high-quality printed document, specify process colors 
using CMYK values printed in process color reference charts, such as those 
available from a commercial printer.

• The final color values of a process color are its values in CMYK, so if you specify a 
process color using RGB (or LAB, in InDesign), those color values are converted 
to CMYK when you print color separations. These conversions differ based on 
your color-management settings and document profile.

• Don’t specify a process color based on how it looks on your monitor, unless 
you are sure you have set up a color-management system properly and you 
understand its limitations for previewing color.

• Avoid using process colors in documents intended for digital devices, because 
CMYK has a smaller color gamut than that of a typical monitor.

Sometimes it’s practical to use process and spot inks in the same job. For example, 
you might use one spot ink to print the exact color of a company logo on the 
same pages of an annual report where photographs are reproduced using process 
color. You can also use a spot-color printing plate to apply a varnish over areas of a 
process color job. In both cases, your print job would use a total of five inks—four 
process inks and one spot ink or varnish.

—Condensed from InDesign Help

�	Note: Each spot 
color you create 
generates an additional 
spot-color plate for 
the press. In general, 
commercial printers 
produce either two-
color, using black and 
one spot color, or four-
color CMYK work, with 
the possibility of adding 
one or more spot 
colors. Using spot colors 
typically increases your 
printing costs. It is a 
good idea to consult 
with your printer before 
using spot colors in 
your document. 
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Applying colors to text and objects
Once you create color swatches, you can apply them to the fill and/or stroke of 
selected characters and objects—including text that is converted to outlines, as 
shown in the script text in the center of this ad. 

Applying colors to text
As with objects, you can apply a stroke or fill to text. You’ll apply colors to the text 
on the top and bottom of the document.

1 Using the Selection tool ( ), select the text frame containing the word 
“Indulgent?” 

2 In the Tools panel, click the Formatting Affects Text button ( ), below the Fill 
box. Then, make sure the Fill box ( ) is selected.

3 In the Swatches panel, click PANTONE 567 C, and then click a blank area to 
deselect the text frame. The text now appears in the spot color.

4 Press T to select the Type tool ( ). In the lower-right corner, select the words 
“Paris • Madrid • New York.”

5 In the Control panel, click the Character Formatting Controls icon (A).

6 Locate the Fill and Stroke controls in the center of the Control panel. Click the 
Fill menu to see the available colors. 

7 Select the PANTONE 567 C swatch (if necessary, scroll down to see it).

8 Choose Edit > Deselect All, then choose File > Save.
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Applying colors to additional objects
The script text in the center of the page is converted to outlines so the document 
does not require the original font used. In this case, each word was converted to a 
single object. To convert text to outlines, select the text frame with the Selection 
tool, then choose Type > Create Outlines. You can also select characters with the 
Type tool and convert them to anchored objects. You will now apply the same color 
used by the outlined text “Oui!” to the outlined text “Yes!” First you’ll magnify the 
view of the outlined text “Oui!” to see which color is used.

1 In the Tools panel, select the Zoom tool ( ), and then drag to place a marquee 
around the script text in the middle of the page.

2 Select the Direct Selection tool ( ) and click the text “Oui!”

Notice that the corresponding swatch in the Swatches panel becomes 
highlighted when you select the object to which the swatch is applied.

Now you’ll apply this color to the “Yes!” text.

3 Make sure that the Tint setting in the Swatches panel is 100%.

4 Drag the Green color swatch from the Swatches panel to the text “Yes!” Be sure 
to drop it inside the object and not on the object’s stroke. The pointer changes to 
an arrow with a black box ( ) when you drop the swatch onto the fill of the text. 
An arrow with a line to the right ( ) appears if you drag the swatch onto the 
stroke of the text. 

	Tip: You might 
convert text to outlines 
to create a text-shaped 
object to fill with an 
image or to adjust the 
shapes of characters. 

�	Note: When you 
select an object with 
the Direct Selection 
tool, you can adjust its 
contours, as you can  
see here. 
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Creating another tint
You’ll now create a tint based on the Blue color. When you edit the Blue color, the 
tint that is based on the color also changes.

1 Choose Edit > Deselect All.

2 Select Blue in the Swatches panel. Choose New Tint Swatch from the Swatches 
panel menu. Type 40 in the Tint box, and then click OK.

3 Select the text “¡Si!” with the Selection tool ( ) and click the Blue 40% fill.

Next you’ll change the Blue color. Blue 40% is based on the Blue swatch, so the 
tint also changes.

4 Choose Edit > Deselect All.

5 Double-click the Blue swatch (not the Blue tint swatch) to change the color. In 
the Swatch Name box, type Violet Blue. For the color percentages, type the 
following values: C = 59, M = 80, Y = 40, K = 0.

6 Click OK.

The name and color of the color swatch, and the tint swatch based on it, are 
updated in the Swatches panel. 

7 Choose File > Save.

Using advanced gradient techniques
InDesign lets you create gradients of multiple colors and control the point at which 
the colors blend. In addition, you can apply a gradient to individual objects or to a 
collection of objects.

Creating a gradient swatch with multiple colors
Earlier in this lesson, you created a gradient with two colors—brown and tan. Now 
you’ll create a gradient with three stops so that a yellow/green color on the outside 
fades to white in the middle. Make sure that no objects are selected before you begin.
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1 Choose New Gradient Swatch from the Swatches panel menu, and then type 
Green/White Gradient in the Swatch Name box.

Leave the Type setting at Linear. The colors from the previous blend appear in 
the gradient ramp at the bottom of the New Gradient Swatch dialog box. 

2 Click the left stop marker ( ), choose Swatches from the Stop Color menu, and 
select the Green swatch in the list box. 

3 Click the right stop marker ( ), choose Swatches from the Stop Color menu, and 
select the Green swatch in the list box.

4 With the right stop marker still selected, choose CMYK from the Stop Color 
menu. While pressing the Shift key, drag the Yellow slider until the % value for 
Yellow is 40% and then release. 

The gradient ramp is now made up of Green and light Green. Now you’ll add a 
stop marker to the middle so that the color fades toward the center.

5 Click just below the center of the gradient ramp to add a new stop. 

6 For Location, type 50 to center the stop. Press Tab to implement the value. 

7 For Stop Color, select CMYK and then drag each of the four color sliders to  
0 (zero) to create white. 

8 Click OK, and then choose File > Save.

Applying the gradient to an object
Now you’ll apply the new gradient swatch you just created. First, change the view 
size so that you can see the entire page.

1 Choose View > Fit Page In Window or double-click the Hand tool ( ) in the 
Tools panel to achieve the same result.

2 With the Selection tool ( ), select the diagonal green stripe to the right of the 
chocolate bar picture. 

�	Note: If you press 
the Shift key while you 
adjust one color value, 
the other color values 
adjust in proportion 
automatically. 
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3 Select the Fill box ( ) in the Tools panel, and then select Green/White Gradient 
in the Swatches panel. 

4 To adjust the gradient transition, select the Gradient Swatch tool ( ) in the 
Tools panel and drag up and to the right of the object, as shown. Results will 
vary according to where you start dragging. 

5 Choose Edit > Deselect All, then choose File > Save.

Applying a gradient to multiple objects
Previously in this lesson, you used the Gradient Swatch tool to change the direc-
tion of a gradient and to change the gradient’s beginning point and end point. You’ll 
now use the Gradient Swatch tool to apply a gradient across multiple objects in the 
six diamond shapes at the bottom of the page. You will then view the final layout in 
Presentation mode. 

1 Using the Zoom tool ( ), zoom in on the diamond shapes below the  
“Paris • Madrid • New York” text.
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2 Using the Selection tool ( ), click to select the group that includes the six 
diamond shapes and the line behind them. 

Now you’ll apply the Green/White Gradient to the six different diamond objects.

3 Confirm that the Fill box ( ) is selected in the Swatches panel. 

4 In the Tools panel, click and hold down the Apply Color button, then choose 
Apply Gradient from the menu to apply the last selected gradient.

Notice that the gradient affects each object on an individual basis. Now you’ll 
use the Gradient Swatch tool to apply the gradient across the six selected objects 
as one.

5 With the six objects still selected, select the Gradient Swatch tool ( ) in the 
Tools panel. 

6 Drag a line across the objects, starting from the left-most object and releasing 
the mouse at the end of the right-most object.

Now the gradient runs across all six selected objects.

7 Choose Edit > Deselect All, then choose File > Save.

Now you will review the document in Presentation mode, during which 
InDesign is hidden entirely and the document fills the entire screen. 

8 Click and hold down the Mode button ( ) at the bottom of the Tools panel and 
choose Presentation ( ). When you’re finished viewing the document, press the 
Escape key. 

	Tip: Presentation 
mode works well for 
presenting design ideas 
to clients on a laptop. 
You can navigate the 
pages of the layout 
using the arrow keys on  
your keyboard. 
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Exploring on your own
Follow these steps to learn more about importing colors and working with  
gradient swatches:

1 To create a new document, choose File > New > Document and click OK in the 
New Document dialog box.

2 If necessary, choose Window > Color > Swatches to open the Swatches panel.

3  Choose New Color Swatch from the Swatches panel menu. 

4 In the Color Mode menu, select Other Library and browse to find the  
Lesson_08 folder. 

5 Double-click 08_End.indd. Notice that the colors you created earlier in this 
lesson appear in the New Color Swatch dialog box.

6  Select Brown/Tan Gradient and click Add.

7 Select any other swatches you wish, and click Add to load the colors into the new 
document.

8 Click Done when you’re finished adding colors.

9 Use the frame tools to create several rectangles and ovals, then experiment with 
the Gradient Swatches tool. Notice the difference in the gradients when you drag 
shorter and longer distances. 

10 Double-click the color swatch [Paper] and change its color values. For a more 
realistic preview, the color of the pages changes to reflect the color of the paper 
on which the document will be reproduced.

	Tip: In addition to 
importing selected 
colors from another 
document, you can 
quickly import all 
colors from another 
document. To do this, 
choose Load Swatches 
from the Swatches 
panel menu.
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review questions
1 What is the advantage of creating colors in the Swatches panel instead of the Color panel?

2 What are the pros and cons of using spot colors versus process colors?

3 After you create a gradient and apply it to an object, how do you adjust the direction  
of the gradient blend?

4 What are the three general steps involved in applying a swatch of color?

review answers
1 If you use the Swatches panel to apply a color to text and objects, and then decide you 

want to use a different color, you don’t need to update each use of the color individually. 
Instead, change the color’s definition in the Swatches panel, and the color changes 
automatically throughout the layout.

2 By using a spot color, you can ensure color accuracy. However, each spot color requires 
its own plate on the press, so using spot colors can be more costly. Use process colors 
when a job requires so many colors that using individual spot inks would be expensive 
or impractical, such as when printing color photographs.

3 To adjust the direction of the gradient blend, use the Gradient Swatch tool to repaint 
the fill along an imaginary line in the direction you want.

4 The three general steps to applying a color swatch are: (1) selecting the text or object, 
(2) selecting the stroke or fill box, depending on what you want to change, and (3) selecting 
the color. You can access color swatches in the Swatches panel and the Control panel. 
The Tools panel provides quick access to the last color applied as well.
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Working With StyleS

lesson overview
In this introduction to working with InDesign styles, you’ll learn how 
to do the following:

• Create and apply paragraph styles.

• Create and apply character styles.

• Nest character styles inside paragraph styles.

• Create and apply object styles.

• Create and apply cell styles.

• Create and apply table styles.

• Globally update paragraph, character, object, cell, and table styles.

• Import and apply styles from other InDesign documents.

• Create style groups.

This lesson will take approximately 60 minutes.

9
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With Adobe InDesign, you can create styles—sets of 
formatting attributes—and apply them in one step to 
text, objects, tables, and more. Any changes to a style 
automatically affect all of the text or objects to which 
the style is applied. Styles offer a quick, consistent 
method for formatting layouts. 

4

BLACK TEA
Earl Grey :: Sri Lanka • An unbelievable 
aroma that portends an unbelievable taste. A 
correct balance of flavoring that results in a 
refreshing true Earl Grey taste. 

English Breakfast :: Sri Lanka • English 
Breakfast at its finest. Good body with 
satisfying full tea flavor. Enticing with milk. 

Assam, Gingia Estate :: Bishnauth region, 
India • Bright, full-bodied liquor with nutty, 
walnut-like character. Try with milk. 

Ceylon, Kenmare Estate :: Nuwara Eliya, Sri 
Lanka • A classic high grown Ceylon with 
expressive flavor that has an excellent finish. 
Kenmare was ‘Estate of the Year. 

Darjeeling, Margaret’s Hope :: Darjeeling, 
India • A delicate cup with the distinctive 
‘Muscatel’ character. Hints of black currant 
for an almost wine-like taste. 

OOLONG TEA
Formosa Oolong :: Taiwan • This superb 
long-fired oolong tea has a bakey, but sweet 
fruity character with a rich amber color. 

Orange Blossom Oolong :: Taiwan, Sri 
Lanka, India • Orange and citrus blend with 
toasty oolong for a “jammy” flavor. 

Ti Kuan Yin Oolong :: China • A light “airy” 
character with lightly noted orchid-like hints 
and a sweet fragrant finish.

Phoenix Iron Goddess Oolong :: China • An 
light “airy” character with delicate orchid-like 
notes. A top grade oolong. 

Quangzhou Milk Oolong :: China • A 
unique character  —like sweet milk with light 
orchid notes from premium oolong peeking 
out from camellia depths.

GREEN TEA
Dragonwell (Lung Ching) :: China • 
Distinguished by its beautiful shape, emerald 
color, and sweet floral character. Full-bodied 
with a slight heady bouquet. 

Genmaicha (Popcorn Tea) :: Japan • Green 
tea blended with fire-toasted rice with a 
natural sweetness. During the firing the rice 
may “pop” not unlike popcorn.

Sencha Kyoto Cherry Rose :: China • Fresh, 
smooth sencha tea with depth and body. The 
cherry flavoring and subtle rose hints give the 
tea an exotic character. 

Superior Gunpowder :: Taiwan • Strong 
dark-green tea with a memorable fragrance 
and long lasting finish with surprising body 
and captivating green tea taste. 

Contains tea from Ethical Tea Partnership monitored estates.

2

Premium Loose Leaf Teas,  
Teapots & Gift Collections
Expedition Tea Company™ carries an extensive array of teas from all 
the major tea growing regions and tea estates. Choose from our selection 
of teas, gift collections, teapots, or learn how to make your tea drinking 

experience more enjoyable from our STI Certified Tea 
Specialist, T. Elizabeth Atteberry. 

Loose Leaf Teas

We carry a wide selection 
of premium loose leaf 

teas including black, green, 
oolong, white, rooibos and 
chai. Many of these are 

from Ethical Tea Partnership 
monitored estates, ensuring 

that the tea is produced in 
socially responsible ways.
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getting started
In this lesson, you’ll create and apply styles for a few pages of a catalog for the 
Expedition Tea Company. Styles are collections of attributes that allow you to con-
sistently apply formatting across documents in one step. (For example, a Body Text 
paragraph style specifies attributes such as font, size, leading, and alignment.) The 
catalog pages here contain text, tables, and objects that you will format and then 
use as the basis for creating styles. Later, if you were to place more catalog content, 
you could format the new text, tables, and objects with one click using styles. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced. 

To begin working, you’ll open an existing InDesign document.

3 Choose File > Open, and open the 09_Start.indd file, in the Lesson_09 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk. 

4 Choose File > Save As, rename the file 09_Styles.indd, and save it in the 
Lesson_09 folder.

5 If you want to see what the finished document will look like, open the  
09_End.indd file in the same folder. You can leave this document open to act 
as a guide as you work. When you’re ready to resume working on the lesson 
document, click its tab in the upper-left corner of the document window.

2

Premium Loose Leaf Teas,  
Teapots & Gift Collections
Expedition Tea Company™ carries an extensive array of teas from all 
the major tea growing regions and tea estates. Choose from our selection 
of teas, gift collections, teapots, or learn how to make your tea drinking 

experience more enjoyable from our STI Certified Tea 
Specialist, T. Elizabeth Atteberry. 

Loose Leaf Teas

We carry a wide selection 
of premium loose leaf 

teas including black, green, 
oolong, white, rooibos and 
chai. Many of these are 

from Ethical Tea Partnership 
monitored estates, ensuring 

that the tea is produced in 
socially responsible ways.

    

4

BLACK TEA
Earl Grey :: Sri Lanka • An unbelievable 
aroma that portends an unbelievable taste. A 
correct balance of flavoring that results in a 
refreshing true Earl Grey taste. 

English Breakfast :: Sri Lanka • English 
Breakfast at its finest. Good body with 
satisfying full tea flavor. Enticing with milk. 

Assam, Gingia Estate :: Bishnauth region, 
India • Bright, full-bodied liquor with nutty, 
walnut-like character. Try with milk. 

Ceylon, Kenmare Estate :: Nuwara Eliya, Sri 
Lanka • A classic high grown Ceylon with 
expressive flavor that has an excellent finish. 
Kenmare was ‘Estate of the Year. 

Darjeeling, Margaret’s Hope :: Darjeeling, 
India • A delicate cup with the distinctive 
‘Muscatel’ character. Hints of black currant 
for an almost wine-like taste. 

OOLONG TEA
Formosa Oolong :: Taiwan • This superb 
long-fired oolong tea has a bakey, but sweet 
fruity character with a rich amber color. 

Orange Blossom Oolong :: Taiwan, Sri 
Lanka, India • Orange and citrus blend with 
toasty oolong for a “jammy” flavor. 

Ti Kuan Yin Oolong :: China • A light “airy” 
character with lightly noted orchid-like hints 
and a sweet fragrant finish.

Phoenix Iron Goddess Oolong :: China • An 
light “airy” character with delicate orchid-like 
notes. A top grade oolong. 

Quangzhou Milk Oolong :: China • A 
unique character  —like sweet milk with light 
orchid notes from premium oolong peeking 
out from camellia depths.

GREEN TEA
Dragonwell (Lung Ching) :: China • 
Distinguished by its beautiful shape, emerald 
color, and sweet floral character. Full-bodied 
with a slight heady bouquet. 

Genmaicha (Popcorn Tea) :: Japan • Green 
tea blended with fire-toasted rice with a 
natural sweetness. During the firing the rice 
may “pop” not unlike popcorn.

Sencha Kyoto Cherry Rose :: China • Fresh, 
smooth sencha tea with depth and body. The 
cherry flavoring and subtle rose hints give the 
tea an exotic character. 

Superior Gunpowder :: Taiwan • Strong 
dark-green tea with a memorable fragrance 
and long lasting finish with surprising body 
and captivating green tea taste. 

Contains tea from Ethical Tea Partnership monitored estates.

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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Creating and applying paragraph styles
Paragraph styles let you apply and globally update text formatting to speed up 
production and create a more consistent overall design. Paragraph styles incorpo-
rate all elements of text formatting, including character attributes such as font, size, 
style, and color, along with paragraph attributes such as indents, alignment, tabs, 
and hyphenation. They differ from character styles in that they are applied to entire 
paragraphs at once, not just to selected characters.

Creating a paragraph style
In this exercise you’ll create and apply a paragraph style to selected paragraphs. 
First, you will format the text in the document locally (that is, not based on a style). 
Then, you will have InDesign pick up this existing formatting and build it into a 
new paragraph style. 

1 On page 2 of 09_Styles.indd, adjust the view scale so you can easily see the text.

2 Using the Type tool ( ), drag to select the “Loose Leaf Teas” subhead, which 
follows the introductory paragraph in the first column of the document.

3 In the Control panel, click Character Formatting Controls ( ), and specify the 
following:

• Type Style: Semibold

• Size: 18 pt

Leave all other settings at their defaults.

4 In the Control panel, click Paragraph Formatting Controls ( ), and increase the 
Space Before ( ) to p3.

�	Tip: The easiest way 
to create a paragraph 
style is to format a 
sample paragraph using 
local (not style-based) 
formatting and then 
create a new style 
based on that sample 
paragraph. Effectively, 
this lets you see the 
style before you build it. 
You can then efficiently 
use the new style in the 
rest of the document.
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Now you’ll create a paragraph style using this formatting so that you can use it to 
format the other subheads in the document. 

5 Make sure that the text insertion point is still in the text you just formatted. 
If it’s not already visible, open the Paragraph Styles panel by choosing Type > 
Paragraph Styles. 

The Paragraph Styles panel already has a few styles provided for you, including 
the default, [Basic Paragraph].

6 In the Paragraph Styles panel, create a new paragraph style by choosing New 
Paragraph Style from the panel menu. The New Paragraph Style dialog box 
opens, displaying the formatting you just applied to the subhead in the Style 
Settings section.

Notice that the new style is based on the Intro Body style. Since Intro Body was 
applied to the subhead when you created the style, the new style is automatically 
based on Intro Body. By using the Based On option in the General section of the 
New Paragraph Style dialog box, you can use an existing style as a starting point 
for a new style. 

7 In the Style Name box at the top of the dialog box, type Head 2 to name this 
style as the second largest headline.

To speed up text formatting while typing in InDesign, you can specify a Next 
Style for a paragraph style. Each time you press Enter or Return, InDesign 
automatically applies the Next Style. For example, your headline style might 
automatically be followed by your body paragraph style. 

8 Select Intro Body from the Next Style menu, because this is the style used for  
the text following each Head 2 headline.

You can create keyboard shortcuts for easily applying styles in InDesign. 

9 Click in the Shortcut box, hold down Shift (Windows) or Command (Mac OS), 
and press 9 on the numeric keypad of your keyboard. (InDesign requires the use 
of a modifier key for style shortcuts.) Note that in Windows the Num Lock key 
on the keypad must be down to create or apply style shortcuts.

�	Tip: If you change 
the Based On style—for 
example, by changing 
the font—the changes 
update all styles based 
on that style. Unique 
characteristics of styles 
based on other styles 
are maintained. Basing 
styles on other styles is 
helpful when creating a 
series of related styles, 
such as Body Copy, 
Body Copy No Indent, 
Bulleted Copy, and  
so on. If the font of 
the Body Copy style 
changes, all related 
styles will have the font 
updated as well.

�	Note: If you are 
working on a laptop 
without a numeric 
keypad, you can skip 
this step.
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10 Select Apply Style To Selection to apply this new style to the text you just 
formatted. 

11 Click OK to close the New Paragraph Style dialog box. 

The new Head 2 style appears in the Paragraph Styles panel and is highlighted  
to indicate that it’s applied to the selected paragraph. 

12 In the Paragraph Styles panel, drag the Head 2 style up into the Heads style 
group between Head 1 and Head 3.

13 Choose Edit > Deselect All, then choose File > Save.

Applying a paragraph style
Now you’ll apply your paragraph style to other paragraphs in the document. 

1 If necessary, scroll to the right to see the right-facing page of the spread.

2 Using the Type tool ( ), click to place an insertion point anywhere within  
“Tea Gift Collections.”

3 Click once on the Head 2 style in the Paragraph Styles panel to apply the style to 
the paragraph. The text attributes change to reflect the paragraph style. 

4 Repeat steps 2 and 3 to apply the Head 2 style to “Teapots and Tea Accessories” 
in the second column.

5 Choose Edit > Deselect All, then choose File > Save.

�	Tip: If you don’t 
select Apply Style To 
Selection, the new 
style appears in your 
Paragraph Styles panel 
but is not automatically 
applied to the text you 
formatted—and that 
text is not updated if 
you need to globally 
update the style. 

�	Note: You can 
use the keyboard 
shortcut you defined 
earlier (Shift+9 or 
Command+9) to apply 
the Head 2 style as 
well. To apply styles in 
Windows, be sure the 
Num Lock key on the 
keypad is down.
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Creating and applying character styles
In the previous exercise, paragraph styles allowed you to apply character and para-
graph formatting to text with a single click or a keystroke. Similarly, character styles 
are a way to apply multiple attributes—such as font, size, and color—to text using a 
single action. Unlike paragraph styles, which format the entire paragraph, character 
styles apply formatting to selected characters such as a word or phrase. 

Creating a character style
Now you will create and apply a character style to selected text in the document. 
This demonstrates how character styles can make your work more efficient and 
consistent. 

1 On page 1, scroll to view the first paragraph in the first column.

2 If it’s not already visible, open the Character Styles panel by choosing Type > 
Character Styles. 

The only style listed in this panel is the  
default, [None].

As you did with the paragraph style in the 
previous section, you’ll build a character style 
based on existing text formatting. This approach 
lets you see the formatting before you create the 
style. In this case, you’ll format the Expedition 
Tea Company name and build it into a character 
style, so that it can be reused efficiently 
throughout the document.

3 Using the Type tool ( ), select the words “Expedition Tea Company” in the first 
column of page 1.

4 In the Control panel, click Character Formatting Controls ( ). From the Font 
Style menu, choose Semibold and then click Small Caps ( ).

�	Tip: Character 
styles are helpful for 
lead-in characters such 
as bullets, numbers in 
numbered lists, and 
drop caps. They are also 
useful for emphasizing 
text within body copy—
for example, the names 
of stocks are often in 
bold and small caps. 
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Now that the text is formatted, you’ll create a new character style.

5 Choose New Character Style from the Character Styles panel menu. The New 
Character Style dialog box opens, displaying the formatting you applied to the 
text in the Style Settings section.

6 In the Style Name box at the top of the dialog box, type Company Name to 
define the purpose of the style.

As you did for the paragraph style you created, now you’ll create a keyboard 
shortcut for easy application of this style. 

7 Click in the Shortcut box, hold down Shift (Windows) or Command (Mac OS), 
and press 8 on the numeric keypad of your keyboard. In Windows, be sure that 
the Num Lock key on the keypad is down.

8 Select Apply Style To Selection to apply this new style to the text you just formatted. 

If you don’t select Apply Style To Selection, the style appears in your Character 
Styles panel, but it is not automatically applied to the text you formatted and the 
text is not updated if you need to globally update the Company Name style.

9 Click Basic Character Formats in the list at left to see what the character  
style includes.

10 Click OK to close the New Character Style dialog box. The new Company Name 
style appears in the Character Styles panel.

11 Choose Edit > Deselect All, then choose File > Save.

�	Note: If you are 
working on a laptop 
without a numeric 
keypad, you can skip 
this step.

�	Tip: Character styles 
only include differences, 
such as All Caps, from 
the attributes specified 
in the paragraph style. 
You can apply this 
character style to text 
formatted with any 
paragraph style, with 
any character attributes, 
and All Caps will be 
applied. This means 
you can have a single 
character style for Bold 
text, for example. 
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Applying a character style
You’re ready to apply your character style to selected text already placed in the 
document. As with paragraph styles, using character styles prevents you from  
having to manually apply multiple type attributes to each instance of text. 

1 Scroll to the right to view the right-facing page of the first spread.

To maintain a consistent look for the company name, you’ll apply the Company 
Name character style.

2 Using the Type tool ( ), select the words “Expedition Tea Company” in the first 
paragraph of body text.

3 In the Character Styles panel, click once on the Company Name style to apply  
it to this text. You should see the text change to reflect the character style  
you created.

4 Using either the Character Styles panel or the keyboard shortcut, apply the 
Company Name style to the words “Expedition Tea Company” in the second 
body paragraph as well.

5 Choose Edit > Deselect All, then choose File > Save.

�	Note: You can 
also use the keyboard 
shortcut you defined 
earlier (Ctrl+8 or 
Command+8) to  
apply the Company 
Name style.
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nesting character styles 
inside paragraph styles
To make the use of styles more convenient and powerful, InDesign lets you nest 
character styles within paragraph styles. These nested styles allow you to apply 
distinct character formatting to specific portions of a paragraph—such as the first 
character, the second word, or the last line—at the same time you apply a paragraph 
style. This makes nested styles ideal for creating run-in headings, where the first 
portion of a line or paragraph is styled differently from the rest of the line or para-
graph. In fact, any time you can define a pattern of formatting within a paragraph, 
such as applying italic type style until reaching the first period, you can probably 
automate the formatting with a nested style. 

Creating character styles for nesting
To create a nested style, you need to first create both a character style and a para-
graph style in which to nest it. In this section, you’ll create two characters styles 
and then nest them within the paragraph style Tea Body, which already exists. 

1 Double-click page 4 in the Pages panel, then choose View > Fit In Window. 

If the body copy is too small to view, zoom in to the first paragraph under the 
“Black Tea” heading, beginning with “Earl Grey.” In this exercise, you’ll create 
two nested styles to distinguish the tea name from the country where it was 
grown. Notice that a set of colons (::) separates the name and country, and a 
bullet (•) appears after the region. These characters will be important when 
creating your nested styles later in this section. 

2 Using the Type tool ( ), select the words “Earl Grey” in the first column. 

3 In the Control panel, click Character Formatting Controls ( ) and choose Bold 
from the Type Style menu. Leave all other settings at their defaults. 

Formatting text by specifying options in the Control, Paragraph, and Character  
panels—rather than by applying styles—is called local formatting. This locally  
formatted text is now ready to serve as the basis for a new character style.

4 If it’s not already visible, open the Character Styles panel by choosing Type > 
Character Styles.

5 In the Character Styles panel, choose New Character Style from the panel  
menu. The New Character Style dialog box opens, displaying the formatting  
you applied.

6 In the Style Name box at the top of the dialog box, type Tea Name to define the 
text to which the style will be applied.

�	Tip: You can use 
the incredibly powerful 
nested styles feature 
to automatically apply 
different formatting 
within a paragraph 
according to a specific 
pattern. For example,  
in a table of contents, 
you can automatically 
apply bold to the text, 
change the tracking  
in the tab leader (the 
dots that lead to the page  
number), and change 
the font and color of the 
page number. 
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7 Select Apply Style To Selection so that when you finish creating this character 
style, it will be applied to the selected text.

To make the tea name stand out a little more, you’ll change the color from black 
to burgundy. 

8 On the left side of the panel, click Character Color in the list.

9 In the Character Color settings that appear on the right side of the dialog box, 
select the burgundy color swatch (C = 43, M = 100, Y = 100, K = 30).

10 Click OK to close the New Character Style dialog box. You should see the new 
Tea Name style appear in the Character Styles panel.

Now you’ll create a second character style for nesting. 

11 To the right of the “Earl Grey” text you just formatted, select the text “Sri Lanka.” 
Using the Character panel (Type menu) or the 
Control panel, change the Font Style to Italic.

12 Repeat steps 4 through 7 to create a new character  
style called Country Name. When finished, click  
OK to close the New Character Style dialog box.  
The new Country Name style appears in the  
Character Styles panel.
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13 Choose Edit > Deselect All, then choose File > Save.

You have successfully created two new character styles. Using these along with  
the existing Tea Body paragraph style, you are ready to create and apply your  
nested style.

Creating a nested style
When you create a nested style within an existing paragraph style, you’re basically 
specifying a secondary set of rules for InDesign to follow while formatting a para-
graph. In this exercise, you’ll build a nested style into the Tea Body style using one 
of the two character styles you created in the previous exercise.

1 Position page 4 in the center of the document window. 

2 If the Paragraph Styles panel is not visible, choose Type > Paragraph Styles. 

3 In the Paragraph Styles panel, double-click the Tea Body style to open the 
Paragraph Style Options dialog box.

4 From the categories on the left side of the dialog box, select Drop Caps And 
Nested Styles. 

5 In the Nested Styles section, click the New Nested Style button to create a new 
nested style. The [None] style appears.

6 Click the [None] style to display a menu. Select Tea Name; this is the first nested 
style in the sequence.

�	Tip: In addition to 
nested styles, InDesign 
provides nested line 
styles. These let you 
specify formatting for 
individual lines in a 
paragraph—such as 
a drop cap followed 
by small caps, which 
is common in the 
lead paragraphs of 
magazine articles. If the 
text reflows, InDesign 
adjusts the formatting 
to encompass only 
the specified lines. The 
controls for creating 
nested line styles are 
in the Drop Caps And 
Nested Styles panel 
of the Paragraph Style 
Options dialog box.
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7 Click the word “through” to reveal another menu. This menu contains only two 
choices: Through and Up To. The Tea Name character style needs to be applied 
up to the first colon (:) after Earl Grey, so select Up To.

8 Click the number 1 next to Up To to activate a text box into which you can type 
a number. The number defines how many elements the style applies through or 
up to. Although there are two colons, you only need to reference the first colon, 
so leave this as the default 1.

9 Click Words to reveal another text box and menu. Click the menu button to the 
right of the box to view elements to which the style can be applied, including 
sentences, characters, and spaces. Rather than selecting any of the listed items, 
click in the text box to close the menu and then type a colon (:) in the box.

10 In the lower-left corner, select Preview and move the Paragraph Style Options 
dialog box so that you can see the columns of text. The name for each tea should 
be bold and burgundy up to (but not including) the first colon. Click OK.

11 Choose Edit > Deselect All, then choose File > Save.

Adding a second nested style
Now you’ll add another nested style, but first you need to copy a bullet character 
from the page. Within the nested style you are creating, the formatting switch takes 
place up until a bullet character is encountered—but you cannot always type a bullet 
within a dialog box, so you will need to paste it. 

1 In the first column under “Black Tea,” navigate to the bullet character after  
“Sri Lanka.” Select it and choose Edit > Copy. 

2 In the Paragraph Styles panel, double-click the Tea Body style. In the Drop Caps 
And Nested Styles section of the Paragraph Style Options dialog box, click the 
New Nested Style button to create another new nested style.

3 Repeat steps 6 through 9 of “Creating a nested style” to set up your new nested 
style with the following formatting:

• First option: Choose Country Name. 

• Second option: Choose Up To. 

• Third option: Leave as the default 1.

• Fourth option: Enter the bullet character by pasting the bullet you copied 
(Edit > Paste).

�	Note: On a Mac, you 
can copy and paste the 
bullet or you can press 
Option+8 to insert a 
bullet in the field. 
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4 If necessary, select Preview in the lower-left corner. Drag the Paragraph Style 
Options dialog box out of the way so you can see that each country name is 
italicized. Notice that the two colons between the tea name and country are also 
italicized—formatting not specified in the design. 

To fix the italicized colons, you’ll create another nested style that applies [None] 
to the colons.

5 Click the New Nested Style button to create another nested style.

6 Repeat steps 6 through 9 of “Creating a nested style” to set up your new nested 
style with the following formatting:

• First option: Choose [None]. 

• Second option: Choose Through.

• Third option: Type 2. 

• Fourth option: Type : [colon].

You now have a third nested style, but it needs to be placed between the Tea 
Name and Country Name nested styles to be in the proper position sequentially. 

7 With the [None] nested style selected, click the Up Arrow button once to move 
the style between the other two. 
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8 Click OK to accept these changes. You have now finished creating a series of 
nested styles that apply the Tea Name and Country Name character styles to 
any paragraph styled with the Tea Body paragraph style.

9 Choose Edit > Deselect All, then choose File > Save.

Creating and applying object styles
Object styles let you apply and globally update formatting to graphics and frames. 
Combining formatting attributes—including fill, stroke, transparency, and text 
wrap options—into object styles helps create a more consistent overall design and 
speed up tedious production tasks. 

Formatting an object for a style
In this section, you will create and apply an object style to the black circles contain-
ing the “etp” symbols on the second spread of the catalog. (The “etp” stands for 
Ethical Tea Partnership.) You’ll base the new object style on the formatting of the 
black circle. So you’ll start by changing the circle’s color and adding a drop shadow 
to it; then you can define the new style.

1 Double-click page 4 in the Pages panel to center the page in the document window.

2 Select the Zoom tool ( ) in the Tools panel and increase the magnification to 
better view the etp symbol near English Breakfast.

To format the symbol, you will fill it with a burgundy color and apply a Drop 
Shadow effect. To make this task easier, the type and circle for all the etp 
symbols have been placed on separate layers—the type on the layer called Etp 
Type and the circles on a layer called Etp Circle. 

3 Choose Window > Layers to view the Layers panel. 

4 Click the empty box to the left of the Etp Type layer’s name to display a lock 
icon ( ). This locks the layer so you cannot accidentally change the text while 
editing the object. 

�	Tip: All of the 
InDesign Styles panels 
(Character, Object, 
Table, and so on) let 
you group similar styles 
in folders called style 
groups. To create a 
style group, click the 
Create New Style Group 
button, at the bottom 
of the panel. Click in 
the group’s folder to 
name it. You can drag 
styles into the folder 
to organize them, and 
you can drag styles up 
and down in the list to 
organize them. 
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5 With the Selection tool ( ), click the black etp symbol next to English Breakfast. 

6 Choose Window > Color > Swatches. In the Swatches panel, click the Fill button 
and then click the burgundy color swatch (C = 43, M = 100, Y = 100, K = 30). 

7 With the etp symbol still selected, choose Object > Effects > Drop Shadow. In 
the Position section, increase the X Offset and Y Offset to p2. 

8 Click OK. The symbol should now have a drop shadow.
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Creating an object style
Now that the object is formatted properly, you are ready to create the object style 
from its formatting. Keep the etp symbol selected to base the new object style’s 
formatting on it.

1 Choose Window > Styles > Object Styles to open the Object Styles panel.

2 In the Object Styles panel, click Create New Style, in the lower-right corner. 

3 A new style called Object Style 1 appears in the Object Styles panel. Double-
click it to edit its name and attributes. 

4 In the Style Name box at the top of the Object Style Options dialog box, type 
ETP Symbol to describe the purpose of the style.

The selected boxes on the left side of this dialog box indicate which attributes will 
be applied when this style is used. Now you’ll change some of these attributes to 
modify the ETP Symbol style a bit more.

�	Tip: Just as with 
paragraph and 
character styles, you  
can base an object style 
on another object style. 
Changes made to the 
Based On style update 
all object styles based 
on that style. (Unique 
characteristics of styles 
based on other styles 
are maintained.) The 
controls for basing a 
style on another are in 
the General panel of  
the New Object Style 
dialog box.
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5 To modify the drop shadow to the style, select the Drop Shadow box in the 
Effects For Object list at left. If necessary, click the list entry to display the Drop 
Shadow settings.

6 In the Blending area, click the color swatch and then choose the pale yellow  
(C = 4, M= 15, Y= 48, K = 0).

7 Click OK to close the Object Style Options dialog box. The new ETP Symbol 
style appears in the Object Styles panel.

8 Choose Edit > Deselect All, then choose File > Save.
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Applying an object style
Now you’ll apply your new object style to the other circles on the second spread. 
Applying the object style changes the formatting of the circles automatically; you 
don’t have to manually apply the color and drop shadow to each circle individually. 

1 With pages 4 and 5 displayed, choose View > Fit Spread In Window. 

To quickly select the etp objects, you will hide the layer containing the text. 

2 Choose Window > Layers. In the Layers panel, click in the visibility box to the  
far left of Layer 1 to hide this layer. 

3 Select the Selection tool ( ) and choose Edit > Select All.

4 With all of the etp circles selected, click the ETP Symbol style in the Object 
Styles panel.

5 In the Layers panel, click in the column to the far left of Layer 1 to display the 
layer again.

6 Choose Edit > Deselect All, then choose File > Save.

�	Tip: When you 
modify a style, the 
text, table, or objects 
to which the style 
is applied update 
automatically. If you 
have a specific instance 
of text, a table, or an 
object that you do not 
want to update, you 
can break its link to the 
style. Each styles panel 
(Paragraph Styles, Cell 
Styles, and so on) has 
a Break Link To Style 
command in the panel 
menu. 
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Creating and applying table and cell styles
Table and cell styles let you format tables with the same convenience and consis-
tency you get from styling text with paragraph and character styles. Table styles  
let you control the visual attributes of the table, including the table border, space 
before and after the table, row and column strokes, and alternating fill patterns.  
Cell styles let you control cell inset spacing, vertical justification, individual cell 
strokes and fills, and diagonal lines. You’ll learn more about creating tables in 
Chapter 11, “Creating Tables.”

In this exercise, you’ll create and apply a table style and two cell styles to tables in 
the catalog document, to help distinguish the different descriptions of tea.

Creating cell styles
You’ll begin by creating cell styles for both the header row and body rows of the 
table at the bottom of page 3. Later, you’ll nest these two styles inside the Table style, 
a process similar to how you nested character styles inside a paragraph style earlier 
in this lesson. You’ll now create two cell styles.

1 Double-click page 3 in the Pages panel and then choose View > Fit Page  
In Window.

2 Using the Zoom tool ( ), drag around the table at the bottom of the page to 
make it easily visible. 

3 Using the Type tool ( ), click and drag to select the first two cells in the header 
row, containing the words “Tea” and “Finished Leaf.” 

4 Choose Table > Cell Options > Strokes And Fills. For Cell Fill, select the pale 
yellow color swatch (C = 4, M = 15, Y = 48, K = 0). Click OK.

5 With the cells still selected, open the Cell Styles panel by choosing Window > 
Styles > Cell Styles. 

�	Tip: Once you have 
even a rough idea of 
how you want text, 
objects, and tables 
to look, you can start 
creating styles and 
applying them. Then, 
as you experiment 
with a design and 
make changes, you can 
simply update the style 
definitions using the 
Redefine Style option—
this automatically 
updates the formatting 
of anything to which 
the style is applied. 
The panel menu for 
all of the InDesign 
Styles panels, such as 
Paragraph Styles and 
Table Styles, provide the 
Redefine Style option. 



ptg7971238

240 Lesson 9 Working with styles

6 From the Cell Styles panel menu, choose New Cell Style. 

The cell formatting you applied to the selected cells is displayed in the Style 
Settings box. You’ll also notice additional cell formatting options on the left side 
of the dialog box. In this exercise, however, you are only going to set the desired 
paragraph style to use for the text within the header row.

7 In the Style Name box at the top of the New Cell Style dialog box, type  
Table Head.

8 From the Paragraph Style pop-up menu, choose Head 4. This paragraph style 
was already created in the document. Click OK.

Now you will create a new cell style for the body rows.

9 Using the Type tool ( ), select the first two cells of the second row of the table. 
They contain the words “White” and “Soft, grayish white.” 

�	Tip: You can create 
new styles from any 
InDesign Styles panel 
(Character, Object, 
Table, and so on) by 
choosing New Style 
from the panel menu 
or clicking the Create 
New Style button, at the 
bottom of the panel. 
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10 From the Cell Styles panel menu, choose New Cell Style. 

11 In the Style Name box, name this style Table Body Rows.

12 From the Paragraph Style pop-up menu, choose Table Body. This paragraph 
style was already created in the document. 

13 Click OK. The two new cell styles appear in the Cell Styles panel.

14 Choose Edit > Deselect All, then choose File > Save. 
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Creating a table style
Now you’ll create a table style that not only formats the overall look of the table, 
but applies the two cell styles you just created to the header and body rows.

1 With the table still easily visible onscreen, select the Type tool ( ). Click to 
place an insertion point anywhere in the table.

2 Choose Window > Styles > Table Styles. From the Table Styles panel menu, 
choose New Table Style.

3 In the Style Name box, type Tea Table. 

4 In the Cell Styles section, choose the following options:

• Table Head from the Header Rows menu.

• Table Body Rows from the Body Rows menu.
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You’ll now set up the table style to apply alternating rows of color to the body rows.

5 Select the Fills category on the left side of the New Table Style dialog box. 

6 Choose Every Other Row from the Alternating Pattern pop-up menu. The 
options for alternating rows appear.

7 Specify the following Alternating options:

• For Color, select the pale yellow color swatch (C = 4, M = 15, Y = 48, K = 0). 

• For Tint, type 30%.

8 Click OK. The new table style, Tea Table, appears in the Table Styles panel.

9 Choose Edit > Deselect All, then choose File > Save. 
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Applying a table style
Now you’ll apply the table style you just created to the two tables in the document.

1 With the table still easily visible onscreen, select the Type tool ( ). Click to 
place an insertion point anywhere in the table.

2 In the Tables Styles panel, click the Tea Table style. The table is reformatted with 
the table and cell styles you created.

3 Double-click page 6 in the Pages panel, then choose View > Fit Page In Window. 
Click to place an insertion point anywhere in the Tea Tasting Overview table.

4 In the Table Styles panel, click the Tea Table style. The table is reformatted with 
the table and cell styles you created.

5 Choose Edit > Deselect All, then choose File > Save.

�	Tip: If you create a 
table from existing text 
(using Table > Convert 
Text To Table), you can 
apply a table style as 
you convert the text. 
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globally updating styles
There are two ways to update paragraph, character, object, table, and cell styles in 
InDesign. The first is simply to open a style itself and make changes to the format-
ting options. Because there’s a link between the style and the text to which it’s 
applied, all the text is updated to reflect any changes you make to the style.

The other way to update a style is to use local formatting to modify some text, and 
then redefine the style based on the updated formatting. In this exercise, you’ll 
make a change to the Head 3 style to include a rule below it.

1 Double-click page 4 in the Pages panel, then choose View > Fit Page In Window. 

2 Using the Type tool ( ), click to place an insertion point in “Black Tea” at the 
top of the first column.

3 If it’s not already visible, choose Type > Paragraph Styles to view the Paragraph 
Styles panel. Notice that the Head 3 style is selected, indicating that it is applied 
to the selected text.

4 Choose Type > Paragraph to display the Paragraph panel. Choose Paragraph 
Rules from the panel menu.

5 In the Paragraph Rules dialog box, choose Rule Below from the pop-up menu 
at the top of the dialog box, and select Rule On. Make sure that Preview is 
selected, and move the dialog box so you can see “Black Tea” on your screen.

6 Format the rule using the following settings:

• Weight: 1 pt

• Color: C = 4, M = 15, Y = 48, K = 0 (pale yellow swatch)

• Offset: p2

Leave all other settings at their defaults.

�	Tip: Redefining 
styles as shown here 
updates a style to 
match new formatting. 
You can, however, do 
the reverse and force 
formatting that has 
been changed to match 
a style. (If a selection 
does not precisely 
match its style, a plus 
sign appears next to 
the style name.) Each 
styles panel (Paragraph 
Styles, Object Styles, 
and so on) has a Clear 
Overrides control at the 
bottom indicated by 
an icon and a plus sign. 
Move your mouse over 
the icon to learn how 
to clear overrides in the 
selection. 
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7 Click OK. A thin yellow line now appears below “Black Tea.”

In the Paragraph Styles panel, notice that a plus sign (+) appears next to the 
Head 3 style name. This indicates that the selected text has local formatting 
applied to it, which is overriding the applied style. Now you’ll redefine the 
paragraph style so that the local change is incorporated in the paragraph style 
definition and automatically applied to all the headlines previously formatted 
with the Head 3 style. 

8 In the Paragraph Styles panel menu, choose Redefine Style. The + should no 
longer appear next to the Head 3 style name. All headlines in the document  
that have been styled with Head 3 should globally update to reflect the changes 
you made.

9 Choose Edit > Deselect All, then choose File > Save.

�	Note: You can use 
the process in step 8 
to redefine any type 
of style based on local 
formatting.
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loading styles from another document
Styles appear only in the document in which you create them. However, it’s easy 
to share styles between InDesign documents by loading, or importing, styles from 
other InDesign documents. In this exercise, you’ll import a paragraph style from 
the finished document 09_End.indd and apply the style to the first body paragraph 
on page 2.

1 Double-click page 2 in the Pages panel, then choose View > Fit Page In Window. 

2 If it’s not already visible, choose Type > Paragraph Styles to view the Paragraph 
Styles panel.

3 Choose Load All Text Styles from the Paragraph Styles panel menu. 

4 In the Open A File dialog box, double-click 09_End.indd, in the Lesson_09 
folder. The Load Styles dialog box appears. 

5 Click Uncheck All; you do not need to import all the styles, as they already exist 
in this document.

6 Select the paragraph style Drop Cap Body. Scroll down to Drop Cap and make 
sure it is selected as well. 
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7 Click OK to import both styles.

8 Using the Type tool ( ), place an insertion point in the second body paragraph, 
which starts with “We carry,” and select the new Drop Cap Body style in the 
Paragraph Styles panel. The initial “We” should become an italicized burgundy 
drop cap.

9 Choose Edit > Deselect All, then choose File > Save.

Finishing up
As a final step, you’ll preview the document in its finished state.

1 At the bottom of the Tools panel, click Preview.

2 Choose View > Fit Page In Window.

3 Press Tab to hide all of the panels and review the results of 
your work.

Congratulations! You have now completed this lesson. 

exploring on your own
When you’re creating a long document or a template to use as the basis for other 
documents, you want to take full advantage of all styles features. To fine-tune the 
styles further, try the following:

• Drag the new Drop Cap Body style into the Body Text group in the Paragraph 
Styles panel.

• Experiment with grouping the objects that make up the etp circles and 
anchoring them in the text (Object > Anchored Objects > Options). Anchoring 
options can be saved with object styles. 

• Add more keyboard shortcuts to the existing styles. 
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review questions
1 How can using object styles speed up your workflow?

2 What must you have created previously in order to create a nested style?

3 What are the two ways to globally update a style you’ve applied in an  
InDesign document?

4 How would you import styles from another InDesign document?

review answers
1 Object styles save time by letting you keep a group of formatting attributes together 

that you can quickly apply to graphics and frames. If you need to update the formatting, 
you don’t have to change each frame formatted with the style individually. Instead, you 
can simply modify the object style to automatically update all the frames to which it  
is applied.

2 The two prerequisites for creating nested styles are that you have first created a 
character style, and that you have built a paragraph style in which to nest it.

3 There are two ways to update styles in InDesign. The first is to edit the style itself and 
make changes to the formatting options. The other is to use local formatting to change 
an instance, and then redefine the style based on that instance.

4 Importing styles is easy. Simply choose the appropriate Load Style option from the 
Object Styles panel menu, Character Styles panel menu, Paragraph Styles panel menu, 
Table Styles panel menu, or Cell Styles panel menu, and locate the InDesign document 
from which you want to load them. The styles are then loaded into the respective panel 
and are immediately available for use inside your document.
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ImportIng and 
modIfyIng graphIcs

Lesson overview
In this lesson, you’ll learn how to do the following:

• Distinguish between vector and bitmap graphics.

• Import Adobe Photoshop and Adobe Illustrator graphics.

• Manage imported graphics files using the Links panel.

• Adjust the display quality of graphics.

• Adjust the appearance of graphics by manipulating paths and  
alpha channels.

• Create an anchored graphics frame.

• Create and use libraries of objects.

• Import graphics using Adobe Bridge.

This lesson will take approximately 60 minutes.

10
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You can easily enhance your document with photo-
graphs and artwork imported from Adobe Photoshop, 
Adobe Illustrator, or other graphics applications. If 
these imported graphics change, InDesign can notify 
you that a newer version of a graphic is available. You 
can update or replace imported graphics at any time.

ricky records

1 • Pathways

2 • Early Frost

3 • Whispers of Rain

4 • These Hands I Hold

5 • Night Vision

6 • Orchard of Kings

7 • Bread

8 • Mist & Light

9 • Endless and Then

10 • Corners

11 • I am, the Stepping Stone

12 • Just Knowing My Own
1325 Hol lywood Blvd.
Hol lywood,  CA 90211

rickyrecords .com

addie mose
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getting started
In this lesson, you’ll assemble a booklet for a compact disc (CD) by importing and 
managing graphics from Adobe Photoshop, Adobe Illustrator, and Adobe Acrobat. 
The insert is designed so that after printing and trimming it fits into a CD case. 

This lesson includes steps that you can perform using Adobe Photoshop if you have 
it installed on your computer. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced] and 
then choose Window > Workspace > Reset Advanced.

3 Choose File > Open, and open the 10_a_Start.indd file in the Lesson_10 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive. A message appears saying that the document contains links to sources that 
have been modified. 

4 Click Don’t Update Links. You will fix the modified links later in the lesson.

5 If necessary, close the Links panel so it doesn’t obscure your view of the 
document. The Links panel opens automatically whenever you open an InDesign 
document that contains missing or modified links.

6 To see what the finished document looks like, open the 10_b_End.indd file in the 
same folder. If you prefer, you can leave the document open as you work to act as 
a guide. When you’re ready to resume working on the lesson document, choose 
10_a_Start.indd from the Window menu.

ricky records

1 • Pathways

2 • Early Frost

3 • Whispers of Rain

4 • These Hands I Hold

5 • Night Vision

6 • Orchard of Kings

7 • Bread

8 • Mist & Light

9 • Endless and Then

10 • Corners

11 • I am, the Stepping Stone

12 • Just Knowing My Own
1325 Hol lywood Blvd.
Hol lywood,  CA 90211

rickyrecords .com

addie mose

Huerta de 
Reyes

Once the game is over, 

the king and the pawn go back 

into the same box.

Addie Mose is a part of the new 
generation of folk rockers to emerge 
from the Deep South. She is twenty 
four years old and hails from the 
streets of Athens,Georgia. 

 Addie grew up with her 
2 sisters and her mother and father. 
She was surrounded by music at a 
very young age. Her mother sang in 
her church choir every Sunday and 
always filled their home with soul. 

This is where Addie’s  interest in music 
and his desire for the spotlight 
developed. 

 For the past 11 years Addie has been 
writing lyrics and performing in 

coffeehouses. She pulls her 
inspiration from nature and 
the changing of the seasons. 

 Addie has been recording her 
debut album in her home 
tudio and performing for the 

last 2 years, waiting for a 
breakthrough. She’s a natural singer 

and songwriter whose lyrical skills 
and delivery transcend her young age.

�	Note: If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.

[there was an edit requested for this image in the p1 correx pdf, send new]
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7 Choose File > Save As, rename the file 10_cdbook.indd, and save it in the 
Lesson_10 folder.

adding graphics from other programs
InDesign supports many common graphics file formats. While this means that you 
can use graphics that were created using a wide range of applications, InDesign 
works best with other Adobe professional graphics applications, such as Photoshop, 
Illustrator, and Acrobat.

By default, imported graphics are linked, which means that InDesign displays a pre-
view of the graphics file in your layout without actually copying the entire graphics 
file into the InDesign document. 

There are two major advantages to linking graphics files. First, it saves disk space, 
especially if you reuse the same graphic in many InDesign documents. Second, you 
can edit a linked graphic in the application you used to create it and then simply update 
the link in the InDesign Links panel. Updating a linked file maintains the current loca-
tion and settings for the graphic file so you don’t have to redo that work. 

All linked graphics and text files are listed in the Links panel, which provides but-
tons and commands for managing links. When you create the final output using 
PostScript or Adobe Portable Document Format (PDF), InDesign uses the links  
to produce the highest level of quality available from the original, externally stored 
versions of the placed graphics.

comparing vector and bitmap graphics
The drawing tools of Adobe InDesign and Adobe Illustrator create vector graphics, 
which are made up of shapes based on mathematical expressions. Vector graphics 
consist of smooth lines that retain their clarity when scaled. They are appropriate 
for illustrations, type, and graphics such as logos, all of which are typically scaled to 
different sizes. 

Bitmap images are made up of a grid of pixels and are typically created with digital 
cameras and scanners and then modified using an image-editing application, such 
as Adobe Photoshop. In working with bitmap images, you edit pixels rather than 
objects or shapes. Because bitmap graphics can represent subtle gradations of shade 
and color, they are appropriate for continuous-tone images, such as photographs or 
artwork created in painting applications. A disadvantage of bitmap graphics is that 
they lose definition and appear “jagged” when enlarged. Additionally, bitmap images 
are typically larger in file size than a similar vector file.

�	Note: As you 
work through the 
lesson, move panels 
around, or change the 
magnification to a level 
that works best for you. 
For more information, 
see “Changing the 
magnification of a 
document” in Lesson 1, 
“Introducing the  
Workspace.”
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ricky recordsricky records

Logo drawn as vector art (left) and rasterized as bitmap art (right).

In general, use vector drawing tools to create art or type with clean lines that look 
good at any size, such as a logo used on a business card and also on a poster. You  
can create vector artwork using the InDesign drawing tools, or you might prefer to 
take advantage of the wider range of vector drawing tools available in Illustrator. 
You can use Photoshop to create bitmap images that have the soft lines of painted  
or photographic art and to apply special effects to artwork.

managing links to imported files
When you opened the lesson file, you saw an alert message about problems with 
the linked files. You’ll resolve those issues using the Links panel, which provides 
complete information about the status of any linked text or graphics file in your 
document.

You can use the Links panel to manage placed graphics or text files in many other 
ways, such as updating or replacing text or graphics. All of the techniques you learn 
in this lesson about managing linked files apply equally to graphics files and text files 
that you place in your document.

Identifying imported images
To identify some of the images that have already been imported into the document, 
you’ll use two different techniques involving the Links panel. Later in this lesson, 
you’ll also use the Links panel to edit and update imported graphics.

1 Center page 4 in the document window by choosing it from the Page Number 
box at the lower-left corner of the document window.
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2 If the Links panel is not visible, choose Window > Links.

3 Using the Selection tool ( ), select the Orchard of Kings logo type on page 4, 
the far right page of the first spread. Notice that the graphic’s filename, 10_i.ai, 
becomes selected in the Links panel when you select the graphic in the layout.

Now you’ll use the Links panel to locate a graphic in the layout.

4 In the Links panel, select 10_g.psd and then click the Go To Link button ( ). 
The graphic becomes selected and centered on the screen. This is a quick way to 
find a graphic when you know its filename.

These techniques for identifying and locating linked graphics are useful throughout 
this lesson and whenever you work with a large number of imported files.

Viewing information about linked files
The Links panel makes it easy to work with linked graphics and text files and to 
display additional information about linked files.

1 If the Links panel is not visible, choose Window > Links to display it. If you 
cannot see the names of all the linked files without scrolling, drag the horizontal 
divider bar in the Links panel downward to enlarge the top half of the panel so 
that all the links are visible.

2 Select the link 10_g.psd. The Link Info section at the bottom half of the panel 
displays information about the selected link. 

�	Tip: You can detach 
the Links panel from 
its group of panels by 
dragging its tab. Once 
you’ve detached the 
panel, you can resize it 
by dragging its lower-
right corner.

B C

D
E
F
G
H

A

A. Filename column

B. Status column

C. Page column

D. Show/Hide Link Information button

E. Relink button

F. Go To Link button

G. Update Link button

H. Edit Original button
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3 Click the Select Next Link In The List triangle ( ) to view information about 
the following file in the Links panel list, 10_f.pdf. You can quickly examine all 
the links in the list this way. Currently, every link displays an alert icon ( ) in 
the Status column. This icon indicates a linking problem, which you’ll address 
later. After you’ve examined the link information, click the Show/Hide Link 
Information button ( ) above Link Info to hide the Link Info section.

By default, files are sorted in the Links panel by page number. You can sort the 
file list in different ways.

4 Click the Name column heading in the Links panel. The panel now lists the links 
in alphabetical order. Each time you click a column heading, the list toggles 
between descending order and ascending order.

showing files in Explorer (Windows) or finder (mac os)
Although the Links panel gives you information about the attributes and location 
of a specific imported graphics file, it does not let you make changes to the file or 
change the name of the file. You can access the original file of an imported graphics 
file by using the Reveal In Explorer (Windows) or Reveal In Finder (Mac OS) option.

1 Select 10_g.psd if it is not currently chosen. From the Links panel menu, choose 
Reveal In Explorer (Windows) or Reveal In Finder (Mac OS) to open the folder 
where the linked file is currently stored and select the file. This feature is useful 
for locating files on your hard drive and renaming them, if necessary.

2 Close the window and return to InDesign.

Updating revised graphics
Even after you place text or graphics files in your InDesign document, you can still 
use other applications to modify those files. The Links panel indicates which files 
have been modified outside of InDesign and gives you the choice of updating your 
document with the latest versions of those files.

�	Tip: You can 
rearrange the columns 
in the Links panel 
by dragging column 
headings.

�	Tip: You can also 
choose Reveal in Bridge 
from the Links panel 
menu to locate an 
imported graphic file 
and rename it.
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In the Links panel, the file 10_i.ai has an alert icon ( ), indicating that the origi-
nal file has been modified. This is one of the files that caused the alert message to 
appear when you first opened this document. You’ll update the link for this file so 
that the InDesign document uses the current version.

1 In the Links panel, click the disclosure triangle ( ) to the left of the file 10_i.ai  
to reveal two instances of the imported file. Select the instance of the 10_i.ai file 
that’s on page 4 and click the Go To Link button ( ) to view the graphic  
in magnified view. You don’t have to do this step to update a link, but it’s a  
quick way to double-check which imported file you are about to update and  
see the results.

2 Click the Update Link button ( ). The appearance of the image in the 
document changes to represent its newer version. 

3 To update the rest of the modified graphic files, choose Update All Links from 
the Links panel menu.

Now you’ll replace the image of the hands on the first spread (pages 2–4) with a  
modified image. You’ll use the Relink button to reassign the link to another graphic.

4 Go to pages 2–4 (the first spread), and choose View > Fit Spread In Window.

5 Use the Selection tool ( ) to select the 10_h.psd image on page 4. It’s the 
photograph of the interlocked hands. (If you click within the content grabber, 
you’ll select the graphic rather than the frame, but for this task, you can select 
either.) You can tell when you’ve selected the right image because the filename 
becomes selected in the Links panel.

�	Tip: You can click 
the page number to the 
right of a link name in 
the Links panel to go  
to the link and center 
it in the document 
window.

�	Tip: All of the 
buttons at the bottom 
of the Links panel 
are also available as 
commands in the Links 
panel menu.
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6 Click the Relink button ( ) in the Links panel.

7 Browse to find the 10_j.psd file in the Lesson_10 folder, and then click Open. 
The new version of the image (which has a different background) replaces the 
original image, and the Links panel is updated accordingly. 

8 Click a blank area of the pasteboard to deselect all of the objects on the spread.

9 Choose File > Save to save your work.

Viewing link status in the Links panel
A linked graphic can appear in the Links panel in any of the following ways:

• An up-to-date graphic displays only the filename and its page in the document.

• A modified file displays a yellow triangle with an exclamation point ( ). This 
alert icon means that the version of the file on disk is more recent than the 
version in your document. For example, this icon will appear if you import a 
Photoshop graphic into InDesign, and then another artist edits and saves the 
original graphic using Photoshop.

• A missing file displays a red hexagon with a question mark ( ). The file isn’t at 
the location from which it was originally imported, though the file may still exist 
somewhere. This can happen if someone moves an original file to a different 
folder or server after it’s been imported into an InDesign document. You can’t 
know whether a missing graphic is up to date until its original is located. If you 
print or export a document when this icon is displayed, the graphic may not 
print or export at full resolution.

—From Indesign Help

adjusting display quality
Now that you’ve resolved all of the links, you’re ready to start adding more graph-
ics. But first, you will adjust the view quality of the Illustrator file 10_i.ai that you 
updated earlier in this lesson.

When you place an image in a document, InDesign automatically creates a low- 
resolution (proxy) version of it, corresponding to the current settings in the Display 
Performance section of the Preferences dialog box. The images in this document are 
currently low-resolution proxies, which is why they appear to have jagged edges. 
Reducing the onscreen quality of placed graphics displays pages faster and doesn’t 
affect the quality of the final output. You can control the degree of detail InDesign 
uses to display placed graphics.

1 In the Links panel, select the 10_i.ai file you updated in the previous exercise (on  
page 4). Click the Go To Link button ( ) to view the graphic in magnified view. 

�	Tip: You can choose 
Panel Options from the 
Links panel menu and 
customize the columns 
and information shown 
in the panel. After 
adding columns, you 
can adjust their size  
and position.
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2 Right-click (Windows), or Control-click (Mac OS) the Orchard of Kings graphic, 
and then choose Display Performance > High Quality Display from the context 
menu. The selected image appears at full resolution. You can use this process to 
confirm the clarity, appearance, or position of an individually placed graphic in 
your InDesign layout.

Onscreen display using Typical Display. High Quality Display.

3 Choose View > Display Performance > High Quality Display. This setting 
changes the default display performance for the entire document. All graphics 
are displayed at the highest quality. 

On older computers, or for designs with many imported graphics, this setting 
can sometimes result in slower screen redraw. In most cases, it is advisable to set 
your Display Performance to Typical Display and then change the display quality 
of individual graphics as needed.

4 Choose File > Save.

Working with clipping paths
You can remove unwanted backgrounds from images using InDesign. You’ll get 
some experience doing this in the following exercise. In addition to removing the 
background in InDesign, you can also create paths or alpha channels in Photoshop 
that can be used to silhouette an image that’s been placed in an InDesign layout.

The image you will be placing has a solid rectangular background that blocks the 
view of the area behind it. You can hide unwanted parts of an image using a clipping 
path—a drawn vector outline that acts as a mask. InDesign can create clipping paths 
from many kinds of images:

• If you draw a path in Photoshop and save it with the image, InDesign can create 
a clipping path from it.

• If you paint an alpha channel in Photoshop and save it with the image, InDesign can   
create a clipping path from it. An alpha channel carries transparent and opaque 
areas and is commonly created with images used for photo or video compositing.

• If the image has a light or white background, InDesign can automatically detect 
the edge between the subject and the background and create a clipping path.
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The pear image you will be placing doesn’t have a clipping path or an alpha channel, 
but it does have a solid white background that InDesign can remove.

removing a white background using Indesign
Now you’ll hide the white background that surrounds  three pears in an image. You 
can use the Detect Edges option of the Clipping Path command to hide a solid white 
background that surrounds an image. The Detect Edges option hides areas of an 
image by creating a path around each shape within the image. 

1 Navigate to page 7 of your document by double-clicking page 7 in the  
Pages panel. Choose File > Place, and double-click the file 10_c.psd in the 
Lesson_10 folder.

2 In the Layers panel, make sure that the Photos layer is selected so that the image 
appears on that layer. 

3 Position the loaded graphics icon ( ) outside the square on the left—to the left 
and slightly below the top edge (make sure you are not placing the pointer in the 
square itself ), and click to place an image of three pears on a white background. 
If you need to reposition the image, do so now.

4 Choose Object > Clipping Path > Options. Move the Clipping Path dialog box, if 
necessary, so that you can see the pear image.

5 Choose Detect Edges from the Type menu. If Preview is not selected, select it 
now. The white background is almost entirely eliminated from the image.

6 Drag the Threshold slider until the Threshold setting hides as much of the white 
background as possible without hiding parts of the subject (darker areas). This 
example uses a Threshold value of 20.

The Threshold setting hides light areas of the image, starting with white. As you 
drag to the right to choose a higher value, increasingly darker tones are included 
within the range of tones that become hidden. Don’t try to find a setting that 
matches the pear perfectly. You’ll learn how to improve the clipping path later.

�	Note: If you can’t 
find a setting that 
removes all of the 
background without 
affecting the subject, 
specify a value that 
leaves the entire subject 
visible along with 
small bits of the white 
background. You’ll 
eliminate the remaining 
white background by 
fine-tuning the clipping 
path in the following 
steps.
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7 Drag the Tolerance slider slightly to the left until the Tolerance value is 
approximately 1.

The Tolerance option determines how many points define the clipping path that’s 
automatically generated. As you drag to the right, InDesign uses fewer points so  
that the clipping path fits the image more loosely (higher tolerance). Using fewer 
points on the path may speed up document printing but may also be less accurate.

8 In the Inset Frame box, type a value that closes up any remaining background 
areas. The example on the next page uses 0p1 (zero picas, one point). This option 
shrinks the current shape of the clipping path uniformly and is not affected by 
the lightness values in the image. Click OK to close the Clipping Path dialog box.

Before and after applying an inset of 1 point.

9 Optionally, you can refine the clipping path manually. With the Direct Selection 
tool ( ), select the pear image. You can now drag individual anchor points and 
use the drawing tools to edit the clipping path around the pears. With images 
that have complex edges, magnify the document to work effectively with the 
anchor points. 

10 Choose File > Save to save the file.
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Working with alpha channels
When an image has a background that isn’t solid white or black, Detect Edges may 
not be able to remove the background effectively. With such images, hiding the 
background’s lightness values may also hide parts of the subject that use the same 
lightness values. Instead, you can use the advanced background-removal tools in 
Photoshop to mark transparent areas using paths or alpha channels and then let 
InDesign make a clipping path from the path or alpha channel.

Importing a photoshop file with alpha channels
You imported the previous image using the Place command. This time, you will use 
an alternate method: dragging a Photoshop image directly onto an InDesign spread. 
InDesign can use Photoshop paths and alpha channels directly—you don’t need to 
save the Photoshop file in a different file format.

1 In the Layers panel, make sure that the Photos layer is selected so that the image 
is placed on that layer. 

2 Navigate to page 2 of your document, and choose View > Fit Page In Window.

3 In Explorer (Windows) or the Finder (Mac OS), open the Lesson_10 folder, 
which contains the 10_d.psd file.

Resize and arrange your Explorer window (Windows) or Finder window (Mac 
OS) and your InDesign window, as needed, so that you can simultaneously see 
the list of files in the Lesson_10 folder and the InDesign document window. 
Make sure that the lower-left quarter of page 2 in your document is visible.

4 Drag the 10_d.psd file to the pasteboard area to the left of page 2 in the InDesign 
document and release the mouse. Click once on the pasteboard to return to 
InDesign and click once again to place the image at full size.

�	Note: You can also 
use Detect Edges to 
remove a solid black 
background. Just select 
the Invert and Include 
Inside Edges options, 
and specify a high 
threshold value (255).

�	Note: If you place 
a Photoshop (.psd) 
file that consists of 
an image placed 
on a transparent 
background, InDesign 
keeps the transparency 
without relying on 
clipping paths or alpha 
channels. A transparent 
background can be 
especially helpful when 
you place an image with 
a soft or feathered edge.

�	Note: When you 
place the file, be 
careful to drop it on 
the pasteboard area to 
the left of page 2. If you 
drop it on a preexisting 
frame, it is placed 
inside the frame. If this 
happens, choose Edit > 
Undo, and try again.
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5 Use the Selection tool ( ) to reposition the graphic so that it is in the lower-left 
corner of the page.

6 If necessary, maximize the InDesign window to its previous size. You’ve finished 
importing the file.

Examining photoshop paths and alpha channels
In the Photoshop image that you just dragged into InDesign, the hand and the back-
ground share many of the same lightness values. Therefore, the background can’t 
easily be isolated using the Detect Edges option in the Clipping Path dialog box.

Instead, you’ll set up InDesign to use an alpha channel from the Photoshop image. 
First you’ll use the Links panel to open the image directly in Photoshop to see what 
paths and alpha channels it already includes.

The procedure in this topic requires a full version of Photoshop 4.0 or later and is 
easier if you have enough RAM available to leave both InDesign and Photoshop 
open as you work. If your configuration doesn’t include these two conditions, you 
can still read these steps to help you understand what Photoshop alpha channels 
look like and do, and you can resume your work in the next section of this lesson.

1 If it’s not still selected, use the Selection tool ( ) to select the 10_d.psd image you 
imported in the previous task. 
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2 If the Links panel is not already open, choose Window > Links. The image 
filename appears selected in the Links panel.

3 In the Links panel, click the Edit Original button ( ). This opens the image in 
an application that can view or edit it. This image was saved from Photoshop, 
so if Photoshop is installed on your computer, InDesign starts Photoshop and 
opens the selected file.

4 In Photoshop, choose Window > Channels to display the Channels panel, or click 
the Channels panel tab. Click the tab at the top of the Channels panel and drag 
the panel to the document window.

5 Lengthen the Channels panel, if necessary, to view the three alpha channels 
(Alpha 1, Alpha 2, and Alpha 3) in addition to the standard RGB channels. These 
channels were drawn using the masking and painting tools in Photoshop.

�	Tip: In addition to 
using the Edit Original 
button in the Links 
panel to edit the 
selected graphic, you 
can also choose Edit 
With from the Links 
panel menu and then 
choose the application 
you want to use.

�	Note: The Edit 
Original button may 
open an image in an 
application other than 
Photoshop or the 
application in which 
it was created. When 
you install software, 
some installer utilities 
change your operating 
system’s settings for 
associating files with 
applications. The Edit 
Original command 
uses these settings for 
associating files with 
applications. To change 
these settings, see the 
documentation for your 
operating system.

Photoshop file saved with 
three alpha channels.
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6 In the Channels panel in Photoshop, click Alpha 1 to see how it looks and then 
click Alpha 2 and Alpha 3 to compare them.

7 In Photoshop, choose Window > Paths to open  
the Paths panel, or click the Paths panel icon.

The Paths panel contains two named paths,  
Shapes and Circle. These were drawn using the  
Pen tool ( ) and other path tools in Photoshop, 
although they could also be drawn in Illustrator  
and pasted into Photoshop.

8 In the Photoshop Paths panel, click Shapes to 
view that path and then click Circle.

9 Quit Photoshop. You’ve finished using it for this 
lesson.

Using photoshop paths and alpha channels in Indesign
Now you’ll return to InDesign and see how you can create different clipping paths 
from the Photoshop paths and alpha channels.

1 Switch to InDesign. Make sure that the 10_d.psd file is still selected on the page; 
if necessary, select it using the Selection tool ( ).

2 With the hand image still selected, choose Object > Clipping Path > Options to 
open the Clipping Path dialog box. If necessary, move the Clipping Path dialog 
box so that you can see the image as you work.

3 Make sure that Preview is selected and then choose Alpha Channel from the 
Type menu. The Alpha menu becomes available, listing the three alpha channels 
you saw in Photoshop by the names used in that application.

4 In the Alpha menu, choose Alpha 1. InDesign creates a clipping path from the 
alpha channel. Then choose Alpha 2 from the same menu, and compare the results.

5 Choose Alpha 3 from the Alpha menu and then select the Include Inside Edges 
option. Notice the changes in the image.

�	Tip: You can 
fine-tune the clipping 
path that InDesign 
creates from an alpha 
channel by adjusting 
the Threshold and 
Tolerance options, as 
you did in “Removing 
a white background 
using InDesign” earlier 
in this lesson. For alpha 
channels, start with a 
low Threshold value, 
such as 1.
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Selecting the Include Inside Edges option makes InDesign recognize a butterfly-
shaped hole painted in the Alpha 3 channel and adds it to the clipping path.

6 Choose Photoshop Path from the Type menu, and then choose Shapes from  
the Path menu. InDesign reshapes the frame of the image to match the 
Photoshop path. 

7 Choose Circle from the Path menu. Click OK. 

8 Choose File > Save to save the file.

Importing native adobe graphics files
InDesign allows you to import native Adobe files such as Photoshop, Illustrator, 
and Acrobat in unique ways and provides options for controlling how the file is 
displayed. For example, you can adjust the visibility of Photoshop layers in InDesign, 
as well as view different layer comps. Similarly, if you import a layered Illustrator file 
into an InDesign layout, you can vary the illustration by adjusting layer visibility.

Importing a photoshop file with layers and layer comps
In the previous exercise, you worked with a Photoshop file with saved paths and 
alpha channels; however, the file had only a single background layer. When you 
work with a layered Photoshop file, you can adjust the visibility of the individual  
layers. Additionally, you can view different layer comps.

Created in Photoshop and saved as part of the file, layer comps are often used to 
make multiple compositions of an image to compare different styles or artwork. 
When the file is placed in InDesign, you can preview the different comps in relation 
to your entire layout. You’ll view some layer comps now.

1 In the Links panel, click the link for 10_j.psd and click the Go To Link button  
( ) to select the file and center it in your document window. This file, which 
you relinked in a previous exercise, has four layers and three layer comps.

�	Tip: You can see 
how the butterfly-
shaped hole looks 
in Photoshop by 
displaying the Alpha 3 
channel in the original 
Photoshop file.
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2 Choose Object > Object Layer Options to open the Object Layer Options dialog 
box. This dialog box allows you to turn layers off and on and to switch between 
layer comps.

3 Move the Object Layer Options dialog box so that you can see as much as 
possible of the selected image. Select the Preview option to allow you to view 
changes while keeping the dialog box open.

4 In the Object Layer Options dialog box, click the eye icon ( ) to the left of the 
Hands layer. This turns off the Hands layer, leaving only the Simple Background 
layer visible. Click the square next to the Hands layer to turn visibility back on.

5 Choose Green Glow from the Layer Comp menu. This layer comp has a different 
background. Now choose Purple Opacity from the Layer Comp menu. This layer 
comp has a different background, and the Hands layer is partially transparent. 
Click OK.

Layer comps are not merely an arrangement of different layers but are able to  
save Photoshop layer effects, visibility, and position values. When the visibility of   
a layered file is modified, InDesign informs you in the Link Info section of the  
Links panel.

6 In the Links panel, click the Show/Hide Link Information button ( ) to display 
the Link Info section at the bottom of the panel if it is not already visible. Locate 
the Layer Overrides listing. “Yes (2)” is displayed for Layer Overrides to let  
you know that two layers are overridden. “No” is displayed when there are no 
layer overrides.

7 Choose File > Save to save your work so far.
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creating an anchored graphics frame
An anchored graphics frame flows with text. In this exercise, you’ll anchor the 
album logo in a text frame on page 6.

1 In the Pages panel, double-click the second spread and choose View > Fit Spread 
In Window. Scroll down if necessary. At the bottom of the pasteboard  
is the Orchard of Kings logo. You’ll insert this graphic into a paragraph in  
the page.

2 Using the Selection tool ( ), click the logo. Notice the small green square near 
the upper-right corner of the frame. You can drag this square to anchor an object 
within text.

3 Press and hold Z to temporarily access the Zoom tool, or select the Zoom  
tool ( ) and click so that you can see the logo and the text frame above it.  
This exercise uses 150 percent. 

4 Choose Type > Show Hidden Characters to view the spaces and paragraph 
returns in the text. This helps you locate where you want to paste the frame.

5 Hold down the Shift key and then drag 
the green square near the upper-right 
corner of the logo to the left of the second 
paragraph return below the word “streets.” 
Holding the Shift key creates an inline 
graphic between the two paragraphs of 
text. Notice that the text after the graphic 
reflows when the image is placed.

�	Note: Showing 
hidden characters is 
not a necessary step 
when placing anchored 
graphics; it is used here 
to help identify the 
structure of the text.
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Now you’ll create space between the graphic and the surrounding text with the 
Space Before option. 

6 Select the Type tool ( ) and then click to the right of the inline graphic to 
establish the insertion point in that paragraph.

7 Click the Paragraph Formatting Controls button ( ) in the Control panel. In the 
Space Before option ( ), click the Up Arrow button to change the value to 0p4. 
As you increase the value, the anchored graphics frame and the text below it 
shift downward slightly.

8 Choose File > Save to save your work so far.

adding text wrap to an anchored graphics frame
You can easily add text wrap to an anchored graphics frame. Text wrap allows you to 
experiment with different layouts and see the results immediately.

1 Using the Selection tool ( ), select the Orchard of Kings logo you placed in the 
previous exercise. 

2 Press Shift+Ctrl (Windows) or Shift+Command (Mac OS), and drag the 
upper-right handle of the frame up and to the right until you’ve scaled the 
graphic roughly 25% into the second column. The key combination lets you
proportionally scale the graphic and resize the frame simultaneously.
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3 Choose Window > Text Wrap to access the text wrap options. Even though the 
graphic is anchored, it is placed beneath the existing text.

4 In the Text Wrap panel, select Wrap Around Object Shape ( ) to add text wrap 
to the graphic.

5 To increase space around the bounding box of the graphic, click the Up Arrow 
button in the Top Offset option ( ) and change the value to 1p0.

Text can also wrap around a graphic’s shape rather than the bounding box. 

6 To see this more clearly, click the white pasteboard to deselect all objects and 
then click back on the Orchard of Kings logo. Press the Forward Slash key (/) to 
apply no fill color.

7 In the Text Wrap panel, choose Detect Edges from the Type menu. Because this 
image is a vector graphic, the text wrap honors the edges of the text. To view the 
document clearly, click the white pasteboard to deselect the graphic and choose 
Type > Hide Hidden Characters to hide the paragraph returns and spaces.

8 Using the Selection tool ( ), select the Orchard of Kings logo again. 

9 In the Text Wrap panel, choose these options from the Wrap To menu in turn: 

• Right Side. The type moves to the right side of the image, avoiding the area 
just below the image, even though there is space for it to display beneath the 
text wrap boundary.

• Both Right & Left Sides. The type moves into all available areas around the 
image. You’ll notice that a small break in the type appears where the text 
wrap boundary drops into the type area.

• Largest Area. The text moves into the largest area to one side of the text  
wrap boundary.
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10 Optionally, select the Direct Selection tool ( ) and then click the graphic to view 
the anchor points used for the text wrap. When using the Detect Edges contour 
option, you can manually adjust the anchor points that define the text wrap by 
clicking the anchor points and dragging them to a new position. 

11 Close the Text Wrap panel.

12 Choose File > Save.

Importing an Illustrator file
InDesign takes full advantage of the smooth edges of vector graphics, such as those 
from Adobe Illustrator. When you use InDesign’s high-quality screen display, vector 
graphics and type appear with smooth edges at any size or magnification. Most vec-
tor graphics don’t require a clipping path, because most applications save them with 
transparent backgrounds. In this section, you’ll place an Illustrator graphic into your 
InDesign document.

1 In the Layers panel, select the Graphics layer. Choose Edit > Deselect All to make 
sure nothing is selected in your document. 

2 Choose View > Fit Spread In Window to see the entire spread.

3 Choose File > Place and select the Illustrator file 10_e.ai from the Lesson_10 
folder. Make sure that Show Import Options is not selected. Click Open.

4 Click in the upper-left corner of page 5 with the loaded graphics ( ) icon to add 
the Illustrator file to the page. Position it as shown below. Graphics created in 
Illustrator are transparent by default in the areas where there is no artwork.

5 Choose File > Save to save your work.

Importing an Illustrator file with layers
You can import native Illustrator files with layers into an InDesign layout and con-
trol the visibility of the layers and reposition the graphic; however, you cannot edit 
the paths, objects, or text.

1 Deselect all objects by clicking in the pasteboard of the document window. 
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2 Choose File > Place. In the lower-left corner of the Place dialog box, select Show 
Import Options. Select the file 10_n.ai and click Open. The Place PDF dialog box 
appears when Show Import Options is selected.

3 In the Place PDF dialog box, make sure that Show Preview is selected. In the 
General section, choose Bounding Box (All Layers) from the Crop To menu and 
make sure that Transparent Background is selected.

4 Click the Layers tab to view the layers. This file has three layers: a background 
image of trees (Layer 3), a layer of text in English (English Title), and a layer of 
text in Spanish (Spanish Title). 

Although you can designate now which layers you would like to display in the 
imported graphic, the small Preview area makes it difficult to see the results. 

5 Click OK. You’ll select the layers to display in the layout itself.

6 With the loaded graphics icon ( ), position the cursor to the left of the large 
blue box on page 5. Do not position the loaded graphics icon within the blue 
box, because it inserts the graphic into that frame. Click once to place the 
graphic and then use the Selection tool ( ) to position the graphic so that it is 
visually centered over the blue box.

7 Use the Zoom tool ( ) to zoom in on the graphic.

8 With the graphic still selected, choose Object > Object Layer Options. Move the 
dialog box if necessary so that you can see the graphic in the document. 

9 Select Preview and then click the eye  
icon ( ) next to the English Title layer to 
turn it off. Now click the empty box next  
to Spanish Title to turn on that layer.  
Click OK and then deselect the graphic  
by clicking the white pasteboard. 
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Using layered Illustrator files allows you to repurpose illustrations without 
having to create separate files for each variation.

10 Choose File > Save to save your work.

Using a library to manage objects
Object libraries let you store and organize graphics, text, and pages that you fre-
quently use. Libraries are stored as files on your hard drive. You can also add ruler 
guides, grids, drawn shapes, and grouped images to a library. Each library appears 
as a separate panel that you can group with other panels any way you like. You can 
create as many libraries as you need—for example, different libraries for each of 
your projects or clients. In this section, you’ll import a graphic currently stored in a 
library, and then you’ll create your own library.

1 If you’re not already on page 5, type 5 into the Page Number box at the bottom of 
the document window and then press Enter or Return to go to that page.

2 Choose View > Fit Page In Window to see the entire page.

3 Choose File > Open, select the file 10_k.indl in the Lesson_10 folder and then 
click Open to open the library file. Drag the lower-right corner of the 10_k 
Library panel to reveal all of the items it contains.

4 In the 10_k Library panel, select the Show Library Subset button ( ). In the last 
box for the Parameters option, type tree, and click OK. This searches the library 
for all objects that have the word “tree” in their name. Two objects are found.

5 In the Layers panel, make sure the Graphics layer is targeted. Open the  
Links panel.

6 Of the two objects visible in the 10_k Library panel, drag Tree.psd to page 5. The 
file is added to the page. Notice how the filename appears in the Links panel.

�	Note: After you 
drag the tree image 
onto the page, the Links 
panel may display a 
missing link icon ( ) 
or a modified link icon 
( ) because you copied 
the Tree.psd file from its 
original location to your 
hard drive. To remove 
the warning, click the 
Update Link button 
in the Links panel or 
click the Relink button 
in the Links panel 
and navigate to the 
Lesson_10 folder  
to find Tree.psd.
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7 Using the Selection tool ( ), position the Tree.psd image so that the left edge 
of the frame aligns with the left edge of the page and the top and bottom edges 
align with the edges of the blue background frame. The image should be centered 
within the blue frame so that the right edge of frame aligns with the right edge of 
blue background frame.

creating a library
Now you’ll create your own library and add text and a graphic to it. When adding a  
graphic to an InDesign library, the original file is not copied into the library; InDesign   
maintains a link to the original source file. Graphics stored in a library still require 
the original, high-resolution file for printing.

1 Choose File > New > Library. Type CD Projects as the library filename, navigate 
to the Lesson_10 folder, and click Save. The library is displayed in the same panel 
group as the library you opened earlier.

2 Navigate to page 3. Using the Selection tool ( ), drag the Ricky Records logo to 
the library you just created. The logo is now saved in the library for use in other 
InDesign documents.
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Using snippets
A snippet is a file that holds objects and describes their location relative to one 
another on a page or page spread. Use snippets to conveniently reuse and position 
page objects. Create a snippet by saving objects in a snippet file, which has the 
.IDMS extension. (Previous InDesign versions use the .INDS extension.) When you 
place the snippet file in InDesign, you can determine whether the objects land in 
their original positions or where you click. You can store snippets in an object library 
and Adobe Bridge as well as on your hard disk.

Snippets contents retain their layer associations when you place them. When a snippet 
contains resource definitions and these definitions are also present in the document 
to which it is copied, the snippet uses the resource definitions in the document. 

Snippets you create in InDesign CS6 cannot be opened in previous versions of 
InDesign. 

To create a snippet, do one of the following: 

• Using a selection tool, select one or more objects, and then choose File > Export. 
From the Save As Type (Windows) or Format (Mac OS) menu, choose InDesign 
Snippet. Type a name for the file and click Save.

• Using a selection tool, select one or more objects, and then drag the selection to 
your desktop. A snippet file is created. Rename the file.

• Drag an item from the Structure pane to your desktop. 

To add a snippet to a document:

1 Choose File > Place.

2 Select one or more snippet (.IDMS or .INDS) files, and then click Open.

3 Click the loaded snippet cursor where you want the upper-left corner of the 
snippet file to be. 

If you placed the insertion point in a text frame, the snippet is placed in the text 
as an anchored object.

All objects remain selected after you place the snippet. By dragging, you can 
adjust the position of all objects. 

4 If you loaded more than one snippet, scroll and click the loaded snippet cursor 
to place the others.

Rather than place snippet objects according to where you click on a page, you can 
place them in their original locations. For example, a text frame that appeared in the 
middle of a page when it was made part of a snippet can appear in the same loca-
tion when you place it as a snippet. 

• In File Handling preferences, choose Position At Original Location to preserve 
objects’ original locations in snippets; choose Position At Cursor Location to 
place snippets according to where you click on a page.

—From InDesign Help
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3 In the CD Projects library, double-click the Ricky Records logo. For Item Name, 
type Logo, and click OK.

4 Using the Selection tool, drag the address text block to the CD Projects library.

5 In the CD Projects library, double-click the address text block. For Item Name, 
type Address, and click OK. 

Now your library contains both text and graphics. As soon as you make changes 
to the library, InDesign saves the changes. 

6 Close both libraries by clicking the close button at the top of the library panel 
group, and choose File > Save.

Using adobe Bridge to import graphics
Adobe Bridge is a separate application that is installed with Adobe InDesign CS6. 
A cross-platform application, Adobe Bridge lets you browse your local and net-
worked computers for images and then place them in InDesign—among many other 
features.

1 Choose File > Browse In Bridge to launch Adobe Bridge.

The Favorites and Folders panels in the upper-left corner of the Adobe Bridge 
window list various locations where you can browse for documents in Adobe 
Bridge. 

2 Depending on where you placed the Lesson_10 folder, do one of the following: 

• If you placed the Lesson_10 folder used for this lesson on your desktop, click 
Desktop in the Favorites panel, locate the folder in the Adobe Bridge window, 
and double-click to view its contents. 

• If you placed the Lesson_10 folder in a different location, click My Computer 
(Windows) or Computer (Mac OS) in the Folders panel and then click the 
triangle to the left of each folder to navigate to the Lesson_10 folder. Click a 
folder icon to view its contents in the middle of the Adobe Bridge window.

�	Tip: If you Alt-drag 
(Windows) or Option-
drag (Mac OS) an object 
into a library, the Item 
Information dialog box 
appears, and you can 
assign a name to the 
object.

�	Tip: In addition to 
using Adobe Bridge to 
import graphics, you 
can also use the Mini 
Bridge panel. To open 
this panel, choose 
Window > Mini Bridge. 
Use the controls in the 
panel to locate and 
select the graphics you 
want to import and 
then drag them into  
a layout.
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3 Adobe Bridge provides an easy way to locate and rename files. Click the graphic 
named Leaf.psd once, then click once on the filename to select the filename box. 
Rename the file 10_o.psd and press Enter or Return to commit to the change.

4 To reduce the size of the Bridge window, click the Switch To Compact Mode 
button ( ) in the upper-right corner of the window. Then drag the 10_o.psd 
file into your InDesign document. Click once within the layout to return to 
InDesign, then click again to place the graphic. 

Adobe Bridge lets you 
view the thumbnails of  
all of your images.
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5 In the upper-right corner of the Bridge window, click the Switch To Full Mode 
button to enlarge the window and then choose File > Return To Adobe InDesign 
to return to InDesign.

6 Open the Layers panel. The small red square on the Text layer indicates that the 
graphic you just placed is on that layer. That’s because the Text layer is the last 
layer you worked with in InDesign. Drag the red square down to the Graphics 
layer. Notice that the frame guide color changes from red to green, the color of 
the Graphics layer.

7 Choose View > Fit Spread In Window and then use the Selection tool ( ) to  
position the leaf graphic in the upper-left corner of page 4, on top of the purple box.

After importing graphics files into InDesign, you can easily locate and access the 
original files by taking advantage of the integration of Adobe Bridge and Adobe 
InDesign.

8 Select the 10_j.psd file in the Links panel. Then right-click (Windows) or Control-
click (Mac OS) the link, and from the context menu, choose Reveal In Bridge. 

This action switches you from InDesign to Adobe Bridge and selects the 10_j.psd file.

9 Return to InDesign and save the file.

Congratulations! You’ve created a CD booklet by importing, updating, and managing 
graphics from several different graphics file formats.

Exploring on your own
Now that you’ve had some practice working with imported graphics, here are some 
exercises to try on your own.

1 Place different file formats with Show Import Options selected in the Place 
dialog box, and see what options appear for each format. For a full description of 
all of the options available for each format, see InDesign Help.

2 Place a multiple-page PDF file with Show Import Options selected in the Place 
dialog box, and import different pages from it.

3 Create libraries of text and graphics for your work.

�	Tip: If you would 
rather select the  
10_j.psd file in Explorer 
(Windows) or Finder 
(Mac OS), choose Reveal 
In Explorer or Reveal In 
Finder from the context 
menu.
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review questions
1 How can you determine the filename of an imported graphic in your document?

2 What are the four options in the Type menu in the Clipping Path dialog box, and what 
must an imported graphic contain for each option to work?

3 What is the difference between updating a file’s link and relinking the file?

4 When an updated version of a graphic becomes available, how do you make sure that 
it’s up to date in your InDesign document?

review answers
1 Select the graphic and then choose Window > Links to see if the graphic’s filename is 

highlighted in the Links panel. The graphic appears in the Links panel if it was either 
imported by choosing File > Place or dragged into the layout from Explorer (Windows), 
Finder (Mac OS), Bridge, or Mini-Bridge.

2 The Clipping Path dialog box in InDesign lets you create a clipping path from an 
imported graphic by using

• The Detect Edges option when a graphic contains a solid white or solid black 
background.

• The Photoshop Path option when a Photoshop file contains one or more paths.

• The Alpha Channel option when a graphic contains one or more alpha channels.

• the User-Modified Path option, which is displayed if the selected clipping path has 
been modified.

3 Updating a file’s link simply uses the Links panel to update the onscreen representation 
of a graphic so that it represents the most recent version of the original. Relinking 
a selected graphic uses the Place command to insert another graphic in place of the 
selected graphic. If you want to change any of a placed graphic’s import options, you 
must replace the graphic.

4 In the Links panel, make sure that no alert icon is displayed for the file. If an alert icon 
appears, you can simply select the link and click the Update Link button. If the file has 
been moved, you can locate it again using the Relink button.
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Creating tables

lesson Overview
In this lesson, you’ll learn how to do the following:

• Convert text to a table, import tables from other applications,  
and create tables from scratch. 

• Change the number of rows and columns.

• Adjust row and column sizes.

• Format tables with strokes and fills.

• Specify repeating header and footer rows for long tables.

• Place graphics in table cells.

• Create and apply table and cell styles. 

This lesson will take approximately 45 minutes.

11
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With InDesign, you can easily create tables, convert text 
to tables, or import tables from other applications. Rich 
formatting options—including headers, footers, and 
alternating row and column patterns—can be saved as 
table and cell styles.
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getting started
In this lesson, you’ll work on a fictional pizza order form designed to be attractive, 
easy to use, and easy to revise. You’ll convert text to a table and then format the 
table using options in the Table menu and the Table panel. The table will include 
header rows that repeat when the table flows across multiple pages. Finally, you will 
create a table style and a cell style so the formatting can be quickly and consistently 
applied to other tables. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open, and open the 11_Start.indd file, in the Lesson_11 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard disk. 

4 Choose File > Save As, name the file 11_Tables.indd, and save it in the 
Lesson_11 folder.

5 To see what the finished document will look like, open the 11_End.indd file 
in the same folder. You can leave this document open to act as a guide as you 
work. When you’re ready to resume working on the lesson document, click the 
11_Tables.indd tab in the upper-left corner of the document window.

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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Converting text to a table
Tables are grids of individual cells set in vertical columns and horizontal rows. 
Often, the text for a table already exists in the form of “tab-delimited text,” in 
which the columns of information are separated by tab characters and the rows of 
information are separated by paragraph returns. In this case, the order form infor-
mation was received in an email from the pizza makers and then pasted into the 
document. You will select this text and convert it to a table. 

 1 Because Hidden Characters (Type menu) are showing, you can see that the 
columns of information are separated by tabs and that the rows are separated  
by paragraph returns.

2 Using the Type tool ( ), select the text from “INGREDIENT” to “Onions,” 
including the last paragraph return.

3 Choose Table > Convert Text To Table. 

In the Convert Text To Table dialog box, you will indicate how the selected text 
is currently separated. 

4 From the Column Separator menu, choose Tab. From the Row Separator menu, 
choose Paragraph. Click OK. 

The new table is automatically anchored in the text frame that contained the 
text. In InDesign, tables are always anchored in text. 

5 Choose File > Save. 

�	Tip: You will use the 
Type tool for all table 
creation, formatting, 
and editing tasks.

�	Note: As you work 
through this lesson, 
change the view scale 
to suit your monitor and 
vision.

�	Tip: If table styles 
are already created in 
the document you’re 
working on, you 
can select one while 
converting text. 
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importing tables
InDesign can import tables from other applications, including Microsoft Word and 
Microsoft Excel. When you place a table, you can create a link to the external file. 
Then, if you update the Word or Excel file, you can easily update that information in 
the InDesign document. 

To import a table: 

1 Using the Type tool, click to place an insertion point in a text frame.

2 Choose File > Place. 

3 In the Place dialog box, select Show Import Options. 

4 Select a Word file (.doc or .docx) that contains a table, or an Excel file (.xls or xlsx). 

5 Click OK. 

6 Use the Import Options dialog box to specify how to handle the formatting in 
Word tables. For Excel files, you can specify what worksheet and cell range to 
import along with how to handle the formatting.

To link to tables when they are imported:

1 Choose Edit > Preferences > File Handling (Windows) or InDesign > Preferences > 
File Handling (Mac OS). 

2 In the Links section, select Create Links When Placing Text And Spreadsheet 
Files, and then click OK. 

3 If the data in the source file changes, use the Links panel to update the table in 
the InDesign document.

Note that for tables to retain their InDesign applied formatting when the Excel file is 
updated, all cells in the InDesign table must be formatted with table and cell styles. 
Header and footer rows must be reapplied when updating a link.

The Import Options dialog box for importing an Excel spreadsheet. 
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Formatting a table
Tables are grids of individual cells set in horizontal rows and vertical columns.  
The border of a table is a stroke that lies on the outside perimeter of the entire table. 
Cell strokes are lines within the table that set the individual cells apart from each 
other. InDesign includes many easy-to-use formatting options for tables. You can 
use these to make tables attractive and help them easily convey information to read-
ers. In this section, you will add and delete rows, merge cells, and specify fills and 
strokes for the table.

adding and deleting rows
You can add rows above or below a selected row, and you can delete selected rows. 
The controls for adding and deleting columns work the same as for adding and 
deleting rows. Here, you will add a row to the top of the table to contain the table 
header and you will delete an extra row at the bottom.

1 Using the Type tool ( ), click in the first row of the table, which starts with  
“INGREDIENT,” to select it. 

2 Choose Table > Insert > Row. 

3 In the Insert Row(s) dialog box, enter 1 in the Number box and click Above. 
Click OK to add the row.

4 Click in the last row of the table. 

5 Choose Table > Delete > Row.

6 Choose File > Save. 

Merging and resizing cells
You can merge adjacent selected cells to produce a 
single cell. Here, you will merge the cells in the top row 
so the header spans the width of the table. 

1 Using the Type tool ( ), click in the first cell of the 
new row, then drag to select all the cells in the row. 

2 Choose Table > Merge Cells. 

�	Tip: To select 
multiple rows to delete, 
position the Type tool 
on the left edge of the 
table until the arrow 
displays; drag to select 
the rows. To select 
multiple columns to 
delete, position the 
Type tool on the top 
edge of the table until 
the arrow displays; drag 
to select the columns. 

�	Note: Throughout 
this lesson, you will 
experiment with 
different options for 
resizing rows and 
columns and selecting 
tables. Once you 
become accustomed 
to working with tables, 
you can use the options 
that work best for you.
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3 Click in the new, wide cell and type CRUST (CIRCLE ONE): THIN REGULAR 
DEEP DISH. Separate the three types of pizza crusts with an em space by 
pressing Ctrl+Shift+M (Windows) or Command+Shift+M (Mac OS) after  
THIN and REGULAR. 

4 In the Control panel, click the Character Formatting Controls icon ( ).

5 Drag to select the text “CRUST (CIRCLE ONE):” and choose Bold from the  
Type Style menu.

6 Position the Type tool over the stroke under the first row, as shown. When the 
double-arrow icon ( ) displays, drag down to make the row slightly taller. 

adding a border and fill pattern
To customize a table, you can change the stroke applied to its edges. In addition, you 
can specify a fill for the entire table along with a fill pattern for rows or columns. For 
example, you can apply a fill color to every other row or every third column. You 
will stroke the edges of this table to create a border, and you will specify a fill for 
every other row. 

1 Using the Type tool ( ), move the pointer to the upper-left corner of the table 
so that the pointer appears as a diagonal arrow ( ). (Increase the magnification 
if you have trouble getting the diagonal arrow to appear.) Click once to select the 
entire table. 

2 Choose Table > Table Options > Table Setup to open the Table Options  
dialog box.

3 In the Table Setup tab, in the Table Border section, type 1.5 in the Weight box.

4 From the Color menu, select the red color swatch named C = 15, M = 100,  
Y = 100, K = 0.

�	Note: An alternate 
way to select an entire 
table is to click the Type 
tool anywhere in the 
table and then choose 
Table > Select > Table. 
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5 At the top of the dialog box, click the Fills tab. Set the following options:

• From the Alternating Pattern menu, choose Every Other Row.

• From the Color menu at left, choose the orange color swatch named  
C = 0, M = 57, Y = 80, K = 0. Confirm that the Tint setting is 20%.

• Confirm that the Color menu at right is set to [None].

• In the Skip First box, type 2 so that the pattern starts on row 3 (the first  
two rows will be header rows).

6 Click OK. Choose Edit > Deselect All so that you can see the results.

7 Choose File > Save.

Every other body row now has a pale orange background.
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editing cell strokes
Cell strokes are the lines around individual cells. You can remove or change the 
stroke for selected cells or for the entire table. In this section, you will alter the cell 
strokes so that they match the new table border. 

1 Using the Type tool ( ), move the pointer to the upper-left corner of the table 
until it turns into a diagonal arrow ( ), and then click to select the entire table.

2 Choose Table > Cell Options > Strokes And Fills.

3 In the Cell Stroke section of the dialog box, type 1.5 in the Weight box.

4 From the Color menu, select the red color swatch named C = 15, M = 100,  
Y = 100, K = 0.

5 Click OK, and then choose Edit > Deselect All to see the results of your 
formatting.

6 Choose File > Save.

adjusting row height and column widths
By default, table cells expand vertically to fit their content—so if you keep typing  
within a cell, it expands. You can, however, specify a fixed row height or have 
InDesign create columns or rows of equal size within the table. In this exercise,  
you will specify a fixed row height, position the text within the rows, and adjust  
the column widths. 

1 Using the Type tool ( ), click in the table and choose Table > Select > Table.

2 Choose Window > Type & Tables > Table to open the Table panel. 

�	Tip: Select Preview 
in the Cell Options 
dialog box, and try 
different options from 
the Type menu and 
various tints to achieve 
different looks for 
stroking selected cells. 

�	Tip: When working 
with Tables, the Control 
panel provides many 
table formatting 
options as well.
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3 In the Table panel, select Exactly for the Row Height option ( ), and then  
type .5 in in the box to the right of the menu. Press Enter or Return.

4 With the table still selected, click Align Center in the Table panel. 

This centers the text vertically within each cell. 

5 Click anywhere in the table to deselect the cells. 

6 Using the Type tool, point at a vertical stroke between two columns. When the 
double-arrow icon ( ) displays, drag to the left or right to resize the column. 

7 Choose Edit > Undo Resize Columns. 

8 Select the entire table again and choose Table > Distribute Columns Evenly.

9 Choose Edit > Deselect All, then choose File > Save.

�	Tip: Dragging 
the cell boundary 
between two columns 
changes the size 
of the column and 
moves the remainder 
of the columns out 
or in (depending on 
whether you increase 
or decrease the column 
size). To retain the 
overall table width 
when dragging cell 
boundaries, press Shift 
then drag the boundary. 
The columns adjoining 
the boundary are now 
increased or decreased 
in size without the table 
size being altered.
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Creating a header row
A table’s name and the column headings are often formatted to stand out from the  
rest of the table. To do this, you can select and format the cells that contain the header 
information. This header information needs to repeat if the table flows across mul-
tiple pages. With InDesign, you can specify header and footer rows that repeat when 
a table continues to the next column, frame, or page. Here, you will format the first 
two rows of the table—the table name and the column headings—and specify them 
as header rows that repeat. 

1 Using the Type tool ( ), move the pointer over the left edge of the first row until 
it appears as a horizontal arrow ( ). 

2 Click to select the entire first row, then drag to include the second row.

3 Choose Table > Cell Options > Strokes And Fills.

4 In the Cell Fill section, choose the orange color swatch named C = 0, M = 57,  
Y = 80, K = 0 from the Color menu. 

5 Type 50 in the Tint box, then click OK. 

�	Tip: When you edit 
text in a header row, 
the text is automatically 
updated in other 
instances of the header 
row. You can only edit 
the text in the original 
header; the other 
instances of the header 
are locked.



ptg7971238

Adobe IndesIgn Cs6 CLAssroom In A book 291

6 With the two rows still selected, choose Table > Convert Rows > To Header. 

To see the header rows in action, we will add rows to this table so that it flows to 
the second page. As items are added to the pizza order form, you can simply type 
them into the table, tabbing between cells to navigate. 

7 Click in the last row of the table and choose Table > Insert > Row. 

8 In the Insert Row(s) dialog box, type 15 in the Number box and click Below. 
Click OK. 

9 Choose Layout > Next Page to see the header rows repeated on the table on the 
second page. Navigate back to the first page of the document. 

You may notice that the alternating fills pattern set up for the rows starts after 
the header rows. As a result, we now have two transparent rows after the header 
rows while we only want one. Next, you will adjust the fill pattern to start the 
pattern on a single transparent row. 

10 Using the Type tool, click in the first body row of the table, starting with 
“Pepperoni.” 

11 Choose Table > Table Options > Alternating Fills. Type 1 in the Skip First box, 
then click OK. 

12 Choose File > Save.

adding graphics to table cells
You can use InDesign to create effective tables that combine text, photographs, and 
illustrations. Since table cells are essentially small text frames, you add graphics 
by anchoring them in the cell’s text flow. Graphics anchored in cells can cause text 
overflow, indicated by a red dot in the cell. To fix this, drag the cell borders to resize 
the cells as necessary. In this exercise, you will add a firecracker icon to the spicy items. 

1 Choose View > Fit Page In Window. Note the firecracker icons on the pasteboard 
at left. 

2 Using the Selection tool ( ), select the firecracker icon on the pasteboard.  
If necessary, adjust the zoom level to view the text in the table.

3 Choose Edit > Copy.

�	Tip: The Headers 
And Footers tab of the 
Table Options dialog 
box lets you specify 
when headers and 
footers repeat. 

�	Tip: You must use 
the Type tool to place or 
paste content into table 
cells. You cannot drag 
items into table cells. 
Dragging only positions 
the item above or 
below the table in the 
layout stacking order; it 
does not place the item 
within a cell.
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4 Switch to the Type tool ( ) (or double-click inside the table to automatically 
switch to the Type tool). In the first column of the table, under “INGREDIENT,” 
click next to “Sausage” in the third body row.

5 Press the space bar to add a space before the icon, and then choose Edit > Paste. 

In addition to pasting a graphic at the text insertion point, you can choose File > 
Place to import a graphic file and simultaneously anchor it within a table cell. 

 6 Repeat steps 4 and 5 to place the firecracker icon next to “Jalapeños” in the 
“INGREDIENT” column. 

7 Using the Selection tool, click the firecracker icon on the pasteboard and choose 
Edit > Clear.

8 Choose File > Save. 

Creating and applying table and cell styles
To quickly and consistently apply formatting to tables, you can create table styles 
and cell styles. A table style applies to the entire table, while cell styles can be applied 
to selected cells, rows, and columns. Here, you will create a table style and a cell 
style so the formatting can be quickly applied to other types of order forms. 

�	Tip: You can 
temporarily switch 
from the Type tool to 
the Selection tool by 
holding down the Ctrl 
(Windows) or Command 
(Mac OS) key.
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Creating table and cell styles 
In this exercise, you will create a table style for the basic table formatting and a cell 
style for the header rows. Rather than specify formatting in the styles, you will simply 
create styles based on the formatting of the table. 

1 Using the Type tool ( ), click anywhere in the table. 

2 Choose Window > Styles > Table Styles. 

3 In the Table Styles panel menu, choose New Table Style.

4 Name the style Menu Table in the Style Name box. Click Table Setup in the list 
at left to see that the Table Border options are set according to the selected table.

5 Click OK. The new style appears in the Table Styles panel.

6 With the Type tool, click anywhere in the header row. 

7 Choose Window > Styles > Cell Styles. 



ptg7971238

294 Lesson 11 Creating Tables

8 In the Cell Styles panel menu, choose New Cell Style.

9 Name the style Header Rows in the Style Name box.

You will now specify a different paragraph style for the text in cells with the 
Header Rows style applied. 

10 From the Paragraph Style menu, select Table Header. This is the paragraph style 
already applied to the text in the header rows. 

11 Click OK. The new style appears in the Cell Styles panel.

12 Choose File > Save.
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applying table and cell styles 
Now, you will apply the styles to the table. To make global changes to table format-
ting later, you can simply edit the table or cell styles.

1 Using the Type tool ( ), click anywhere in the table. 

2 Click the Menu Table style in the Table Styles panel.

3 Using the Type tool, drag to select the header rows (the first two rows) of  
the table.

4 Click the Header Rows style in the Cell Styles panel.

5 Deselect all, choose View > Fit Page In Window, and choose File > Save.

Finishing up
As a final step, you’ll preview the order form in its current state. You can add ingre-
dients and other items to this table later.

1 At the bottom of the Tools panel, click Preview.

2 Press Tab to hide all of the panels and review the results of your work.

Congratulations! You have now completed this lesson. 
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exploring on your own
Now that you’re skilled in the basics of working with tables in InDesign, you can 
experiment with other techniques for building tables.

1 First, create a new document. The page size and other specifications do not 
matter. To create a new table, drag the Type tool ( ) to create a text frame.  
Then choose Table > Insert Table and enter the number of rows and columns 
you want in your table.

2 To enter information in your table, make sure that the insertion point is in the 
first cell and then type. To move forward to the next cell in the row, press Tab.  
To move to the cell below in the column, press the Down Arrow key.

3 To add a new column by dragging, position the Type tool over the right edge of 
one of the columns in your table so that the pointer becomes a double-arrow 
icon ( ) and begin dragging to the right. Hold down Alt (Windows) or Option 
(Mac OS) and drag a short distance to the right, perhaps half an inch or so. 
When you release the mouse button, a new column appears. (The column has 
the same width as the distance you dragged.)

4 To convert the table to text, choose Table > Convert Table To Text. Tabs can 
separate what were previously columns, and paragraph breaks can separate 
rows. You can also modify these options. Similarly, you can convert tabbed text 
to a table by selecting the text and choosing Table > Convert Text To Table.

5 To rotate text within a cell, click with the Type tool to place an insertion point 
in a cell. Choose Window > Type & Tables > Table. In the Table panel, select the 
Rotate Text 270° ( ) option. Then type the text you want in this cell.
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review questions
1 What are the advantages of using tables rather than just typing text and using tabs to 

separate the columns?

2 When might you get an overset cell?

3 What tool is used most frequently when you work with tables?

review answers
1 Tables give you much more flexibility and are far easier to format. In a table, text can 

wrap within a cell, so you don’t have to add extra lines to accommodate cells that contain 
a lot of text. Also, you can assign styles to selected cells, rows, and columns—including 
character styles and even paragraph styles—because each cell functions like  
a separate text frame.

2 Overset cells occur when the contents don’t fit inside the cell’s current dimensions. 
This overset occurs if you have defined the exact height of a row. Otherwise, when you 
place text in the cell, the text wraps within the cell, which then expands vertically to 
accommodate the text. When you place a graphic in a cell that does not have a fixed 
row height, the cell expands vertically but not horizontally, so the column keeps its 
original width.

3 The Type tool must be selected to work with a table. You can use other tools to work 
with the graphics within table cells, but to work with the table itself, such as selecting 
rows or columns, inserting text or graphics, adjusting table dimensions, and so forth, 
you use the Type tool.
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Working With 
transparency

Lesson overview
In this lesson, you’ll learn how to do the following:

• Colorize an imported grayscale image.

• Change the opacity of objects drawn in InDesign.

• Apply transparency settings to imported graphics.

• Apply transparency settings to text.

• Apply blending modes to overlapping objects.

• Apply feathering effects to objects.

• Apply multiple effects to an object.

• Edit and remove effects.

This lesson will take approximately 45 minutes.

12
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Adobe InDesign CS6 offers an array of transparency 
features to feed your imagination and creativity. 
These include controls over opacity, effects, and color 
blends. You can also import files that use transparency 
and apply additional transparency effects.

I   T H I N K ,  T H E R E F O R E  I  D I N E .

bistro

Boston    |   Chicago   |   Denver   |   Houston    |   Minneapolis
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getting started
The project for this lesson is the cover of a menu for a fictional restaurant, Bistro 
Nouveau. By applying transparency effects and using a series of layers, you’ll create 
a visually rich design.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3.

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced. 

To begin working, you’ll open an InDesign document that is already partially 
completed.

3 Choose File > Open, and open the 12_a_Start.indd file in the Lesson_12 folder, 
which is located within the Lessons folder in the InDesignCIB folder on your 
hard drive.

4 Choose File > Save As, name the file 12_Menu.indd, and save it in the 
Lesson_12 folder.

The menu appears as a long, blank page because all of the layers are currently 
hidden. You’ll reveal these layers one by one as you need them, so it will be easy 
to focus on the specific objects and tasks in this lesson.

5 To see what the finished project looks like, open the 12_b_End.indd file in the 
Lesson_12 folder.

I   T H I N K ,  T H E R E F O R E  I  D I N E .

bistro

Boston    |   Chicago   |   Denver   |   Houston    |   Minneapolis

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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6 When you are ready to start working, either close the 12_b_End.indd file or leave 
it open for your reference. Then return to your lesson document by choosing 
12_Menu.indd from the Window menu or clicking the 12_Menu.indd tab in the 
upper-left corner of the document window. 

importing and colorizing a grayscale image
You’ll begin by working with the Background layer for the restaurant menu. This 
layer serves as a textured background that is visible through the objects layered 
above it that have transparency effects. By applying transparency effects, you can 
create see-through objects that reveal any objects underneath. 

Because nothing is below the Background layer in the layer stack, you won’t apply 
any transparency effects to objects on this layer.

1 Choose Window > Layers to display the Layers panel.

2 In the Layers panel, select the layer labeled Background, scrolling as necessary  
to find it at the bottom of the layer stack. You’ll place the image you import on 
this layer.

3 Make sure that the two boxes to the left of the layer name show that the layer  
is visible (the eye icon [ ] appears) and unlocked (the layer lock icon [ ] does 
not appear). The pen icon ( ) to the right of the layer name indicates that this  
is the layer on which the imported objects will be placed and new frames will  
be created.

4 Choose View > Grids & Guides > Show Guides. You’ll use the guides on the page 
to align the background image that you import.

5 Choose File > Place, and then open the 12_c.tif file in your Lesson_12 folder.  
This file is a grayscale TIFF.
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6 Move the loaded graphics icon ( ) slightly outside the upper-left corner of the 
page; then click the corner where the red bleed guides meet so that the placed 
image fills the entire page, including the margins and bleed area. Keep the 
graphics frame selected.

7 Choose Window > Color > Swatches. You’ll use the Swatches panel to colorize 
the image, first adjusting the tint of the desired swatch.

8 In the Swatches panel, select the Fill box ( ). Scroll down the list of swatches to 
find the Light Green swatch and select it. Click the Tint menu at the top of the 
panel and drag the slider to 76%. 

The white background of the graphics frame is now a 76% tint of the green color, 
but the gray areas of the graphic remain unchanged. 

9 Using the Selection tool ( ), move the pointer within the content grabber at the  
center of the frame. When the hand pointer ( ) appears, click to select the graphic 
within the frame and then select Light Green in the Swatches panel. Light Green 
replaces gray in the image, leaving the Light Green 76% areas as they were.

After applying a fill color  After applying color to 
and tint to the frame. the graphic.

E Tip: You can also 
select the Fill box at the 
bottom of the Tools 
panel.
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InDesign lets you apply color to grayscale or bitmap images saved in PSD, TIFF, 
BMP, or JPEG format. When you select the graphic within a graphics frame  
and then apply a fill color, the color is applied to the gray portions of the image 
rather than to the background of the frame, as it was in step 8, when the frame 
was selected.

10 In the Layers panel, click the empty box to the left of the Background layer name 
to lock the layer. Leave the Background layer visible so that you can see the 
results of the transparent objects you will be placing above this layer.

11 Choose File > Save to save your work.

You’ve just learned a quick method for colorizing a grayscale image. While this 
method works well for creating composites, you may find the color controls avail-
able in Adobe Photoshop CS6 more effective for creating your final artwork.

applying transparency settings
InDesign CS6 has extensive transparency controls. For example, by lowering the 
opacity of objects, text, and even imported graphics, you can reveal underlying 
objects that would otherwise not be visible. Additional transparency features, such 
as blending modes, drop shadows, feathered and glowing edges, and bevel and 
emboss effects, provide a wide range of options for creating special visual effects; 
you’ll learn about these additional features later in the lesson.

In this part of the project, you’ll practice using various transparency options on each 
layer in the restaurant menu.
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about the effects panel
You use the Effects panel (Window > Effects) to specify the opacity and blend-
ing mode of objects and groups, isolate blending to a particular group, knock out 
objects inside a group, or apply a transparency effect.

effects panel overview
Blending Mode—Lets you vary the ways in which the colors of overlapping objects 
blend with each other.

Levels—Tells you the Object, Stroke, Fill, and Text opacity settings of the selected 
object, as well as whether transparency effects have been applied. Click the triangle 
to the left of the word Object (or Group or Graphic) to alternately hide and display 
these level settings. The FX icon appears on a level after you apply transparency 
effects there, and you can double-click the FX icon to edit the settings.

Clear Effects—Clears effects (stroke, fill, or text) from an object, sets the blending 
mode to Normal, and changes the Opacity setting to 100% throughout the selected 
object. 

FX button—Displays a list of transparency effects.

Trash Can—Removes effects, but not a blending mode or opacity, from an object.

Opacity—As you lower the opacity value of an object, the object becomes increas-
ingly translucent, and underlying objects become increasingly visible.

Isolate Blending—Applies a blending mode to a selected group of objects but 
does not affect underlying objects that are not part of the group.

Knockout Group—Makes the opacity and blending attributes of every object in a 
group knock out, or block out, underlying objects in the group. 

Blending mode Opacity

Delete

Levels

Clear effects FX button
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changing the opacity of solid-color objects
With the background graphic complete, you can start applying transparency effects 
to objects on layers stacked above it. You’ll start with a series of simple shapes that 
were drawn using InDesign CS6.

1 In the Layers panel, select the Art1 layer so that it becomes the active layer, and 
click the lock icon ( ) to the left of the layer name to unlock the layer. Click the 
empty box on the far left of the Art1 layer name so that the eye icon ( ) appears, 
indicating that the layer is visible.

2 Using the Selection tool ( ), click the full circle filled with the Yellow/Green 
swatch on the right side of the page. This ellipse frame with a solid fill was drawn 
in InDesign.

3 Choose Window > Effects to display the panel.

4 In the Effects panel, click the arrow on the right side of the Opacity percentage. 
An Opacity slider adjustment appears. Drag the slider to 70%. Alternatively, 
enter 70% in the Opacity box and press Enter or Return. 

�	Note: If the 
Swatches panel is not 
open, choose Window 
Color > Swatches to 
open it. The shapes 
mentioned are named 
by the color swatch 
applied to the fill of  
the object.
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After you change the opacity of the Yellow/Green circle, it becomes translucent, 
and the resulting color is a combination of the Yellow/Green fill of the circle and 
the purple rectangle beneath it that covers the right half of the page.

5 Select the Light Green–filled semicircle in the upper-left corner of the page, then 
go to the Effects panel and set the Opacity value to 50%. The semicircle now 
appears as a subtle variation in color against the background.

6 Repeat step 5 for the remaining circles on the Art1 layer, using the following 
settings to change the opacity of each circle:

• Left side, middle circle filled with the Medium Green swatch, Opacity = 60%.

• Left side, bottom circle filled with the Light Purple swatch, Opacity = 70%.

• Right side, bottom semicircle filled with the Light Green swatch, Opacity = 50%.

7 Choose File > Save to save your work.

applying a blending mode
Changing an object’s opacity creates a color that combines the color applied to an 
object with the colors applied to objects below it. Using blending modes is another 
way to create color interactions between stacked objects.

In this procedure, you’ll apply a blending mode to three objects on the page.

1 Using the Selection tool ( ), select the Yellow/Green–filled circle on the right 
side of the page.
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2 In the Effects panel, choose Overlay from the Blending Mode menu. Notice how 
the appearance of the colors changes.

70% opacity.                      Opacity and blending mode.

3 Select the Light Green–filled semicircle in the lower-right corner of the page and 
then hold down the Shift key and select the Light Green–filled semicircle in the 
upper-left corner of the page. 

4 In the Effects panel, choose Multiply from the Blending Mode menu.

5 Choose File > Save.

For more information on the different blending modes, see “Specify how colors 
blend” in InDesign Help.

adding transparency effects to imported 
vector and bitmap graphics
You have applied various transparency settings to objects drawn using InDesign. 
You can also change the opacity values and blending modes for imported graphics 
created with other applications, such as Adobe Illustrator and Adobe Photoshop.

applying transparency to a vector graphic
1 In the Layers panel, unlock the Art2 layer and make it visible.

2 In the Tools panel, make sure that the Selection tool ( ) is selected.
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3 On the left side of the page, select the graphics frame that contains the black 
spiral image by clicking within the frame when the arrow pointer ( ) is 
displayed. (Don’t click within the content grabber when the hand pointer [ ] 
is displayed or you’ll select the graphic rather than the frame.) This frame is in 
front of a Medium Green–colored circle.

4 With the black spiral frame still selected, hold down the Shift key and click to 
select the graphics frame that contains a black spiral on the right side of the 
page. This frame is in front of and within a Light Purple–colored circle. Again, 
make sure you select the graphics frame and not the graphic within. Both of the 
graphics frames with spirals should now be selected.

5 In the Effects panel, choose Color Dodge from the Blending Mode menu and set 
the Opacity to 30%.

Selected frames before applying blending                    After applying blending mode and opacity 
mode and opacity 

Next you will apply a blending mode to the stroke on the fish image.

6 With the Selection tool ( ), select the graphics frame with the fish image on the 
right side of the page. Make sure the arrow pointer ( ) and not the hand pointer 
( ) is displayed when you click. 
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7 In the Effects panel, click the Stroke level beneath Object to select it. Selecting 
the Stroke level applies any blending mode or opacity changes you make to only 
the stroke of the selected object.

A level indicates the Object, Stroke, Fill, and Text opacity settings of the selected 
object and the applied blending mode, as well as whether transparency effects 
have been applied. You can hide or display these level settings by clicking the 
triangle to the left of the word Object (or Group or Graphic). 

8 From the Blending Mode menu, choose Hard Light.

9 Choose File > Save to save your work.

applying transparency to a bitmap graphic
Next you’ll apply transparency effects to an imported bitmap graphic. Although this 
example uses a monochromatic image, you can also apply InDesign transparency 
settings to multicolor photographs. The process is the same as applying transpar-
ency effects to any other InDesign object.

1 In the Layers panel, select the Art3 layer. Unlock this layer and make it visible. 
You can hide either the Art1 layer or the Art2 layer to make it easier to work. Be 
sure to keep at least one underlying layer visible so that you can see the results of 
the transparency interactions.
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2 Using the Selection tool ( ), select the graphics frame with the black starburst 
image on the right side of the page.

3 In the Effects panel, enter 70% as the Opacity value and press Return or Enter. 

4 Move the pointer within the content grabber in the middle of the starburst image 
so that it changes to a hand ( ), and then click once to select the graphic within 
the frame. 

5 In the Swatches panel, click the Fill box ( ), and then select the Red color 
swatch so that red replaces the black areas of the image. 

If other layers are visible below the Art3 layer, you can see the starburst as a 
muted orange color. If no other layers are visible, the starburst is red. 

6 If the starburst image is not still selected, reselect it by clicking within the 
content grabber.

7 In the Effects panel, choose Screen from the Blending Mode menu and leave the 
Opacity value at 100%. The starburst changes colors based on the layers that are 
visible beneath it.

8 Choose File > Save to save your work.

importing and adjusting illustrator 
files that use transparency
When you import Adobe Illustrator (.ai) files into your InDesign layout, InDesign 
CS6 recognizes and preserves any transparency settings that were applied in 
Illustrator. You can also adjust opacity, add a blending mode, and apply additional 
transparency effects in InDesign.
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Now you will place an image of some drinking glasses and then adjust its transparency.

1 In the Layers panel, make sure that the Art3 layer is the active layer and that the 
Art3, Art2, Art1, and Background layers are visible.

2 Lock the Art2, Art1, and Background layers to prevent them from being modified.

3 Select the Selection tool ( ) in the Tools panel and then choose Edit > Deselect 
All so that the image you import is not placed into a selected frame.

4 Choose View > Fit Page In Window.

5 Choose File > Place. Select Show Import Options at the bottom of the Place 
dialog box.

6 Locate the 12_d.ai file in your Lesson_12 folder, and double-click to place it. 

7 In the Place PDF dialog box, make sure that Bounding Box (All Layers) is 
selected in the Crop To menu and that Transparent Background is selected.
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8 Click OK. The dialog box closes and the pointer becomes a loaded graphics  
icon ( ).

9 Position the loaded graphics icon ( ) over the Light Purple–colored circle on 
the right side of the page. Click to place the image. If necessary, drag the image 
to center it visually within the purple circle.

10 In the Layers panel, click to hide the Art2, Art1, and Background layers so that 
only the Art3 layer is visible, and you can view the placed image on its own and 
see the transparent color interactions within the Illustrator image.

11 Then click to redisplay the Art2, Art1, and Background layers. Notice that the 
white “olive” shape is completely opaque, while the other shapes of the drinking 
glasses are partly transparent.

12 With the glasses image still selected, change the Opacity setting in the Effects 
panel to 60%. Keep the image selected. 

13 In the Effects panel, choose Color Burn from the Blending Mode menu. Now the 
colors and interactions of the image take on a completely different character.

14 Choose File > Save.

applying transparency settings to text
Changing the opacity of text is as easy as applying transparency settings to graphic 
objects in your layout. You’ll try out the technique now as you also change the color 
of the text. 

1 In the Layers panel, lock the Art3 layer and then unlock the Type layer and make 
it visible.

2 In the Tools panel, select the Selection tool ( ) and then click the text frame  
“I THINK, THEREFORE I DINE.” If necessary, zoom in so that you can read  
the text easily. 

E Tip: When you’re 
repositioning the image 
within the purple circle, 
Smart Guides can help 
you center the image 
perfectly within the 
purple circle.

E Tip: To show only 
the Art3 Layer and hide 
all other layers, Alt-click 
(Windows) or Option-
click (Mac OS) the 
Toggle Visibility icon in 
the Layers panel.
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To apply transparency settings to text or to a text frame and its contents, you 
must select the frame with the Selection tool. You cannot specify transparency 
settings when the text is selected with the Type tool.

3 In the Effects panel, select the Text level so that any opacity or blending mode 
changes you make will apply to the text only.

4 Choose Overlay from the Blending Mode menu and change the Opacity to 70%.

5 Choose Edit > Deselect All.

Now you’ll change the opacity of a text frame’s fill.

6 In the Tools panel, make sure the Selection tool ( ) is selected, and then click the 
text frame at the bottom of the page that contains “Boston | Chicago | Denver | 
Houston | Minneapolis.” If necessary, zoom in so that you can read  
the text easily.

7 Select the Fill level in the Effects panel and change the Opacity to 70%.

8 Choose Edit > Deselect All, and then choose File > Save.

Working with effects
So far in this lesson, you’ve learned how to apply transparency by changing the 
blending mode and the opacity of objects drawn in InDesign, imported graphics,  
and text. Another way to apply transparency is by using the nine transparency effects 
in InDesign. Many of the settings and options for creating these effects are similar.

You’ll try out some of these effects now, as you fine-tune the menu’s artwork.
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transparency effects
Drop Shadow—Adds a shadow that falls behind the object, stroke, fill, or text.

Inner Shadow—Adds a shadow that falls just inside the edges of the object, stroke, 
fill, or text, giving it a recessed appearance.

Outer Glow and Inner Glow—Add glows that emanate from the outside or inside 
edges of the object, stroke, fill, or text.

Bevel and Emboss—Adds various combinations of highlights and shadows to give 
text and images a three-dimensional appearance.

Satin—Adds interior shading that makes a satiny finish.

Basic Feather, Directional Feather, and Gradient Feather—Soften the edges of 
an object by fading them to transparent.

—From InDesign Help

applying a basic feather to the edges of an image
Feathering is another way to apply transparency to an object. Feathering creates a 
subtle transition from opaque to transparent around the edge of an object, so that 
any underlying objects or the page background is visible through the feathered area. 
InDesign CS6 features three types of feathering:

• Basic Feather softens or fades the edges of an object over a distance that you 
specify.

• Directional Feather softens the edges of an object by fading the edges to 
transparent from directions that you specify.

• Gradient Feather softens the areas of an object by fading them to transparent.

First, you’ll apply Basic Feather, and then you’ll move on to Gradient Feather.

1 In the Layers panel, unlock the Art1 layer if it’s locked.

2 If necessary, choose View > Fit Page In Window to see the entire page.

3 Select the Selection tool ( ), and then select the Light Purple–filled circle on the 
left side of the page.

4 Choose Object > Effects > Basic Feather. The Effects dialog box appears, 
displaying a list of the transparency effects on the left and an accompanying set 
of controls on the right.
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5 In the Options section of the Effects dialog box, set these options:

• In the Feather Width box, type 0.375 in.

• Change both the Choke value and Noise value to 10%. 

• Leave the Corners option set at Diffused. 

6 Make sure that Preview is selected and, if necessary, move the dialog box to  
view the effects of your changes. Notice how the edges of the purple circle are 
now blurred. 

7 Click OK to apply the settings, and close the Effects dialog box.

8 Choose File > Save.

applying a gradient feather
You can use the Gradient Feather effect to fade an object from opaque to 
transparent.

1 Use the Selection tool ( ) to click the Light Purple–filled vertical rectangle on 
the right side of the page.

2 At the bottom of the Effects panel, click 
the FX button ( ) and choose Gradient 
Feather from the pop-up menu. 

The Effects dialog box appears, displaying 
Gradient Feather options.

�	Note: In addition to 
applying transparency 
effects by choosing 
Object > Effects and 
choosing an option 
from the submenu, you 
can also select Effects 
from the Effects panel 
menu or click the FX 
button at the bottom of 
the Effects panel, and 
then choose an option 
from the submenu.
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3 In the Gradient Stops section of the Effects dialog box, click the Reverse 
Gradient button ( ) to reverse the solid and transparent colors.

4 Click OK. The purple rectangle should fade to transparent from right to left. 

Now you will use the Gradient Feather tool to adjust the direction of the fade. 

5 In the Tools panel, select the Gradient Feather tool ( ). Hold down the Shift 
key, and drag the pointer from the bottom to the top of the purple rectangle  
to change the gradient direction.

6 Choose Edit > Deselect All, and then File > Save.

Next you will apply multiple effects to a single object and then edit them.

�	Note: The Effects 
dialog box allows you 
to apply multiple effects 
to a single object and 
shows you which effects 
are applied to a selected 
object (indicated by a 
check mark on the left 
side of the dialog box).
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adding a drop shadow to text
When you add a drop shadow to an object, the result is a 3D effect that makes the 
object appear to float above the page and cast a shadow on the page and objects 
below. You can add a drop shadow to any object, and you have the option to assign a 
shadow independently to an object’s stroke or fill or to the text within a text frame.

Now you’ll try this technique by adding a drop shadow to the “bistro” text.

1 Using the Selection tool ( ), select the text frame that contains the word “bistro.” 
Hold down the Z key to temporarily access the Zoom tool, or select the Zoom 
tool ( ), and magnify the frame so that you can see the text clearly.

2 Select the Text level in the Effects panel.

3 At the bottom of the Effects panel, click the FX button ( ), and choose Drop 
Shadow from the menu.

4 In the Options section of the Effects dialog box, enter 0.125 in for Size and 20%
for Spread. Make sure that Preview is selected so that you can see the effects on 
your page.
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5 Click OK to apply the drop shadow to the text.

6 Choose File > Save to save your work.

applying multiple effects to an object
You can apply several different types of transparency effects to an object. For 
example, you can create the impression that an object is embossed and that it has a 
glow around it by applying two transparency effects.

In this exercise, you’ll apply an embossed effect and an outer glow effect to the two 
semicircles on the page.

1 Choose View > Fit Page In Window. 

2 Using the Selection tool ( ), select the Light Green–filled semicircle in the 
upper-left corner of the page.

3 At the bottom of the Effects panel, click the FX button ( ), and choose Bevel 
And Emboss from the menu.

4 In the Effects dialog box, make sure that Preview is selected so that you can 
view the effects on the page. Then specify the following settings in the Structure 
section: 

• Size: 0.3125 in

• Soften: 0.3125 in

• Depth: 30%

5 Leave the rest of the settings as they are, and keep the Effects dialog box open.

6 On the left side of the dialog box, click the check box to the left of Outer Glow to 
add an outer glow effect to the semicircle.
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7 Click the words Outer Glow to edit the effect, and specify these settings:

• Mode: Multiply

• Opacity: 80%

• Size: 0.25 in

• Spread: 10%

8 Click the Set Glow Color box to the right of the Mode menu. In the Effect Color 
dialog box, make sure that Swatches is selected in the Color menu, choose Black 
from the list of colors, and then click OK.

9 Click OK to apply the settings for the multiple effects.

Next you will apply the same effects to the other semicircle on the page, simply 
by dragging the FX icon from the Effects panel to the semicircle.

10 Double-click the Hand tool ( ) to fit the page in the window.

11 In the Tools panel, select the Selection tool ( ). If the green semicircle in the 
upper-left corner of the page is not still selected, select it now.

12 With the Effects panel open, drag the FX icon ( ) on the right side of the Object 
level to the page and directly on top of the green semicircle in the lower-right 
corner.

Dragging the FX icon onto the semicircle (left and center) yields the result seen here (right).

�	Note: If you 
miss the semicircle 
and accidentally move 
another object, choose 
Edit > Undo Move 
Object Effects and  
try again.
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Now you will apply the same effects to the small gray circle on the page.

13 In the Layers panel, click the eye icon ( ) to turn off the visibility for the Art3 
layer and then unlock the Art2 layer. 

14 Make sure the green semicircle in the upper-left corner of the page is still 
selected. Drag the FX icon ( ) from the Effects panel onto the small gray circle 
above and to the right of the fish image.

15 Choose File > Save.

editing and removing effects
Effects that are applied can easily be edited or removed. You can also quickly check 
whether any effects have been applied to an object.

First you’ll edit the gradient fill behind the restaurant title, and then you’ll remove 
the effects applied to one of the circles.

1 In the Layers panel, make sure that the Art1 layer is unlocked and that it is visible.

2 With the Selection tool ( ), click the frame with the gradient fill that’s behind the 
text “bistro Nouveau.”

3 With the Effects panel open, click the FX button ( ) at the bottom of the panel. 
In the menu that appears, the Gradient Feather effect has a check mark next to 
it, which indicates that it is already applied to the selected object. Choose the 
Gradient Feather option from the menu.

4 In the Effects dialog box, under Gradient Stops, click the color stop (the small 
white square) at the right end of the gradient ramp. Change Opacity to 30%, and 
change Angle to 90°. 

5 Click OK to update the Gradient Feather effect.

Now you will remove all of the effects applied to an object.

6 In the Layers panel, turn on visibility for all layers.

7 With the Selection tool ( ), click the small gray circle to the right and above the 
fish image on the right side of the page.

E Tip: To quickly see 
which pages in your 
document contain 
transparency, choose 
Panel Options from the 
Pages panel menu, and 
select the Transparency 
checkbox. A small icon 
will appear next to 
any pages containing 
transparency.
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8 At the bottom of the Effects panel, click the Clear Effects button ( ) to remove 
all of the effects applied to the circle.

9 Choose File > Save.

Congratulations! You have completed the lesson.

exploring on your own
Try some of the following ways of working with InDesign transparency options:

1 Scroll to a blank area of the pasteboard and create some shapes (by using the 
drawing tools or by importing new copies of some of the image files used in  
this lesson) on a new layer. Apply fill colors to any shapes that don’t have content, 
and position your shapes so that they overlap each other, at least partially. Then:

• Select the uppermost object in your arrangement of shapes. Using the 
controls in the Effects panel, experiment with other blending modes, such 
as Luminosity, Hard Light, and Difference. Then select a different object and 
choose the same blending modes in the Effects panel to compare the results. 
When you have a sense of what the various modes do, select all of your 
objects, and choose Normal as the blending mode.

• In the Effects panel, change the Opacity value of some of the objects but 
not others. Then select different objects in your arrangement and use the 
Object > Arrange > Send Backward and Object > Arrange > Bring Forward 
commands to observe different results.

• Experiment with combinations of different opacities and different blending 
modes applied to an object. Do the same with other objects that partially 
overlap the first object, to explore the variety of effects you can create.

2 In the Pages panel, double-click page 1 to center it in the document window. In 
the Layers panel, click the eye icons for the different Art layers one at a time to 
see the differences this creates in the overall effect of the layout.

3 In the Layers panel, make sure that all the layers are unlocked. In the layout, click 
the image of the glasses to select it. Use the Effects panel to apply a drop shadow.

�	Note: The Clear 
Effects button also 
removes blending 
mode and opacity 
setting changes from 
the object.
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review questions
1 How do you change the color of the white areas of a grayscale image? How do you 

change the gray areas?

2 How can you change transparency effects without changing the Opacity value of  
an object?

3 What is the importance of the stacking order of layers and of objects within layers  
when you work with transparency?

4 If you’ve applied transparency effects to an object, what is the easiest way to apply  
the same effects to a different object?

review answers
1 To change the white areas, select the graphics frame with the Selection tool and then 

select a color in the Swatches panel. To change the gray areas, select the content within 
the frame by clicking within the content grabber and then select the color from the 
Swatches panel that you want to use.

2 Besides selecting the object and changing the Opacity value in the Effects panel, you 
can also create transparency effects by changing the blending mode; feathering an 
object several ways; adding drop shadows or bevel and emboss effects; and more. 
Blending modes determine how the base color and the blend color combine to produce 
a resulting color.

3 The transparency of an object affects the view of objects below (behind) it in the 
stacking order. For example, objects below a semitransparent object can be seen behind 
it—like objects behind a colored plastic film. An opaque object blocks the view of the 
area behind it in the stacking order, regardless of whether the objects behind it have 
reduced opacity values, feathering, blending modes, or other effects.

4 Select the object to which you’ve applied transparency effects, and then drag the FX 
icon displayed on the right side of the Effects panel to another object.
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Printing and ExPorting

Lesson overview
In this lesson, you’ll learn how to do the following:

• Check a document for potential printing issues.

• Confirm that an InDesign file and all of its elements are ready  
for printing.

• Assemble all necessary files for printing or delivery to a service 
provider or printer.

• Generate an Adobe PDF file for proofing.

• Preview a document onscreen before printing.

• Select appropriate print settings for fonts and graphics.

• Print a proof of a document.

• Create a print preset to automate the printing process.

• Manage the colors in a document.

This lesson will take approximately 45 minutes.

13
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special issue

2013 Home

Chic,  
simple,  

practical, 
eco-friendly

Adobe InDesign CS6 provides advanced printing and print preparation 
controls to manage your print settings, regardless of your output device. 
You can easily output your work to a laser or inkjet printer, high-resolution 
film, or a computer-to-plate imaging device.
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getting started
In this lesson, you’ll work on a magazine cover that contains a full-color image and 
also uses a spot color. The document will be printed on a color inkjet or laser printer 
for proofing and also on a high-resolution imaging device, such as a computer-to-
plate or film imagesetter. Prior to printing, the document will be sent for review as a 
PDF file, which you will export from Adobe InDesign CS6.

1 To ensure that the preference and default settings of your InDesign program 
match those used in this lesson, move the InDesign Defaults file to a different 
folder following the procedure in “Saving and restoring the InDesign Defaults 
file” on page 3.

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands 
match those used in this lesson, choose Window > Workspace > [Advanced]  
and then choose Window > Workspace > Reset Advanced. 

3 Choose File > Open and open the 13_Start.indd file in the Lesson_13 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard drive.

4 An alert message informs you that the document contains missing and  
modified links. Click Don’t Update Links. You will correct these problems  
later in this lesson.

When you print an InDesign document or generate a PDF file for printing, 
InDesign must access the original artwork that was placed in the layout. If imported 
artwork has been moved, graphic filenames have changed, or the location of the 
original graphic files is no longer available, InDesign alerts you that the original 
artwork cannot be located or has been modified. This alert appears when a docu-
ment is opened, printed, exported, or checked for printing using the Preflight panel. 
InDesign shows the status of all files necessary for printing in the Links panel.

5 Choose File > Save As, rename the file 13_Cover.indd, and save it in the  
Lesson_13 folder.

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

�	Note: If you don’t 
have a printer or you 
have access only to a 
black-and-white printer, 
you can still follow the 
steps in this lesson. 
You will use some 
default print settings 
that help you better 
understand the controls 
and capabilities that 
InDesign CS6 offers for 
printing and imaging.

�	Tip: A preference 
option in InDesign CS6 
lets you control whether 
an alert is displayed 
when you open a docu- 
ment with missing or  
modified links. To disable 
the alert, deselect the 
Check Links Before 
Opening Document 
option in the File 
Handling section of the 
Preferences dialog box.
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Preflighting files
InDesign provides integrated controls for performing a quality check on a document  
prior to printing or handing off a document to a print service provider. Preflight is the   
standard industry term for this process. In “Preflighting as you work,” in Lesson 2, 
you learned how you can take advantage of the live preflight capabilities in InDesign 
and specify a preflight profile in the early stages of creating a document. This lets 
you monitor a document as you create it to prevent potential printing problems 
from occurring.

You can use the Preflight panel to confirm that all graphics and fonts used in the file 
are available for printing and that there are no instances of overset text. Here, you’ll 
use the Preflight panel to identify a pair of missing graphics in the sample layout. 

1 Choose Window > Output > Preflight.

2 In the Preflight panel, make sure that On is selected and confirm that [Basic] 
(Working) is selected in the Profile menu. Notice that one error is listed (Links). 
The 3 in parentheses indicates that there are three link-related errors. 

Notice that no text errors appear in the Error section, which confirms that the 
document has no missing fonts and no overset text. 

3 Click the triangle to the left of Links, then click the triangle to the left of Missing 
Link to display the names of the two missing graphic files. Double-click the 
Title_Old.ai link name; this centers the graphic in the document window and 
selects the graphics frame.

4 At the bottom of the Preflight panel, click 
the triangle to the left of Info to display 
information about the missing file.

In this case, the problem is a missing 
graphic file, and the fix is to use the 
Links panel to find the linked file. Now 
you’ll replace this outdated version of the 
magazine’s title with a revised version 
that includes a color change.

5 Click the Links panel icon or choose 
Window > Links to open the Links panel, make sure that the Title_Old.ai file 
is selected in the Links panel, and then choose Relink from the panel menu. 
Browse to the Links folder inside the Lesson_13 folder. Double-click the 
Title_New.ai file. The new file is now linked, replacing the original file.

Notice that after you relink the Title_New.ai graphic, the new magazine title is a 
different color and is displayed at low resolution, the default setting for imported 
Adobe Illustrator files.

�	Tip: You can also 
access the Preflight 
panel by double 
clicking the ”3 errors” 
at the bottom of the 
document panel, or by 
selecting it from the 
pop-up menu.
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6 To display the title at high resolution, select the graphics frame with the 
Selection tool ( ) and then choose Object > Display Performance > High Quality 
Display.

7 Repeat steps 5 and 6 to relink the graphic named Photo.tif and display it at high 
resolution.

8 To update the link to the Tagline.ai graphic that has been modified, select it in 
the Links panel and then choose Update Link from the panel menu.

9 Choose File > Save to save the changes you’ve made to the document.

Packaging files
You can use the Package command to assemble a copy of your InDesign document 
and all linked items, including graphics, into a single, convenient folder. InDesign 
also copies the fonts needed for printing. Now you’ll package the files for the maga-
zine cover in preparation for sending them to your print provider. This ensures that 
all project components required for output are provided.

1 Choose File > Package. The Summary section of the Package dialog box notifies 
you of two more printing-related issues:

• Because the document contains an RGB graphic, InDesign alerts you to its 
presence. You’ll convert this image to CMYK when you print the cover later 
in this lesson.

• The document also contains two duplicate spot colors. These duplicates are 
for instructional purposes only and will not cause printing errors. You’ll use 
the Ink Manager feature later in the lesson to manage this situation.

2 Click Package.
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3 In the Printing Instructions dialog box, type a filename for the instructions file 
that accompanies the InDesign document (for example, “Info for Printer”), and 
also include your contact information. Click Continue.

InDesign uses this information to create an instructions text file that will 
accompany the InDesign file, links, and fonts in the package folder. The recipient 
of the package can use the instructions file to better understand what you want 
done and how to contact you if there are questions.

4 In the Create Package Folder dialog box, browse to locate the Lesson_13 folder. 
Notice that the folder that will be created for the package is named 13_Cover 
Folder. InDesign automatically names the folder based on the document name, 
which you assigned at the beginning of this lesson.

5 Confirm that the following options are selected:

•  Copy Fonts (Except CJK)

•  Copy Linked Graphics

•  Update Graphic Links In Package

6 Click Package.

7 Read the warning message that informs you about the licensing restrictions that 
may affect your ability to copy fonts and then click OK.

�	Tip: You can also 
edit the Instructions 
text file from the Create 
Package Folder dialog 
box by clicking the 
Instructions button.

�	Tip: When Copy 
Fonts (Except CJK) 
is selected in the 
Create Package Folder 
dialog box, InDesign 
generates a folder 
called “Document 
fonts” in the package 
folder. If you open an 
InDesign file located in 
the same folder with 
the Document fonts 
folder, InDesign will 
automatically install 
these fonts for you, and 
they will be available 
for that document only. 
When you close the 
document, the fonts are 
uninstalled.
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Creating a preflight profile
When you turn on the live preflight feature (select On in the Preflight panel), the 
default working profile, called [Basic], is used to preflight your InDesign documents. 
This profile checks for basic output conditions, such as missing or modified graphic 
files, overset text, and missing fonts. 

You can also create your own custom preflight profiles or load profiles from your 
print service provider or other source. When you create a custom preflight profile, 
you specify the conditions you want to detect. Here’s how to create a profile that 
alerts you when non-CMYK colors are used in a layout:

1 Choose Window > Output > Preflight and then choose Define Profiles from the 
Preflight panel menu.

2 Click the New Preflight Profile button ( ) on the lower-left side of the Preflight 
Profiles dialog box to create a new preflight profile. In the Profile Name box, 
enter CMYK Colors Only.

3 Click the triangle to the left of Color to display color-related options, and select 
Color Spaces And Modes Not Allowed.

4 Click the triangle to the left of Color Spaces And Modes Not Allowed, and select 
all of the available options except CMYK (RGB, Gray, Lab, and Spot Color).

5 Leave existing preflight criteria for Links, Images And Objects, Text, and 
Document as is. Click Save, and then click OK.

6 Choose CMYK Colors Only from the Profile menu in the Preflight panel. Notice 
the additional errors that are listed in the Error section of the panel. 

7 Click the triangle next to Color to expand the display, and then click the triangle 
next to Color Space Not Allowed to see a list of objects that do not use the 
CMYK color model. Click various objects to view information about the problem 
and how to fix it. (Make sure the Info section of the Preflight panel is visible. If 
not, click the triangle to the left of Info to display it.)

8 Choose [Basic] (Working) from the Profile menu in the Preflight panel to return 
to the default profile used for this lesson.
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8 Switch to Explorer (Windows) or Finder (Mac OS), and then navigate to the 13_
Cover Folder in the Lesson_13 folder (located inside the Lessons folder within 
the InDesignCIB folder on your hard drive). Open the folder.

Notice that InDesign created a duplicate version of your document and also 
copied all fonts, graphics, and other linked files necessary for high-resolution 
printing. Because you selected Update Graphic Links In Package, the duplicate 
InDesign file now links to the copied graphic files located in the package folder 
instead of to the original linked files. This makes the document easier for a 
printer or service provider to manage and also makes the package file ideal for 
archiving.

9 When you have finished viewing its contents, close 13_Cover Folder and return 
to InDesign.

Creating an adobe PdF proof
If your documents need to be reviewed by others, you can easily create Adobe PDF 
(Portable Document Format) files to transfer and share. There are several benefits to 
this convenient format: Files are compressed to a smaller size, all fonts and links are 
self-contained in a single composite file, and files are displayed onscreen and print 
the same whether opened on a PC or a Mac. InDesign exports directly to Adobe PDF. 

Saving a composite of your publication as an Adobe PDF document also has many 
advantages for printing. You can create a compact, reliable file that you or your ser-
vice provider can view, edit, organize, and proof. Then later, your service provider 
can either output the Adobe PDF file directly or process it using tools from various 
sources for such post-processing tasks as preflight checks, trapping, imposition, and 
color separation.

You will now create an Adobe PDF file that is suitable for review and proofing 
purposes.

1 Choose File > Export.

2 Choose Adobe PDF (Print) from the Save As Type (Windows) or Format (Mac OS)   
menu, and for the filename, type 13_Cover_ Proof.pdf. If necessary, navigate  
to the Lesson_13 folder and then click Save. The Export Adobe PDF dialog  
box opens.

3 In the Adobe PDF Preset menu, choose [High Quality Print]. This setting creates 
PDF files that are suitable for output on desktop printers and proofers and 
onscreen proofing.

4 In the Compatibility menu, choose Acrobat 6 (PDF 1.5). This is the earliest 
version that supports more advanced features in the PDF file, including layers.

�	Note: The presets 
available in the Adobe 
PDF Preset menu are 
used for creating a 
range of Adobe PDF 
files, from small files 
suitable for onscreen 
viewing to press-ready 
files that are suitable for 
high-resolution output.
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5 In the Options section of the dialog box, select

• View PDF After Exporting

• Create Acrobat Layers

Automatically viewing the PDF file after exporting is an efficient way of checking 
the results of the file export process. The Create Acrobat Layers option converts 
the layers from the InDesign CS6 layout into layers that can be viewed in the 
resulting PDF file.

The Export Layers menu lets you choose the layers to be exported when creating 
the PDF. For this exercise, use the default option: Visible & Printable Layers.

6 Click Export. An Adobe PDF file is generated and displays on your monitor in 
Adobe Acrobat or Adobe Reader.

7 Review the Adobe PDF, and then return to Adobe InDesign CS6.

�	Note: Adobe PDF 
export in InDesign 
CS6 is performed 
in the background, 
which enables you to 
continue working while 
an Adobe PDF is being 
created. If you try and 
close your document 
before the background 
process is completed 
InDesign will display a 
warning message.

�	Tip: You can view 
the progress from the 
Window > Utilities > 
Background Tasks panel.
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Viewing a layered adobe PdF 
file using adobe acrobat x
Using layers in an InDesign document (Window > Layers) can help you organize 
the text and graphic elements in a publication. For example, you can place all text 
elements on one layer and all graphic elements on another. The ability to show/
hide and lock/unlock layers gives you further control over the design elements. In 
addition to showing and hiding layers in InDesign, you can also show and hide lay-
ers in InDesign documents that have been exported as Adobe PDFs by opening the 
documents with Adobe Acrobat X. Use the following steps to view the layers in the 
Adobe PDF file you just exported (13_Cover_Proof.pdf ).

1 Click the Layers icon along the left side of the document window, or choose 
View > Show/Hide > Navigation Panes > Layers, to display the Layers panel.

2 Click the plus sign (Windows) or the triangle (Mac OS) to the left of the 
document name in the Layers panel.

The layers in the document are displayed.

3 Click the eye icon ( ) to the left of the Text layer. When the icon is hidden, so are 
all objects on this layer.

4 Click the empty box to the left of the Text layer to turn the visibility back on for 
the text.

5 Choose File > Close to close the document. Return to InDesign.

Previewing separations
If your documents need to be color-separated for commercial printing, you can use 
the Separations Preview panel to gain a better understanding of how each portion of 
the document will print. You’ll try out this feature now.

1 Choose Window > Output > Separations Preview.

2 Select Separations from the View menu in the 
Separations Preview panel. Move the panel so that 
you can see the page, and adjust the panel’s height 
so that all of the listed colors are visible. If it’s not 
already selected, choose View > Fit Page In Window.

3 Click the eye icon ( ) next to CMYK to hide all 
page elements that use CMYK colors, and show only 
elements to which spot (Pantone) colors are applied.

�	Note: Pantone LLC 
is a company that uses 
the Pantone Matching 
System (PMS) to specify 
its inks. The number 
indicates the color 
hue, while the letter 
indicates the type of 
stock the ink is best 
suited for. The same 
Pantone number with 
different letters means 
the inks are a similar 
color but intended to 
print on different paper 
stocks. U is for uncoated 
papers, C is for coated 
glossy papers, and M is 
for matte-finish papers.
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4 Click the eye icon next to Pantone 3375 C. No elements are displayed on the 
page, indicating that this color is applied to all of the remaining elements. 

You may have noticed that three of the Pantone colors share the same number. 
While these are similar colors, they represent three kinds of inks, intended for 
different print uses. This may cause confusion at output, or incur the expense of 
unwanted printing plates. You will correct this later using the Ink Manager.

5 Choose Off from the View menu in the Separations Preview panel to enable 
viewing of all colors.

Previewing how transparency 
effects will be flattened 
Documents that contain objects to which transparency effects, such as opacity and 
blending modes, have been applied usually need to undergo a process called flatten-
ing when they are printed or exported. Flattening divides transparent artwork into 
vector-based areas and rasterized areas. 

Some of the objects in this magazine cover have been adjusted using transpar-
ency effects. Next you’ll use the Flattener Preview panel to determine the objects 
to which transparency effects have been applied and the areas on the page that are 
affected by transparency.

1 Choose Window > Output > Flattener Preview.

2 Double-click the Hand tool ( ) to fit the document to the current window size, 
and position the Flattener Preview panel so that you can see the entire page.

3 In the Flattener Preview panel, choose Transparent Objects from the Highlight 
menu.

4 If it’s not already selected, choose [High Resolution] from the Preset menu. You’ll 
use this setting again later in this lesson when printing this file.
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Notice how some of the objects on the page are displayed with a red highlight. 
These are objects to which transparency effects such as gradients, opacity, and 
blending modes have been applied. You can use this highlight to help identify 
areas of your layout that may be unintentionally affected by transparency, so that 
you can either adjust your layout or transparency settings accordingly.

Transparency can be applied in Photoshop, Illustrator, or directly in the 
InDesign layout. The Flattener Preview panel identifies transparent objects, 
regardless of whether the transparency was created using InDesign or imported 
from another application.

5 Choose None from the Highlight menu to disable the flattener preview.

about transparency  
flattener presets
If you regularly print or export documents that contain transparency, you can auto-
mate the flattening process by saving flattening settings in a transparency flattener 
preset. You can then apply these settings for print output as well as for saving and 
exporting files to PDF 1.3 (Acrobat 4.0) and EPS and PostScript formats. In addition, 
in Illustrator you can apply them when saving files to earlier versions of Illustrator or 
when copying to the clipboard; in Acrobat, you can also apply them when optimiz-
ing PDFs.

These settings also control how flattening occurs when you export to formats that 
don’t support transparency.

You can choose a flattener preset in the Advanced panel of the Print dialog box or of 
the format-specific dialog box that appears after the initial Export or Save As dialog 
box. You can create your own flattener presets or choose from the default options 
provided with the software. The settings of each of these defaults are designed to 
match the quality and speed of the flattening with an appropriate resolution for 
rasterized transparent areas, depending on the document’s intended use:

[High Resolution] is for final press output and for high-quality proofs, such as 
separations-based color proofs. 

[Medium Resolution] is for desktop proofs and print-on-demand documents that 
will be printed on PostScript color printers.

[Low Resolution] is for quick proofs that will be printed on black-and-white desktop 
printers and for documents that will be published on the web or exported to SVG.

—From InDesign Help
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Previewing the page
Now that you’ve previewed the color separations and areas of transparency in the 
layout, you’ll preview the page to get an idea of how the final cover will look when 
printed.

1 If you need to change the display magnification to fit the page to the document 
window, double-click the Hand tool ( ).

2 At the bottom of the Tools panel, click and hold down the Mode button ( ) 
and then choose Preview ( ) from the menu. All guides, frame edges, and other 
nonprinting items are hidden.

3 Click and hold down the Mode button and then choose Bleed ( ). Additional 
space outside the perimeter of the final document size is displayed. This 
confirms that the color background extends beyond the edge of the document, 
ensuring complete coverage in the printed piece. After the job is printed, this 
excess area is trimmed to the final printed size.

4 Click and hold down the Mode button and then choose Slug ( ). The page now 
displays additional space below the bottom of the page. This additional area is 
often used to provide production information about the job. Use the scroll bar 
on the right side of the document window to see this area. If you want to set up 
the bleed or slug areas in an existing file, choose File > Document Setup and 
click More Options to reveal the bleed and slug setup options.

5 Double-click the Hand tool ( ) to fit the entire page to the document window.

After confirming that the file looks acceptable, you are ready to print it.

Printing a laser or inkjet proof
InDesign makes it easy to print documents to a variety of output devices. In this 
part of the lesson, you’ll create a print preset to save settings—and save time in the 
future—without having to individually set each option for the same device.

1 Choose File > Print.

2 From the Printer menu in the Print dialog box, choose your inkjet or laser printer.

Notice how InDesign automatically selects the PPD (printer description) software 
that was associated with this device at the time you installed the equipment.

�	Tip: You can also 
toggle between 
the different screen 
modes by choosing a 
mode from the Screen 
Mode widget in the 
Application bar.

�	Tip: It is common 
to set up bleed and 
slug areas when you 
create a new InDesign 
document. After you 
choose File > New > 
Document, click More 
Options in the New 
Document dialog box to 
display bleed and slug 
controls.



ptg7971238

Adobe IndesIgn Cs6 CLAssroom In A book 337

3 On the left side of the Print dialog box, click the Setup category and then  
choose the following options:

• Paper Size: Letter

• Orientation: Portrait ( )

• Scale To Fit

�	Note: If you do 
not have access to 
a printer, you can 
choose PostScript 
File® from the Printer 
menu. If you do, you 
can choose an Adobe 
PDF PPD (if available) 
and complete all of the 
steps in the remainder 
of the lesson. If no other 
PPDs are available, 
you can choose the 
Device Independent 
PPD; however, some of 
the controls covered in 
the remainder of the 
lesson are not available 
if you choose Device 
Independent.
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4 On the left side of the Print dialog box, click the Marks And Bleed category and 
then choose these options:

• Crop Marks

• Page Information

• Use Document Bleed Settings

5 In the Offset box, enter a value of 1p3. This value determines the distance 
beyond the page edges where the specified marks and page information appear. 

The crop marks print outside of the page area and provide guides showing 
where the final document is trimmed after printing. The page information 
automatically adds the document name, along with the date and time it was 
printed, to the bottom of the printout. Because the crop marks and page 
information are printed outside the page edges, it’s necessary to choose Scale To 
Fit to fit everything onto an 8.5" x 11" piece of paper.

Selecting User Document Bleed Settings causes InDesign to print objects that 
extend outside the edge of the page area. This option eliminates the need for 
entering the amount of extra area that should be imaged.

6 On the left side of the Print dialog box, click the Output category. Choose 
Composite CMYK from the Color menu. (If you are printing to a black-and-
white printer, choose Composite Gray.) 

The preview pane at  
the lower left shows 
how the page area, 
marks, and bleed area 
will print.



ptg7971238

Adobe IndesIgn Cs6 CLAssroom In A book 339

Choosing Composite CMYK causes any RGB colors, including those in RGB 
graphics, to be converted to CMYK at the time of printing. This setting changes 
neither the original, placed graphics nor any colors applied to objects.

7 On the left side of the Print dialog box, click the Graphics category. Choose 
Optimized Subsampling from the Send Data menu. 

When Optimized Subsampling is selected, InDesign sends only the image data 
necessary for the printer selected in the Print dialog box. This can speed up 
the time it takes to send the file to print. To have the complete high-resolution 
graphic information sent to the printer, which may take longer to image, select 
All from the Send Data menu.

8 Optionally, choose Subset from the Fonts Download menu. This causes only 
the fonts and characters that are actually used in the document to be sent to the 
output device and can speed the printing of single-page documents and short 
documents without much text.

9 On the left side of the Print dialog box, click the Advanced category and set the 
transparency flattener preset to Medium Resolution from the Preset menu.

The flattener preset determines the print quality of placed artwork or images that 
include transparency. It also affects the print quality of objects using transpar-
ency features and effects applied to them within InDesign, including objects with 
drop shadows or feathering. You can choose the appropriate transparency flattener 
preset for your output needs. (The three default transparency flattener presets are 
explained in detail in a sidebar within the section called “Previewing how transpar-
ency effects will be flattened,” earlier in this lesson.)

�	Note: You can have 
InDesign maintain 
the existing colors 
used in a job by 
choosing Composite 
Leave Unchanged 
from the Color menu. 
Additionally, if you are 
a printer or service 
provider and need to 
print color separations 
from InDesign, choose 
Separations or In-RIP 
Separations based 
upon the workflow that 
you use. Also, certain 
printers, such as an RGB 
proofer, may not let 
you choose Composite 
CMYK.

�	Tip: If your 
document contains 
transparency that is 
flattened during the 
printing process, select 
Simulate Overprint 
when printing, for the 
best print result.

�	Note: The Optimized 
Subsampling option 
cannot be selected if 
you are using the Device 
Independent PPD, 
because this generic 
driver can’t determine 
what information a 
specific printer chosen 
later may need.
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10 Click Save Preset at the bottom of the Print dialog box, name the preset Proof, 
and click OK.

Creating a print preset saves these settings so you do not need to individually 
set every option each time you print to the same device. You can create multiple 
presets to meet various quality needs of individual printers you may use. When 
you want to use these settings in the future, you can choose them from the Print 
Preset menu at the top of the Print dialog box.

�	Tip: To quickly print 
using a preset, choose 
File > Print Preset and 
select the device preset. 
Holding down the 
Shift key while doing 
this will print without 
prompting you with the 
Print dialog box.

options for printing graphics
When you are exporting or printing documents that contain complex graphics (for 
example, high-resolution images, EPS graphics, PDF pages, or transparency effects), 
it will often be necessary to change resolution and rasterization settings to obtain 
the best output results.

Send Data—Controls how much image data in placed bitmap images to send to 
the printer or file.

All—Sends full-resolution data, which is appropriate for any high-resolution  
printing, or for printing grayscale or color images with high contrast, as in black-
and-white text with one spot color. This option requires the most disk space.

Optimized Subsampling—Sends just enough image data to print the graphic at 
the best possible resolution for the output device. (A high-resolution printer will 
use more data than a low-resolution desktop model.) Select this option when you’re 
working with high-resolution images but printing proofs to a desktop printer.

Note: InDesign does not subsample EPS or PDF graphics, even when Optimized 
Subsampling is selected.

Proxy—Sends screen-resolution versions (72 dpi) of placed bitmap images, thereby 
reducing printing time.

None—Temporarily removes all graphics when you print and replaces them with 
graphics frames with crossbars, thereby reducing printing time. The graphics 
frames are the same dimensions as the imported graphics and clipping paths are 
maintained, so you can still check sizes and positioning. Suppressing the printing 
of imported graphics is useful when you want to distribute text proofs to editors or 
proofreaders. Printing without graphics is also helpful when you’re trying to isolate 
the cause of a printing problem.

—From InDesign Help
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11 Click Print. If you are creating a PostScript file, click Save, browse to the 
Lesson_13 folder, and save the file as 13_End.indd.ps. The PostScript file could 
be provided to your service provider or commercial printer, or converted to an 
Adobe PDF file using Adobe Acrobat Distiller.

options for downloading fonts  
to a printer
Choose from the following options in the Graphics area of the Print dialog box to 
control how fonts are downloaded to the printer.

Printer-resident fonts—These fonts are stored in a printer’s memory or on a hard 
drive connected to the printer. Type 1 and TrueType fonts can be stored either on 
the printer or on your computer; bitmap fonts are stored only on your computer. 
InDesign downloads fonts as needed, provided they are installed on your com-
puter’s hard drive.

Choose from the following options in the Graphics area of the Print dialog box to 
control how fonts are downloaded to the printer.

None—Includes a reference to the font in the PostScript file, which tells the RIP or 
a post-processor where the font should be included. This option is appropriate if 
the fonts reside in the printer. TrueType fonts are named according to the PostScript 
name in the font; however, not all applications can interpret these names. To ensure 
that TrueType fonts are interpreted correctly, use one of the other font downloading 
options, such as Subset or Download PPD Fonts.

Complete—Downloads all fonts required for the document at the beginning of the 
print job. All glyphs and characters in the font are included even if they’re not used 
in the document. InDesign automatically subsets fonts that contain more than the 
maximum number of glyphs (characters) specified in the Preferences dialog box.

Subset —Downloads only the characters (glyphs) used in the document. Glyphs 
are downloaded once per page. This option typically results in faster and smaller 
PostScript files when used with single-page documents, or short documents with-
out much text.

Download PPD Fonts—Downloads all fonts used in the document, even if those 
fonts reside in the printer. Use this option to ensure that InDesign uses the font 
outlines on your computer for printing common fonts, such as Helvetica and Times. 
Using this option can resolve problems with font versions, such as mismatched 
character sets between your computer and printer or outline variances in trap-
ping. Unless you commonly use extended character sets, you don’t need to use this 
option for desktop draft printing.

—From InDesign Help
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Using the ink Manager
The Ink Manager provides control over inks at output time. Changes you make 
using the Ink Manager affect the output, not how the colors are defined in the 
document.

The Ink Manager options are especially useful for print service providers when 
printing color separations for multicolor publications. For example, if a publication 
that will be printed with CMYK process inks uses a spot color, the Ink Manager  
provides the option to change the spot color to the equivalent CMYK process color. 
If a document contains two similar spot colors when only one is required, or if the 
same spot color has two different names, the Ink Manager lets you map the varia-
tions to a single spot color.

Next, you’ll learn how to use the Ink Manager to convert a spot color to a CMYK 
color, and you’ll create an ink alias so that the desired number of separations are 
created when the document is output as color separations.

1 Click the Swatches panel icon or choose Window > Color > Swatches to open the 
Swatches panel, and then choose Ink Manager from the Swatches panel menu.

2 In the Ink Manager dialog box, click the spot icon ( ) to the left of the Pantone 
3375 C color swatch. It changes to a CMYK icon ( ). The color will now print as 
a combination of CMYK colors instead of printing on its own, separate  
color plate. 

This is a good solution to limit the printing to 4-color process without having to 
change this spot color in the source files of the imported graphics. The All Spots  
To Process option at the bottom of the dialog box lets you convert all spot colors  
to process.

3 Click the CMYK icon ( ) that now appears to the left of the Pantone 3375 C 
color swatch to convert it back to a spot color. 

4 Click the Pantone 3375 M color swatch, and then choose Pantone 3375 C from 
the Ink Alias menu.

Applying Ink Alias means that any object that uses the Pantone 3375 M color 
will now print on the same separation as its alias color (Pantone 3375 C). Rather 
than getting two separate color separations, you get one. 

�	Note: You can 
also open the Ink 
Manager by choosing 
Ink Manager from the 
Separations Preview 
panel menu.
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5 Click the Pantone 3375 U color swatch, and then choose Pantone 3375 C from 
the Ink Alias menu. Now any page elements to which any of the three versions 
of Pantone 3375 are applied will print on the same separation. (The sample 
document uses only Pantone 3375 C.) You don’t need to do anything to Pantone 
Process Blue C. After you relinked the missing graphic for the title to a different 
graphic file earlier in this lesson, the document no longer contains any elements 
to which Pantone Process Blue C is applied.

6 Click OK to close the Ink Manager dialog box.

7 Choose File > Save to save your work and then close the file. 

Congratulations! You’ve completed this lesson.

Exploring on your own
1 Create new print presets by choosing File > Print Presets > Define. Define 

presets to use for oversized formats or for printing to various color or black-and-
white output devices you may use.

2 Open the 13_Cover.indd file and explore how each color separation can be 
enabled or disabled using the Separations Preview panel. Choose Ink Limit from 
the View menu in the same panel. See how the total ink settings used in creating 
CMYK colors affect how various images print.

3 With the 13_Cover.indd file active, choose File > Print. Click the Output category 
on the left side of the Print dialog box, and examine the different options for 
printing color documents.

4 Choose Ink Manager from the Swatches panel menu and experiment with 
adding ink aliases for spot colors and converting spot colors to process.
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review questions
1 What problems does InDesign look for when using the [Basic] (Working) profile in the 

Preflight panel?

2 What elements does InDesign gather when it packages a file?

3 If you want to print the highest-quality version of a scanned image on a lower-
resolution laser printer or proofer, what option can you select?

review answers
1 You can confirm that all items necessary for high-resolution printing are available by 

choosing Window > Output > Preflight. By default, the Preflight panel confirms that all 
fonts used in the document or inside placed graphics are available. InDesign also looks 
for linked graphic files and linked text files to confirm that they have not been modified 
since they were initially imported and also warns you of missing graphic files and 
overset text frames.

2 InDesign gathers a copy of the InDesign document along with copies of all the fonts 
and graphics used in the original document. The original files remain untouched.

3 By default, InDesign sends only the image data necessary to an output device. If you 
want to send the entire set of image data, even if it may take longer to print, in the Print 
dialog box in the Graphics area, you can choose All from the Send Data menu.
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Creating adobe PdF 
Files with Form Fields

lesson overview
In this lesson about creating Adobe PDF files that include form fields, 
you’ll learn to do the following:

• Add different types of PDF form fields.

• Use prebuilt form fields.

• Add a description to a form field.

• Set the tab order of form fields.

• Add a Submit button to a form.

• Export and test an Adobe PDF (Interactive) file with form fields.

This lesson will take approximately 45 minutes.

14
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4 HockeyShot Essentials Guide

The Back Page

Interested in learning more?
If you like our newsletter, please provide us with a little information about yourself so we can do 
a better job of fulfilling your hockey needs.

What’s your name? 
(First, Middle Initial, Last)

Street address: 

What’s your e-mail address?

City, State, ZIP: 

Click here to e-mail your information.

What’s your connection with 
hockey?

I’m most interested in receiv-
ing more information about:

Q&A
Question: 
Does my son really need sus-
penders? Answer: Standard 
hockey equipment can be 
a mystery to many parents, 
and add-ons such as suspend-
ers even more so. Why do some players have 
them and some don’t? Can you put suspenders 
on any hockey pants, or do you need special 
ones? Basically, it’s a matter of preference. 
Some players like a looser fit in the waist, so 
they wear suspenders to keep the pants up. (If 
you like suspenders, be sure pants have the at-
tachment for them inside.) For smaller players, 
however, who may not have a defined waist 
around which to tighten a belt, suspenders 
work great—plus suspenders keep Mite coach-
es from having to pull players aside to tighten 
their pants throughout practice.

Q&A
Question:  
What if we find 
the perfect 
breezers but 
they're the wrong 
color? Answer: You can actually buy 
a “pants shell” to cover breezers, 
whether you need to match team 
colors for hand-me-downs or used 
hockey pants, hide wear and tear, 
or (heaven forbid) cover blood 
stains. Zippers and/or Velcro keep 
the shell in place. So the next time 
hand-me-downs come your way or 
you find an awesome pair at a great 
price, you can take color out of the 
equation.

I’m a player.

I’m a coach.

I’m a parent.

Previous versions of InDesign required users to create placeholder 
objects for form fields and then use Adobe Acrobat to add the 
interactive functionality to the fields. InDesign CS6 provides all 
the tools you need to create simple forms, and you still have the 
option to use Acrobat to add features and functionality that aren’t 
available in InDesign.
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getting started
In this lesson, you’ll add several different types of form fields to a newsletter, export 
an Adobe PDF (Interactive) file, and then open the exported file and test the fields 
you created in InDesign.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder, following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced] and then choose 
Window > Workspace > Reset Advanced. To begin working, you’ll open an 
InDesign document that is already partially completed.

3 Choose File > Open, and open the 14_Start.indd file, in the Lesson_14 folder, 
located inside the Lessons folder within the InDesignCIB folder on your  
hard drive. 

4 To see what the finished document looks like, open the 14_End.indd file, in the 
Lesson_14 folder.

5 Use the Pages panel to navigate to the last page of the newsletter document  
(page 8) and then choose View > Fit Page In Window.

4 HockeyShot Essentials Guide

The Back Page

Interested in learning more?
If you like our newsletter, please provide us with a little information about yourself so we can do 
a better job of fulfilling your hockey needs.

What’s your name? 
(First, Middle Initial, Last)

Street address: 

What’s your e-mail address?

City, State, ZIP: 

Click here to e-mail your information.

What’s your connection with 
hockey?

I’m most interested in receiv-
ing more information about:

Q&A
Question: 
Does my son really need sus-
penders? Answer: Standard 
hockey equipment can be 
a mystery to many parents, 
and add-ons such as suspend-
ers even more so. Why do some players have 
them and some don’t? Can you put suspenders 
on any hockey pants, or do you need special 
ones? Basically, it’s a matter of preference. 
Some players like a looser fit in the waist, so 
they wear suspenders to keep the pants up. (If 
you like suspenders, be sure pants have the at-
tachment for them inside.) For smaller players, 
however, who may not have a defined waist 
around which to tighten a belt, suspenders 
work great—plus suspenders keep Mite coach-
es from having to pull players aside to tighten 
their pants throughout practice.

Q&A
Question:  
What if we find 
the perfect 
breezers but 
they're the wrong 
color? Answer: You can actually buy 
a “pants shell” to cover breezers, 
whether you need to match team 
colors for hand-me-downs or used 
hockey pants, hide wear and tear, 
or (heaven forbid) cover blood 
stains. Zippers and/or Velcro keep 
the shell in place. So the next time 
hand-me-downs come your way or 
you find an awesome pair at a great 
price, you can take color out of the 
equation.

I’m a player.

I’m a coach.

I’m a parent.

Start file. Completed document.

 Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.
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6 Close the 14_End.indd file after you have finished examining it, or you can leave 
this document open for reference.

7 Choose File > Save As, rename the document 14_PDF_Form.indd, and save it in 
the Lesson_14 folder. 

adding form fields
Some work on the form fields has already been done. You’ll complete the form by 
adding several more fields and then modifying some of them.

adding a text field
In a PDF form, a text field is a container into which the person who fills out the form 
can enter text. 

1  Choose Window > Workspace Interactive For PDF. This optimizes the panel 
arrangement for the work you’ll be doing in this lesson and provides quick access 
to many of the controls you’ll use.

2 Select the Type tool ( ) and then create a new text frame slightly below the text 
frame with the heading “What’s your name?” Align the top of the frame with the 
horizontal ruler guide below the existing frame; align the bottom of the frame 
with the next horizontal ruler guide. Make the frame one column wide.

3 Select the Selection tool ( ). The new text frame is selected.

4  Choose Window > Interactive > Buttons And Forms or click the Buttons And 
Forms panel icon to display the Buttons And Forms panel.

E Tip: If you want, 
zoom in on the light-red  
horizontal frame on the  
top half of the page. 
That’s where all of your 
work in this lesson will 
be done.

 Note: When adjust-
ing the appearance of 
a combo box, list box, 
text field, or signature 
field, keep in mind 
that only a solid stroke 
and fill are retained 
when you export as 
Adobe PDF. These 
attributes are visible in 
an exported PDF file 
when Highlight Existing 
Fields is not selected in 
Adobe Reader or Adobe 
Acrobat when the form 
is opened.
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5 In the Buttons And Forms panel, choose Text Field from the Type menu and 
then assign a name to the button by entering Full Name in the Name field. Press 
Enter or Return to apply the changes.

A small Text Field icon appears in the lower-right corner of the text frame after 
it’s been converted to a text field.

6  Choose File > Save.

adding radio buttons
Radio buttons present the person filling out the form with two or more choices, but 
only one of the choices can be selected at a time. Radio buttons are often simple 
circles; however, you can design your own, more elaborate buttons or choose from 
several sample buttons included with InDesign. In this lesson, you’ll use one of the 
sample radio buttons.

1 Choose Window > Fit page in Window and then zoom into the “What’s your 
connection with hockey?” portion of the form on page 4.

2 Choose Sample Buttons and Forms from the Button and Forms panel menu 
or click the Samples Buttons And Forms panel icon ( ) to display the Sample 
Buttons And Forms panel. If necessary, reposition the panel so that you can see 
the “What’s your connection with hockey?” portion of the form.

E Tip: Depending 
on the type of field 
you’re creating, you 
can specify whether 
the field is printable, 
required, password-
protected, read-only, 
multiline, or scrollable. 
You can even specify 
the font size of the 
response text. For 
example, you might 
want to deselect the 
Printable option for 
a Print button. The 
button will be visible 
on the form when 
it’s opened in Adobe 
Reader or Adobe 
Acrobat, but it won’t 
appear when the form 
is printed.
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3 Drag the radio button named “016” in the Sample Buttons And Forms panel 
and position it below the text frame with the text “What’s your connection with 
hockey?” Align the top of the topmost radio button with the horizontal ruler 
guide below the text frame; align the left edge of the radio buttons with the left 
margin of the third column.

4  In the Control panel, make sure that the upper-left reference point is selected in 
the reference point locator ( ), enter 60% in the Scale X Percentage box, and 
then press Enter or Return. 

Radio buttons before being scaled. After being scaled 60%.

5  In the Buttons And Forms panel, enter Hockey Connection in the Name box 
and then press Enter or Return.

6 Choose Edit > Deselect All or click an empty area of the page or pasteboard.

7 Use the Selection tool ( ) to select the first radio button (to the left of “I’m a 
player.”).

8 In Buttons And Forms panel, enter Player in the Button Value field, and then 
press Enter or Return. 

9 Repeat steps 6 and 7 to name the middle button Coach and the bottom button 
Parent.

10  Choose File > Save.

adding a combo box
A combo box is a drop-down menu that lists multiple predefined choices. A viewer 
of the form can select only one of the choices. Next, you’ll create a combo box that 
offers three choices.

1  Use the Selection tool ( ) to select the text frame below the heading, “I would 
like to receive more information about:”.
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2 In the Buttons And Forms panel, choose Combo Box from the Type menu and 
then enter More Information in the Name field. 

To provide the viewer of the PDF form with different choices, you’ll add three  
list items.

3 In the lower half of the Buttons And Forms panel, enter Hockey Camps in the 
List Items box and then click the plus sign to the right of the box. Notice that the 
text you entered is now displayed in the list below the box.

4 Repeat the previous step to add Hockey Equipment and Hockey Videos/DVDs  
to the list.

5  Click Hockey Camps in the list of items to make it the default selection. When a 
viewer opens the exported PDF file, Hockey Camps will already be selected.

6 Choose File > Save.

adding a description to a form field
You can provide additional guidance to viewers who fill out a form by adding 
descriptions to form fields. A description is displayed when the pointer rolls over a 
field that includes one. Next, you’ll add a description to one of the text fields.

1  Use the Selection tool ( ) to select the text field below the text frame with the 
heading “City, State, ZIP.”

E Tip: To sort list 
items alphabetically, 
select Sort Items in the 
Buttons And Forms 
panel. You can also 
modify the order of 
list items by dragging 
them up or down in  
the list.

 Note: List boxes 
are similar to combo 
boxes in that you add 
list items; however, 
combo boxes allow 
you to select only one 
item from a list in the 
PDF form. If you select 
Multiple Selection for a 
list box, a viewer of the 
PDF can select more 
than one choice. 
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2 In the Buttons And Forms panel, enter Please provide your four-digit ZIP code 
extension if possible. in the Description box and then press Return or Enter.

3  Choose File > Save.

setting the tab order of the fields
The tab order you establish for a PDF form determines the order in which fields are 
selected as a viewer of the form presses the Tab key. Next, you’ll set the tab order for 
the fields on the page.

1  Choose Interactive > Set Tab Order.

2 In the Tab Order dialog box, click Full Name (the name of the text field you created 
that holds the name of the person filling out the form) and then click Move Up 
three times to move it to the top of the list. Click OK to close the dialog box.

    

3  Choose File > Save.

E Tip: You can also 
change the tab order 
by dragging list items 
up or down in the 
Tab Order dialog box, 
or you can use the 
Articles panel. Choose 
Window > Articles to 
open the Articles panel. 
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adding a button to submit the form
If you distribute a PDF form, you’re going to want to include a way for anybody who 
fills out the form return it to you. To accomplish this, you’ll create a button that 
sends the filled-out PDF form to your e-mail address.

1 Drag the green button named “110” in the Buttons And Forms panel and position  
it to the right of the text frame with the text “Click here to e-mail your information.”

2  In the Control panel, make sure that the upper-left reference point is selected in 
the reference point locator ( ), enter 60% in the Scale X Percentage box, and 
then press Enter or Return. 

3 Use the Selection tool ( ) to 
position the button slightly to 
the right of the text frame. A 
horizontal Smart Guide will 
help you align the vertical 
centers of the text frame and the button.

4 With the button still selected in the Buttons And Forms panel, enter Submit 
Form in the Name field.

5 Click Go To URL, click the Delete Selected Action button ( ), and then click OK 
to confirm the deletion.

6 Click the Add New Action For Selected Event ( ) button and then choose 
Submit Form from the menu.

7 In the URL field, enter mailto:. Make sure 
you enter a colon after “mailto”. Do not 
enter a space or a period before or after  
the colon.

8 Enter your e-mail address after mailto: (for 
example, pat_smith@domain.com). This 
will return the completed form to you.

9 Press Enter or Return to apply the changes 
and then choose File > Save.
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exporting an interactive adobe PdF file
Now that you’ve finished work on the form fields, you’re ready to export an interac-
tive Adobe PDF file and then test the exported file.

1 Choose File > Export.

2 In the Export dialog box, choose Adobe PDF (Interactive) from the Save As 
Type menu (Windows) or Format menu (Mac OS). Use the default name for the 
file (14_PDF_Form.pdf) and save it to the Lesson_14 folder, located inside the 
Lessons folder within the InDesignCIB folder on your hard drive. Click Save.

3 In the Export To Interactive PDF dialog box, enter 4 in the Range box. (Only 
page 4 of this document contains PDF form fields, so for testing purposes there’s 
no need to export the other pages.) Make sure that Include All is selected for 
Forms And Media and that View After Exporting is selected. Leave all other 
settings unchanged. Click OK.

If either Adobe Acrobat Professional or Adobe Reader is installed on your 
computer, the exported PDF file will open automatically, and you can test the 
fields you created earlier. When you’re done, click the button that e-mails the 
filled-out form to you and then return to InDesign.

4 Choose File > Save.

Congratulations! You’ve created a PDF form.

 Note: If you 
export an Adobe PDF 
(interactive) file that 
includes form fields, 
you must open the file 
in Adobe Acrobat X 
Professional and choose 
File > Save As > Reader 
Extended PDF to enable 
the file to be completed 
and submitted using 
Adobe Reader. In 
Acrobat 9, choose 
Advanced > Extend 
Features in Adobe 
Reader.
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exploring on your own
Now that you’ve created a simple PDF form, you can explore a little further by  
creating other kinds of fields and by creating your own custom-designed buttons.

1 Create a text frame and then use the Buttons And Forms panel to convert it to 
a Signature field. A Signature field in a PDF form lets the user apply a digital 
signature to the PDF file. Assign the field a name and then export an Adobe PDF 
(Interactive) file. Test the signature field by clicking it and then following the 
onscreen instructions.

2 Use the Ellipse tool ( ) to create a small circular frame. Use the Gradient panel 
to fill the circle with a radial gradient. If you want, use the Swatches panel to 
change the colors of the gradient. Use the Buttons And Forms panel to convert 
the frame into a button. Assign the button the Go To First Page action. This will 
display the cover of the four-page newsletter when clicked in the exported PDF 
file. (To test this button, make sure to include all pages and not only page 4 when 
you export an Adobe PDF [Interactive] file.)

3 Try one of the other prebuilt form fields in the Sample Buttons And Forms panel. 
Drag one onto the page and then view its properties in the Buttons And Forms 
panel. You can use the element as is, or you can modify its appearance, change 
some of its properties, or both. Export and test the result.
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review questions
1 What panel lets you convert an object into a PDF form field and specify settings for 

form fields?

2 What action can you assign to a button that enables a viewer of the exported PDF  
form to send a copy of the filled-out form to an e-mail address?

3 What programs can be used to open and fill out an Adobe PDF form?

review answers
1 The Buttons And Forms panel (Window > Buttons And Forms) lets you convert objects 

into PDF form fields and specify settings for them.

2 To enable the viewer of a PDF form to return a filled-out form, use the Buttons 
And Forms panel to assign the Submit Form action to the button. After you assign 
the Submit Form action, enter mailto: followed by an e-mail address (for example, 
mailto:pat_smith@domain.com) in the URL field.

3 You can open and fill out PDF forms using Adobe Acrobat Professional or Adobe 
Reader. Acrobat Professional also offers additional features for working with PDF  
form fields.
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Creating and 
exporting an ebook

Lesson overview
In this lesson about creating and exporting an InDesign document as 
an EPUB file that can be viewed on electronic reading devices, you will 
do the following:

• Finish the document by adding anchored graphics, mapping 
paragraph and character styles to export tags, and creating a table 
of contents.

• Choose the content to include in the exported EPUB file and 
rearrange the order of the content.

• Add metadata information to the InDesign document and the 
EPUB.

• Export and preview an EPUB file. 

This lesson will take approximately 45 minutes.

15
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One Truly  
Amazing  
Meal

1

A Four-Course Dinner  
Fit For royAlty
by PAt smith

A  C u l i n A r y  b e s t  s e l l e r

Adobe InDesign CS6 includes new and enhanced 
EPUB file export features that improve production 
and provide greater control for creating compelling 
ebooks that can be read on a wide range of electronic 
reading devices, tablets, and smartphones.
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getting started
In this lesson, you’ll put the finishing touches on a booklet of recipes, export the 
document as an EPUB, and then preview the exported document.

Because electronic publications are fundamentally different from print publications 
in several key ways, some basic information about EPUBs may help as you work 
through this lesson.

The EPUB standard was designed to allow publishers to create reflowable content 
that could be displayed on any electronic reading device and software—such as the 
Barnes & Noble Nook, Kobo eReader, Apple’s iBooks for iPad, iPhone, Sony Reader, 
and Adobe Digital Editions software—that supports the .epub format. Because the 
size of ereader screens varies from device to device, and content flows in a single, 
continuous thread, the page size of the InDesign document does not have to cor-
respond to any particular screen size, which is why this lesson uses a standard,  
8.5" x 11" page size.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced] and then choose 
Window > Workspace > Reset Advanced. To begin working, you’ll open an 
InDesign document that is already partially completed.

3 Choose File > Open, and open the 15_Start.indd file, in the Lesson_15 folder, 
located inside the Lessons folder within the InDesignCIB folder on your hard 
drive. 

4 To see what the finished document looks like, open the 15_End.indd file, in the 
Lesson_15 folder.

5 Navigate through the pages of the finished document to view the title page and 
the four recipes that follow.

 Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

 Note: At the time 
of publication, Amazon 
Kindle does not support 
the EPUB standard, but 
converts submitted 
EPUB files to its own 
proprietary Kindle 
format.

 Note: Although 
fixed-layout EPUBs are 
supported by certain 
devices, this chapter 
does not cover this type 
of EPUB.

E Tip: At the end of 
this lesson you will 
export an EPUB file. You 
can use Adobe Digital 
Editions software for 
Windows or Mac OS 
to view and manage 
EPUBs and other 
digital publications. 
Adobe Digital Editions 
is available as a 
free download from 
the Adobe website 
(www.adobe.com).

www.adobe.com
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One Truly  
Amazing  
Meal

1

A Four-Course Dinner  
Fit For royAlty
by PAt smith
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6 Close the 15_End.indd file after you have finished examining it, or you can leave 
this document open for reference.

7 Return to the 15_Start.indd document, choose File > Save As, rename the 
document 15_RecipesBooklet.indd, and save it in the Lesson_15 folder.

Completing the booklet
Before the document is ready to be exported as an EPUB, there are a few finishing  
touches required. You’ll begin by adding some graphics, anchoring the graphics in 
text, and then formatting the paragraphs that contain the anchored graphics with a 
paragraph style that will automatically create page breaks in the exported EPUB. To 
complete the booklet, you’ll create a simple table of contents and add some metadata.

adding anchored graphics
The recipe booklet includes four recipes: an appetizer, main course, vegetable dish, 
and dessert. The recipes are contained in a single text thread. You will anchor a 
picture of each dish in front of its title and then apply a paragraph style that will be 
used to create page breaks in the exported EPUB. To simplify this task, the graphic 
files are stored in a library.

1 Choose File > Open, and open the 15.Library.indl file, in the Lesson_15 folder.

2 Navigate to page 3 by using the Pages panel or by pressing Ctrl+J (Windows) or 
Cmd+J (Mac OS), entering 3 in the Page box, and then pressing OK.

 Note: Anchoring 
graphics in text allows 
you to control their 
position relative to the 
text in the exported 
EPUB.
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3 Using the Type tool ( ), place the insertion point before the headline 
“Guacamole,” and then press Enter or Return.

4 Using the Selection tool ( ), drag the library item named “Avocados.tif ” onto the 
pasteboard on either side of the page.

5 While pressing the Shift key, drag the blue square near the upper-right corner 
of the graphics frame to the empty line of text you created in step 3. Release 
the mouse button when a short vertical line is displayed above the headline. 
The graphics frame is now an inline anchored graphic and will flow with its 
surrounding text.

6 Using the Type tool, click to the left or right of the anchored graphic to establish 
the insertion point.

7 Choose Type > Paragraph Styles or click Paragraph Styles in the list of docked 
panels to open the Paragraph Styles panel.

8 Click Graphics in the list of paragraph style names to assign this paragraph style 
to the one-line paragraph that contains the anchored graphic.

When you export an EPUB file later in this lesson, you’ll use the Graphics 
paragraph style to split the four recipes into four separate (HTML) files. Splitting 
a long document into smaller pieces makes display of the EPUB more efficient 
and causes each recipe to begin on a new page.  

9 Repeat steps 4-8 to anchor the three remaining library items (Salmon.tif, 
Asparagus.tif, and Strawberries.tif ) before the headlines of the three remaining 
recipes. Make sure that each graphics frame is followed by a paragraph return, 
and that the Graphics paragraph style is applied to the one-line paragraph that 
contains the frame.

10 Choose File > Save.

E Tip: If you want, 
you can display hidden 
characters, such as 
paragraph returns and 
word spaces, for this 
lesson by choosing 
Type > Show HIdden 
Characters.

E Tip: When inserting 
Library items as inline 
graphics you can also 
establish the insertion 
point in the text, select 
the item in the Library, 
and then choose Place 
Item(s) from the Library 
panel menu. The item is 
automatically inserted 
as an inline graphic.
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Customizing export options for anchored graphics
In addition to specifying global export options for objects, such as images, during  
EPUB export, you can specify export settings for individual objects before you export 
an EPUB. Next, you’ll specify custom export settings for the four anchored graphics.

1 Navigate to page 3.

2 Use the Selection tool to select the graphics frame that contains the  
Avocados.tif image.

3 Choose Object > Object Export Options.

4 In the Object Export Options dialog box, click the EPUB And HTML tab.

5 Select Custom Rasterization, choose Relative To Page Width from the Size 
menu, and choose 150 from the Resolution (ppi) menu.

6 Leave the Object Export dialog box open and navigate to each of the three 
remaining inline graphics. Select each graphics frame and repeat step 5. 

7 Click Done to close the dialog box.

8 Choose File > Save

Mapping paragraph and character styles to export tags
EPUB is a HTML-based format. To help control the way the text in your EPUB file 
is formatted during export, you can map paragraph styles and character styles to 
HTML tags and classes. Next, you’ll map several of the document’s paragraph styles 
and character styles to HTML tags.

1 Choose Type > Paragraph Styles, or click the Paragraph Styles tab in the stack of 
docked panels.

2 Choose Edit All Export Tags from the Paragraph Styles panel menu.

E Tip: Choosing 
Relative To Page Size 
from the Size menu 
ensures that the image 
is sized proportionately 
to the width of the 
ereader device rather 
than having a fixed size.
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3 Make sure that Show EPUB And HTML is selected in the Edit All Export Tags 
dialog box, and then click [Automatic] to the right of the Main Headlines style. 
From the accompanying menu, choose h1. When you export as EPUB, this 
assigns the h1 HTML tag (used for the largest headlines) to paragraphs to which 
the Main Headlines style is applied.

4 Apply tags to the remaining paragraph styles, as shown below. If you want, 
enlarge the dialog box by dragging its lower-right corner.

• Recipe Tagline: h4

• Graphics: Automatic

• Subheads: h3

• Ingredients: p

• Instructions: Automatic

• Instructions Continued: Automatic

• Related Recipes: Automatic

The document also includes two character styles, listed below the paragraph 
styles, to which you need to assign tags.

5 Apply the strong tag to the Bold character style and the em tag to the Italic style. 
The strong tag will maintain the bold text in the recipes, and the em (emphasis) 
tag will maintain the italics in the taglines below the recipe titles.

Before you close the Edit All Export Tags dialog box, you’ll take care of one 
more task: You’ll specify that the Graphics paragraph style break the EPUB into 
smaller HTML documents. Each recipe will produce a new HTML file in the 
EPUB, and each recipe will start on a new page with a picture of the dish.

 Note: EPUB export 
generates HTML 
pages as part of the 
EPUB format. Not all 
ereaders work well 
with EPUBs that have 
long HTML pages. If 
you choose Split EPUB 
for a paragraph style in 
the Edit All Export Tags 
dialog box, a new HTML 
file is created each time 
the paragraph style 
occurs in the document 
and results in an EPUB 
that consists of multiple 
smaller HTML files 
instead of one large 
HTML file.
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6 Select the Graphics paragraph style and then select its Split EPUB check box.

7 Click OK to close the dialog box. 

If you were to export the document at this point, the names of the recipes (formatted  
with the Main Headlines paragraph style) and the taglines below the recipe names 
(formatted with the Recipe Taglines paragraph style) would change from centered 
alignment to flush left because that’s the default alignment of header tags, such as 
h1 and h4, in ereaders. You’ll ensure that these text elements remain centered in the 
EPUB file when you specify the export settings for the document.

Adding a table of contents
When you export an InDesign document as an EPUB, you have the option to generate  
a navigational table of contents that enables a viewer to navigate easily to certain 
locations in the EPUB. This table of contents is based on a table of contents you will 
now create in InDesign.

1 Choose Layout > Table Of Contents Styles.

2 In the Table of Contents Styles dialog box click  
New to display the New Table of Contents Style  
dialog box.

3 In the New Table Of Contents Style dialog box,  
enter Recipes Booklet in the TOC Style box.  
Use the scroll bar to display and select the Main  
Headlines paragraph style in the Other Styles list  
and then click the Add button to move this para-
graph style to the Include Paragraph Styles list.  
Leave all other settings unchanged, and click OK  
again to close the dialog box.

4 Choose File > Save.

 Note: The Edit All 
Export Tags dialog 
box displays a list of 
all paragraph and 
character styles used 
in a document and 
lets you set the Tag 
an Class for all styles. 
You can also set 
export tagging when 
you create and edit 
individual paragraph 
and character styles.
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Choosing the content of an ebook
The Articles panel provides an easy way to choose the content (text frames, graph-
ics frames, unassigned frames, and so on) that you want to include in an EPUB and 
specify the order in which objects are exported. Next, you’ll add three articles to the 
Articles panel, name them, and rearrange the order of two of the elements.

adding the cover page
When you export an EPUB, you can use the first page of the document as the cover, 
or you can choose a JPEG graphic file that’s not part of the document. For this lesson,  
you’ll use the first page of the document; however, because it contains several objects, 
and you want to maintain the appearance of the page, you need to export the con-
tent for the cover page as a single graphic rather than as a succession of individual 
objects. To accomplish this, you’ll group all of the objects on page 1 and then specify 
export options that will convert the group into a single graphic when exported. 

1  Navigate to page 1 of the document.

2 Choose Window > Articles to open the Articles panel.

3 If necessary, select the Selection tool ( ), choose Edit > Select All, and then 
choose Object > Group. 

4 Choose Object > Object Export Options to open the Object Export Options 
dialog box.

5 In the EPUB And HTML section, select Custom Rasterization, choose Relative 
To Page Width from the Size menu, and choose 150 from the Resolution (ppi) 
menu. Click Done to close the dialog box.
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6 Drag the group of objects on page 1 into the Articles panel. In the New Article 
dialog box, enter Cover Page in the Name box, make sure Include When 
Exporting is selected, and then click OK.

Notice that the Cover Page article has been added to the Articles panel.

7 Choose File > Save.

adding the title page and reordering its content
Page 2 of the document is a simple title page with only a few objects. Because this 
page is not design-intensive, there’s no need to convert it into a graphic as you did 
with the first page. So instead of grouping the objects before you create a new article 
and then specifying custom export settings, you’ll simply drag them all into the 
Articles panel. You’ll modify the article by reordering two of its elements.

1 Navigate to page 2 of the document.

2 Use the Selection tool ( ) or choose Edit > Select All to select all objects on the 
page, drag the objects into the Articles panel below the Cover Page article, and 
name the article Title Page. (Click OK to close the New Article dialog box.)

The order of the objects in the Title Page article is based on the order in which 
the objects were created. If you were to export the document at this point, the 
two horizontal lines would be the last two objects on the page because they 
were created last. Because this page will not be converted into a graphic when 
exported, you need to change the order of the elements in this article to ensure 
that they’re in the correct order when exported.

3 In the Articles panel, drag the topmost of the two <line> elements in the list 
upward. When a black horizontal line is displayed above “Everything you need ...,” 
release the mouse button. This results in a horizontal line above and below the 
text frame that contains “Everything you need ...” (to match the InDesign page).

4 Drag the Strawberries.tif element to the bottom of the list to place it below all of 
the other elements in the article. This will move the graphic to the bottom of the 
title page in the EPUB, which means that the layout of this page in the EPUB will 
be slightly different from the layout in the InDesign document.

5 Choose File > Save.

E Tip: You can also 
add a new article by 
choosing New Article 
from the Article panel 
menu or by clicking 
the Create New Article 
button ( ) at the 
bottom of the panel.

E Tip: When you Shift-
click to select multiple 
objects on a page and 
then create an article, 
the content order in the 
Articles panel reflects 
the order in which you 
selected the objects.
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adding the recipes
The remainder of the booklet—the four recipes—is contained in a single text thread. 
Next, you’ll create one more article, which contains the recipes, but first, it’s worth  
taking a quick look at the text.

If you click within the text of the recipes, you’ll notice that all of the text has been 
formatted with paragraph styles. This helps ensure that the text retains its styling 
when the document is exported. The bulleted and numbered lists have been styled 
using paragraph styles that include automatic bullets and numbers. (If you add  
bullets and numbers manually, they won’t be preserved in the exported EPUB.)

1 Navigate to page 3. Use the Selection tool ( ) to drag the text frame containing 
the recipes into the Articles panel below the Title Page article, and name it 
Recipes.

Notice that the Recipes article contains only one element: a text frame. The 
graphics that you anchored earlier are not listed separately, because they’re part  
of the recipe text.

2 Choose File > Save.

adding metadata
Metadata is a set of standardized information about a file, such as the title, the name 
of the author, a description, and keywords. When exporting an EPUB file, you can 
automatically include such metadata in the EPUB file. This data is used, for example, 
to display a document’s title and author in the EPUB library on ereaders. Next you’ll 
add this metadata information to the InDesign document. This information is included 
in the exported EPUB and is displayed when the EPUB is opened.

1 Choose File > File Info.
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2 In the File Information dialog box, enter One Truly Amazing Meal in the 
Document Title box, enter your name in the Author box, and then click OK to 
close the dialog box.

3 Choose File > Save.

exporting an epUb file
Now that you’ve completed the preparatory work, the document is ready to be 
exported as an EPUB file. To complete this lesson, you’ll specify several custom 
export options to take advantage of the work you did earlier in this chapter to  
optimize the document for EPUB export.

Specifying export settings
Much as the settings in the Print dialog box control the appearance of printed pages, 
the settings you make when you export an InDesign document as an EPUB control 
the appearance of the EPUB. You’ll specify several general settings and then a few 
advanced settings.

1 Choose File > Export.

2 In the Export dialog box, choose EPUB from the Save File As Type menu 
(Windows) or the Format menu (Mac OS).
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3 In the File Name box (Windows) or the Save As box (Mac OS), name the file 
15_Recipes.epub and save the file in the Lesson_15 folder, located inside the 
Lessons folder within the InDesignCIB folder on your hard drive.

4 In the General section of the EPUB Export Options dialog box, make sure that 
EPUB 2.0.1 is selected from the Version menu, and then specify the following 
Setup options:

• Cover: None (the cover will be the first page of the document)

• TOC Style: Recipes Booklet

• Margins: 24

• Content Order: Same As Articles Panel

5 In the Text Options section, make sure Map To Unordered Lists is selected 
from the Bullets menu and Map To Ordered Lists is selected from the Numbers 
menu. This ensures that the numbered and bulleted lists in the recipe text are 
maintained in the EPUB.

6 Select View EPUB After Exporting, and leave all other General settings unchanged.
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7 Click Image in the list in the upper-left corner of the EPUP Export Options 
dialog box. Make sure Preserve Appearance From Layout is selected to ensure 
that image cropping is retained for graphics that are not inline and also to preserve 
attributes such as rotation and transparency effects.

8 Choose Relative To Page from the Image Size menu and leave all other  
settings unchanged.

9 Click Advanced in the list in the upper-left corner of the EPUB Export Options 
dialog box, and then choose Based On Paragraph Style Export Tags from the 
Split Document menu.

Because you specified that the Graphics paragraph style create smaller HTML 
sections in the EPUB when you assigned tags to paragraph styles earlier in this 
lesson, choosing Based On Paragraph Style Export Tags will create a page break 
before each of the four graphics you anchored within the recipes.

10 Make sure Include Document Metadata is selected so that the metadata you 
added earlier is included in the EPUB.

11 Make sure that Include Style Definitions, Preserve Local Overrides, and Include 
Embeddable Fonts are selected, and then click Add Style Sheet. 

 Note: If you’ve 
applied numerous 
manual overrides 
to paragraphs and 
characters formatted 
with styles, selecting 
Preserve Local 
Overrides can add 
significant overhead 
to the HTML and CSS 
that InDesign generates 
when you export an 
EPUB. If you don’t select 
this option, you’ll likely 
need to edit the CSS 
to further control the 
appearance of your 
EPUB. Editing CSS falls 
outside the scope of 
this book.

 Note: Using the 
Based On Paragraph 
Style Export Tags setting 
lets you divide a long 
document into smaller 
documents when you 
enable the Split EPUB 
feature for a particular 
paragraph style. You can 
also select a paragraph 
style in the EPUB Export 
Options dialog box that 
triggers these breaks.

E Tip: The Ignore 
Object Export Settings 
check box in the Image 
section of the EPUB 
Export Options dialog 
box lets you override 
any export settings 
you’ve applied to 
individual objects and 
groups.
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12 Select the Recipes.css file, in the Lesson _15 folder, and then click Open.

This CSS style sheet contains a small piece of HTML code that causes the h1 and 
h4 styles to be centered instead of flush left.

13 Click OK to export an EPUB.

If Adobe Digital Editions is installed on your computer, the EPUB file will open 
automatically and you can scroll through it to view the content. You can also 
open the EPUB file on any device that supports the EPUB format.

14 Return to InDesign.

15 Choose File > Save.

Congratulations! You’ve created an electronic publication that can be viewed on a 
wide variety of electronic reading devices.

exploring on your own
Now that you’ve created an EPUB, choose File > Save As, and save the completed 
InDesign document as 15_Practice.indd. You can use this practice document to 
perform any of the tasks from the lesson using different settings.

1 Revisit the Edit All Export Tags dialog box and try mapping some of the paragraph 
styles to different HTML tags. Export your new version and compare the changes 
to the text in the original EPUB you exported.

 Note: InDesign 
automatically generates 
a Unique ID for an 
EPUB; however, for 
commercial EPUBs you 
would enter the ISBN.

 Note: Not all 
ereaders support 
font embedding. If 
possible, test your 
EPUB on various 
devices to ensure that 
you’re satisfied with 
the output. To further 
control how the HTML 
tags and classes are 
displayed on ereaders, 
you can edit the CSS file.

E Tip: An alternate 
technique for splitting 
a long document 
into smaller HTML 
documents is to create 
individual InDesign 
documents for each 
section of an EPUB, 
combine these into an 
InDesign book, and 
then choose Export 
Book To EPUB from the 
Book panel menu to 
generate the EPUB.
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2 Export another EPUB, but instead of using the Articles panel to specify the 
content and order of an EPUB, this time choose Based On Page Layout from the 
Content Order menu in the General section of the EPUB Export Options dialog 
box. Compare this version with the original.

3 If you’re the adventurous type, you can “open” an EPUB file and then view its 
component files. An EPUB file is essentially a compressed file that contains 
several folders and files. If you replace the .epub extension of an EPUB file with 
.zip, you can then decompress the file using a file-decompression utility. You’ll 
find folders that contain the images in the InDesign document, as well as the 
fonts used and the CSS style sheet. You’ll also find seven XHTML files—one for 
each of the seven pages in the EPUB. You can open these pages in Dreamweaver 
to view the source code, preview the web page, and optionally, add more 
information and functionality.

 Note: Several 
editors that can open 
.epub files for further 
editing are available. 
Examples of such 
editors are <oXygen/> 
XML Editor and Bare 
Bones Software 
TextWrangler.

about adobe digital publishing Suite
Adobe Digital Publishing Suite is a complete solution for individual designers, traditional media publishers,  
ad agencies, and companies of all sizes that want to create, distribute, monetize, and optimize engaging  
content and publications for tablet devices.

•  Enterprise Edition offers a customizable solution for enterprise publishers, global corporations, and  
worldwide ad agencies that want to transform their digital business through lucrative new revenue streams, 
deeper customer relationships, and cost-efficient tablet publishing.

•  Professional Edition is the off-the-shelf tablet digital publishing software solution for midsize traditional 
media companies, business publishers, and membership organizations. Rapidly create highly designed, 
immersive content and publish it across leading marketplaces and devices to drive growth through  
digital publishing.

•  Single Edition provides small to midsize design studios and freelance designers an intuitive and affordable 
way to deliver iPad apps such as brochures, portfolios, and highly visual books without writing code or  
relying on developers. Use familiar Adobe InDesign CS6 skills to explore your creativity and develop content 
that inspires and engages.

For more information about the Adobe Digital Publishing Suite family, go to www.adobe.com/products/ 
digital-publishing-suite-family.html. 

For information about creating commercial publications for tablets, as well as resources for developers, go to  
the Digital Publishing Suite Developer Center at www.adobe.com/devnet/digitalpublishingsuite.html.

online ipad tutorial

In addition to the 16 chapters in this version of the InDesign CS6 Classroom in a Book, one additional chapter  
is available online by registering your book at www.peachpit.com/idcs6cib. Bonus Chapter 17, “Creating an  
iPad Publication,” shows you how to add slideshows, panoramas, audio and video, pan and zoom graphics,  
and other elements to a layout and how to generate files that can be displayed on an iPad.

www.adobe.com/products/digital-publishing-suite-family.html
www.adobe.com/products/digital-publishing-suite-family.html
www.adobe.com/devnet/digitalpublishingsuite.html
www.peachpit.com/idcs6cib
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review questions
1 When you create a document that you intend to export as an EPUB, how do you ensure 

that a graphic maintains its position relative to surrounding text?

2 What is metadata, and what kind of metadata can be included in an EPUB?

3 What panel lets you specify the content to be included in an EPUB and arrange the 
order in which the elements are exported?

4 When you export an EPUB, what option must you choose if you want the content order 
to be determined by the Articles panel rather than by the page layout?

5 You’ve specified custom export settings for several graphics frames. How can you 
override the export settings for these objects during EPUB export?

review answers
1 To ensure that a graphic maintains its position relative to text in an EPUB file, anchor it 

within the text as an inline graphic.

2 Metadata is information about a file, such as its title, its author, a description, and 
keywords. An EPUB can include metadata for the document title and the author name.

3 The Articles panel (Window > Articles) lets you choose the content you want to include 
in an EPUB and arrange the order of export.

4 To ensure that the order of the content is determined by the Articles panel rather than 
by the page layout, you must choose Same As Articles Panel from the Content Order 
menu in the General section of the EPUB Export Options dialog box.

5 If you select Ignore Object Export Settings in the Image section of the EPUB Export 
Options dialog box, any custom export settings you’ve specified are ignored and the 
settings specified in the Image section are applied to all images in the EPUB.
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Working With Long 
Documents

Lesson overview
In this lesson, you’ll learn how to do the following:

• Combine multiple InDesign documents into a book file.

• Control page numbering across documents in a book.

• Create text variables for running headers or footers.

• Add footnotes.

• Create cross-references.

• Specify a source document for defining a book’s styles.

• Create a table of contents for a book.

• Generate a formatted index.

This lesson will take approximately 40 minutes.

16
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Longer publications, such as books and magazines, 
generally consist of one document per chapter or  
article. InDesign’s book features allow you to combine 
the documents so you can track page numbers across 
chapters; create tables of contents, indexes, cross-
references, and footnotes; globally update styles; and 
output the book as one file. 
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getting started
In this lesson, you’ll combine several documents into an InDesign book file. A book  
file allows you to perform many functions across all the documents—such as creating 
a table of contents or updating styles—while retaining the ability to open and edit 
each document individually. The four sample documents you’ll work with consist of 
the table of contents, first chapter, second chapter, and index from a book in progress. 
The skills you learn in this lesson apply to long documents, such as reports, and to 
multi-document projects, such as books. 

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3 of the book. 

2 Start Adobe InDesign CS6. To ensure that the panels and menu commands match 
those used in this lesson, choose Window > Workspace > [Advanced] and then 
choose Window > Workspace > Reset Advanced. 

starting a book
In InDesign, a book is a special type of file that displays as a panel, much like a 
library. The Book panel displays the documents you add to the book and provides 
quick access to most book-related functions. In this section, you will create a book 
file, add documents (chapters), and specify the page numbering for the chapters.

creating a book file
Before starting a book, it’s a good idea to collect all of the InDesign documents for 
the book into a single folder for the project. This folder is also a good place to store 
all the fonts, graphic files, libraries, preflight profiles, color profiles, and other files 
required for completing the publication. 

In this exercise, the InDesign documents are already stored in the lesson folder. You 
will create a new book file and store it in the lesson folder.

1  Choose File > New > Book. 

2 In the New Book dialog box, type CIB.indb in the Save As box. Click Save to 
store the file in the Lesson_16 folder. 

3 A new Book panel named CIB appears. If necessary, close the InDesign Welcome 
screen so it’s not in front of the Book panel. 

�	Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
disk from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

�	Tip: You open and 
close book files the 
same way you open and 
close libraries. Use File > 
Open to open the book, 
and click the panel’s 
close button to close  
a book. 
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Adding documents to a book file
The Book panel displays a link to each document in the book—it does not literally  
contain the documents. You can add documents one at a time (as they become avail-
able) or all at once. If you start with a few documents and add more documents later, 
you can always change the order of the documents and update the page numbering, 
styles, table of contents, and more as necessary. The ability to add and reorganize 
chapters makes the book feature ideal for compiling documents from multiple users 
into a single publication. In this exercise, you will add all four documents to the 
book at once.

1 Choose Add Document from the Book panel menu. 

2 In the Add Documents dialog box, select all four InDesign files in the Lesson_16 
folder. You can select a range of continuous files by Shift-clicking the first file and 
the last file.

�	Tip: You can 
also click the Add 
Documents button, 
at the bottom of the 
Book panel, to add 
documents to a book.
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3 Click Open to display the documents in the Book panel. If the Save As dialog box 
displays for each document, click Save. 

4 If necessary, reorganize the chapters so they are in the order shown:  
16_00_TOC, 16_01_Chapter_1, 16_02_Chapter_2, 16_03_Index.

5 Choose Save Book from the Book panel menu.

specifying page numbering across the book
A challenging aspect of working with multi-document publications is tracking page 
numbers across individual files. InDesign’s book feature can automate this for you, 
numbering pages in a book from start to finish across multiple documents. You can 
override the page numbering as necessary by changing the numbering options for a 
document or creating a new section within a document.

In this part of the lesson, you will specify page-numbering options to ensure con-
tinuous, up-to-date page numbers as chapters are added or rearranged. 

1 Notice the page numbering shown next to each chapter in the Book panel.

2 Choose Book Page Numbering Options from the Book panel menu.

3 In the Book Page Numbering Options dialog box, select Continue On Next Even 
Page in the Page Order section. 

4 Select Insert Blank Page to ensure that each chapter ends on a right-facing page. 
If a chapter ends on a left-facing page, a blank page is automatically added.

5 If necessary, select Automatically Update Page & Section Numbers to keep page 
numbers updated across the book.

6 Click OK. Notice how each document in the Book panel now starts with an even 
page number. Choose Save Book from the Book panel menu.

�	Note: Documents 
are listed in the Book 
panel in the order 
in which you add 
them. You can drag 
documents up and 
down in the panel 
to reorder them. 
For organizational 
purposes, most 
publishers name 
document files in order, 
starting with 00 for 
front matter, 01 for the 
first chapter, 02 for the 
second chapter, and  
so on. 

�	Tip: You can also 
save the book by 
clicking Save Book  
at the bottom of the 
Book panel menu.
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customizing page numbering
At this point, the table of contents already uses Roman numerals for its two-page 
spread: pages ii and iii. Chapter 1 has a section start that begins on page 8 and uses 
Arabic numerals. From there, the book uses continuous page numbering. In this 
exercise, you will adjust Chapter 1’s section start to begin on page 4. 

1 In the Book panel, click to select the book’s second document: 16_01_Chapter_1.

2 Choose Document Numbering Options from the Book panel menu.

3 In the Document Numbering Options dialog box, change the 8 in the Start Page 
Numbering At box to 4. 

4 Make sure that Arabic numerals (1, 2, 3, 4) are selected in the Style menu. 

5 Click OK. Choose File > Save and close the document.

6 Review the book page numbering now. The first document, containing the table 
of contents, is still numbered ii–iii, with the remaining documents starting on 
page 4 and continuing to the end. Try dragging the last chapter, 16_03_Index, 
up above 16_02_Chapter_2 to see how the page numbering changes when you 
rearrange documents in a book file. When you have finished, put the chapters 
back in the correct order. 

�	Note: When you 
select Document 
Numbering Options 
from the Book panel 
menu, the selected 
document opens 
automatically. You can 
also open documents 
by double-clicking 
them in the Book panel.

�	Tip: As you add, 
edit, and rearrange 
chapters, you can also 
force page numbering 
to update by choosing 
one of the Update 
Numbering commands 
from the Book panel 
menu. 
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creating a running footer
A running header or footer is text that repeats on chapter pages—such as the  
chapter number (in the header) and the chapter title (in the footer). InDesign can 
automatically fill in the text for a running footer according to a chapter’s title. To do 
this, you define a text variable for the running footer text, which in this case is popu-
lated with the chapter title text (source text). You then insert the text variable on the 
master page in the footer (or wherever you want it to appear in the document). 

The advantage to using a text variable rather than simply typing the chapter title on 
the master page is that if the chapter title changes (or you’re starting a new chapter 
from a template), the footer is automatically updated. Because you can place the text 
variables wherever you want, the steps for creating running headers and running 
footers are the same.

In this part of the lesson, you will create a text variable for the chapter title in 
Chapter 2, place it on the master page, and see how it updates on all the pages of  
the chapter. 

Defining a text variable
First, you’ll create a text variable for the chapter title.

1 In the Book panel, double-click the document titled 16_02_Chapter_2.  
If necessary, double-click the page 18 icon in the Pages panel to center it in  
the document window.

2 Choose Type > Paragraph Styles to open the Paragraph Styles panel. 

3 Using the Type tool ( ), click in the chapter title “Setting Up a Document and 
Working with Pages” to see the paragraph style applied to it: Chapter Title. 

You will use this information to create the text variable, which will specify  
that whatever text is using the Chapter Title paragraph style will be placed in  
the footer. 

�	Tip: Running 
headers and footers 
are just one use for text 
variables. You might use 
a text variable to insert 
and update the date in a 
document, for example.
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4 Close the Paragraph Styles panel. 

5 Choose Type > Text Variables > Define. 

6 In the Text Variables dialog box, click New.

7 Type Chapter Title for Footer in the Name box.

Now you will specify that you want text formatted with a specific paragraph style 
to be used for a running header (or in this case, a running footer).

8 Choose Running Header (Paragraph Style) from the Type menu. The Style menu 
lists all the paragraph styles in the document. 

You will choose the paragraph style that is applied to the chapter title. 

9 Choose Chapter Title from the Style menu.



ptg7971238

384 Lesson 16 Working with Long Documents

10 Leave all the other settings at the defaults, and click OK. The new text variable 
appears in the list of variables. Click Done to close the Text Variables dialog box.

11 Choose File > Save.

inserting a text variable
Now that you’ve created the text variable, you can insert it on the master page  
(or anywhere in the document).

1 Click the page number menu in the lower left of the document window.  
Scroll down to the master pages, and choose B-Body.

2 Zoom in on the lower-left corner of the left-facing master page.

3 Using the Type tool ( ), click to place the text insertion point after the tab 
character ( ). This is where you will place the variable. 

4 Choose Type > Text Variables > Insert Variable > Chapter Title For Footer. 
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A placeholder for the text variable displays in brackets <>.

5 From the page number menu in the lower left of the document window,  
choose 20. 

On page 20, notice that the chapter title is now placed in the running footer.

6 Choose View > Fit Spread In Window, and scroll through the pages to see that 
the running footer is updated everywhere. 

7 Choose File > Save. Leave the chapter open for another lesson. 

Each chapter in the book can use the same text variable but have a different running 
footer according to its chapter title.

Adding a footnote
With InDesign, you can create footnotes or import them from text imported as a 
Microsoft Word document or as a Rich Text Format (RTF) file. With imported text, 
InDesign automatically creates and places the footnotes, which you can then fine-
tune in the Document Footnote Options dialog box. 

�	Tip: Changing the 
source text—in this 
case, the first instance 
of text formatted 
with the Chapter Title 
paragraph style—
automatically changes 
the running footer on 
every page. 

�	Note: Keep in mind 
that a text variable 
behaves as a single 
character when it is 
populated with the 
source text. This means 
that even if the source 
text is long, it will 
remain on a single line. 
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In this exercise, you will add a footnote and customize its formatting. 

1 In the Book panel, double-click the document titled 16_01_Chapter_1. 

2 Choose page 9 from the page menu in the lower left of the document window.

3 Zoom as necessary to see the main body paragraph under the subhead 
“Reviewing the document window.” 

4 Using the Type tool ( ), select the second-to-last sentence in the paragraph, 
starting with “Bleeds are used.” 

5 Choose Edit > Cut. This text will be used in a footnote rather than in the body of 
the text.

6 Position the text insertion point just after “bleed.”

7 Choose Type > Insert Footnote. 

A footnote reference number appears in the text. In addition, a footnote text 
frame and placeholder appear at the bottom of the page, along with the blinking 
text insertion point to the right of the footnote number. 

8 Choose Edit > Paste.

9 With the text insertion point still in the footnote, choose Type > Document 
Footnote Options.

Notice all the options for customizing the footnote numbering and formatting. 
Here you can control the numbering style and appearance of the footnote 
reference numbers and footnote text throughout a document.

�	Note: You cannot 
insert footnotes in 
table text or in other 
footnotes.
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10 In the Footnote Options dialog box, under Footnote Formatting, choose Tip/Note 
Text from the Paragraph Style menu. Click Preview to see the change to the 
footnote text formatting. 

11 Click the Layout tab to view all the options for customizing the placement and 
formatting of footnotes throughout a document. Leave all settings at the defaults. 

12 Click OK to format the footnote. 

13 Choose File > Save. Leave the chapter open for the next part of the lesson.

Adding a cross-reference
Cross-references, common in technical books, point you to another section of a 
book for more information. Keeping cross-references up to date as chapters in a 
book are edited and revised can be difficult and time-consuming. InDesign lets you 
insert automatic cross-references that update across the documents in a book file. 
You can control the text used in the cross-references, as well as their appearance. 
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In this exercise, you will add a cross-reference that refers the reader to a section in 
another chapter of the book.

1 With 16_01_Chapter_1 open, choose page 13 from the page menu in the lower
left of the document window. 

2 Zoom as necessary to see the paragraph under the subhead “Using the Zoom 
tool.” 

3 Using the Type tool ( ), click at the end of the paragraph and type For 
information on selecting the Zoom tool, see. Leave a space after the word 
“see.”

4 Choose Type > Hyperlinks & Cross-References > Insert Cross-Reference.

5 In the New Cross-Reference dialog box, leave the Link To setting as Paragraph. 

You will link the cross-reference to text in this chapter that is formatted with a 
specific paragraph style.

6 In the scroll list at left, select Head 2 to specify the paragraph style of the 
referenced text. 

The cross-reference you’re creating is to a section name that is formatted with 
the Head 2 style. All the text formatted with Head 2 appears in the scroll list 
at right. In this case, you know the text you are cross-referencing is under the 
subhead “About the Tools panel.” When creating cross-references, you may need 
to look at the referenced text first to determine how it is formatted. 

7 In the scroll list at right, select About the Tools panel. 

�	Tip: You can create 
cross-references within 
any document or book 
chapter. In addition, 
you can create cross-
references to other 
chapters in the same 
book. 

� Note: If necessary, 
scroll through the pages 
to find the “Using the 
Zoom tool” subhead.
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8 Confirm that Full Paragraph & Page Number is selected from the Format menu 
under Cross-Reference Format.

9 Click OK to create the cross-reference and close the dialog box.

10 Type a period (.) after “page 7” in the newly inserted cross-reference text.

11 Choose File > Save. Leave the chapter open for the next exercise.

synchronizing a book
To maintain consistency across the documents in a book file, InDesign allows you to 
specify a source chapter for specifications, such as paragraph styles, color swatches, 
object styles, text variables, and master pages. You can then synchronize selected 
chapters with the source chapter. 

In this exercise, you will change the color used in a heading paragraph style and 
then synchronize the book so that the color is used consistently. 

�	Tip: Cross-references 
automatically update 
as necessary if text is 
edited and reflows.

�	Note: Synchronizing 
documents compares 
all the styles in a book 
document to the source 
document. The process 
adds any missing 
styles and updates any 
variations from the 
source chapter, but it 
does not change any 
additional styles not 
included in the source 
document.
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1 With 16_01_Chapter_1 still open, choose View > Fit Page In Window. It does not 
matter which page is displayed.

2 Choose Type > Paragraph Styles to open the Paragraph Styles panel. Click the 
pasteboard to make sure nothing is selected.

3 Double-click Head 1 to edit the style. From the categories on the left side of the 
Paragraph Style Options dialog box, select Character Color.

4 To the right, under Character Color, click the Bright Red swatch. 

5 Click OK to update the paragraph style.

6 Choose File > Save to save the change with the document.

You now need to specify that the current chapter, Getting Started, is the source 
document in the book.

7 In the Book panel, to the left of the 16_01_Chapter_1 chapter name, click in the 
blank box. 

�	Note: You will notice 
that the subheads 
change color as well. 
That’s because in the 
template for this book, 
Head 2 and Head 3 are 
based on Head 1, so 
they adopt any changes 
made to the common 
formatting in Head 1. 
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8 Choose Synchronize Options from the Book panel menu. Review the options 
available in the Synchronize Options dialog box; then click Cancel. You do not 
need to change any options. 

Now you will select the chapters you want to synchronize—in this case, the two 
main chapters, not the table of contents or index chapters.

9 Shift-click to select 16_01_Chapter_1 and 16_02_Chapter_2.

10 Choose Synchronize Selected Documents from the Book panel menu. 

�	Tip: InDesign allows 
you to synchronize 
master pages in a book. 
For example, if you 
add a block of color 
to a master page used 
for chapter openers, 
you can synchronize 
master pages to have 
the change affect all the 
chapters. 
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11 At the alert indicating the process has completed, click OK.

12 Choose Save Book from the Book panel menu. 

13 In the document window, click the tab for 16_02_Chapter_2. Notice that the 
heads and subheads have changed from black to red as well.

generating a table of contents
With InDesign, you can generate a fully formatted table of contents with accurate 
page numbers for a single document or all the documents in a book file. The table of 
contents consists of text that you can place anywhere—at the beginning of a docu-
ment or in its own document within a book file. The feature works by copying text 
formatted with specific paragraph styles, compiling the text in order, and then refor-
matting the text with new paragraph styles. The veracity of the table of contents, 
therefore, depends on correctly applied paragraph styles. 

In this exercise, you will generate a table of contents for the book. 

Preparing to generate the table of contents
To generate a table of contents, you need to know what paragraph styles are applied 
to the text that will go in the table of contents. In this case, you will create a two-
level table of contents consisting of the chapter names and first-level heads. Now 
you will open a chapter to study its paragraph styles.

1  In the document window, click the tab for 16_01_Chapter_1. 

2 Choose Type > Paragraph Styles to open the Paragraph Styles panel.

3 On page 4 of Chapter 1, click in the chapter title. In the Paragraph Styles panel, 
notice that the Chapter Title paragraph style is applied.

4 On page 6 of the chapter, click in the “Getting started” section name. In the 
Paragraph Styles panel, notice that the Head 1 paragraph style is applied.

�	Tip: Although the 
feature is called Table of 
Contents, you can use 
it to create any type of 
list based on text that is 
formatted with specific 
paragraph styles. The 
list does not need to 
contain page numbers 
and can be alphabetical. 
If you were working 
on a cookbook, for 
example, you could use 
the Table of Contents 
feature to compile an 
alphabetical list of the 
recipe names in the 
book.
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5 Close and save 16_01_Chapter_1 and 16_02_Chapter_2. 

6 In the Book panel, double-click 16_00_TOC to open it.

You are going to generate your own table of contents in the next two exercises. 

setting up the table of contents
Now that you are familiar with all the paragraph styles that will be used to generate 
the table of contents, you will “map” them in the Table Of Contents dialog box. In this 
exercise, you will specify what paragraph styles to include and how to format the 
final table of contents.

1 Choose Layout > Table Of Contents.

2 In the Table Of Contents dialog box, make sure the Title box is empty. In this 
template, the master page supplies the table of contents title.

3 Under Styles In Table Of Contents, scroll through the Other Styles list box at 
right to locate Chapter Title. Select it and click Add.

4  Repeat step 3 to locate and select Head 1. Click Add. Leave the Table Of 
Contents dialog box open.

Now that you have specified what text needs to go in the table of contents—text  
formatted with Chapter Title followed by Head 1—you will specify how it should 
look in the table of contents. The paragraph styles for formatting the table of con-
tents are included in this template. If you did not create those styles in advance,  
you can select New Paragraph Style from the Entry Style menu.

�	Tip: Paragraph styles 
for formatting tables of 
contents and lists often 
make sophisticated 
use of nested styles 
and tab leaders to 
achieve a complex 
look automatically. 
For example, tables of 
contents often start 
with a bold chapter 
number followed by a 
chapter name, a custom 
tab leader, and bold 
page numbers. 
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5 On the left side of the Table Of Contents dialog box in the Include Paragraph 
Styles list box, select Chapter Title. 

6 Under Style: Chapter Title below, choose TOC Chapter from the Entry Style 
menu.

7 In the Include Paragraph Styles list box, select Head 1. Under Style: Head 1, 
select TOC Head1 from the Entry Style menu.

8 Select Include Book Documents to generate a table of contents for all the 
chapters in the book file. 

9 Click OK. (An alert may display asking if you want to include items in overset 
text; click Yes.) The pointer is now loaded with the table of contents text. 

�	Tip: In the Table Of 
Contents dialog box, 
click More Options 
to see controls for 
suppressing page 
numbers, alphabetizing 
the list, and applying 
more sophisticated 
formatting. If you have 
more than one list 
in a document—for 
example, a table of 
contents and a figures 
list—you can click 
Save Style to save the 
settings for each type.
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Flowing the table of contents
You flow the table of contents text the same way you flow other imported text. You 
can either click in an existing text frame or drag to create a new text frame. 

1 Click in the text frame below the word “Contents.” The table of contents flows 
into the text frame.

2 Choose File > Save, and close the document.

3 From the Book panel menu, choose Save Book. This saves all changes made to 
the book file.

�	Tip: As chapters 
are added to the 
book, edited, and 
reflowed, you can 
update the table of 
contents by choosing 
Layout > Update Table 
Of Contents. Note 
that if the table of 
contents adds pages 
to the beginning of the 
document, you may 
need to update the 
table of contents to 
account for any page, 
number changes.



ptg7971238

396 Lesson 16 Working with Long Documents

indexing a book
To create an index in InDesign, you apply nonprinting tags to text. The tags indi-
cate the index topic—the text that shows up in the index. The tags also indicate the 
reference—the range of pages or cross-reference that shows up in the index. You 
can create up to a four-level index with cross-references for an individual document 
or for a book file. When you generate the index, InDesign applies paragraph and 
character styles and inserts punctuation. While indexing is an editorial skill that 
requires special training, designers can create simple indexes and generate an index 
from tagged text. 

Viewing index tags
In this exercise, you will view existing index tags to get familiar with them. 

1 In the Book panel, double-click 16_01_Chapter_1 to open the chapter. Zoom in 
on the first paragraph of page 7.

2 Choose Window > Type & Tables > Index to open the Index panel.

3 Note the index markers ( ) in the text, and the topics listed in the Index panel. 
Click the arrows in the Index panel to see the topics. 

4 Close 16_01_Chapter_1.

generating an index
As you do with a table of contents, when you generate an index you need to specify 
paragraph styles. You can also fine-tune the index with character styles and custom 
punctuation. InDesign provides default styles for the index, which you can customize 
after generating the index, or you can use styles set up for a book’s template. 

�	Tip: When working 
on long documents, 
choose Window > 
Workspace > Book 
to display the Index, 
Conditional Text, 
Hyperlinks and 
Bookmarks panels. 
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In this exercise, you will generate the formatted index using existing styles. 

1 In the Book panel, double-click 16_03_Index to open the index chapter.

2 In the Index panel, click Book in the upper-right corner to display the index for 
all the chapters in the book.

3 In the Index panel, choose Generate Index from the panel menu.

4 In the Generate Index dialog box, delete the highlighted word “Index” in the 
Title box. The title is already placed on the page in a different text frame.

5 Click More Options to see all the index controls.

6 At the top of the dialog box, select Include Book Documents to compile the 
index from all the chapters.

7 Select Include Index Section Headings to add letter headings, such as A, B, C. Be 
sure that Include Empty Index Sections is not selected.

8 On the right side of the dialog box under Index Style, choose Index Head-P from 
the Section Heading menu. This specifies the formatting of the letter headings.

9 Under Level Style, choose Index 1-P for Level 1 and Index 2-P for Level 2 to 
specify the paragraph styles applied to the various levels of entries in the index.

10 At the bottom of the dialog box under Entry Separators, type a comma and a 
space in the Following Topic box. This specifies the punctuation inserted after an 
index topic and the first reference.

11 Click OK. Now you’ll flow the index into the text frame.

�	Tip: InDesign lets 
you import a list of 
index topics from 
another InDesign 
document. You can also 
create a list of topics 
independent of index 
references. Once you 
have the list of topics, 
you can start adding 
references. 
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12 Click the loaded pointer in the main text frame to flow the index.

13 Choose File > Save, and close the document.

Congratulations. You have completed the lesson.

exploring on your own
To experiment more with long-document features, try the following:

• Add and delete pages from one of the documents in a book file to see how the 
page numbers in the Book panel automatically update.

• Change an object on a master page in the source document. Then choose 
Synchronize Options from the Book panel menu and select Master Pages in 
the Synchronize Options dialog box. Synchronize the book to see how all pages 
based on that master page update. 

• Add a new footnote and experiment with the layout and formatting controls.

• Create different cross-references in the book to reference a chapter name or 
section name rather than a page number.

• Add more index topics and references at various levels.
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review questions
1 What are the advantages of using the book feature?

2 Describe the process and results of moving a chapter file in a book.

3 Why go to the trouble of creating an automatic table of contents or index?

4 How do you create running headers and footers?

review answers
1 The book feature allows you to combine multiple documents into a single publication 

with the appropriate page numbering and a complete table of contents and index.  
You can also output multiple files in one step.

2 To move a file in a book, select it in the Book panel and drag it up or down. The book 
repaginates as necessary.

3 The automatic table of contents and index features require some thought and setup,  
but they are automatically formatted, accurate, and easy to update. 

4 Use the Running Header text variable on a master page to create a running header 
or footer. The text on each document page updates according to the text variable’s 
definition.



ptg7971238

This page intentionally left blank 



ptg7971238

Adobe INdesIgN Cs6 ClAssroom IN A book 401

A

AATC (Adobe Authorized Training 
Centers), 5

ACA (Adobe Certified Associate), 5
ACE (Adobe Certified Expert), 5
ACE (Adobe Certified Expert) program, 

5
ACI (Adobe Certified Instructor), 5
Acrobat, 332, 335
Acrobat Distiller, 341
Add Anchor Point tool, 109
Adobe Acrobat, 332, 335
Adobe Acrobat Distiller, 341
Adobe Authorized Training Centers 

(AATC), 5
Adobe Bridge

accessing files with, 32–33, 277–278
accessing original files, 277–278
Browse In Bridge command, 276
displaying document information, 

32–33
importing graphics, 276–278
launching, 13, 32, 276
Mini Bridge panel, 276
naming/renaming files, 277
reducing window size, 277
synchronizing color settings, 194–195

Adobe BrowserLab, 7
Adobe Buzzword format, 129
Adobe certification, 5
Adobe Certified Associate (ACA), 5
Adobe Certified Expert (ACE), 5
Adobe Certified Expert (ACE) program, 

5
Adobe Certified Instructor (ACI), 5
Adobe Community Help, 4
Adobe Creative Suite, 194–195
Adobe Design Center, 4
Adobe Developer Connection, 4

Adobe Digital Editions software, 360, 
373

Adobe Forums, 4
Adobe Illustrator, 253–254, 335. See also 

Illustrator files
Adobe InCopy format, 129
Adobe InDesign. See InDesign
Adobe Labs, 5
Adobe Marketplace & Exchange, 5
Adobe Online Forums, 5
Adobe Paragraph Composer, 181–182
Adobe PDF files. See PDF files
Adobe Reader, 332
Adobe Story, 7. See also stories
Adobe TV, 4
Advanced command, 22
Align panel, 118–119
aligning text

with baseline grid, 165–166
centering, 63–64, 95–96
Optical Margin Alignment, 176
right-alignment, 62
stories, 165–167, 175–177
to tabs, 182–183
vertically, 95–96, 165–168

alignment
drop cap letters, 178–179
graphics captions, 103–104
margins, 165–166, 176–177
objects, 89, 118–119
paragraphs, 175–177
Smart Guides, 89
text. See aligning text

alpha channels, 262–266
Amazon Kindle, 360
anchor points, 92–93, 109–110, 271
anchored graphics, 361–362, 363
anchored graphics frames, 268–271
anchored objects, 213
Apple iBooks, 360
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Application bar, 11, 13, 16, 28
Application frame, 13
Arabic numerals, 72–73, 381
Arrange Documents button, 16
arrow keys, 36, 217
Articles panel, 366–368
Autocorrect feature, 155
autoflow feature, 133–135
Auto-Size feature, 136–137

B

background layers, 88, 267, 301
backgrounds

changing, 109–110
master pages as, 57
removing, 259–261
transparent, 262, 272

Barnes & Noble Nook, 360
baseline grids, 165–168, 175–176
bevel effect, 314
bitmap graphics

applying transparency effects to, 
309–310

printing, 101
resizing, 101
vs. vector graphics, 253–254

blank pages, 380
bleed area, 36, 56, 336, 338
bleed guides, 68, 76
Bleed mode, 36
bleed settings, 56, 338
bleed values, 56
bleeds, 15
Blending Mode settings, 304
blending modes, 304, 306–307, 313
blends, gradient, 207, 208
book files, 378–379
Book panel, 379
books, 376–399

adding documents to, 379–380
considerations, 378
creating, 378
cross-references, 387–389
described, 378
footnotes, 383–387
headers/footers, 382–385

indexing, 396–398
opening, 378
reordering documents in, 380
saving, 380
synchronizing, 389–392
table of contents, 392–395

borders
changing to strokes, 204–205
rows, 286–287

bounding boxes, 100–102, 110, 111
break character, 94, 95, 130, 135
Bridge. See Adobe Bridge
brightness, 198
Browse In Bridge command, 276
buttons

converting frames to, 349–350, 356
page, 25
radio, 350–351
sample, 350–351, 356

Buttons And Forms panel, 349–354, 356
Buzzword format, 129

C

calibrating monitor/printers, 193, 198
captions, 103–104
CD, Classroom in a Book, iii, 2
cell strokes, 285, 288
cells. See also tables

editing cell strokes, 288
graphics in, 291–292
lines around, 288
merging, 285–286
overset, 297
resizing, 285–286
styles, 239–241, 292–295

centering
graphics, 118–119
objects, 118–119
spreads, 33, 34, 58, 77
text, 63–64, 95–96

certification, 5
chain icon, 136
Channels panel, 263–265
chapter titles, 383
Character panel, 165, 169, 180



ptg7971238

Adobe INdesIgN Cs6 ClAssroom IN A book 403

character styles. See also styles
applying, 43–44, 228
creating, 42–43, 226–227
described, 40
formatting text for, 41–42
mapping to export tags, 363–365
nesting in paragraph styles, 229–234

Character Styles panel, 41–44, 226–230
characterizing monitors, 198
characters. See also text

adding strokes to, 178
color, 390
drop caps, 177–179, 231
end-of-story, 171
formatting, 14
fraction, 172–173
glyphs, 169–173, 178, 341
hidden, 36, 95, 182, 268, 362
nonprinting, 36
replacing with glyphs, 170
selecting, 37
special, 96, 139, 171–173
styles. See character styles

child masters, 65
Classroom in a Book CD, iii, 2
Classroom in a Book files, iii, 2
Clear Effects button, 304
Clear Overrides feature, 130
clipping paths, 259–261, 265–266, 271
CMYK color model, 210, 330, 339
CMYK process color, 201, 211
CMYK values, 193, 211
color, 190–219

Adobe Bridge and, 194–195
applying with Control panel, 204
applying with Eyedropper tool, 203
applying with Swatches panel, 202
CMYK. See CMYK color
colorizing grayscale images, 301–303
copying, 201, 203
dashed strokes, 204–205
fills, 46, 120–121, 202–204, 243
gradients. See gradients
importing, 218
LAB, 211
light level and, 194

monitors, 211
names for, 200–201
objects, 202–204, 213–214
Pantone, 210, 333–334
paper, 203
presets, 193
previewing, 211
print, 199–200, 211
process, 211
proofing onscreen, 197
RGB, 211, 339
rows, 242–243
specifying settings in InDesign, 196
spot, 210, 211, 340, 342
strokes, 46, 47
swatches, 120–121, 200–202
synchronizing settings, 194–195
text, 212, 390
tints, 209, 213–214
tools, 12
Undo feature, 202
viewing environment for, 194

color gamuts, 211
color management, 193–194
color models, 210, 330
color profiles, 198
color separations, 211, 333–334, 339, 342
Color Settings dialog box, 196
color settings file (CSF), 194–195, 196
color space, 193
color stops, 206–207, 320
color temperature, 194
columns. See also table columns

balancing, 174–175
breaking, 94, 95, 135
changing number of, 11, 13, 55
creating, 131
fine-tuning, 173–175
flowing text in. See text flows
guides, 71
headlines, 173–174
multiple, 94–95
options for, 55, 66, 71
“straddle head,” 173–174
threaded frames, 38–39, 131
types of, 11
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combo boxes, 349, 351–352
commands. See also specific commands

key, 13, 23, 28
magnification, 16, 22–24
menu customization, 21
view, 23

Community Help, 4
Composite CMYK option, 339
content. See also stories; text

centering, 58, 77
choosing for eBooks, 366–368
layer, 85, 86, 88
placing into table cells, 291–292
reordering in eBooks, 367
selecting, 120
snippets, 275

Content Collector tool, 105
content grabber, 45, 86, 98, 100
Content Placer tool, 105
context menus, 27–28, 102, 120
contrast, 198
Control panel

applying colors to objects, 204
applying styles, 44
formatting text, 37, 42
illustrated, 11
overview, 14–15

“copy,” 38
copying

color, 201, 203
fonts, 329
objects, 140
stroke color, 203
styles, 232
table cell content, 291
text, 122, 156
via drag/drop, 156, 262

corner effects, 115
cover page, eBooks, 366–367
Create Guides command, 58
crop marks, 338
cropping images, 45, 98
cross-references, 387–389
CSF (color settings file), 194–195, 196
CSS style sheets, 371, 372, 373

d

dashed strokes, 204–205
Defaults file, 3, 10
Design Center, 4
developer help, 4
Direct Selection tool

reshaping text frames, 92–93, 109–110
selecting objects with, 92–93, 120
switching to/from Selection tool, 13, 

93, 100, 109
Display Performance menu, 197
displays. See monitors
dock, working with, 17–19
docked panels, 11–19
document page icons, 56, 57, 59, 66
document windows, 10, 11, 15–17, 386
documentation, 4
documents. See also pages

actual size, 23
adding pages to, 70
adding snippets to, 275
adding to books, 379–380
applying masters to, 68–69
creating, 56–57
custom settings, 55–56
exporting. See exporting items
importing. See importing items
indexing, 396–398
loading styles from, 247–248
loading Type tool with, 131
long. See books
magnification, 16, 22–24
margins. See margins
multiple. See books
navigating, 24–26
preflighting, 35, 327–328, 330
presets. See presets
previewing. See previews
printing. See printing
renaming, 33
saving, 10, 33, 35
spell checking, 151–155, 157
switching between, 57
synchronizing, 389–392
turning pages, 25
viewing, 33–34, 36
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dragging/dropping images, 262
dragging/dropping text, 156
Dreamweaver, 373
drop caps, 40, 177–179, 231
drop shadows, 234, 237, 314, 317–318
Dynamic Preview, 101

e

eBooks, 358–374. See also EPUB files
adding new articles, 367, 368
anchored graphics, 361–362, 363
choosing content of, 366–368
cover page, 366–367
font embedding, 372
manual overrides, 371
metadata, 368–369, 371
reordering content in, 367
splitting into smaller pieces, 362, 371, 

372
table of contents, 365
title pages, 367

edges
detecting, 259, 260, 262
feathering, 314–315
hiding/showing, 148
snapping to guides, 89, 91

Edit Original button, 264
editing

by dragging/dropping, 156
Edit Original button, 264
effects, 320–321
paths, 271
Story Editor, 156, 157–159

educational resources, 4
effects

clearing, 304, 320–321
editing, 320–321
multiple, 318–320
previewing, 315, 317, 318
removing, 304, 320–321
transparency, 313–321
working with, 313–321

Effects panel, 304
e-mail, 354
emboss effect, 314
Encapsulated PostScript. See EPS
end-of-story character, 171
EPS files, 335
.epub extension, 373
EPUB files. See also eBooks

commercial, 372
editors for, 373
exporting, 363–365, 369–372
metadata, 368–369, 371
naming, 370
unique IDs for, 372

EPUB standard, 360
Erase tool, 12
eReader, 360
errors

missing fonts, 145
during preflighting, 35, 199, 200, 327, 

330
profiles, 199, 200
spelling, 151–155, 157

Excel, 284
Explorer (Windows), 256, 262
export tags, 363–365
exporting items. See also output

alerts, 326
anchored graphics, 363
EPUB files, 363–365, 369–372
flattening and, 334, 335
InDesign files as PDF files, 331–332
interactive PDF files, 355
missing elements and, 258
as snippets, 275

eye icon, 86, 301
Eyedropper tool, 203

F

Favorites panel, 276
feathering, 314–316
fields, form, 346–357



ptg7971238

406 INdeX

files. See also documents
accessing in Adobe Bridge, 32–33, 

277–278
accessing original, 277–278
associating with applications, 264
book, 378–379
Classroom in a Book, iii, 2
CSF, 194–195, 196
Defaults, 3, 10
EPS, 335
EPUB. See EPUB files
exporting. See exporting items
HTML, 362, 364
Illustrator. See Illustrator files
lesson, 2
linked. See linked items
missing, 258, 326, 327
modified, 256–258
naming/renaming, 10, 277
native, 266–273
packaging, 328–331
PDF. See PDF files
Photoshop. See Photoshop files
PostScript, 335, 337, 341
preflighting, 35, 327–328, 330
saving, 10, 33, 35
snippets, 275
viewing in Explorer/Finder, 256, 278
XHTML, 373

fills
color, 46, 120–121, 202–204, 243
gradient, 207, 208–209
rows, 286–287

Find/Change dialog box, 148–151
Finder (Mac), 256, 262, 278
finding items, 148–151. See also search 

entries
flattener presets, 334–335, 339
flattening transparency, 334–335
flowing text. See text flows
Folders panel, 276
fonts. See also text; typography

changing, 33, 145–146, 169–173
copying, 329
downloading to printer, 341
embedded, 372
finding, 145

glyphs, 169–173, 178, 341
included with InDesign, 2
installed, 2, 329
licensing restrictions, 329
Mac OS systems, 2
missing, 144, 145
OpenType, 169–172
packaging and, 328–331
PostScript, 171
PPD, 341
preflighting and, 327–328
print settings, 339, 341
replacing, 145–146
response text, 350
in Story Editor, 157
styling, 37
text flow and, 134
Windows systems, 2

footers
adding via snippets, 67–68
master pages, 61–62
running, 382–385
table, 290–291

footnotes, 383–387
form fields, 346–357
formatting. See also styles

automating, 40
characters, 14
finding/changing, 150–151
local, 229, 245, 246
paragraphs, 62
table cells, 239–241, 292–295
tables, 285–289
text, 37, 40–44, 150–151

forms, 349–351
forums, 4
fraction characters, 172–173
frames. See also graphics frames; text 

frames
adding text to, 37–39
breaks, 135
changing shape of, 108–110, 112–115
contents of, 83
converting to buttons, 349–350, 356
filling proportionally, 102
flowing text into, 129–131
grids of, 99–100
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layers in. See layers
locking/unlocking, 113
placeholder. See placeholders
placing graphics in, 98, 99–100
placing/flowing text in. See text flows
positioning graphics in, 44, 100–102
preexisting, 75
repositioning, 14
reshaping, 108–110, 112–115
resizing, 39
resizing automatically, 136–137
rounded corners, 115
shapes, 108–110, 112–115
spacing between, 100, 102–103
threaded. See threaded frames
zooming in/out, 90

FX button, 304

G

gamma, 198
gamut, 193, 211
Gap tool, 102–103
glow effect, 314
glyphs, 169–173, 178, 341
gradient feathering, 314, 315–316
Gradient Swatch tool, 208, 215–217
gradient swatches, 206–208, 214–217
gradients, 206–208

advanced techniques, 214–217
applying to objects, 215–217
blends, 207, 208
color, 206–208, 214–217
described, 206
fills, 207, 208–209
transparency and, 315–316

graphics, 250–279. See also graphics 
frames; images

adding placeholder frames for, 64–65
anchored, 361–362, 363
associating with applications, 264
bitmap. See bitmap graphics
captions for, 103–104
centering, 118–119
cropping, 45, 98
display quality, 258–259
dragging/dropping, 262

importing. See importing graphics/
images

inline, 362
Library items, 362
links to, 253–258, 327, 331
moving between layers, 86–87
from other programs, 253
placing and linking, 105–108
placing in frames, 44, 98, 99–100
placing in grid of frames, 99–100
placing on pages, 73–76
placing without frames, 99
positioning in frames, 100–102
positioning on pages, 73–76
previewing, 44
printing, 340
removing backgrounds, 259–261
resizing, 45, 98, 100–102
resolution, 98, 196, 258
revised, 256–258
RGB, 199, 328, 339
rotating, 116–117
scaling, 45
selecting with Selection tool, 46
in table cells, 291–292
text, 73–76
updating, 256–258
vector. See vector graphics
wrapping text around, 110–112
zooming in/out, 86

graphics frames, 96–110. See also
frames; graphics

adding text wraps to, 269–271
anchored, 268–271
changing shape of, 108–110, 112–115
compound shapes, 112–113
converting to text frames, 136
creating, 45, 97
image size, 45, 98, 100–102
linking, 105, 106–108
metadata captions, 103–104
parent-child, 106–108
placing, 105–106
placing/positioning images in, 98, 

99–100
reshaping, 108–110, 112–115
resizing, 45, 98, 100–102
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Graphics layer, 86–88, 96–97
graphics library, 273–276
grayscale images, 301–303
grids

adding, 58–59
baseline, 165–168, 175–176
hiding/showing, 36, 78

grouped items
applying effects to, 304
knockout/blockout groups, 304
objects, 120
panels, 19–21

guides
adding to master page, 58–59
bleed, 68, 76
columns, 71
described, 58
dragging from rulers, 59–60
dragging on rulers, 60
fitting to margins, 58–59
hiding/showing, 36, 78
pasteboard, 59, 60
Smart Guides, 89, 110–111
snapping to, 60, 62, 89, 91
viewing, 36

H

Hand tool, 26, 34, 86, 100
hanging indents, 185–186
hanging punctuation, 163, 176–177
header cells, 290–291
headers

adding via snippets, 67–68
running, 382–385

headlines, 173–174, 224, 246
help features, 4, 6, 28
Help file, 193
Help menu, 28
hidden characters, 36, 95, 182, 268, 362
HTML files, 362, 364
HTML pages, 364
HTML tags, 363–364

I

iBooks, 360
.IDMS extension, 275
Illustrator, 253–254, 335
Illustrator files

adjusting display quality, 258–259
adjusting transparency, 310–312
earlier versions, 335
importing, 271–273, 310–312
layers and, 271–273
transparency flattener presets, 335
vector graphics and, 253–254

images. See also graphics
associating with applications, 264
bitmap. See bitmap graphics
cropping, 45, 98
display quality, 258–259
dragging/dropping, 262
feathering, 314–316
grayscale, 301–303
importing. See importing graphics/

images
opening, 263–264
previews, 272
removing backgrounds, 259–261
resizing, 100–102
resolution, 98, 196, 258
vector. See vector graphics
zooming in/out, 86

importing graphics/images
with Adobe Bridge, 276–278
alpha channels and, 262–263
identifying images already imported, 

254–255
importing/colorizing grayscale 

images, 301–303
from other programs, 253
with Place command, 74–76,  

271–273, 311–312
placing graphics on pages, 73–76

importing items
colors, 218
graphics. See importing graphics/

images
Illustrator files, 271–273, 310–312
managing links, 254–256
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from other programs, 253
Photoshop files, 262–263, 266–267
profiles, 199–200
snippets, 67–68
styles, 247–248
tables, 284
text, 38–39, 73–76, 147–148

InCopy format, 129
indenting paragraphs, 171, 184, 185–186
InDesign CS5

defaults, 3, 10
described, 1
documentation, 4
fonts included with, 2
forums, 4
help features, 4, 6, 28
installing, 1–3
instructional movies, 4
key features, 30–51
learning about, 4–5
new features, 10
product home page, 5
quick tour, 30–51
resources, 4–5, 28
updates to, 6

InDesign Defaults file, 3, 10
InDesign Help file, 193
index markers, 396
index tags, 396
indexes, 396–398
.INDS extension, 275
Ink Manager, 342–343
Insert Pages command, 70
inset values, 38, 95
installation, 1–3
instructions text file, 329
interactive PDF files, 355
iPad, 360
iPad tutorial, 373
iPhone, 360
ISBN number, 372
Isolate Blending option, 304

J

jump line page numbers, 138–139
jump lines, 138–139

K

kerning text, 179–180
key commands, 13, 23, 28
keyboard shortcuts

creating, 224
document magnification, 16, 23–24
Go To Page, 25
Mac OS and, 24
tools, 13
turning pages, 25

Kindle, 360
Knockout Group option, 304
Kobo eReader, 360

L

LAB color, 211
Last Spread key, 34
layer comps, 266–267
layer overrides, 267
layered PDF files, 333
layers

background, 88, 267, 301
content, 85, 86, 88
creating, 88
described, 85
Graphics, 86–88, 96–97
hiding/showing, 85, 86
imported Illustrator files, 271–273
imported Photoshop files, 266–267
locking/unlocking, 87, 97
moving objects between, 87
multiple, 85
naming, 88
Text, 86, 90, 97
working with, 85–88

Layers panel, 85–88
layouts, 65–66, 269
leading grids. See baseline grids
lesson files, 2
lessons, described, 1
letters, spacing, 179–182
Levels settings, 304
libraries, object, 273–276
Library items, as inline graphics, 362
line breaks, 90, 130, 181–182
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line numbers, 157
lines

jump, 138–139
orphan, 129, 130
styles, 231

Link Info section, 255–256, 267
linked items

graphics files, 253–258, 327, 331
graphics frames, 105, 106–108
imported files, 254–256
information about, 255–256, 267
managing, 254–256
missing, 252, 273, 326, 327
overset text, 39
reassigning, 257
relinking, 255, 257, 258, 273, 328
revised files, 256–258
status, 258
tables, 284
updated, 331
updates to, 253, 256–258
viewing information about, 255–256

Links panel, 253–258, 264, 273
list boxes, 349, 352
lists

ordered/unordered, 370
sorting, 352

Live Preflight feature, 35, 327, 330
Load Swatches command, 218
loaded graphics icon, 44, 98, 99, 272, 312
loaded snippet icon, 68, 76
loaded text icon, 38, 75, 129, 133, 134
loading styles, 247–248
local formatting, 229, 245, 246
local overrides, 130, 245
lock icon, 97, 113, 301, 305
locked frames, 113

M

Mac OS systems
Application frame, 13
context menus, 27
Finder, 256, 262, 278
fonts, 2
InDesign Defaults file, 3
keyboard shortcut issues, 24

maximizing windows, 15
measurement units, 55
PDF files, 331
viewing files in Finder, 256, 278

magnification commands, 16, 22–24
Make All Settings The Same icon, 95
margins

aligning, 165–166, 176–177
baseline grids, 165–166
fitting guides to, 58–59
hanging punctuation, 176–177
Optical Margin Alignment, 176
setting tabs, 182–186
settings, 55–56
specifying, 71

master items, overriding, 66–67, 76–77
master page icons, 57, 59, 66, 68
master page items, 66, 76–77
master page spreads, 58
master pages, 58–69

adding footers, 61–62
adding guides, 58–59
adding pages, 70
applying to document pages, 68–69
creating, 65–66
creating text frames on, 61–62
deleting pages, 70
described, 57
dragging guides from rulers, 59–60
editing, 62
footers, 61–62
multiple, 65–66
objects on, 58, 66, 67, 77, 78
options for, 63
page numbers, 61–62
parent/child, 65, 66, 67–68
placeholder frames for graphics, 64–65
rearranging pages, 70
renaming, 63
working with, 58–69

measurement units, 55, 56
menu bar, 11
menus

context, 27–28, 102, 120
customizing, 21, 22, 154
panel, 21
tools with, 13
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metadata
captions, 103–104
eBooks, 368–369, 371
EPUB files, 368–369, 371
viewing, 32–33

Metadata panel, 32–33
Microsoft Excel, 284
Microsoft Word, 38–39

importing tables from, 284
importing text from, 38–39, 147–148
placing text from, 38–39, 147–148
threading text from, 38–39

Mode buttons, 36
monitors

calibration, 193, 198
characterization, 198
color, 211
profiles, 198
second, 41
view quality, 258–259
viewing color on, 194

n

native files, 266–273
nesting styles, 229–234
New Document dialog box, 56, 138, 218
Next Style menu, 224
Nook, 360
Normal mode, 36, 46, 182
numbers

Arabic numerals, 72–73, 381
fractions, 172–173
line, 157
page. See page numbers
Roman numerals, 72, 381

O

Object Layer Options dialog box, 267
object libraries, 273–276
objects, 82–124

aligning, 89, 118–119
anchored, 213
applying gradients to, 215–217
centering, 118–119

changing opacity of, 305–307
color. See color
copying, 140
deselecting, 44, 48
examples of, 46
grouped. See grouped items
on layers. See layers
managing with libraries, 273–276
on master pages, 58, 66, 67, 77, 78
moving, 47
moving between layers, 87
placing and linking, 105–108
reordering in eBooks, 367
rotating, 116–117
scaling, 119
selecting with Direct Selection tool, 

92–93, 120
selecting with Selection tool, 86
size, 89
snapping, 89
styles, 40, 48–49, 234–238
working with, 46–48
wrapping text around, 46–47

offset press, 197
opacity

changing in objects, 305–307
settings, 304
text, 312–313

OpenType fonts, 169–172
Optical Margin Alignment, 176
orphans, 129, 130
output. See also exporting items

packaging files, 328–331
PDF proofs, 331–332
preflighting files, 35, 327–328, 330

overprinting, 197
overset cells, 297
overset text, 35, 39, 47, 132–136, 327

P

packaging files, 328–331
page bleeds, 15
page buttons, 25
Page Down key, 34
page icons, 68–69
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Page Number character, 139
page numbers

adding to master pages, 61–62
Arabic numerals, 72–73, 381
changing numbering scheme, 72–73
customizing, 381
facing pages, 34
jump lines, 138–139
master pages, 61–62
navigating, 16, 34
options for, 57, 380–381
Roman numerals, 72, 381
sections, 57, 72–73
specifying across book, 380
updating, 380
up-to-date, 380, 381

Page tool, 71
Page Up key, 34
pages. See also documents

adding to documents, 70
adding while flowing text, 138
applying masters to, 68–69
blank, 380
centering spreads, 34
custom settings, 55–56
deleting, 70
even/odd, 380
facing, 34, 55, 84, 138
first, 25
fitting in window, 13, 15, 23, 88
Go To Page command, 25
last, 25
margins. See margins
master. See master pages
navigating, 16, 24–26, 34, 36
number of, 55
overriding master page items on, 

66–67, 76–77
placing text/graphics on, 73–76
positioning graphics on, 73–76
previewing, 334–335, 336
“pushing” with Hand tool, 26
rearranging sequence, 70
recto, 56
size, 55, 71
specifying number of, 55, 56

spreads. See spreads
turning, 25
verso, 56
viewing, 15, 33–34

Pages panel
expanding/collapsing, 17–19
turning pages, 25
viewing documents, 33–34

panel menus, 21
panels. See also windows; specific panels

customizing, 19–21
default, 11
docked, 11–19
expanding/collapsing, 17–19, 21
floating, 11, 14, 19, 20, 21
grouping/ungrouping, 19–21
hiding/showing, 18, 78
opening/closing, 17, 18
rearranging, 19–21
removing from dock, 19
resizing, 20
stacking, 20
working with, 17–21, 41

PANTONE colors, 210, 333–334
Pantone Matching System (PMS), 

333–334
paper color, 203
Paragraph Composer, 181–182
Paragraph Formatting Controls, 62
paragraph styles. See also styles

applying, 40–41, 90, 225
creating, 223–225
described, 40
embedded, 40
local overrides, 130
mapping to export tags, 363–365
nesting character styles in, 229–234
text variables, 383

paragraphs
aligning, 175–177
applying rule above, 186–187
density, 181
formatting, 62
indenting, 171, 184, 185–186
line breaks, 90, 130, 181–182
selecting, 90
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spacing between, 167–168
styles. See paragraph styles

parent masters, 65, 66, 67–68
parent-child graphics frames, 106–108
Paste and Link feature, 105–108
Paste command, 123
pasteboard, 11, 15, 46, 59, 60, 78
pasting

content into table cells, 291–292
styles, 232
text frames, 123

Pathfinder, 113
paths

clipping, 259–261, 265–266, 271
editing, 281
Photoshop files, 263–265

PDF files
considerations, 326
creating PDF proofs, 331–332
exporting InDesign files as, 331–332
form fields, 346–357
interactive, 355
layered, 333
presets, 331
transparency flattener presets, 335

pen icon, 301
Pen tool, 108
Pencil tool, 12
photographs. See images
Photoshop alpha channels, 263–265
Photoshop files

importing, 262–263, 266–267
paths, 263–265

Place and Link feature, 105–108
Place command

importing graphics, 74–76, 271–273, 
311–312

importing text, 38–39, 74–76, 147
placing graphics within frames, 98
placing graphics without frames, 99
placing snippets, 67–68

Place dialog box, 38, 44, 131
placeholders, 63–65

adding for graphics, 64–65
adding for text, 63–64
deleting, 66

form fields, 346–357
master pages, 64–65
selecting, 76

PMS (Pantone Matching System), 
333–334

Polygon Frame tool, 113
Polygon tool, 113–114, 122–123
polygons, 113–114, 122–123
PostScript files, 335, 337, 341
PostScript fonts, 171
PPD (printer description), 336, 337, 339
PPD fonts, 341
preferences, default, 3
preflight errors, 35, 199, 200, 327, 330
Preflight panel, 35, 199–200, 327, 330
preflight profiles, 35, 199–200, 330
preflighting, 35, 327–328, 330
prerequisites, 1
Presentation mode, 36
presets

color settings, 193
custom page settings, 55–56
described, 55
flattener, 334–335, 339
PDF, 331
print, 340, 343

Preview mode, 36, 121
preview thumbnails, 33, 277
previews

color, 211
documents, 36
Dynamic Preview, 101
effects, 315, 317, 318
graphics, 44
hiding nonprinting elements, 36, 78
images, 272
pages, 334–335, 336
separations, 333–334
spreads, 78
styles, 49, 232, 233, 245
transparency flattener, 334–335

Print button, 350
Print dialog box, 335, 336–341
Printable option, 350
printer description (PPD), 336, 337, 339
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printers
calibrating, 193
choosing, 336
downloading fonts to, 341
presets, 340, 343

printing
color, 199–200, 211
fonts and, 339, 341
graphics, 340
Ink Manager, 342–343
laser/inkjet proofs, 335, 336–341
requirements for, 199–200
resolution, 331, 334, 335, 339, 340

process colors, 211
production rules. See profiles
profiles

default, 35
described, 35
importing, 199–200
preflight, 35, 199–200, 330
using, 35, 199–200

Proof Colors command, 197
proofs, printing, 335, 336–341
.psd files. See Photoshop files
pull quotes, 169–170, 176
punctuation, 44, 163, 170, 176

Q

quality, display, 258–259
quality checks, 327
quotes, pull, 169–170, 176

R

radio buttons, 350–351
rasterization, 363, 366
Rectangle Frame tool, 64–65, 97, 112, 

113
Rectangle tool, 64–65
recto pages, 56
reference point, 354
reference point locator, 354
Relative To Page Size option, 363, 371

Relink button, 255, 257, 258, 273, 327
Reset Advanced command, 10
resolution

bitmap images and, 101
considerations, 196
for flattening, 334, 335
graphics/images, 98, 196, 258
high vs. low, 196
printing, 331, 334, 335, 339, 340

resources, 4–5, 28
RGB color, 211, 339
RGB graphics, 199, 328, 339
RGB values, 193
Roman numerals, 72, 381
rotation

graphics, 116–117
multiple objects, 119
objects, 116–117
spreads, 77

rows. See also tables
adding/deleting, 285
borders, 286–287
cell style for, 240–241
colors, 242–243
fills, 286–287
header, 290–291
selecting, 285
separators, 283
size, 288–289
tables, 290–291

rulers
dragging guides from, 59–60
dragging guides on, 60
working with tabs, 183–186

rules, 186–187
running headers/footers, 382–385

S

Sample Buttons And Forms panel, 
350–351, 356

satin effect, 314
saving documents, 10, 33, 35
Scale tool, 92
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scaling
constraining proportions, 117
graphics, 45
objects, 119
text, 92

screen modes, 336
scroll bars, 34
Search box, 28
Search menu, 148, 149, 150, 152
search/replace function, 148–151. See 

also finding items
sections, 57, 72–73
Select Content button, 120
Selection tool

cropping with, 45, 98
described, 44
displaying context menus, 27
selecting frames, 39
selecting graphics, 46
selecting objects with, 86
selecting text frames, 39, 48
selecting text in threaded frames, 40
selecting text with, 14, 74, 94
switching to/from Direct Selection 

tool, 13, 93, 100, 109
working with graphics, 44, 45
zooming with, 24

semi-autoflow feature, 133
separations

color, 211, 333–334, 339, 342–343
previewing, 333–334

shadows, 234, 237, 314, 317–318
shapes

compound, 112–113
frames, 108–110, 112–115
graphics frames, 108–110, 112–115
polygons, 113–114, 122–123
rounded corners, 115

Shift key, 57, 62, 70, 101, 102
shortcuts, tools, 13
signature fields, 349, 356
Single-Line Composer, 181–182
slug area, 36, 336
Slug mode, 36
Smart Dimensions, 89
Smart Guides, 89, 110–111

Smart Spacing, 89
Smart Text Reflow feature, 138
snapping to guides, 60, 62, 89, 91
snippets, 67–68, 275
soft proofing, 197
Sony Reader, 360
spacing

even spacing with Smart Guides, 89
between frames, 100, 102–103
between letters, 179–182
between paragraphs, 167–168
Smart Spacing, 89
vertical, 165–168
between words, 179–182

special characters, 96, 139, 171–173
spelling checker, 151–155, 157
spot colors, 210, 211, 340, 342
spreads

centering, 34, 58, 77
facing-page, 34, 84, 138
fitting in window, 58, 61, 78, 91
rotating, 77
viewing, 78

stories. See also content; text
aligning text, 165–167, 175–177
described, 40
editing text, 156, 157–158
end-of-story character, 171
Find/Change function, 150–151
formatting, 40–41
importing text, 147–148
jump line page numbers, 138–139
placing, 129, 135
spell checking, 151–155
viewing text, 93

Story Editor, 157–159
“straddle head,” 173–174
Stroke/Fill toggle, 202
strokes

adding to text, 178
changing, 47–48
color, 46, 47
dashed, 204–205
weight, 46, 47

Style menu, 383
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styles, 220–249. See also formatting
applying, 40–41, 90, 225
based on other styles, 224, 236
cells, 239–241, 292–295
characters. See character styles
copying/pasting, 232
creating, 41–44, 48
embedded, 40
finding/changing formatting, 

150–151
globally updating, 245–246
importing, 247–248
line, 231
loading from other documents, 

247–248
nesting, 229–234
objects, 40, 48–49, 234–238
overrides, 245
overview, 40
paragraphs. See paragraph styles
previewing, 49, 232, 233, 245
synchronizing, 389–392
tables, 239, 242–244, 292–295
text, 37, 40–44
type, 169–173
updating, 224, 238, 239, 245–246
working with, 40–44

Submit button, 354
subsampling, 339, 340
swatches

color, 120–121, 200–202
gradient, 206–208, 214–215
loading, 218
tints, 209, 213–214

Swatches panel, 200–217
sychronizing books, 389–392

T

tab leaders, 182–183
tab order, 353
table columns. See also columns

resizing, 288–289
selecting, 285
separators, 283

table of contents

books, 392–395
eBooks, 365

tables, 280–297
adding graphics to, 291–292
cells. See cells
columns. See table columns
converting text to, 283
described, 283
Excel, 284
formatting, 285–289
headers/footers, 290–291
importing, 284
links to, 284
rows. See rows
selecting entire table, 286
selecting text in, 283
styles, 239, 242–244, 292–295
Word, 284

tabs, setting, 182–186
text. See also fonts; text frames; 

typography; words
adding placeholder frames for, 63–64
adding strokes to, 178
adding to frames, 37–39
aligning. See aligning text
anchoring graphics in, 361–362
autoflow, 134–135
centering, 63–64, 95–96
changing, 148–149, 151
characters. See characters
color, 212, 390
converting to tables, 283
“copy,” 38
copying, 122, 156
deselecting, 41
dragging/dropping, 156
drop caps, 177–179, 231
drop shadows, 234, 237, 314, 317–318
entering, 146–147
finding/changing, 148–149, 151
finding/changing formatting, 

150–151
fitting to frames, 91
flowing. See text flows
formatting. See formatting; styles
glyphs, 169–173, 178, 341
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graphics, 73–76
hanging punctuation, 176–177
hidden characters, 36, 95, 182, 268, 

362
importing, 38–39, 73–76, 147–148
in InDesign, 37
kerning, 179–180
moving with drag/drop, 156
opacity, 312–313
overset, 35, 39, 47, 132–136, 327
paragraphs. See paragraphs
placing, 73–76
placing into text frames, 38–39, 

147–148
pull quotes, 176
replacing, 148–149, 151
scaling, 92
selecting, 14, 37, 40, 74, 94
size, 37
small caps, 150
spacing. See spacing
special characters, 96, 139, 171–173
spell checking, 151–155, 157
stories. See stories
styles. See formatting; styles
threading. See threaded frames; 

threading text
tracking, 130–131, 179–180
tracking changes to, 158–159
transparency, 312–313
typing/styling, 37–38
vertical spacing, 165–168
words. See words
wrapping around graphics, 110–112
wrapping around objects, 46–47

text fields, 349–350
text flows, 126–141. See also threaded 

frames
adding pages during, 138
adjusting within frames, 135
automatic, 134–135
into existing frames, 38–39, 129–131
manual, 131–133
with semi-autoflow, 133
Smart Text Reflow feature, 138

text frames, 90–96. See also frames
adding text to, 37–39
adjusting text inset, 95–96
changing number of columns, 94
constraining, 62
converting graphics frames to, 136
copying/pasting, 122–123
creating, 37, 38–39, 90–92
creating columns with, 131
creating on master page, 61–62
creating with Type tool, 61–62, 64, 90
described, 37
deselecting, 61
eBooks, 368
empty, 136
fitting text to, 91
flowing text in. See text flows
importing text into, 38–39, 73–76
irregular-shaped, 38
options for, 38, 94–95, 95–96
placing text into, 38–39, 147–148
rectangular, 38
removing, 136
reshaping, 92–93, 108–110, 112–115
resizing, 39, 90–92
resizing automatically, 136–137
selecting, 39, 48
specifying inset value, 38
threaded. See threaded frames
vertically aligning text in, 95–96

Text layer, 86, 90, 97
text threads. See threaded frames
text variables, 382–385
text wraps

graphics frames, 269–271
objects, 46–47

threaded frames. See also text flows
adding pages, 138
creating automatically, 135–136
creating columns via, 131
creating within columns, 38–39
described, 38
pre-threading text frames, 135
process for, 38–39
selecting text in, 40
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threading text
automatically, 135–136
manually, 131–133
process for, 38–39

thumbnails, 33, 277
tints, 209, 213–214
titles

chapters, 383
eBooks, 367

tool tips, 13
tools, 11–13
Tools panel, 11–13
tracking, 130–131, 179–180
tracking text changes, 158–159
Transform panel, 59, 60
transparency, 298–322

applying to bitmap images, 309–310
Background layers and, 301
effects, 313–321
flattening, 334–335
gradients and, 315–316
Illustrator files, 310–312
settings, 303–307
text, 312–313
vector images, 307–309

transparent backgrounds, 262, 272
Trash Can button, 304
tutorials, 4
Type menu, 383
type styles, 169–173. See also fonts
Type tool

adding anchored graphics, 362
adding text with, 37
creating text frames, 61–62, 64, 90
displaying context menu, 27
displaying Hand tool, 26
drawing frames with, 61
loading with multiple files, 131
placing content into table cells, 

291–292
placing text into text frames, 147–148
selecting rows/columns, 285
selecting text with, 14, 40–41
text variables, 382–385

typesetters, 44

typography, 162–189. See also fonts; text
changing type style, 169–173
drop caps, 177–179, 231
glyphs, 169–173, 178, 341
hanging punctuation, 176–177
Paragraph Composer, 181–182
Single-Line Composer, 181–182
special characters, 96, 139, 171–173
vertical spacing, 165–168

U

Undo feature, 155, 202, 289, 319
updates, checking for, 6

V

variables, text, 382–385
vector graphics

adding transparency to, 307–309
vs. bitmap graphics, 253–254

verso pages, 56
view commands, 23
view modes, 36
view quality, 258–259
View Threshold menu, 166

W

websites
Adobe Authorized Training Centers, 

5
Adobe certification program, 5
Adobe Online Forums, 4
InDesign product home page, 5
InDesign training resources, 4–5

windows. See also panels
consolidating, 17
document, 11, 15–17
fitting pages in, 13, 15, 23, 88
fitting spreads in, 91
managing, 16
repositioning, 17
resizing, 16
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Windows systems
context menus, 27
Explorer, 256, 262, 278
fonts, 2
InDesign Defaults file, 3
maximizing windows, 15
measurement units, 55
PDF files, 331
viewing files in Explorer, 256, 278

Word. See Microsoft Word
word processors, 38
words. See also text

checking spelling of, 151–155, 157
copying, 156
selecting, 37
spacing, 179–182

work environment, 194
workflows, 7, 194, 200, 339
workspaces, 8–29

advanced, 22
components, 9, 10–17
creating, 22
customizing, 10, 22
default, 22
document window configuration, 10
resetting, 10
switching between, 10
types of, 22

x

XHTML files, 373

Z

zoom controls, 22, 23–24
Zoom Level box, 22, 23
Zoom Level menu, 23, 26
Zoom tool, 16, 23–24, 86, 90
Zoom tool icon, 23–24
zooming in/out, 16, 23–24, 86, 90
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Creating an ipad 
publiCation

lesson overview
In this lesson, you’ll learn how to do the following:

• Create a new digital publishing document.

• Add interactive elements, including hyperlinks, movies, 
panoramas, and pan-and-zoom graphics.

• Preview interactivity.

• Create an alternate layout.

• Create and preview a folio.

This lesson will take approximately 60 minutes.

17
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Semimonthly DIY 
Swap Meet
Even though it occurs on a semi-
regular basis, the DIY fair could 
pop up on any given weekend, any-
where in Meridien. 

Meridien’s Outdoor 
Film Series
Bring a blanket, grab some cheap 
eats, and join us on the closest 
green for our year-round Outdoor 
Film Series. (Weather permitting!) 

Meridien Bicycle 
Commuter Festival 
From its humble beginnings in the 
back of a biker bar, Meridien Bicycle 
Commuter Festival has now grown 

into a yearly tradition showcasing 
independent films for and about bike 
culture. As it is never in the same 
place twice, be sure to check out the 
website for this year’s location and 
schedule. 

Please enjoy our city. This is a sincere invita-
tion we hope you will accept while you’re in 
town. Allow a few of these homegrown events 
to enrich your stay. Learn something new. Rub 
shoulders with the locals. But mostly, have fun. 
Maybe it will inspire you to tell others about 
what you’ve discovered — and to come back.

The digital publishing features in InDesign CS6 let you 
create and preview digital magazines, newspapers, 
and catalogs that include engaging elements such 
as 360-degree object rotation and image panoramas 
and can be displayed on a wide variety of tablets.
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getting started
In this lesson, you’ll create a new digital publishing document. After you’ve set up 
the new document, you’ll open a partially completed version of the publication, add 
several interactive elements, and then save and preview a folio that can be trans-
ferred to and viewed on an iPad.

Important: To work on this chapter, you must first download and install the free 
DPS Desktop Tools from the Adobe website. To download the Macintosh version, 
go to:www.adobe.com/support/downloads/product.jsp?product=182&platform=M
acintosh. To download the Windows version, go to http://www.adobe.com/support/
downloads/product.jsp?product=182&platform=Windows.

1 To ensure that the preference and default settings of your Adobe InDesign CS6 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2 Start InDesign. To ensure that the panels and menu commands match those 
used in this lesson, choose Window > Workspace > [Advanced] and then choose 
Window > Workspace > Reset Advanced.

3 To see what the finished document looks like, open the 17_End.indd file in the 
Lesson_17 folder.

4 Navigate through the pages of the finished document to view the cover page and 
the four pages that follow.

Semimonthly DIY 
Swap Meet
Even though it occurs on a semi-
regular basis, the DIY fair could 
pop up on any given weekend, any-
where in Meridien. 

Meridien’s Outdoor 
Film Series
Bring a blanket, grab some cheap 
eats, and join us on the closest 
green for our year-round Outdoor 
Film Series. (Weather permitting!) 

Meridien Bicycle 
Commuter Festival 
From its humble beginnings in the 
back of a biker bar, Meridien Bicycle 
Commuter Festival has now grown 

into a yearly tradition showcasing 
independent films for and about bike 
culture. As it is never in the same 
place twice, be sure to check out the 
website for this year’s location and 
schedule. 

Please enjoy our city. This is a sincere invita-
tion we hope you will accept while you’re in 
town. Allow a few of these homegrown events 
to enrich your stay. Learn something new. Rub 
shoulders with the locals. But mostly, have fun. 
Maybe it will inspire you to tell others about 
what you’ve discovered — and to come back.

5 Close the 17_End.indd file after you have finished examining it, or you can leave 
this document open for reference.

 Note: A folio is a 
collection of digital 
publishing articles. It 
gets its name from the 
.folio file extension used 
for this type of digital 
publishing file.

 Note: If you have 
not already copied the 
resource files for this 
lesson onto your hard 
drive from the Adobe 
InDesign CS6 Classroom 
in a Book CD, do so 
now. See “Copying the 
Classroom in a Book 
files” on page 2.

www.adobe.com/support/downloads/product.jsp?product=182&platform=Macintosh
www.adobe.com/support/downloads/product.jsp?product=182&platform=Macintosh
http://www.adobe.com/support/downloads/product.jsp?product=182&platform=Windows
http://www.adobe.com/support/downloads/product.jsp?product=182&platform=Windows
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Creating a new digital publication
Because digital publications are viewed on tablet devices (an iPad in the case of the 
sample document you’ll work on in this lesson) and can include interactive ele-
ments, such as slideshows and pan-and-zoom graphics, that can’t be included in 
print documents, creating a digital publishing document is slightly different from 
creating a print document. That said, all of the typographic and page-layout features 
covered in this book are available and work the same when creating digital publica-
tions. To begin, you’ll create a new digital publishing document.

1 Choose File > New > Document.

2 In the New Document dialog box, choose Digital Publishing from the Intent 
menu and iPad from the Page Size menu. Also specify the following:

• In the Number of Pages box, type 5 and deselect Primary Text Frame. Leave 
all other settings unchanged and click OK.

3  Choose Window > Workspace > Digital Publishing. This optimizes the panel 
arrangement for the work you’ll be doing in this lesson and provides quick access 
to several of the controls you’ll use.

4 Choose File > Save As, name the file 17_Setup.indd, navigate to the Lesson_17 
folder, and click Save.

adding interactive elements
Interactive elements in a digital publication include such things as slideshows of 
multiple images, hyperlinks, graphics that a viewer can pan and zoom, and movies 
and sounds. Much as you can modify a graphics frame by adding a stroke, a special 
effect like a drop shadow, or rotation, you can control the appearance and function 
of interactive elements.

 Note: Setting a 
document’s Intent 
to Digital Publishing 
(or Web) disables the 
Facing Pages option, 
sets the default 
page orientation 
to Landscape, and 
changes the unit of 
measurement to pixels. 
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Rather than creating the entire digital publication from scratch, you’ll continue this 
lesson by opening a partially completed version of the publication and adding the 
finishing touches by creating several interactive elements.

Creating a hyperlink
Hyperlinks let viewers jump to other locations in a document, as well as to other 
documents or to websites. A hyperlink includes a source (text, a text frame, or a 
graphics frame) and a destination, which is the URL, file, email address, page text 
anchor, or shared destination to which the hyperlink jumps. Next, you’ll create a 
hyperlink to a website using an empty graphics frame.

1 Choose File > Open, and then open the 17_iPadGuidePartial in the Lesson_17 
folder.

2 Choose File > Save As, name the file 17_iPadGuide.indd, and save it in the 
Lesson_17 folder.

3 Select the Rectangle Frame tool ( ), and then drag a rectangle over the “D.I.Y. 
MEET” logo on page 1.

4 Choose Window > Interactive > Hyperlinks, or click the Hyperlinks tab in the 
stack of docked panels on the right side of the screen.

5 Choose New Hyperlink from the Hyperlinks panel menu.

6 Select URL from the Link To menu, and type a URL in the URL field (the 
sample document uses http://www.bikeworks.org). Deselect Shared Hyperlink 
Destination. Under Appearance, leave Invisible Rectangle and None selected. 
Click OK.

7 Choose Window > Folio Overlays or click the Folio Overlays tab in the stack of 
docked panels on the right side of the screen to open the Folio Overlays panel.

 Note: The Folio 
Overlays panel lets 
you add interactivity 
to InDesign layouts 
designed for viewing 
on tablet devices, 
such as the iPad. This 
interactivity can include 
pan-and-zoom graphics, 
slide shows, video, 
audio, and more.

http://www.bikeworks.org
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8 In the Folio Overlays panel, make sure that Open In Folio is selected. When a 
viewer taps the hyperlink area defined by the frame, the web page is displayed 
within an in-app viewer rather than switching to a browser.

9 Choose File > Save.

adding a movie
Adding a movie to a digital publishing document is similar to adding a photo or 
illustration to a print document. Next, you’ll import a movie into the document and 
use the Media panel to choose a graphic to use as the poster image for the movie. 
Then you’ll use the Folio Overlay panel to control how the movie plays.

1 Use the Selection tool ( ) to select the empty rectangular graphics frame in the 
upper-right corner of page 1.

2 Choose File > Place and select the Cycling.mp4 video file in the Links folder 
in the Lesson_17 folder. Make sure Replace Selected Item is selected Replace 
Selected Item in the Place dialog box, and then click Open.

3 Choose Window > Interactive > Media, or click the Media tab in the stack of 
docked panels on the right side of the screen.

4 From the Poster pop-up menu in the Media panel, choose Choose Image. Select 
Cyclist.jpg in the Links folder in the Lesson_17 folder, and then click Open.

5 With the movie object still selected, make sure that Auto Play and Play Full 
Screen are not selected in the Folio Overlays panel and that Tap To View 
Controller is selected.

 Note: The Folio 
Overlays panel lets you 
change the behavior 
of a hyperlink. If you 
choose Open In Folio, 
the specified web page 
opens without leaving 
the digital publication. 
If you choose Open 
In Device Browser, 
the web page opens 
in a separate web 
browser application on 
the tablet device, for 
example in Safari on an 
iPad.

 Note: A poster 
image is the static 
image that’s displayed 
within the frame that 
contains the placed 
video when the video is 
not playing.
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6 Choose File > Save.

Creating a slideshow
A slideshow is a sequence of images displayed one at a time as a viewer taps 
Previous and Next buttons. The sample document for this lesson already includes 
the graphics you need to create an interactive slideshow. You’ll arrange these graph-
ics in a stack, convert them into a multi-state object, and then create buttons that 
enable a viewer to navigate through the slides.

1 Use the Pages panel (Window > Pages) to navigate to page 2, or press Ctrl+J 
(Windows) or Command+J (Mac OS), enter 2 in the Page box, and then click 
OK.

2 Select the Selection tool ( ), and then select the frontmost of the seven 
overlapping graphics frames.

3 Press Shift, and then select each of the other six overlapping graphics frames. 
Release the Shift key after you’ve selected all seven frames.

4 Click the Align Left Edges button ( ) in the Control panel, and then click the  
Align Top Edges button ( ).

5 With the graphics frames still selected, choose Window > Interactive > Object 
States or click the Object States tab in the stack of docked panels on the right 
side of the screen to display the Object States panel, and then click the Convert 
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Selection To Multi-State Object button. If necessary, lengthen the panel to 
display the names of all objects.

Bottom: Graphics frames combined into a multi-state object. Each image appears as a separate state 
in the Object States panel.

6 In the Object States panel, enter Sea Slugs in the Object Name box, and then 
press Enter or Return.

Now that you’ve created a multi-state object, you need to provide a way to let 
viewers scroll through the images.

7 Use the Selection tool to select the red arrow in the lower-left corner of the page.

8 Choose Window > Interactive > Buttons And Forms or click the Buttons And 
Forms tab in the stack of docked panels on the right side of the screen to display 
the Buttons And Forms panel.

9 In the Buttons And Forms panel, click Convert To Button at the bottom of the 
panel, and then enter Previous in the Name box.

10 Click the Add New Action For Selected Event ( ) button next to Actions, and 
choose Go To Previous State from the menu.
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Now you’ll cause the button’s appearance to change slightly when a viewer taps 
it.

11 With the red arrow still selected, click [Click] in the Appearance area of the 
Buttons And Forms panel, and then click the Drop Shadow button ( ) in the 
Control panel.

12 Repeat steps 7–11 to select the red arrow on the right, convert it to a button, 
name it “Next,” apply the Go To Next State action (instead of the Go To Previous 
State action, as you did in step 10), and give its [Click] appearance a drop 
shadow.

Viewers can tap the arrow buttons to move from image to image, but you can 
also configure the multi-state object so that viewers can swipe the images to 
advance through slides.

13 Use the Selection tool to select the multi-state object you created earlier. In the 
Folio Overlays panel, select Swipe To Change Image.

14  Choose File > Save.

Creating a panorama
A panorama is a graphic that provides a 360-degree view of a scene. A panorama 
requires six images, with each image representing a side within a cube. A viewer of a 
panorama can swipe the image in any direction to get a complete view of a scene.

1 Use the Pages panel (Window > Pages) to navigate to page 3, or press Ctrl+J 
(Windows) or Command+J (Mac OS), enter 3 in the Page box, and then click 
OK.

E Tip: In addition 
to creating Previous 
and Next buttons to 
navigate through the 
images in a multi-state 
object, you can use the 
Folio Overlays panel to 
configure a multi-state 
object so that a viewer 
can tap the image to 
automatically play the 
slideshow.
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2 Use the Selection tool ( ) to select the empty graphics frame on the left side of 
the page.

3 In the Folio Overlays panel, select Panorama.

4 Click the Select Panorama Assets Folder button ( ), and then select the 
CourtyardPano folder in the Links folder in the Lesson_17 folder. Click Open.

The placeholder rectangle has assumed the dimensions of the panorama images, 
but you need to make the click area smaller to fit it on the page.

5 In the Control panel, make sure the upper-left square is selected in the Reference 
Point Locator at the left end of the panel, enter 40% in the Scale X Percentage or 
Scale Y Percentage box, and then press Enter or Return. Because the Constrain 
Proportions When Scaling button is selected for the Scale X Percentage and 
Scale Y Percentage boxes, changing either value automatically changes the other.

6 Choose File > Save.

Creating a pan-and-zoom graphic
You can display a portion of a graphic within a rectangular graphics frame and 
then configure the frame to allow a viewer to pan and zoom the image within the 
rectangle.

1 Use the Pages panel (Window > Pages) to navigate to page 4, or press Ctrl+J 
(Windows) or Command+J (Mac OS), enter 4 in the Page box, and then click 
OK.

E Tip: For best results 
when creating pan and 
zoom images, use JPEG 
files. Make sure that the 
image has the exact 
dimensions you want 
to use. For example, if 
you want viewers to be 
able to pan a 1024- by 
1024-pixel image within 
a 200- by 200-pixel view 
area, create a 1024- by 
1024-pixel  image.
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2 Use the Selection tool to select the empty graphics frame on the left side of the 
page.

3 Choose File > Place.

4 In the Place dialog box, select the Park.jpg graphic in the Links folder in the 
Lesson_17 folder, select Replace Selected Item, and then click Open.

5 Move the pointer within the content grabber in the middle of the graphic, and 
then click to select the graphic. Notice that the graphic’s left and bottom edges 
are outside the frame edge, which will allow a user to pan horizontally and 
vertically.

6 Double-click within the graphics frame to select the frame instead of the graphic.

7 In the Folio Overlays panel, click Pan & Zoom, and then select the Pan & Zoom 
button.

8 Choose File > Save.

Creating a scrollable text frame
In addition to creating pan-and-zoom graphics, you can create scrollable frames 
that viewers can swipe to view additional content. For example, say you created a list 
of upcoming events that’s too long to fit into its allotted space. Rather than continu-
ing the list on another page and forcing the viewer to navigate through the docu-
ment, you can create a scrollable frame that a viewer can swipe to see the additional 
text. 

The sample document already contains the two objects you need to create a scrol-
lable text frame—an empty graphics frame that will function as a container frame 
and a text frame.

E Tip: To remove Pan 
& Zoom or Pan Only 
from a graphics frame, 
select the frame and 
then click Clear Overlay 
From Selected Page 
Item ( ) at the bottom 
of the Folio Overlays 
panel.
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1 Use the Selection tool to select the text frame on the pasteboard outside the right 
edge of the page.

2 Choose Edit > Cut.

3 Select the empty graphics frame in the upper-right corner of the page.

4 Choose Edit > Paste Into to place the text frame into the graphics frame. The 
Paste Into command aligns the center of the two frames; however, to create a 
scrollable frame, you need to align the upper-left corners of the frames.

5 Select the Direct Selection tool ( ), and then move the pointer within the text 
frame. Notice that the top and bottom edges of the text frame are outside the 
container frame, while the left and right edges are inside.

6 Drag the text frame down and to the left until the upper-left corners of the two 
frames are aligned. Notice the thin vertical strip of the container frame outside 
the right edge of the text frame. This area will allow a viewer to swipe the text 
without obstructing the view.

7 Use the Selection tool to select the container frame, and then click Scrollable 
Frame in the Folio Overlays panel.

8 Choose Vertical from the Scroll Direction menu.

E Tip: For best results, 
make the width of the 
container frame slightly 
wider than the content 
frame to allow space for 
swiping along the right 
edge of the container 
frame. The content 
frame should not 
include overset text.

E Tip: If you position 
the text frame over the 
empty graphics frame 
so that the upper-left 
corners of the frames 
are aligned before you 
choose Edit > Cut, the 
Paste Into command 
will remember the text 
frame position so you 
don’t need to reposition 
it after you choose 
Paste Into.
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9 Choose File > Save.

Creating a web content overlay
The web content overlay lets you display a web page within a view area. Viewers can 
see the web page content in the view area rather than switching to a browser, as can 
be the case with URL-based hyperlink overlays. (The hyperlink you created earlier in 
this chapter was configured to open within an in-app viewer rather than a browser.)

When you create a web content overlay, you can specify a URL or a local HTML file. 
If you choose a local HTML file, make sure that the .html file and all its associated 
files and folders, such as images and scripts, are stored in the same folder.

1 Use the Pages panel (Window > Pages) to navigate to page 5, or press Ctrl+J 
(Windows) or Command+J (Mac OS), enter 5 in the Page box, and then click 
OK.

2 Use the Selection tool to select the large graphics frame that contains the bicycle  
graphic.

3 Choose Web Content in the Folio Overlays panel.

4 Type a URL in the URL Or File box (the sample document uses 
http://www.bicyclinginfo.org), and then select Auto Play and enter 5 in the Delay 
box to automatically display the specified web page 5 seconds after a viewer 
opens the page. Leave the other settings unchanged.

http://www.bicyclinginfo.org
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5 Choose File > Save.

previewing and testing overlays
The interactive elements that you create using the Folio Overlays panel cannot be 
previewed in InDesign. That is, you can see them and modify them, but you can’t 
interact with them as an iPad viewer can. Instead, you can preview and test inter-
activity using the Adobe Content Viewer application. Next, you’ll preview the page 
you just worked on and, optionally, test some of the interactive elements you’ve 
created.

1 Click Preview in the lower-left corner of the Folio Overlays panel. If it’s installed 
on your computer, Adobe Content Viewer opens and displays the page that’s 
currently displayed in InDesign. Because Allow User Interaction was selected 
for the web content overlay you created, the hyperlinks on the web page are 
functional, and you can click them to navigate to other web pages.

2 While you’re in Adobe Content Viewer, you can navigate to the other pages 
in the publication by dragging. For example, drag page 5 downward to display 
page 4. If you want, you can test the other interactive elements that you created 
earlier in this lesson.

3 When you’ve finished previewing the publication, quit Adobe Content Viewer 
and return to InDesign.

Creating an alternate layout and 
applying liquid layout rules
Tablet devices can display pages in either portrait or landscape orientation. To take 
advantage of this capability, a new feature in InDesign CS6 lets you create alternate 
layouts within the same InDesign document.

The Alternate Layout feature duplicates the content of the existing layout, placing it 
on new pages with an alternate page size. The ability to include both the portrait and 
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landscape layouts for a tablet application in one InDesign document simplifies the 
task of designing for tablets and helps ensure that text, linked images, and interac-
tivity are consistent across multiple layouts. Alternate layouts are intended to make 
the design process faster, but most layouts still require human judgment and manual 
adjustments. 

Next, you’ll create an alternate vertical layout and assign a liquid page rule to 
determine how the objects on a page are adapted in the alternate layout. You’ll then 
modify the layout of one of the pages in the alternate layout to accommodate the 
change in orientation.

1 Use the Pages panel (Window > Pages) to navigate to page 2, or press Ctrl+J 
(Windows) or Command+J (Mac OS), enter 2 in the Page box, and then click 
OK.

2 If the Pages panel is not open, choose Window > Pages or click the Pages tab to 
open it.

3 Choose Create Alternate Layout from the Pages panel menu.

4 In the Create Alternate Layout dialog box, choose Re-center from the Liquid 
Page Rule menu. Leave all other settings unchanged. Notice that the new layout 
is assigned the name iPad V (a portrait orientation) and that iPad H, the layout 
you’ve been working on, is the source. Click OK to close the dialog box.

5 Notice how the pages of the new layout are displayed in the panel. If necessary, 
drag the horizontal bar that separates the master page icons from the document 
page icons so that you can see the B-Master iPad V master page icon. This 
master page was generated when you created an alternate layout.

You need to make a modification to the B-Master iPad V master page, after 
which you’ll modify page 2 in the alternate layout by adjusting the position of the 
objects on the page.

E Tip: In addition to 
assigning global liquid 
layout rules when you 
create an alternate 
layout, you can assign 
any of the four liquid 
layout rules—Re-center, 
Scale, Object based, 
or Guide-based—to 
individual pages, and 
you can assign object-
based constraints to 
individual objects. For 
example, you can “pin” 
an object to the edge of 
a page.
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6 Double-click the B-Master iPad V master page icon in the Pages panel to display 
it, and then choose View > Fit Page In Window.

7 Use the Selection tool ( ) to resize the green frame so that its edges align with 
the edges of the page.

8 Double-click page 2 of the iPad V layout in the Pages panel to display it. Notice 
that the page contains all of the objects in the source layout and that the objects 
are unchanged.

9 Use the Selection tool to reposition the objects on the page so that they resemble 
the following image. The text frame with the “Sea Slugs ...” headline is the only 
object that requires resizing.
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When you click OK, the Folio Builder panel opens at the Articles level. An article 
contains the pages you created in InDesign.

5 Click the Add button at the bottom of the Folio Builder panel to add the current 
document.

6 In the New Article dialog box, enter Guide in the Article Name field. Leave all 
other settings unchanged, and then click OK to close the dialog box.

7 To preview the document, click the Preview button at the bottom of the 
Folio Builder panel and choose Preview on Desktop.. The document opens in 
landscape view in Adobe Content Viewer. You can use the Up Arrow and Down 
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Arrow keys to navigate between pages, and you can test all of the interactive 
elements as you did earlier. Choose View > Portrait to display the vertical layout. 
When you’ve finished previewing the document, quit Adobe Content Viewer 
and return to InDesign.

8 Choose File > Save.

Congratulations! You’ve created an iPad publication with interactivity and horizon-
tal and vertical layouts.

adobe digital publishing Suite
Adobe Digital Publishing Suite is a complete solution for individual designers, 
traditional media publishers, ad agencies, and companies of all sizes that want to 
create, distribute, monetize, and optimize engaging content and publications for 
tablet devices.

• Enterprise Edition offers a customizable solution for enterprise publishers, 
global corporations, and worldwide ad agencies that want to transform their 
digital business through lucrative new revenue streams, deeper customer 
relationships, and cost-efficient tablet publishing.

• Professional Edition is the off-the-shelf tablet digital publishing software 
solution for midsize traditional media companies, business publishers, and 
membership organizations. Rapidly create highly designed, immersive content 
and publish it across leading marketplaces and devices to drive growth through 
digital publishing.

• Single Edition provides small to midsize design studios and freelance designers 
an intuitive and affordable way to deliver iPad apps such as brochures, 
portfolios, and highly visual books without writing code or relying on 
developers. Use familiar Adobe InDesign CS6 skills to explore your creativity and 
develop content that inspires and engages.

For more information about the Adobe Digital Publishing Suite family, go to 
www.adobe.com/products/digital-publishing-suite-family.html.

For information about creating commercial publications for tablets, as well as 
resources for developers, go to the Digital Publishing Suite Developer Center at 
www.adobe.com/devnet/digitalpublishingsuite.html.

exploring on your own
For extra practice, you can create additional alternate layouts and experiment with 
the liquid layout rules that you didn’t use earlier in the lesson.

1 If it’s not still open, open the 17_iPadGuide.indd document that you worked on 
earlier in this lesson and navigate to page 1 of the iPad H layout. Choose View > 
Fit Page In Window.

2 Choose Create Alternate Layout from the Pages panel menu.

www.adobe.com/products/digital-publishing-suite-family.html
www.adobe.com/devnet/digitalpublishingsuite.html
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3 In the Create Alternate Layout dialog box, enter iPad V#2 in the Name field, 
choose Scale from the Liquid Page Rule menu, and then click OK.

4 Enlarge the Pages panel so that you can see all of the page icons for the three 
layouts in the document. Double-click page 1 of the iPad V #2 layout to display 
it, and then choose Window > Arrange > Split Window. 

5 Double-click page 1 of the iPad V layout to display it in the left window.

Notice the differences between the page on the left—the iPad V layout, which 
was created using the Re-center liquid layout rule—and the page on the right, 
which was created using the Scale rule. All of the objects in the iPad V layout 
retained their original size in the alternate layout, while all of the objects in 
the iPad V #2 layout were scaled down so that the entire page fits within the 
dimensions of the alternate layout.

6 Choose Window > Arrange > Unsplit Window.

7 In the Pages panel, double-click page 1 of the iPad H layout to display it. Create 
another alternate layout and name it iPad V #3, but this time choose Guide-
based from the Liquid Layout Rule menu in the Create Alternate Layout dialog 
box. Compare pages across the three alternate layouts to see how the liquid 
layout rule you chose affected the resulting layouts.

8 Create another alternate layout and name it iPad V #4, and choose Object-based 
from the Liquid Layout Rule menu. Again, compare pages across the alternate 
layouts to see how the liquid layout rules affect the resulting layouts.

9 Close the document without saving changes.

The only type of overlay you didn’t create in this lesson is an image sequence. An 
image sequence is similar to a multistate object in that it allows a viewer to see 
a series of images. When you create an image sequence, you can configure the 
sequence to play when the user swipes the image or to play automatically when the 
viewer taps the image. 

1 Create a new document. In the New Document dialog box, select Digital 
Publishing from the Intent menu and leave all other settings unchanged.

2 Use the Rectangle Frame tool ( ) to create a placeholder frame for the image 
sequence anywhere on the page. Any size frame will work for the placeholder.

3 In the Folio Overlays panel, click Image Sequence.

E Tip: When deciding 
on liquid layout rules, 
Scale works best when 
you’re adapting a page 
for a layout that has the 
same aspect ratio and 
orientation. Re-center 
is appropriate when 
you’re repurposing 
content for a similar 
device and orientation 
with a larger size. 
Guide-based is useful 
for simpler pages that 
include mostly text 
and a few images. 
Object-based lets you 
customize the way each 
object will be adjusted 
for the new page.
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4 Click the folder button next to Load Images, and then locate and select the folder 
named Mug_3D in the Links folder within the Lesson_17 folder.

5 Click the Preview button at the bottom of the Folio Overlays panel to view the 
file in Adobe Content Viewer. (In Adobe Content Viewer, drag horizontally in 
either direction to play the sequence.)

6 Return to InDesign and change some of the settings in the Folio Overlay panel. 
For example, select Auto Play. Then preview the page again. Continue to 
experiment with other controls.

7 When you’re finished experimenting, close the document without saving 
changes.
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review questions
1 If you intend to create a publication for an iPad or other tablet device, what Intent must 

you choose in the New Document dialog box? 

2 What panel contains the controls required to create interactive elements such as 
hyperlinks, slideshows, and panoramas for iPad publications?

3 How can you preview interactivity that you’ve added to an iPad publication?

4 If you specified a horizontal layout (landscape orientation) when you first created an 
iPad publication, what must you do if you want to allow viewers to see vertical page 
layouts, as well?

5 What panel do you use to create a .folio file that can be viewed on an iPad?

review answers
1 Choose Digital Publishing from the Intent menu in the New Document dialog box if 

you want to create publication for an iPad or other tablet device.

2 The Folio Overlays panel lets you create interactive elements for iPad publications.

3 To preview interactivity, click the Preview button at the bottom of the Folio Overlays 
panel. InDesign generates a .folio file and opens it automatically in Adobe Content 
Viewer.

4 To allow viewers to see both landscape and portrait versions of pages, you must create 
an alternate layout with a vertical orientation.

5 The Folio Builder panel lets you create .folio files.
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